<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9 ]><html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if !(IE)]><!--><html lang="en-US"> <!--<![endif]-->
<head>
      <!-- Basic Page Needs
  	  ================================================== -->
	<meta charset="UTF-8" />
    <title>For Ukraine&#039;s Jews, Jewish president is source of pride, fear - IJN | Intermountain Jewish News</title>
        <!-- Mobile Specific Metas
  		================================================== -->
           <meta name="viewport" content="width=device-width, initial-scale=1.0">
        <!-- Favicons
        ================================================== -->

<link rel="stylesheet" type="text/css" href="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag-child/customized.css?1573763675">


                    <link rel="shortcut icon" href="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/favicon-1.jpg" type="image/x-icon" />       
    
				<meta property="og:image" content="https://www.ijn.com/wp-content/uploads/2019/11/Ukraine_Odessa.jpg" />		
			<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO plugin v12.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Volodymyr Zelensky’s landslide victory in May’s presidential election has inspired hope in young Jewish Ukrainians."/>
<link rel="canonical" href="https://www.ijn.com/for-ukraines-jews-jewish-president-is-source-of-pride-fear/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="For Ukraine&#039;s Jews, Jewish president is source of pride, fear - IJN | Intermountain Jewish News" />
<meta property="og:description" content="Volodymyr Zelensky’s landslide victory in May’s presidential election has inspired hope in young Jewish Ukrainians." />
<meta property="og:url" content="https://www.ijn.com/for-ukraines-jews-jewish-president-is-source-of-pride-fear/" />
<meta property="og:site_name" content="IJN | Intermountain Jewish News" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-11-14T20:34:16+00:00" />
<meta property="og:image" content="https://www.ijn.com/wp-content/uploads/2019/11/Ukraine_Odessa.jpg" />
<meta property="og:image:secure_url" content="https://www.ijn.com/wp-content/uploads/2019/11/Ukraine_Odessa.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="315" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Volodymyr Zelensky’s landslide victory in May’s presidential election has inspired hope in young Jewish Ukrainians." />
<meta name="twitter:title" content="For Ukraine&#039;s Jews, Jewish president is source of pride, fear - IJN | Intermountain Jewish News" />
<meta name="twitter:image" content="https://www.ijn.com/wp-content/uploads/2019/11/Ukraine_Odessa.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.ijn.com/#website","url":"https://www.ijn.com/","name":"IJN | Intermountain Jewish News","potentialAction":{"@type":"SearchAction","target":"https://www.ijn.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.ijn.com/for-ukraines-jews-jewish-president-is-source-of-pride-fear/#primaryimage","url":"https://www.ijn.com/wp-content/uploads/2019/11/Ukraine_Odessa.jpg","width":500,"height":315},{"@type":"WebPage","@id":"https://www.ijn.com/for-ukraines-jews-jewish-president-is-source-of-pride-fear/#webpage","url":"https://www.ijn.com/for-ukraines-jews-jewish-president-is-source-of-pride-fear/","inLanguage":"en-US","name":"For Ukraine&#039;s Jews, Jewish president is source of pride, fear - IJN | Intermountain Jewish News","isPartOf":{"@id":"https://www.ijn.com/#website"},"primaryImageOfPage":{"@id":"https://www.ijn.com/for-ukraines-jews-jewish-president-is-source-of-pride-fear/#primaryimage"},"datePublished":"2019-11-14T20:34:16+00:00","dateModified":"2019-11-14T20:34:16+00:00","author":{"@id":"https://www.ijn.com/#/schema/person/8cb1cabc84ffc73a445d12eb08a2f874"},"description":"Volodymyr Zelensky\u2019s landslide victory in May\u2019s presidential election has inspired hope in young Jewish Ukrainians."},{"@type":["Person"],"@id":"https://www.ijn.com/#/schema/person/8cb1cabc84ffc73a445d12eb08a2f874","name":"Cnaan Liphshiz, JTA","image":{"@type":"ImageObject","@id":"https://www.ijn.com/#authorlogo","url":"https://secure.gravatar.com/avatar/ad42ccdfc7645fc20c1c51ce63db020e?s=96&d=blank&r=g","caption":"Cnaan Liphshiz, JTA"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="IJN | Intermountain Jewish News &raquo; Feed" href="https://www.ijn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="IJN | Intermountain Jewish News &raquo; Comments Feed" href="https://www.ijn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="IJN | Intermountain Jewish News &raquo; For Ukraine&#8217;s Jews, Jewish president is source of pride, fear Comments Feed" href="https://www.ijn.com/for-ukraines-jews-jewish-president-is-source-of-pride-fear/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ijn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/all-in-one-event-calendar/cache/f44ce8fc_ai1ec_parsed_css.css?ver=2.5.43' type='text/css' media='all' />
<link rel='stylesheet' id='aqpb-view-css-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/aqua-page-builder/assets/stylesheets/aqpb-view.css?ver=1573763675' type='text/css' media='all' />
<!-- `jetpack_related-posts` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='wp-block-library-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.7.0' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.7.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.7.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wprm-template-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/wp-recipe-maker/templates/recipe/legacy/simple/simple.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/css/font-awesome.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='gumby-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/css/gumby.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='carousel-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/css/owl.carousel.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/css/owl.theme.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag-child/style.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementplayer-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/css/mediaelementplayer.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/css/responsive.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/custom_style.php?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.7.1' type='text/css' media='all' />
<!-- `sharedaddy` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='social-logos-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<script async type='text/javascript' src='https://stats.wp.com/s-201946.js'></script>
<link rel='https://api.w.org/' href='https://www.ijn.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ijn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ijn.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p5CtBf-rNf' />
<link rel="alternate" type="application/json+oembed" href="https://www.ijn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ijn.com%2Ffor-ukraines-jews-jewish-president-is-source-of-pride-fear%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ijn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ijn.com%2Ffor-ukraines-jews-jewish-president-is-source-of-pride-fear%2F&#038;format=xml" />
<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;}
		</style><style type="text/css"> html body .wprm-recipe-container { color: #333333; } html body .wprm-recipe-container a.wprm-recipe-print { color: #333333; } html body .wprm-recipe-container a.wprm-recipe-print:hover { color: #333333; } html body .wprm-recipe-container .wprm-recipe { background-color: #ffffff; } html body .wprm-recipe-container .wprm-recipe { border-color: #aaaaaa; } html body .wprm-recipe-container .wprm-recipe-tastefully-simple .wprm-recipe-time-container { border-color: #aaaaaa; } html body .wprm-recipe-container .wprm-recipe .wprm-color-border { border-color: #aaaaaa; } html body .wprm-recipe-container a { color: #3498db; } html body .wprm-recipe-container .wprm-recipe-tastefully-simple .wprm-recipe-name { color: #000000; } html body .wprm-recipe-container .wprm-recipe-tastefully-simple .wprm-recipe-header { color: #000000; } html body .wprm-recipe-container h1 { color: #000000; } html body .wprm-recipe-container h2 { color: #000000; } html body .wprm-recipe-container h3 { color: #000000; } html body .wprm-recipe-container h4 { color: #000000; } html body .wprm-recipe-container h5 { color: #000000; } html body .wprm-recipe-container h6 { color: #000000; } html body .wprm-recipe-container svg path { fill: #343434; } html body .wprm-recipe-container svg rect { fill: #343434; } html body .wprm-recipe-container svg polygon { stroke: #343434; } html body .wprm-recipe-container .wprm-rating-star-full svg polygon { fill: #343434; } html body .wprm-recipe-container .wprm-recipe .wprm-color-accent { background-color: #2c3e50; } html body .wprm-recipe-container .wprm-recipe .wprm-color-accent { color: #ffffff; } html body .wprm-recipe-container .wprm-recipe .wprm-color-accent a.wprm-recipe-print { color: #ffffff; } html body .wprm-recipe-container .wprm-recipe .wprm-color-accent a.wprm-recipe-print:hover { color: #ffffff; } html body .wprm-recipe-container .wprm-recipe-colorful .wprm-recipe-header { background-color: #2c3e50; } html body .wprm-recipe-container .wprm-recipe-colorful .wprm-recipe-header { color: #ffffff; } html body .wprm-recipe-container .wprm-recipe-colorful .wprm-recipe-meta > div { background-color: #3498db; } html body .wprm-recipe-container .wprm-recipe-colorful .wprm-recipe-meta > div { color: #ffffff; } html body .wprm-recipe-container .wprm-recipe-colorful .wprm-recipe-meta > div a.wprm-recipe-print { color: #ffffff; } html body .wprm-recipe-container .wprm-recipe-colorful .wprm-recipe-meta > div a.wprm-recipe-print:hover { color: #ffffff; } .wprm-rating-star svg polygon { stroke: #343434; } .wprm-rating-star.wprm-rating-star-full svg polygon { fill: #343434; } html body .wprm-recipe-container .wprm-recipe-instruction-image { text-align: left; } html body .wprm-recipe-container li.wprm-recipe-ingredient { list-style-type: disc; } html body .wprm-recipe-container li.wprm-recipe-instruction { list-style-type: decimal; } .wprm-comment-rating svg path, .comment-form-wprm-rating svg path { fill: #343434; } .comment-form-wprm-rating .rated svg polygon { fill: #343434; } .wprm-comment-rating svg polygon, .comment-form-wprm-rating svg polygon { stroke: #343434; }</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
				<style type="text/css" id="wp-custom-css">
				.footer-columns .four.columns {
    width: 27.91489% !important;
    margin-left: 5.12766% !important;
}			</style>
		    

<script type="text/javascript" charset="utf-8"
 src="https://www.hebcal.com/hebcal/?v=1&amp;cfg=e2&amp;nh=on&amp;nx=on&amp;year=now&amp;month=x&amp;ss=on&amp;mf=on">
</script>
<script type="text/javascript"
 src="https://www.hebcal.com/i/calendar-2.0-min.js">
</script>
<link type="text/css" rel="stylesheet"
href="https://www.hebcal.com/i/jec-grey-min.css">
<style type="text/css">
#myCalendarContainer table { width: 800px }
#myCalendarContainer table td.dayHasEvent { height: 80px }
#myCalendarContainer table td.dayBlank { height: 80px }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-4831295-1', 'auto');
  ga('send', 'pageview');
 
</script>
              	
<!-- end head -->
</head>
<body class="post-template-default single single-post postid-106841 single-format-standard theme-nanomag woocommerce-no-js" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="content_nav">
        <div id="nav">
	  	<ul id="menu-main" class=""><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21259"><a href="https://www.ijn.com/news/">News<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21275"><a href="https://www.ijn.com/news/local/">Local<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21276"><a href="https://www.ijn.com/news/national/">National<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21274"><a href="https://www.ijn.com/news/israel/">Israel<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21273"><a href="https://www.ijn.com/news/international/">International<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21277"><a href="https://www.ijn.com/news/presidential-elections/">Presidential Elections<span class="border-menu"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21293"><a href="https://www.ijn.com/news/presidential-elections/2016-presidential-elections/">2016 Presidential Elections<span class="border-menu"></span></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21260"><a href="https://www.ijn.com/opinion/">Opinion<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21279"><a href="https://www.ijn.com/opinion/columns/">Columns<span class="border-menu"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21291"><a href="https://www.ijn.com/opinion/columns/view-from-denver/">View from Denver<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21290"><a href="https://www.ijn.com/opinion/columns/view-from-central-park/">View from Central Park<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21289"><a href="https://www.ijn.com/opinion/columns/reflections/">Reflections<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21282"><a href="https://www.ijn.com/opinion/columns/conservative-lens/">Conservative Lens<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79607"><a href="https://www.ijn.com/opinion/columns/snapshot/">Snapshot<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83114"><a href="https://www.ijn.com/opinion/columns/tobins-take/">Tobin’s Take<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82196"><a href="https://www.ijn.com/opinion/columns/jewish-history/">Jewish History<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21286"><a href="https://www.ijn.com/opinion/columns/liberal-lens/">Liberal Lens<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21283"><a href="https://www.ijn.com/opinion/columns/dear-tzviling/">Dear Tzviling<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21284"><a href="https://www.ijn.com/opinion/columns/jewish-on-earth/">Jewish on Earth<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21285"><a href="https://www.ijn.com/opinion/columns/jewish-parenting/">Jewish Parenting<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21281"><a href="https://www.ijn.com/opinion/columns/books/">Books<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21288"><a href="https://www.ijn.com/opinion/columns/movie-magic/">Movie Magic<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21287"><a href="https://www.ijn.com/opinion/columns/life-in-tel-aviv/">Life in Tel Aviv<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21280"><a href="https://www.ijn.com/opinion/columns/ancestral-discovery/">Ancestral Discovery<span class="border-menu"></span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21292"><a href="https://www.ijn.com/opinion/editorials/">Editorials<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21822"><a href="https://www.ijn.com/opinion/blogs/">Blogs<span class="border-menu"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21622"><a href="https://www.ijn.com/opinion/blogs/rocky-mountain-jew/">Rocky Mountain Jew<span class="border-menu"></span></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21257"><a href="https://www.ijn.com/features/">Features<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21306"><a href="https://www.ijn.com/features/holiday-features/">Holiday Features<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21262"><a href="https://www.ijn.com/todays-life/">Today&#8217;s Life<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21310"><a href="https://www.ijn.com/todays-life/denver/">Denver<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21309"><a href="https://www.ijn.com/todays-life/boulder/">Boulder<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21311"><a href="https://www.ijn.com/todays-life/intermountain/">Intermountain<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21258"><a href="https://www.ijn.com/leisure/">Leisure<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21307"><a href="https://www.ijn.com/leisure/culture/">Culture<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21308"><a href="https://www.ijn.com/leisure/sports/">Sports<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21256"><a href="https://www.ijn.com/business/">Business<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21261"><a href="https://www.ijn.com/special-sections/">Special Sections<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21294"><a href="https://www.ijn.com/special-sections/boulder-issue/">Boulder Issue<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21295"><a href="https://www.ijn.com/special-sections/dollars-sense/">Dollars &#038; Sense<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21296"><a href="https://www.ijn.com/special-sections/education-culture/">Education &#038; Culture<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21297"><a href="https://www.ijn.com/special-sections/generations/">Generations<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21298"><a href="https://www.ijn.com/special-sections/home-issue/">Home Issue<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21299"><a href="https://www.ijn.com/special-sections/israel-independence/">Israel Independence<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21300"><a href="https://www.ijn.com/special-sections/jfs-at-140/">JFS at 140<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83603"><a href="https://www.ijn.com/special-sections/jerusalem-50/">Jerusalem 50<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21302"><a href="https://www.ijn.com/special-sections/lchaim-fall/">L&#8217;Chaim (Fall)<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21303"><a href="https://www.ijn.com/special-sections/lchaim-spring/">L&#8217;Chaim (Spring)<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21301"><a href="https://www.ijn.com/special-sections/kosher-living/">Kosher Living<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21304"><a href="https://www.ijn.com/special-sections/shavous-youth/">Shavous Youth<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21305"><a href="https://www.ijn.com/special-sections/very-important-people/">Very Important People<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21263"><a href="https://www.ijn.com/obituaries/">Obituaries<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19195"><a href="https://www.ijn.com/contact/obituaries/">Submit an obituary<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3522"><a href="https://ijn2.wpengine.com/product/ijn-subscription/">Subscribe<span class="border-menu"></span></a></li>
</ul>   </div>
    </div>    
<div id="sb-site" class="body_wraper_full">     			

<!-- Start header -->
<header class="header-wraper">

<div class="header_top_wrapper">
<div class="row">
  
<div id="top_custom_menu"><div class="menu-top-header-container"><ul id="menu-top-header" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19838"><a href="https://www.ijn.com/about-us/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19851"><a href="https://www.ijn.com/about-us/staff-members/">Our Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3771"><a href="https://www.ijn.com/about-us/newsstands/">Newsstands</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79469"><a href="https://www.ijn.com/about-us/job-openings/">Job Openings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2735"><a href="https://www.ijn.com/community-directory/">Community Directory</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19284"><a href="https://www.ijn.com/community-directory-organizations/">Jewish Mountain West Organizations</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19271"><a href="https://www.ijn.com/congregational-directory/">Jewish Mountain West Congregations</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37520"><a href="https://www.ijn.com/kosher/">Kosher</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2734"><a href="https://www.ijn.com/contact/">Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39422"><a href="https://www.ijn.com/contact/pr-info/">PR Info</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3769"><a href="https://www.ijn.com/contact/birth/">Birth</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3768"><a href="https://www.ijn.com/contact/barbat-mitzvah/">Bar/Bat Mitzvah</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3770"><a href="https://www.ijn.com/contact/letter-to-the-editor/">Letter to the Editor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3772"><a href="https://www.ijn.com/contact/obituaries/">Submit an Obituary</a></li>
</ul>
</li>
</ul></div></div>
  
<div class="six columns header-top-left-bar">

  
</div>

<div class="six columns header-top-right-bar">

<a class="open toggle-lef sb-toggle-left navbar-left" href="#nav">
        <div class="navicon-line"></div>
        <div class="navicon-line"></div>
        <div class="navicon-line"></div>
        </a>
        
        
<span id="custom_logo_top">IJN</span>
        
      <div id="search_block_top">
	<form id="searchbox" action="https://www.ijn.com/" method="GET" role="search">
		<p>
			<input type="text" id="search_query_top" name="s" class="search_query ac_input" value="" placeholder="Search here">
           <button type="submit"> <img src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/img/search_form_icon_w.png" alt=""> </button>
	</p>
	</form>
    <span>Search</span>
    <div class="clearfix"></div>
</div>


  
    <ul class="social-icons-list top-bar-social">
      <li><a href="https://www.facebook.com/IntermountainJewishNews/" target="_blank"><img src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/img/icons/facebook.png" alt="Facebook"></a></li>                                        <li><a href="https://twitter.com/ijn_colorado" target="_blank"><img src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/img/icons/twitter.png" alt="Twitter"></a></li>                                                     </ul>  
      
  <a href="/my-account" id="login_but_top"><span>LOG IN</span></a>



<ul id="top_custom_icons">
  <li id="searchh_mob"><img src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/searchh.png"></li>
  <li><a href="/product/ijn-subscription"><img src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/subscr.png"></a></li>
  <li><a href="/my-account"><img src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/person.png"></a></li>
</ul>


<div class="clearfix hidemeonmobile"></div>
</div>

</div>
</div>

 
<script>
jQuery( document ).ready(function() {

  jQuery("#searchh_mob").click(function() {
    jQuery("#search_block_top").toggleClass("showme_please");
  });
  
});
</script>
 
 
        
<div class="header_main_wrapper"> 
  <div class="row">                          
<!--

    <div id="left_header_widget">
      
            	<div id="ad-left-sidebar" class="primary-sidebar widget-area" role="complementary">
      		<div>			<div class="textwidget">test left ad</div>
		</div>      	</div>
            
      
    </div>
     
-->
    <div id="header_logo">                 
                           
      <a href="https://www.ijn.com/">
                   
            <img src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/logo.jpg" alt="" id="theme_logo_img" />
              </a>
      
    </div>
      

          
    
    <div id="right_header_widget">
            	<div id="ad-right-sidebar" class="primary-sidebar widget-area" role="complementary">
      		<div>			<div class="textwidget"><img src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/banner-PostComments.png"/></div>
		</div>      	</div>
            
    </div>

<div class="cleary"></div>

      <div id="temp_and_date">
      
        <div id="date_header">Thursday, November 14, 2019 - <script type="text/javascript" charset="utf-8"
 src="//www.hebcal.com/etc/hdate-en.js"></script>
</div>
        <div id="temp_header">      
    
          <script src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag-child/jquery.zweatherfeed.min.js" type="text/javascript"></script>
                <div id="weather_header"></div>
          
          <script type="text/javascript">
          jQuery(document).ready(function () {
          	jQuery('#weather_header').weatherfeed(['2391279'],{
          		unit: 'f',
          		woeid: true
          	});
          });
          </script>  

        </div>
        
        <a id="thepaper_link" href="/my-account/">Print Edition</a>

      </div>  <!-- temp_and_date -->

                            
  </div>
</div>







</div>

                
<!-- end header, logo, top ads -->

              
<!-- Start Main menu -->
<div id="menu_wrapper" class="menu_wrapper menu_sticky">
<div class="menu_border_top_full"></div>
<div class="row">
	<div class="main_menu twelve columns"> 
        <div class="menu_border_top"></div>
                            <!-- main menu -->
                           
  <div class="menu-primary-container main-menu">
<ul id="mainmenu" class="sf-menu"><li id="menu-item-21259" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://www.ijn.com/news/">News<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-21275" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/news/local/">Local<span class="border-menu"></span></a></li>
	<li id="menu-item-21276" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/news/national/">National<span class="border-menu"></span></a></li>
	<li id="menu-item-21274" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/news/israel/">Israel<span class="border-menu"></span></a></li>
	<li id="menu-item-21273" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.ijn.com/news/international/">International<span class="border-menu"></span></a></li>
	<li id="menu-item-21277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.ijn.com/news/presidential-elections/">Presidential Elections<span class="border-menu"></span></a><ul class="sub-menu">		<li id="menu-item-21293" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/news/presidential-elections/2016-presidential-elections/">2016 Presidential Elections<span class="border-menu"></span></a></li>

					</ul></li>

					</ul></li>
<li id="menu-item-21260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.ijn.com/opinion/">Opinion<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-21279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.ijn.com/opinion/columns/">Columns<span class="border-menu"></span></a><ul class="sub-menu">		<li id="menu-item-21291" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/opinion/columns/view-from-denver/">View from Denver<span class="border-menu"></span></a></li>
		<li id="menu-item-21290" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/opinion/columns/view-from-central-park/">View from Central Park<span class="border-menu"></span></a></li>
		<li id="menu-item-21289" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/opinion/columns/reflections/">Reflections<span class="border-menu"></span></a></li>
		<li id="menu-item-21282" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/opinion/columns/conservative-lens/">Conservative Lens<span class="border-menu"></span></a></li>
		<li id="menu-item-79607" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/opinion/columns/snapshot/">Snapshot<span class="border-menu"></span></a></li>
		<li id="menu-item-83114" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/opinion/columns/tobins-take/">Tobin’s Take<span class="border-menu"></span></a></li>
		<li id="menu-item-82196" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/opinion/columns/jewish-history/">Jewish History<span class="border-menu"></span></a></li>
		<li id="menu-item-21286" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/opinion/columns/liberal-lens/">Liberal Lens<span class="border-menu"></span></a></li>
		<li id="menu-item-21283" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/opinion/columns/dear-tzviling/">Dear Tzviling<span class="border-menu"></span></a></li>
		<li id="menu-item-21284" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/opinion/columns/jewish-on-earth/">Jewish on Earth<span class="border-menu"></span></a></li>
		<li id="menu-item-21285" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/opinion/columns/jewish-parenting/">Jewish Parenting<span class="border-menu"></span></a></li>
		<li id="menu-item-21281" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/opinion/columns/books/">Books<span class="border-menu"></span></a></li>
		<li id="menu-item-21288" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/opinion/columns/movie-magic/">Movie Magic<span class="border-menu"></span></a></li>
		<li id="menu-item-21287" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/opinion/columns/life-in-tel-aviv/">Life in Tel Aviv<span class="border-menu"></span></a></li>
		<li id="menu-item-21280" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/opinion/columns/ancestral-discovery/">Ancestral Discovery<span class="border-menu"></span></a></li>

					</ul></li>
	<li id="menu-item-21292" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/opinion/editorials/">Editorials<span class="border-menu"></span></a></li>
	<li id="menu-item-21822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.ijn.com/opinion/blogs/">Blogs<span class="border-menu"></span></a><ul class="sub-menu">		<li id="menu-item-21622" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/opinion/blogs/rocky-mountain-jew/">Rocky Mountain Jew<span class="border-menu"></span></a></li>

					</ul></li>

					</ul></li>
<li id="menu-item-21257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.ijn.com/features/">Features<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-21306" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/features/holiday-features/">Holiday Features<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-21262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.ijn.com/todays-life/">Today&#8217;s Life<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-21310" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/todays-life/denver/">Denver<span class="border-menu"></span></a></li>
	<li id="menu-item-21309" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/todays-life/boulder/">Boulder<span class="border-menu"></span></a></li>
	<li id="menu-item-21311" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/todays-life/intermountain/">Intermountain<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-21258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.ijn.com/leisure/">Leisure<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-21307" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/leisure/culture/">Culture<span class="border-menu"></span></a></li>
	<li id="menu-item-21308" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/leisure/sports/">Sports<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-21256" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/business/">Business<span class="border-menu"></span></a></li>
<li id="menu-item-21261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.ijn.com/special-sections/">Special Sections<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-21294" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/special-sections/boulder-issue/">Boulder Issue<span class="border-menu"></span></a></li>
	<li id="menu-item-21295" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/special-sections/dollars-sense/">Dollars &#038; Sense<span class="border-menu"></span></a></li>
	<li id="menu-item-21296" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/special-sections/education-culture/">Education &#038; Culture<span class="border-menu"></span></a></li>
	<li id="menu-item-21297" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/special-sections/generations/">Generations<span class="border-menu"></span></a></li>
	<li id="menu-item-21298" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/special-sections/home-issue/">Home Issue<span class="border-menu"></span></a></li>
	<li id="menu-item-21299" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/special-sections/israel-independence/">Israel Independence<span class="border-menu"></span></a></li>
	<li id="menu-item-21300" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/special-sections/jfs-at-140/">JFS at 140<span class="border-menu"></span></a></li>
	<li id="menu-item-83603" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/special-sections/jerusalem-50/">Jerusalem 50<span class="border-menu"></span></a></li>
	<li id="menu-item-21302" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/special-sections/lchaim-fall/">L&#8217;Chaim (Fall)<span class="border-menu"></span></a></li>
	<li id="menu-item-21303" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/special-sections/lchaim-spring/">L&#8217;Chaim (Spring)<span class="border-menu"></span></a></li>
	<li id="menu-item-21301" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/special-sections/kosher-living/">Kosher Living<span class="border-menu"></span></a></li>
	<li id="menu-item-21304" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/special-sections/shavous-youth/">Shavous Youth<span class="border-menu"></span></a></li>
	<li id="menu-item-21305" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/special-sections/very-important-people/">Very Important People<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-21263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.ijn.com/obituaries/">Obituaries<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-19195" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.ijn.com/contact/obituaries/">Submit an obituary<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-3522" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://ijn2.wpengine.com/product/ijn-subscription/">Subscribe<span class="border-menu"></span></a></li>
</ul><div class="clearfix"></div>
</div>                             
                            <!-- end main menu -->
                                                           
                          
                        </div>
                                           
                    </div>   
                    </div>
                    


            </header>

<!-- begin content -->            
<section id="content_main" class="clearfix">
<div class="row main_content">
<div class="content_wraper three_columns_container">
        <div class="eight content_display_col1 columns" id="content">
         <div class="widget_container content_page"> 
           
                               <!-- start post -->
                    <div class="post-106841 post type-post status-publish format-standard has-post-thumbnail hentry category-international category-news" id="post-106841" itemscope="" itemtype="http://schema.org/Review">
                                    
                                                        <div class="breadcrumbs_options"><a href="https://www.ijn.com">Home</a> <i class="fa fa-angle-right"></i> <a href="https://www.ijn.com/news/">News</a> <i class="fa fa-angle-right"></i> <a href="https://www.ijn.com/news/international/">International</a> <i class="fa fa-angle-right"></i> <span class="current">For Ukraine&#8217;s Jews, Jewish president is source of pride, fear</span></div><div class="single_post_title heading_post_title">
                               <h1 itemprop="name" class="entry-title single-post-title heading_post_title">For Ukraine&#8217;s Jews, Jewish president is source of pride, fear</h1>
                                <p class="post-meta meta-main-img"><span class="vcard post-author single_meta meta-user"><span class="fn"><img alt='Cnaan Liphshiz, JTA' src='http://ijn2.wpengine.com/wp-content/uploads/2016/04/Cnaan-Liphshiz-JTA_avatar_1461260050.png' class='avatar avatar-90 photo' height='90' width='90' /><a href="https://www.ijn.com/author/liphshiz/" title="Posts by Cnaan Liphshiz, JTA" rel="author">Cnaan Liphshiz, JTA</a></span></span><span class="post-date updated"><i class="fa fa-clock-o"></i>Nov 14, 2019</span><span class="meta-cat"><i class="fa fa-book"></i><a href="https://www.ijn.com/news/international/" rel="category tag">International</a>, <a href="https://www.ijn.com/news/" rel="category tag">News</a></span><span class="meta-comment"><a href="https://www.ijn.com/for-ukraines-jews-jewish-president-is-source-of-pride-fear/#respond"><i class="fa fa-comments"></i>0</a></span></p>                                <div class="love_this_post_meta"><a href="#" class="jm-post-like" data-post_id="106841" title="Like"><i class="fa fa-heart-o"></i>Like</a></div>                               </div>
                               
                               <div class="clearfix"></div>
                                <div class="post_content"><div id="attachment_106814" style="width: 310px" class="wp-caption alignright"><a href="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/Ukraine_Odessa.jpg" data-slb-active="1" data-slb-asset="1087215105" data-slb-internal="0" data-slb-group="106841"><img aria-describedby="caption-attachment-106814" class="size-medium wp-image-106814" src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/Ukraine_Odessa-300x189.jpg" alt="" width="300" height="189" srcset="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/Ukraine_Odessa-300x189.jpg 300w, https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/Ukraine_Odessa-171x108.jpg 171w, https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/Ukraine_Odessa.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" /></a><p id="caption-attachment-106814" class="wp-caption-text">Ukrainian Jews at the Beit Grand Jewish Community Center in Odessa, Nov. 1, 2019. (Cnaan Liphshiz)</p></div>
<p><span class="wpsdc-drop-cap">O</span>DESSA — Arkady Kesselman, a 20-year-old Jewish student, was set on leaving his native Ukraine for the West last winter.</p>
<p>In a war-torn nation losing about 1.2 million citizens each year, where the average salary is about $300 a month, it’s not an unusual decision.</p>
<p>But Kesselman has since changed his mind. The reason? Volodymyr Zelensky’s landslide victory in May’s presidential election.</p>
<p>Zelensky, a 41-year-old Jewish actor with no prior experience in politics — he became famous starring on a TV show as a teacher who unexpectedly becomes president — ran on a campaign based on fighting corruption and ending the territorial feud with Russia.</p>
<p>“I have new hope now,” Kesselman said. “I’m glad a Jewish person can get elected to [be] president here, but I believe he will be successful regardless. I’m staying.”</p>
<p>Kesselman’s confidence in Zelensky, Ukraine’s first Jewish president, is both widely shared — the president enjoys a record approval rating of about 70% — and unusual for this country, where none of Zelensky’s predecessors had crossed the 47-point threshold since 2008.</p>
<p>His approval rating among Ukrainian Jews is likely even higher — not only because he is Jewish, but also because he, like them, is a native speaker of Russian rather than Ukrainian.<span class="Apple-converted-space"> </span></p>
<p>And he’s a centrist with no history of espousing the sort of nationalism feared by many Jews here.</p>
<p>Although Zelensky does not go into detail publicly about his Jewish identity — nor does he hide it — his election also is a symbolic victory for Jews in a country with a bloody history of anti-Semitism.</p>
<p><span class="wpsdc-drop-cap">N</span>evertheless, Zelensky faces enormous challenges. A large part of his appeal stems from his affable speaking style and penchant for defusing conflict with humor, but he has yet to figure out how to balance catering to hardline nationalists and ethnic Russian populations in the country’s east.</p>
<p>On another front, Zelensky is squeezed between the nationalists and promoters of global cosmopolitanism.<span class="Apple-converted-space"> </span></p>
<p>He’s also pulled back and forth between his anti-corruption agenda and the need to maintain economic stability — in some ways that means cooperating with rival Russia, which historically has been a key trading partner.</p>
<p>In all, it’s a tough tightrope to walk, and cracks are starting to show.</p>
<p>Just three weeks into his term, dozens of nationalist organizations published an open letter accusing Zelensky of actions that “demonstrate a complete lack of understanding of the threats and challenges facing our country.”<span class="Apple-converted-space"> </span></p>
<p>The September dismissal by the Zelensky government of Volodymyr Viatrovych, a top state historian that promoted the honoring of Nazi collaborators, didn’t help the president’s cause with the nationalists.</p>
<p>Zelensky’s withdrawal last month from key posts around the Russian conflict line and his decision to allow and honor elections in eastern territories held by pro-Russian rebels also are adding to a nationalist swell that does not bode well for his popularity.<span class="Apple-converted-space"> </span></p>
<p>Thousands of nationalists rallied last month in Kyiv against the concessions, marking the first major protest against Zelensky.</p>
<p>In a hit to his anti-corruption credentials, one of Zelensky’s allies, the billionaire Igor Kolomoisky, a former governor of the Dnipropetrovsk region, is at the center of a $5.5 billion fraud scandal.<span class="Apple-converted-space"> </span></p>
<p>Then there’s the specter of the US impeachment scandal, which centers around a phone call between Zelensky and President Donald Trump. Locals, however, say that is mere background noise in everyday Ukrainian society.</p>
<p>“I say this regretfully, but there is no way Zelensky can deliver on his promises, and certainly not on the exaggerated hopes and expectations placed on him by others,” Viktor Skarshevsky, a well-known Jewish economist from Kyiv, told JTA. “He’s basically been lifted up to be knocked down.”</p>
<p>Taking the country’s anti-Semitic tradition into account, some Ukrainian Jews fear that they will end up paying a price if Zelensky fails to deliver, against the odds, on the ambitious campaign goals that have buoyed the novice politician’s popularity.</p>
<p>“Most people don’t think of Zelensky as a Jew, just a popular actor,” said Vlodymyr Zeev Vaksman, the 38-year-old chairman of Odessa’s Tiferet Masorti community. But if he fails, “they will be looking for someone to blame. Maybe Jews.”</p>
<p>Yevgeniy Romenovich, a 41-year-old information technology adviser from Kyiv, was more blunt at a Limmud FSU cultural event here.</p>
<p>“When Zelensky fails, they will think of him as the Jew and take revenge against the Jews,” he said. “As the masses cheer, the Jews should prepare for pogroms.”</p>
<p><span class="wpsdc-drop-cap">A</span>lthough pogroms have defined the Jewish experience in Ukraine for centuries, they seem an unlikely prospect today in Ukraine, where Jewish communities have been able to thrive since the country’s independence from the Soviet Union in 1991.</p>
<p>After the election in May, Boris Lozhkin, the president of the Jewish Confederation of Ukraine, boasted that Ukraine is “the least anti-Semitic country in Europe.”<span class="Apple-converted-space"> </span></p>
<p>Elan Carr, the US special envoy to monitor and combat anti-Semitism, called the “absence of anti-Semitic rhetoric during the campaign . . . a miracle, a stunning fact that shows how far Ukraine has come.”</p>
<p>Jews were hardly hurt even throughout the 2014 revolution, when the rule of law broke down for weeks amid a resurgence of nationalist sentiment that swept President Viktor Yanukovych from power.</p>
<p>Many Ukrainian Jews can agree with Lozhkin’s positive outlook on Jewish life in Ukraine, where more than 300,000 Jews live, according to the European Jewish Congress.</p>
<p>“Ukraine now is a good place to be Jewish,” said Tsvi Blinder, a curator at the Shorashim Jewish museum in Odessa. “It’s a place of Jewish revival.”</p>
<p>Still, many others on the ground have a different experience.</p>
<p>Kira Verkhovskaya, the director of the Migdal Jewish Community Center in Odessa, said that fear of anti-Semitism is part of the reason that she has refrained from advertising the Jewish museum that she heads with any street signs.</p>
<p>“There’s no need to draw too much attention,” she said recently about the museum, an apartment-sized institution located just a few blocks from the sprawling port of this bustling city, where hundreds of Jews were murdered in 1905 pogroms amid communist agitation.</p>
<p>Last month, during a series of nationalist marches, men in fatigues placed an effigy of the billionaire Kolomoisky, who is Jewish, covered in red paint at the entrance to a synagogue in Kyiv.<span class="Apple-converted-space"> </span></p>
<p>Kolomoisky owns the television channel that aired the show that made Zelensky famous.</p>
<p>Last year, Israel’s government singled out Ukraine as a regional trouble spot in its annual report for 2017 on anti-Semitism.</p>
<p>It found that the approximately 130 anti-Semitic attacks recorded there that year was double from 2016 and surpassed the tally for all the incidents reported throughout the entire former Soviet Union.</p>
<p>“A striking exception in the trend of decrease in anti-Semitic incidents in Eastern Europe was Ukraine,” the report said.</p>
<p>In 2018, more than 50 members of the US Congress condemned Ukrainian legislation that they said “glorifies Nazi collaborators.” It is “particularly troubling that much of the Nazi glorification in Ukraine is government-supported,” they wrote.</p>
<p><span class="wpsdc-drop-cap">R</span>egardless of Zelensky’s prospects for solving Ukraine’s many problems, his election represents a milestone in the former Soviet Union, said Chaim Chesler, the founder of the Limmud FSU group, which has organized dozens of Jewish learning conferences in Ukraine and beyond over the past decade.</p>
<p>“In this part of the world, the unwritten rule was that a Jew may sometimes even become deputy district head, but never the actual head of the district,” Chesler said. “Clearly, here this is no longer the case.”</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-106841" class="share-facebook sd-button share-icon no-text" href="https://www.ijn.com/for-ukraines-jews-jewish-president-is-source-of-pride-fear/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-106841" class="share-twitter sd-button share-icon no-text" href="https://www.ijn.com/for-ukraines-jews-jewish-president-is-source-of-pride-fear/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.ijn.com/for-ukraines-jews-jewish-president-is-source-of-pride-fear/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.ijn.com/for-ukraines-jews-jewish-president-is-source-of-pride-fear/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div> 
                                      
                                                                  
                                
                                
                                <hr class="none" />
                                                                 <div class="tag-cat">                                                               
                                                                                             
                                </div>
                                                            
              <div class="clearfix"></div>
                                
                          
                          
                            <div class="share-post">
        <ul class="blog-share-socials">
        <li class="facebook">
          <a title="Facebook"  href="http://www.facebook.com/share.php?u=https://www.ijn.com/for-ukraines-jews-jewish-president-is-source-of-pride-fear/" target="_blank"><i class="fa fa-facebook"></i>Facebook</a>
        </li>
        <li class="twitter">
          <a title="Twitter"  href="http://twitter.com/home?status=For Ukraine&#8217;s Jews, Jewish president is source of pride, fear%20-%20https://www.ijn.com/for-ukraines-jews-jewish-president-is-source-of-pride-fear/" target="_blank"><i class="fa fa-twitter"></i>Twitter</a>
        </li> 
        <li class="googleplus">
          <a title="Google Plus"  href="https://plus.google.com/share?url=https://www.ijn.com/for-ukraines-jews-jewish-president-is-source-of-pride-fear/" target="_blank"><i class="fa fa-google-plus"></i>Google+</a>
        </li>
        <li class="linkedin">
          <a title="LinkedIn"  href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.ijn.com/for-ukraines-jews-jewish-president-is-source-of-pride-fear/&title=For Ukraine&#8217;s Jews, Jewish president is source of pride, fear" target="_blank"><i class="fa fa-linkedin"></i>Linkedin</a>
        </li>
        <li class="tumblr">
          <a  title="Tumblr" href="http://www.tumblr.com/share/link?url=https://www.ijn.com/for-ukraines-jews-jewish-president-is-source-of-pride-fear/&name=For Ukraine&#8217;s Jews, Jewish president is source of pride, fear" target="_blank"><i class="fa fa-tumblr"></i>Tumblr</a>
        </li>
        <li class="pinterest">
          <a title="Pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.ijn.com/for-ukraines-jews-jewish-president-is-source-of-pride-fear/" target="_blank"><i class="fa fa-pinterest"></i>Pinterest</a>
        </li>
        <li class="mail">
          <a title="Mail" href="mailto:liphshiz@example.com?subject=For Ukraine&#8217;s Jews, Jewish president is source of pride, fear&body=https://www.ijn.com/for-ukraines-jews-jewish-president-is-source-of-pride-fear/" target="_blank"><i class="fa fa-paper-plane"></i>Mail</a>
        </li>
    </ul>

             <div class="clearfix"></div>
             
              </div>
                            
                           
                            <div class="postnav">
                                       
                            <span class="left">
                                                                </span>
                                
                                <span class="right">

                                                                    <i class="fa fa-angle-double-right"></i>
                                    <a href="https://www.ijn.com/dr-tawfik-hamid-reformist-muslim-friend-of-israel/" id="nextpost"><span>Next Post</span>Dr. Tawfik Hamid: Reformist Muslim, friend of Israel</a>
                                                                </span>
                                
                                
                                
                            </div>
               
                            <hr class="none">
                        
                        
                            
                                  
                            <div class="auth">
                            <div class="author-info">                                       
                                 <div class="author-avatar"><img alt='Cnaan Liphshiz, JTA' src='http://ijn2.wpengine.com/wp-content/uploads/2016/04/Cnaan-Liphshiz-JTA_avatar_1461260050.png' class='avatar avatar-90 photo' height='90' width='90' /></div> 
                                    <div class="author-description"><h5><a itemprop="author" href="https://www.ijn.com/author/liphshiz/">Cnaan Liphshiz, JTA</a></h5>
                                <p></p>
                                
                                      <ul class="author-social clearfix">
                              
                               
                                                                                                                                                                                                                                                                                                
								                              
                                                                                                                               </ul>
                                </div>
                                 </div>
                            </div>
                                                        
                                                        
                                            

                  
   
                    <div class="related-posts">
                      
                      <div class="widget-title"><h2>Related articles</h2></div>
                      <div class="clearfix"></div>
                       

                                                    

                            <div class="feature-four-column medium-four-columns ">     
    <div class="image_post feature-item">
                   <a  href="https://www.ijn.com/dr-tawfik-hamid-reformist-muslim-friend-of-israel/" class="feature-link" title="Dr. Tawfik Hamid: Reformist Muslim, friend of Israel">              
<img width="400" height="260" src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/vfd-400x260.jpg" class="attachment-medium-feature size-medium-feature wp-post-image" alt="" /></a>
                     </div>
 <h3 class="image-post-title columns_post"><a href="https://www.ijn.com/dr-tawfik-hamid-reformist-muslim-friend-of-israel/">Dr. Tawfik Hamid: Reformist Muslim, friend of Israel</a></h3>      
<p class="post-meta meta-main-img"><span class="post-author"><img alt='Hillel Goldberg' src='http://ijn2.wpengine.com/wp-content/uploads/2016/05/Rabbi-Hillel-Goldberg_avatar_1463697247-16x16.jpg' class='avatar avatar-16 photo' height='16' width='16' /><a href="https://www.ijn.com/author/hillel/" title="Posts by Hillel Goldberg" rel="author">Hillel Goldberg</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Nov 14, 2019</span></p>    </div>


                                                        

                            <div class="feature-four-column medium-four-columns ">     
    <div class="image_post feature-item">
                   <a  href="https://www.ijn.com/israel-its-complicated/" class="feature-link" title="Israel&#8230;it’s complicated">              
<img width="400" height="260" src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/reflections-400x260.jpg" class="attachment-medium-feature size-medium-feature wp-post-image" alt="" /></a>
                     </div>
 <h3 class="image-post-title columns_post"><a href="https://www.ijn.com/israel-its-complicated/">Israel&#8230;it’s complicated</a></h3>      
<p class="post-meta meta-main-img"><span class="post-author"><img alt='Amy Lederman' src='http://ijn2.wpengine.com/wp-content/uploads/2016/04/Amy-Lederman_avatar_1461356120-16x16.png' class='avatar avatar-16 photo' height='16' width='16' /><a href="https://www.ijn.com/author/lederman/" title="Posts by Amy Lederman" rel="author">Amy Lederman</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Nov 14, 2019</span></p>    </div>


                                                        

                            <div class="last-post-related feature-four-column medium-four-columns ">     
    <div class="image_post feature-item">
                   <a  href="https://www.ijn.com/condemn-bin-laden-assassination/" class="feature-link" title="Should we condemn bin Laden’s assassination?">              
<img width="400" height="260" src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/view_cp-400x260.jpg" class="attachment-medium-feature size-medium-feature wp-post-image" alt="" /></a>
                     </div>
 <h3 class="image-post-title columns_post"><a href="https://www.ijn.com/condemn-bin-laden-assassination/">Should we condemn bin Laden’s assassination?</a></h3>      
<p class="post-meta meta-main-img"><span class="post-author"><img alt='Tehilla R. Goldberg' src='http://ijn2.wpengine.com/wp-content/uploads/2016/04/Tehilla-R.-Goldberg_avatar_1461707683-16x16.png' class='avatar avatar-16 photo' height='16' width='16' /><a href="https://www.ijn.com/author/tehilla/" title="Posts by Tehilla R. Goldberg" rel="author">Tehilla R. Goldberg</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Nov 14, 2019</span></p>    </div>


                            
                    </div>                  
              					<hr class="none" />
                    <!-- comment -->
                    
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/for-ukraines-jews-jewish-president-is-source-of-pride-fear/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=83051929&#038;postid=106841&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=blank&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.7.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=c7a48d87b2431c3ca626655bf706247e8a848048#parent=https%3A%2F%2Fwww.ijn.com%2Ffor-ukraines-jews-jewish-president-is-source-of-pride-fear%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments .comments-area -->                    
                    </div>
                  <!-- end post --> 
        <div class="brack_space"></div>
        </div>
        </div>
          <!-- Start sidebar -->
                    <!-- end sidebar -->

          <!-- Start sidebar -->
          <div class="four columns content_display_col3" id="sidebar"><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><div id="origami-ad-container"></div></center> 
<script
id="origami-ad-widget" 
src="https://origami.secure.ownlocal.com/origami-widget.js"
data-partner-id="c8e1bbbf-9429-473a-a6cd-671237442aa7">
</script></div><div class="margin-bottom"></div></div><div id="ai1ec_agenda_widget-2" class="widget widget_ai1ec_agenda_widget">

	<a href="/calendar/"><div class="widget-title"><h2>Community Calendar</h2></div></a>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					ai1ec-today">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;11-14-2019&#x2F;">
						<div class="ai1ec-month">Nov</div>
						<div class="ai1ec-day">14</div>
						<div class="ai1ec-weekday">Thu</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-39382
									ai1ec-event-instance-id-9864
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;lunch-learn-pirkei-avot-boulder&#x2F;&#x3F;instance_id&#x3D;9864"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												12:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											Lunch &amp; Learn: Pirkei Avot (Boul...
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-9864">

				<div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#00ced1" title="Education"></span></div>
	
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;lunch-learn-pirkei-avot-boulder&#x2F;&#x3F;instance_id&#x3D;9864"
		   class="ai1ec-load-event"
			>Lunch &amp; Learn: Pirkei Avot (Boul...</a>
					</span>

	
	<div class="ai1ec-event-time">
					Nov 14 @ 12:30 pm – 1:30 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Monthly (brown bag) Lunch &amp; Learn with Rabbi Fred Greene on Pirkei Avot (Ethics of the Fathers). At Har HaShem.</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-79731
									ai1ec-event-instance-id-10456
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;the-rest-of-tanakh-bnai-havurah&#x2F;&#x3F;instance_id&#x3D;10456"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												4:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											The Rest of Tanakh (B&rsquo;nai Havurah)
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-10456">

				<div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#00ced1" title="Education"></span></div>
	
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;the-rest-of-tanakh-bnai-havurah&#x2F;&#x3F;instance_id&#x3D;10456"
		   class="ai1ec-load-event"
			>The Rest of Tanakh (B&rsquo;nai Havurah)</a>
					</span>

	
	<div class="ai1ec-event-time">
					Nov 14 @ 4:00 pm – 5:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Weekly course led by Pat Madsen exploring the lesser read books of Tanakh. At B&#8217;nai Havurah.</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-86241
									ai1ec-event-instance-id-10004
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;jaamm-film-gilbert&#x2F;&#x3F;instance_id&#x3D;10004"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												6:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											JAAMM Film: &lsquo;Gilbert&rsquo;
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-10004">

				<div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#ff1491" title="Arts, Culture &amp; Social"></span></div>
	
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;jaamm-film-gilbert&#x2F;&#x3F;instance_id&#x3D;10004"
		   class="ai1ec-load-event"
			>JAAMM Film: &lsquo;Gilbert&rsquo;</a>
					</span>

	
	<div class="ai1ec-event-time">
					Nov 14 @ 6:30 pm – 8:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Documentary about comedian Gilbert Gottfried. Part of JAAMM. At Alamo Drafthouse West Colfax.</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-79705
									ai1ec-event-instance-id-10068
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;jewish-experience-medieval-europe&#x2F;&#x3F;instance_id&#x3D;10068"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												6:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											The Jewish Experience in Medieva...
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-10068">

				<div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#ff1491" title="Arts, Culture &amp; Social"></span><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#00ced1" title="Education"></span></div>
	
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;jewish-experience-medieval-europe&#x2F;&#x3F;instance_id&#x3D;10068"
		   class="ai1ec-load-event"
			>The Jewish Experience in Medieva...</a>
					</span>

	
	<div class="ai1ec-event-time">
					Nov 14 @ 6:30 pm – 8:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Two session course with Debbie Goodman at B&#8217;nai Havurah on Jewish life in medieval Europe: Session One: Comparing Theologies and the Legal Status of the Jewish Community Under Muslim and Christian Rule Session Two: Differing Responses[...]</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-79134
									ai1ec-event-instance-id-10528
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;ist-informational-meeting-boulder&#x2F;&#x3F;instance_id&#x3D;10528"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												7:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											IST 2020 Informational Meeting (...
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-10528">

				<div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#ffbf00" title="Children &amp; Youth"></span></div>
	
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;ist-informational-meeting-boulder&#x2F;&#x3F;instance_id&#x3D;10528"
		   class="ai1ec-load-event"
			>IST 2020 Informational Meeting (...</a>
					</span>

	
	<div class="ai1ec-event-time">
					Nov 14 @ 7:00 pm – 8:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Informational meeting for Boulder-are parents and teens considering joining Israel Study Tour for Summer, 2020. At Har HaShem.</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-79797
									ai1ec-event-instance-id-10395
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;great-big-challah-bake&#x2F;&#x3F;instance_id&#x3D;10395"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												7:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											The Great Big Challah Bake (Denver)
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-10395">

				<div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#4ee44e" title="Special Events"></span></div>
	
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;great-big-challah-bake&#x2F;&#x3F;instance_id&#x3D;10395"
		   class="ai1ec-load-event"
			>The Great Big Challah Bake (Denver)</a>
					</span>

	
	<div class="ai1ec-event-time">
					Nov 14 @ 7:00 pm – 9:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Annual challah bake for women, part of the international Shabbos Project. At BMH-BJ. (A concurrent bake will take place at Boulder JCC, 6pm.)</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-81811
									ai1ec-event-instance-id-9644
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;torah-trope-boulder&#x2F;&#x3F;instance_id&#x3D;9644"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												7:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Torah Trope (Boulder)
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-9644">

				<div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#6600aa" title="Holidays &amp; Religious"></span></div>
	
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;torah-trope-boulder&#x2F;&#x3F;instance_id&#x3D;9644"
		   class="ai1ec-load-event"
			>Torah Trope (Boulder)</a>
					</span>

	
	<div class="ai1ec-event-time">
					Nov 14 @ 7:00 pm – 8:15 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Ten-session class hosted by Har HaShem learning the melodies to which the Torah is chanted. Led by Sara-Jane Cohen. Held at a private home.</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;11-15-2019&#x2F;">
						<div class="ai1ec-month">Nov</div>
						<div class="ai1ec-day">15</div>
						<div class="ai1ec-weekday">Fri</div>
											</a>
					<div class="ai1ec-date-events">
																					<div class="ai1ec-event
									ai1ec-event-id-79106
									ai1ec-event-instance-id-10533
									ai1ec-allday">

									<a href="https&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;ramah-shabbaton-boulder&#x2F;&#x3F;instance_id&#x3D;10533"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-allday-badge">
												all-day
											</span>
										
										<span class="ai1ec-event-title">
											Ramah Shabbaton (Boulder)
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-10533">

				<div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#6600aa" title="Holidays &amp; Religious"></span></div>
	
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;ramah-shabbaton-boulder&#x2F;&#x3F;instance_id&#x3D;10533"
		   class="ai1ec-load-event"
			>Ramah Shabbaton (Boulder)</a>
					</span>

	
	<div class="ai1ec-event-time">
					Nov 15 – Nov 16 <span class="ai1ec-allday-badge">all-day</span>
			</div>

	
			<div class="ai1ec-popup-excerpt">Shabbaton at Bonai Shalom in Boulder with guest Michal Harlow from Ramah of the Rockies. Events include song-filled services and campfire Havdalah.</div>
	
</div>

								</div>
							 																					<div class="ai1ec-event
									ai1ec-event-id-106783
									ai1ec-event-instance-id-10557
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;parsha-and-peanut-butter-bnai-havurah&#x2F;&#x3F;instance_id&#x3D;10557"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												5:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											Parsha and Peanut Butter (B&rsquo;nai ...
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-10557">

				<div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#00ced1" title="Education"></span></div>
	
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;parsha-and-peanut-butter-bnai-havurah&#x2F;&#x3F;instance_id&#x3D;10557"
		   class="ai1ec-load-event"
			>Parsha and Peanut Butter (B&rsquo;nai ...</a>
					</span>

	
	<div class="ai1ec-event-time">
					Nov 15 @ 5:30 pm – 7:30 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Parsha class at Rabbi Evette Lutman, while making PB&#038;J sandwiches for those in need.</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-86418
									ai1ec-event-instance-id-10517
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;musical-kabbalat-shabbat-micah&#x2F;&#x3F;instance_id&#x3D;10517"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												6:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Musical Kabbalat Shabbat (Micah)
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-10517">

				<div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#6600aa" title="Holidays &amp; Religious"></span></div>
	
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;musical-kabbalat-shabbat-micah&#x2F;&#x3F;instance_id&#x3D;10517"
		   class="ai1ec-load-event"
			>Musical Kabbalat Shabbat (Micah)</a>
					</span>

	
	<div class="ai1ec-event-time">
					Nov 15 @ 6:00 pm – 7:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Twice monthly musical Kabbalat Shabbat at Temple Micah with Rabbi Adam Morris and Hal Aqua.</div>
	
</div>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="https&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;calendar&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
							<div class="ai1ec-subscribe-dropdown ai1ec-dropdown ai1ec-btn
	ai1ec-btn-default ai1ec-btn-xs">
	<span role="button" class="ai1ec-dropdown-toggle ai1ec-subscribe"
			data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-icon-rss ai1ec-fa-lg ai1ec-fa-fw"></i>
		<span class="ai1ec-hidden-xs">
							Add
						<span class="ai1ec-caret"></span>
		</span>
	</span>
			<ul class="ai1ec-dropdown-menu ai1ec-pull-left" role="menu">
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
				data-placement="right" title="Copy this URL for your own Timely calendar or click to add to your rich-text calendar"
				href="http&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events">
				<i class="ai1ec-fa ai1ec-fa-lg ai1ec-fa-fw ai1ec-icon-timely"></i>
				Add to Timely Calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in your Google Calendar"
			  href="https://www.google.com/calendar/render?cid=http&#x25;3A&#x25;2F&#x25;2Fwww.ijn.com&#x25;2F&#x25;3Fplugin&#x25;3Dall-in-one-event-calendar&#x25;26controller&#x25;3Dai1ec_exporter_controller&#x25;26action&#x25;3Dexport_events&#x25;26no_html&#x25;3Dtrue&#x25;26&#x25;26">
				<i class="ai1ec-fa ai1ec-icon-google ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Google
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in MS Outlook"
			  href="webcal&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-windows ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Outlook
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in Apple Calendar/iCal"
			  href="webcal&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-apple ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Apple Calendar
			</a>
		</li>
		<li>
						<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title="Subscribe to this calendar in another plain-text calendar"
			  href="http&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-calendar ai1ec-fa-fw"></i>
				Add to other calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title=""
			  href="http&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&xml=true">
				<i class="ai1ec-fa ai1ec-fa-file-text ai1ec-fa-lg ai1ec-fa-fw"></i>
				Export to XML
			</a>
		</li>
	</ul>
</div>

					</div>
	 
</div>



<div class="margin-bottom"></div></div><div id="rec-recent-posts-2" class="widget post_list_widget"><a href="/opinion/blogs/rocky-mountain-jew/"><div class="widget-title"><h2>Rocky Mountain Jew</h2></div></a><div class="widget_container"><ul class="feature-post-list recent-post-widget"> 
                          <li class="">
<a  href="https://www.ijn.com/should-there-have-been-a-tenth/" class="feature-image-link image_post" title="Should there have been a 10th?">              
<img width="100" height="75" src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/Jewish_Women_School-100x75.jpg" class="attachment-small-feature size-small-feature wp-post-image" alt="" /></a>
 <div class="item-details">
    <span class="meta-category-small"><a class="post-category-color-text" style="color:#" href="https://www.ijn.com/opinion/blogs/">Blogs</a><a class="post-category-color-text" style="color:" href="https://www.ijn.com/opinion/">Opinion</a><a class="post-category-color-text" style="color:#" href="https://www.ijn.com/opinion/blogs/rocky-mountain-jew/">Rocky Mountain Jew</a></span>   <h3 class="feature-post-title"><a href="https://www.ijn.com/should-there-have-been-a-tenth/">Should there have been a 10th?</a></h3>
<p class="post-meta meta-main-img"><span class="post-author"><img alt='Rocky Mountain Jew' src='http://ijn2.wpengine.com/wp-content/uploads/2016/04/Rocky-Mountain-Jew_avatar_1461348196-16x16.png' class='avatar avatar-16 photo' height='16' width='16' /><a href="https://www.ijn.com/author/rocky-mountain-jew/" title="Posts by Rocky Mountain Jew" rel="author">Rocky Mountain Jew</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Nov 07, 2019</span></p></div>
   <div class="clearfix"></div>
   </li>

 
             
                          <li class="">
<a  href="https://www.ijn.com/wes-anderson-agatha-christie-knives-out/" class="feature-image-link image_post" title="Wes Anderson meets Agatha Christie in &#8216;Knives Out&#8217;">              
<img width="100" height="75" src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/Knives_Out-100x75.jpg" class="attachment-small-feature size-small-feature wp-post-image" alt="" /></a>
 <div class="item-details">
    <span class="meta-category-small"><a class="post-category-color-text" style="color:#" href="https://www.ijn.com/opinion/blogs/">Blogs</a><a class="post-category-color-text" style="color:" href="https://www.ijn.com/leisure/culture/">Culture</a><a class="post-category-color-text" style="color:" href="https://www.ijn.com/leisure/">Leisure</a><a class="post-category-color-text" style="color:" href="https://www.ijn.com/opinion/">Opinion</a><a class="post-category-color-text" style="color:#" href="https://www.ijn.com/opinion/blogs/rocky-mountain-jew/">Rocky Mountain Jew</a><a class="post-category-color-text" style="color:#" href="https://www.ijn.com/slider/">slider</a></span>   <h3 class="feature-post-title"><a href="https://www.ijn.com/wes-anderson-agatha-christie-knives-out/">Wes Anderson meets Agatha Christie in &#8216;Knives Out&#8217;</a></h3>
<p class="post-meta meta-main-img"><span class="post-author"><img alt='Rocky Mountain Jew' src='http://ijn2.wpengine.com/wp-content/uploads/2016/04/Rocky-Mountain-Jew_avatar_1461348196-16x16.png' class='avatar avatar-16 photo' height='16' width='16' /><a href="https://www.ijn.com/author/rocky-mountain-jew/" title="Posts by Rocky Mountain Jew" rel="author">Rocky Mountain Jew</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Nov 01, 2019</span></p></div>
   <div class="clearfix"></div>
   </li>

 
             
                          <li class="">
<a  href="https://www.ijn.com/perverse-slave-state-un-human-rights-council/" class="feature-image-link image_post" title="Perverse: Slave state sits on UN&#8217;s Human Rights Council">              
<img width="100" height="75" src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/UN_HRC_Chamber-100x75.jpg" class="attachment-small-feature size-small-feature wp-post-image" alt="The chamber of the UN Human Rights Council (Wikimedia)" /></a>
 <div class="item-details">
    <span class="meta-category-small"><a class="post-category-color-text" style="color:#" href="https://www.ijn.com/opinion/blogs/">Blogs</a><a class="post-category-color-text" style="color:" href="https://www.ijn.com/opinion/">Opinion</a><a class="post-category-color-text" style="color:#" href="https://www.ijn.com/opinion/blogs/rocky-mountain-jew/">Rocky Mountain Jew</a></span>   <h3 class="feature-post-title"><a href="https://www.ijn.com/perverse-slave-state-un-human-rights-council/">Perverse: Slave state sits on UN&#8217;s Human Rights Council</a></h3>
<p class="post-meta meta-main-img"><span class="post-author"><img alt='Rocky Mountain Jew' src='http://ijn2.wpengine.com/wp-content/uploads/2016/04/Rocky-Mountain-Jew_avatar_1461348196-16x16.png' class='avatar avatar-16 photo' height='16' width='16' /><a href="https://www.ijn.com/author/rocky-mountain-jew/" title="Posts by Rocky Mountain Jew" rel="author">Rocky Mountain Jew</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Oct 17, 2019</span></p></div>
   <div class="clearfix"></div>
   </li>

 
             
                          <li class="">
<a  href="https://www.ijn.com/jewish-cookbook-tested-black-eye-pea-stew/" class="feature-image-link image_post" title="The Jewish Cookbook tested: Black-Eyed Pea Stew">              
<img width="100" height="75" src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Black_Eyed_Pea-100x75.jpg" class="attachment-small-feature size-small-feature wp-post-image" alt="" /></a>
 <div class="item-details">
    <span class="meta-category-small"><a class="post-category-color-text" style="color:#" href="https://www.ijn.com/opinion/blogs/">Blogs</a><a class="post-category-color-text" style="color:" href="https://www.ijn.com/opinion/">Opinion</a><a class="post-category-color-text" style="color:#" href="https://www.ijn.com/opinion/blogs/rocky-mountain-jew/">Rocky Mountain Jew</a></span>   <h3 class="feature-post-title"><a href="https://www.ijn.com/jewish-cookbook-tested-black-eye-pea-stew/">The Jewish Cookbook tested: Black-Eyed Pea Stew</a></h3>
<p class="post-meta meta-main-img"><span class="post-author"><img alt='Shana Goldberg' src='http://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/Shana-Goldberg_avatar_1524766860-16x16.jpg' class='avatar avatar-16 photo' height='16' width='16' /><a href="https://www.ijn.com/author/shana-goldberg/" title="Posts by Shana Goldberg" rel="author">Shana Goldberg</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Oct 03, 2019</span></p></div>
   <div class="clearfix"></div>
   </li>

 
            </ul>
</div>
<div class="margin-bottom"></div></div><div id="text-8" class="widget widget_text"><a href="https://www.ijn.com/opinion/columns/"><div class="widget-title"><h2>IJN Columnists</h2></div></a>			<div class="textwidget"><center><a href="/opinion/columns/view-from-denver/"><img src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/vfd-sidebar.jpg">
<br></center>
<center><a href="/opinion/columns/reflections/"><img src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/reflections-sidebar.jpg">
<br></center>
<center><a href="/opinion/columns/view-from-central-park/"><img src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/vcp-sidebar.jpg">
<br></center>
<center><a href="/opinion/columns/snapshot/"><img src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2016/10/snapshot_sidebar.jpg"></div>
		<div class="margin-bottom"></div></div></div>          <!-- end sidebar -->
          
       
        
</div>    
</div>
 </section>
<!-- end content --> 
<!-- Start footer -->
<footer id="footer-container">

    <div class="footer-columns">
        <div class="row">
                        <div class="four columns"><div id="text-2" class="widget widget_text"><a href="https://www.ijn.com/about-us/"><div class="widget-title"><h2>About Us</h2></div></a>			<div class="textwidget"><p>The Intermountain Jewish News is a weekly independent newspaper founded in 1913, covering the Jewish communities of the Front Range.</p>
<p>The IJN is a member of the American Jewish Press Association, Colorado Press Association and National Newspaper Association. The IJN has garnered many first place awards in news writing, features, profiles, arts and criticism, editorial writing, special sections and graphic design.</p>
</div>
		</div></div>
            <div class="four columns"><div id="text-9" class="widget widget_text"><div class="widget-title"><h2>Advertising</h2></div>			<div class="textwidget"><a href="/about-us/staff-members/lori-aron/" target=_blank" rel="noopener noreferrer">Lori Aron</a>, <a href="mailto:lori@ijn.com">lori@ijn.com</a> <br>
<a href="/about-us/staff-members/larry-hankin/" target=_blank" rel="noopener noreferrer">Larry Hankin</a>, <a href="mailto:larry@ijn.com">larry@ijn.com</a> <br>
<a href="/about-us/staff-members/rabbi-hillel-goldberg-phd/" target=_blank" rel="noopener noreferrer">Hillel Goldberg</a>, <a href="mailto:hillel@ijn.com">hillel@ijn.com</a></div>
		</div><div id="text-16" class="widget widget_text"><div class="widget-title"><h2>This week&#8217;s IJN</h2></div>			<div class="textwidget"><p><a href="/product/ijn-subscription/"><img src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/IJN_FP_Oct4.jpg" /></a></p>
</div>
		</div></div>
                                    <div class="four columns"><div id="text-13" class="widget widget_text"><div class="widget-title"><h2>Subscriptions</h2></div>			<div class="textwidget">Print: Carol Coen, <a href="mailto:carol@ijn.com">carol@ijn.com</a> <br>
Digital: Shana Goldberg, <a href="mailto:shana@ijn.com">shana@ijn.com</a>
(303) 861-2234</div>
		</div><div id="text-11" class="widget widget_text"><div class="widget-title"><h2>GET THE IJN’S FREE NEWSLETTER</h2></div>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//ijn.us2.list-manage.com/subscribe/post?u=b5794f916b0b1a0843f84d972&amp;id=4562dfaa39" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_b5794f916b0b1a0843f84d972_4562dfaa39" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div><div id="text-10" class="widget widget_text">			<div class="textwidget"><center><img src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/ijn-footer-logo.png"></center></div>
		</div></div>
     		        </div>
    </div>
            <div class="footer-bottom">
        <div class="row">
            <div class="six columns footer-left"> Copyright IJN 2019</div>
            <div class="six columns footer-right">                  
                                        <ul id="menu-foot" class="menu-footer"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="https://www.ijn.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19864"><a href="https://www.ijn.com/about-us/terms-of-use/">Terms of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://www.ijn.com/calendar/">Community Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://www.ijn.com/community-directory/">Community Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19213"><a href="https://www.ijn.com/legal-notices/">Legal Notices</a></li>
</ul>             
             </div>
        </div>  
    </div>
      
</footer>
<!-- End footer -->
</div>
<div id="go-top"><a href="#go-top"><i class="fa fa-chevron-up"></i></a></div>
	<div style="display:none">
	<div class="grofile-hash-map-ad42ccdfc7645fc20c1c51ce63db020e">
	</div>
	<div class="grofile-hash-map-7c27c4b129061adacb6d0f10d43c0588">
	</div>
	<div class="grofile-hash-map-9e714832fc616747b68d9dbeb01ac34c">
	</div>
	<div class="grofile-hash-map-bc0f020d68ebc5232936da447efca16e">
	</div>
	<div class="grofile-hash-map-2f65a35d687e52072f533370fcf3726b">
	</div>
	<div class="grofile-hash-map-442414abfdc56e37bdffe759b8532c46">
	</div>
	</div>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.ijn.com\/for-ukraines-jews-jewish-president-is-source-of-pride-fear\/":106841};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/for-ukraines-jews-jewish-president-is-source-of-pride-fear/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var wc_product_block_data = JSON.parse( decodeURIComponent( '%7B%22min_columns%22%3A1%2C%22max_columns%22%3A6%2C%22default_columns%22%3A3%2C%22min_rows%22%3A1%2C%22max_rows%22%3A6%2C%22default_rows%22%3A1%2C%22thumbnail_size%22%3A300%2C%22placeholderImgSrc%22%3A%22https%3A%5C%2F%5C%2Fwww.ijn.com%5C%2Fwp-content%5C%2Fuploads%5C%2Fwoocommerce-placeholder-300x300.png%22%2C%22min_height%22%3A500%2C%22default_height%22%3A500%2C%22isLargeCatalog%22%3Afalse%2C%22limitTags%22%3Afalse%2C%22hasTags%22%3Afalse%2C%22productCategories%22%3A%5B%7B%22term_id%22%3A1749%2C%22name%22%3A%22Uncategorized%22%2C%22slug%22%3A%22uncategorized%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A1749%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A1%2C%22filter%22%3A%22raw%22%2C%22link%22%3A%22https%3A%5C%2F%5C%2Fwww.ijn.com%5C%2Fproduct-category%5C%2Funcategorized%5C%2F%22%7D%5D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fwww.ijn.com%5C%2F%22%7D' ) );
		</script>
		<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/aqua-page-builder/assets/javascripts/aqpb-view.js?ver=1573763675'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.ijn.com\/wp-admin\/admin-ajax.php","nonce":"ee2ae11df2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/js/post-like.js?ver=1.0'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201946'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.ijn.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.7.0'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.7.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_d89287b3eebef6b342288a035d0114ef","fragment_name":"wc_fragments_d89287b3eebef6b342288a035d0114ef","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.7.0'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/js/marquee.js?ver=1.4'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/js/superfish.js?ver=1.4'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/js/owl.carousel.js?ver=1.4'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/js/jquery.pageslide.min.js?ver=1.4'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/js/mediaelement-and-player.min.js?ver=1.4'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/js/fluidvids.js?ver=1.4'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/js/jquery.sticky.js?ver=1.4'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/js/waypoints.min.js?ver=1.4'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/js/jquery.infinitescroll.min.js?ver=1.4'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/js/jquery.slimscroll.min.js?ver=1.4'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/js/jquery.knob.js?ver=1.4'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/js/jquery.bxslider.min.js?ver=1.4'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/js/custom.js?ver=1.4'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script async="async" type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://www.ijn.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.43'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js?ver=2.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type="text/javascript" id="slb_footer">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB && SLB.has_child('View.init') ) { SLB.View.init({"ui_autofit":true,"ui_animate":true,"slideshow_autostart":true,"slideshow_duration":"6","group_loop":true,"ui_overlay_opacity":"0.8","ui_title_default":false,"theme_default":"slb_default","ui_labels":{"loading":"Loading","close":"Close","nav_next":"Next","nav_prev":"Previous","slideshow_start":"Start slideshow","slideshow_stop":"Stop slideshow","group_status":"Item %current% of %total%"}}); }
if ( !!window.SLB && SLB.has_child('View.assets') ) { {$.extend(SLB.View.assets, {"1087215105":{"id":106814,"type":"image","source":"https:\/\/www.ijn.com\/wp-content\/uploads\/2019\/11\/Ukraine_Odessa.jpg","internal":true,"sizes":{"thumbnail":{"file":"Ukraine_Odessa-150x150.jpg","width":150,"height":150,"mime-type":"image\/jpeg"},"medium":{"file":"Ukraine_Odessa-300x189.jpg","width":300,"height":189,"mime-type":"image\/jpeg"},"slider-small":{"file":"Ukraine_Odessa-240x140.jpg","width":240,"height":140,"mime-type":"image\/jpeg"},"feature-grid":{"file":"Ukraine_Odessa-250x242.jpg","width":250,"height":242,"mime-type":"image\/jpeg"},"small-grid":{"file":"Ukraine_Odessa-171x108.jpg","width":171,"height":108,"mime-type":"image\/jpeg"},"medium-feature":{"file":"Ukraine_Odessa-400x260.jpg","width":400,"height":260,"mime-type":"image\/jpeg"},"small-feature":{"file":"Ukraine_Odessa-100x75.jpg","width":100,"height":75,"mime-type":"image\/jpeg"},"wprm-metadata-1_1":{"file":"Ukraine_Odessa-500x315.jpg","width":500,"height":315,"mime-type":"image\/jpeg"},"wprm-metadata-4_3":{"file":"Ukraine_Odessa-500x315.jpg","width":500,"height":315,"mime-type":"image\/jpeg"},"wprm-metadata-16_9":{"file":"Ukraine_Odessa-480x270.jpg","width":480,"height":270,"mime-type":"image\/jpeg"},"woocommerce_thumbnail":{"file":"Ukraine_Odessa-300x300.jpg","width":300,"height":300,"mime-type":"image\/jpeg","uncropped":false},"woocommerce_gallery_thumbnail":{"file":"Ukraine_Odessa-100x100.jpg","width":100,"height":100,"mime-type":"image\/jpeg"},"shop_catalog":{"file":"Ukraine_Odessa-300x300.jpg","width":300,"height":300,"mime-type":"image\/jpeg"},"shop_thumbnail":{"file":"Ukraine_Odessa-100x100.jpg","width":100,"height":100,"mime-type":"image\/jpeg"},"original":{"file":"2019\/11\/Ukraine_Odessa.jpg","width":500,"height":315}},"image_meta":{"aperture":"1.5","credit":"","camera":"SM-N960F","caption":"","created_timestamp":"1572631034","copyright":"","focal_length":"4.3","iso":"320","shutter_speed":"0.02","title":"","orientation":"1","keywords":[]},"description":"Ukrainian Jews at the Beit Grand Jewish Community Center in Odessa, Nov. 1, 2019. (Cnaan Liphshiz)","title":"Ukraine_Odessa","caption":"Ukrainian Jews at the Beit Grand Jewish Community Center in Odessa, Nov. 1, 2019. (Cnaan Liphshiz)"}});} }
/* THM */
if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_baseline',{"name":"Baseline","parent":"","styles":[{"handle":"base","uri":"https:\/\/www.ijn.com\/wp-content\/plugins\/simple-lightbox\/themes\/baseline\/css\/style.css","deps":[]}],"layout_raw":"<div class=\"slb_container\"><div class=\"slb_content\">{{item.content}}<div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><div class=\"slb_controls\"><span class=\"slb_close\">{{ui.close}}<\/span><span class=\"slb_slideshow\">{{ui.slideshow_control}}<\/span><\/div><div class=\"slb_loading\">{{ui.loading}}<\/div><\/div><div class=\"slb_details\"><div class=\"inner\"><div class=\"slb_data\"><div class=\"slb_data_content\"><span class=\"slb_data_title\">{{item.title}}<\/span><span class=\"slb_group_status\">{{ui.group_status}}<\/span><div class=\"slb_data_desc\">{{item.description}}<\/div><\/div><\/div><div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><\/div><\/div><\/div>"}); }if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_default',{"name":"Default (Light)","parent":"slb_baseline","styles":[{"handle":"base","uri":"https:\/\/www.ijn.com\/wp-content\/plugins\/simple-lightbox\/themes\/default\/css\/style.css","deps":[]}]}); }})})(jQuery);}/* ]]> */</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=83051929&postid=106841&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.7.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c7a48d87b2431c3ca626655bf706247e8a848048#parent=https%3A%2F%2Fwww.ijn.com%2Ffor-ukraines-jews-jewish-president-is-source-of-pride-fear%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=83051929&postid=106841&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.7.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c7a48d87b2431c3ca626655bf706247e8a848048#parent=https%3A%2F%2Fwww.ijn.com%2Ffor-ukraines-jews-jewish-president-is-source-of-pride-fear%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201946.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'83051929',post:'106841',tz:'-7',srv:'www.ijn.com'} ]);
	_stq.push([ 'clickTrackerInit', '83051929', '106841' ]);
</script>
</body>
</html>

