<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9 ]><html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if !(IE)]><!--><html lang="en-US"> <!--<![endif]-->
<head>
      <!-- Basic Page Needs
  	  ================================================== -->
	<meta charset="UTF-8" />
    <title>Less COVID in Boulder | IJN | Intermountain Jewish News</title>
        <!-- Mobile Specific Metas
  		================================================== -->
           <meta name="viewport" content="width=device-width, initial-scale=1.0">
        <!-- Favicons
        ================================================== -->

<link rel="stylesheet" type="text/css" href="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag-child/customized.css?1609438221">


                    <link rel="shortcut icon" href="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/favicon-1.jpg" type="image/x-icon" />       
    
				<meta property="og:image" content="https://www.ijn.com/wp-content/uploads/2020/12/Benjamin_Keidan.jpg" />		
			<script>window._wca = window._wca || [];</script>
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="IJN | Intermountain Jewish News &raquo; Feed" href="https://www.ijn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="IJN | Intermountain Jewish News &raquo; Comments Feed" href="https://www.ijn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="IJN | Intermountain Jewish News &raquo; Less COVID in Boulder Comments Feed" href="https://www.ijn.com/less-covid-in-boulder/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ijn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='aqpb-view-css-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/aqua-page-builder/assets/stylesheets/aqpb-view.css?ver=1609438221' type='text/css' media='all' />
<!-- `jetpack_related-posts` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='wp-block-library-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-style-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='theme.css-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/popup-builder/public/css/theme.css?ver=3.68.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='stripe-handler-ng-style-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/stripe-payments/public/assets/css/public.css?ver=2.0.36' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.7.0' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.7.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.7.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wprm-template-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/wp-recipe-maker/templates/recipe/legacy/simple/simple.min.css?ver=6.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.18.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/css/font-awesome.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='gumby-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/css/gumby.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='carousel-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/css/owl.carousel.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/css/owl.theme.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag-child/style.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementplayer-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/css/mediaelementplayer.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/css/responsive.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/custom_style.php?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<!-- `sharedaddy` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='social-logos-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='Popup.js-js-extra'>
/* <![CDATA[ */
var sgpbPublicUrl = "https:\/\/www.ijn.com\/wp-content\/plugins\/popup-builder\/public\/";
var SGPB_JS_LOCALIZATION = {"imageSupportAlertMessage":"Only image files supported","areYouSure":"Are you sure?","addButtonSpinner":"Add","audioSupportAlertMessage":"Only audio files supported (e.g.: mp3, wav, m4a, ogg)","publishPopupBeforeElementor":"Please, publish the popup before starting to use Elementor with it!","publishPopupBeforeDivi":"Please, publish the popup before starting to use Divi Builder with it!","closeButtonAltText":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/popup-builder/public/js/Popup.js?ver=3.68.5.2' id='Popup.js-js'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/popup-builder/public/js/PopupConfig.js?ver=3.68.5.2' id='PopupConfig.js-js'></script>
<script type='text/javascript' id='PopupBuilder.js-js-extra'>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</script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/popup-builder/public/js/PopupBuilder.js?ver=3.68.5.2' id='PopupBuilder.js-js'></script>
<script async defer type='text/javascript' src='https://stats.wp.com/s-202053.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="https://www.ijn.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ijn.com/wp-json/wp/v2/posts/507136" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ijn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ijn.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='I didn’t even finish half of my favorite book of 2020' href='https://www.ijn.com/i-didnt-even-finish-half-of-my-favorite-book-of-2020/' />
<link rel="canonical" href="https://www.ijn.com/less-covid-in-boulder/" />
<link rel='shortlink' href='https://wp.me/p5CtBf-27VC' />
<link rel="alternate" type="application/json+oembed" href="https://www.ijn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ijn.com%2Fless-covid-in-boulder%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ijn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ijn.com%2Fless-covid-in-boulder%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.19.0" /><style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;}
		</style><style type="text/css"> html body .wprm-recipe-container { color: #333333; } html body .wprm-recipe-container a.wprm-recipe-print { color: #333333; } html body .wprm-recipe-container a.wprm-recipe-print:hover { color: #333333; } html body .wprm-recipe-container .wprm-recipe { background-color: #ffffff; } html body .wprm-recipe-container .wprm-recipe { border-color: #aaaaaa; } html body .wprm-recipe-container .wprm-recipe-tastefully-simple .wprm-recipe-time-container { border-color: #aaaaaa; } html body .wprm-recipe-container .wprm-recipe .wprm-color-border { border-color: #aaaaaa; } html body .wprm-recipe-container a { color: #3498db; } html body .wprm-recipe-container .wprm-recipe-tastefully-simple .wprm-recipe-name { color: #000000; } html body .wprm-recipe-container .wprm-recipe-tastefully-simple .wprm-recipe-header { color: #000000; } html body .wprm-recipe-container h1 { color: #000000; } html body .wprm-recipe-container h2 { color: #000000; } html body .wprm-recipe-container h3 { color: #000000; } html body .wprm-recipe-container h4 { color: #000000; } html body .wprm-recipe-container h5 { color: #000000; } html body .wprm-recipe-container h6 { color: #000000; } html body .wprm-recipe-container svg path { fill: #343434; } html body .wprm-recipe-container svg rect { fill: #343434; } html body .wprm-recipe-container svg polygon { stroke: #343434; } html body .wprm-recipe-container .wprm-rating-star-full svg polygon { fill: #343434; } html body .wprm-recipe-container .wprm-recipe .wprm-color-accent { background-color: #2c3e50; } html body .wprm-recipe-container .wprm-recipe .wprm-color-accent { color: #ffffff; } html body .wprm-recipe-container .wprm-recipe .wprm-color-accent a.wprm-recipe-print { color: #ffffff; } html body .wprm-recipe-container .wprm-recipe .wprm-color-accent a.wprm-recipe-print:hover { color: #ffffff; } html body .wprm-recipe-container .wprm-recipe-colorful .wprm-recipe-header { background-color: #2c3e50; } html body .wprm-recipe-container .wprm-recipe-colorful .wprm-recipe-header { color: #ffffff; } html body .wprm-recipe-container .wprm-recipe-colorful .wprm-recipe-meta > div { background-color: #3498db; } html body .wprm-recipe-container .wprm-recipe-colorful .wprm-recipe-meta > div { color: #ffffff; } html body .wprm-recipe-container .wprm-recipe-colorful .wprm-recipe-meta > div a.wprm-recipe-print { color: #ffffff; } html body .wprm-recipe-container .wprm-recipe-colorful .wprm-recipe-meta > div a.wprm-recipe-print:hover { color: #ffffff; } .wprm-rating-star svg polygon { stroke: #343434; } .wprm-rating-star.wprm-rating-star-full svg polygon { fill: #343434; } html body .wprm-recipe-container .wprm-recipe-instruction-image { text-align: left; } html body .wprm-recipe-container li.wprm-recipe-ingredient { list-style-type: disc; } html body .wprm-recipe-container li.wprm-recipe-instruction { list-style-type: decimal; } .wprm-comment-rating svg { width: 18px !important; height: 18px !important; } img.wprm-comment-rating { width: 90px !important; height: 18px !important; } .wprm-comment-rating svg path { fill: #343434; } .wprm-comment-rating svg polygon { stroke: #343434; } .wprm-comment-ratings-container svg .wprm-star-full { fill: #343434; } .wprm-comment-ratings-container svg .wprm-star-empty { stroke: #343434; }</style><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style>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</style><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-1999715031223457","enable_page_level_ads":true,"tag_partner":"site_kit"});</script>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Less COVID in Boulder" />
<meta property="og:url" content="https://www.ijn.com/less-covid-in-boulder/" />
<meta property="og:description" content="a third of a million people live in Boulder County, perhaps one-tenth of whom are Jewish, according to recent demographic studies. Of those human beings, as of Dec. 19, 166 individuals had perished…" />
<meta property="article:published_time" content="2020-12-31T18:09:19+00:00" />
<meta property="article:modified_time" content="2020-12-31T18:09:19+00:00" />
<meta property="og:site_name" content="IJN | Intermountain Jewish News" />
<meta property="og:image" content="https://www.ijn.com/wp-content/uploads/2020/12/Benjamin_Keidan.jpg" />
<meta property="og:image:width" content="475" />
<meta property="og:image:height" content="311" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Less COVID in Boulder" />
<meta name="twitter:image" content="https://www.ijn.com/wp-content/uploads/2020/12/Benjamin_Keidan.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
			<style type="text/css" id="wp-custom-css">
				.footer-columns .four.columns {
    width: 27.91489% !important;
    margin-left: 5.12766% !important;
}			</style>
		    

<script type="text/javascript" charset="utf-8"
 src="https://www.hebcal.com/hebcal/?v=1&amp;cfg=e2&amp;nh=on&amp;nx=on&amp;year=now&amp;month=x&amp;ss=on&amp;mf=on">
</script>
<script type="text/javascript"
 src="https://www.hebcal.com/i/calendar-2.0-min.js">
</script>
<link type="text/css" rel="stylesheet"
href="https://www.hebcal.com/i/jec-grey-min.css">
<style type="text/css">
#myCalendarContainer table { width: 800px }
#myCalendarContainer table td.dayHasEvent { height: 80px }
#myCalendarContainer table td.dayBlank { height: 80px }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-4831295-1', 'auto');
  ga('send', 'pageview');
 
</script>
              	
<!-- end head -->
</head>
<body class="post-template-default single single-post postid-507136 single-format-standard theme-nanomag woocommerce-no-js membership-content access-restricted" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="content_nav">
        <div id="nav">
	  	<ul id="menu-main" class=""><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21259"><a href="https://www.ijn.com/news/">News<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21275"><a href="https://www.ijn.com/news/local/">Local<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21276"><a href="https://www.ijn.com/news/national/">National<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21274"><a href="https://www.ijn.com/news/israel/">Israel<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21273"><a href="https://www.ijn.com/news/international/">International<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21277"><a href="https://www.ijn.com/news/presidential-elections/">Presidential Elections<span class="border-menu"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107946"><a href="https://www.ijn.com/news/presidential-elections/2020-presidential-elections/">2020 Presidential Elections<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21293"><a href="https://www.ijn.com/news/presidential-elections/2016-presidential-elections/">2016 Presidential Elections<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107943"><a href="https://www.ijn.com/news/presidential-elections/2012-presidential-elections/">2012 Presidential Elections<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107942"><a href="https://www.ijn.com/news/presidential-elections/2008-presidential-elections/">2008 Presidential Elections<span class="border-menu"></span></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21260"><a href="https://www.ijn.com/opinion/">Opinion<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21279"><a href="https://www.ijn.com/opinion/columns/">Columns<span class="border-menu"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21291"><a href="https://www.ijn.com/opinion/columns/view-from-denver/">View from Denver<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21290"><a href="https://www.ijn.com/opinion/columns/view-from-central-park/">View from Central Park<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21289"><a href="https://www.ijn.com/opinion/columns/reflections/">Reflections<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21280"><a href="https://www.ijn.com/opinion/columns/ancestral-discovery/">Ancestral Discovery<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79607"><a href="https://www.ijn.com/opinion/columns/snapshot/">Snapshot<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83114"><a href="https://www.ijn.com/opinion/columns/tobins-take/">Tobin’s Take<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114385"><a href="https://www.ijn.com/opinion/columns/think-feel-grow/">Think. Feel. Grow.<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21282"><a href="https://www.ijn.com/opinion/columns/conservative-lens/">Conservative Lens<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21286"><a href="https://www.ijn.com/opinion/columns/liberal-lens/">Liberal Lens<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21283"><a href="https://www.ijn.com/opinion/columns/dear-tzviling/">Dear Tzviling<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21284"><a href="https://www.ijn.com/opinion/columns/jewish-on-earth/">Jewish on Earth<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21285"><a href="https://www.ijn.com/opinion/columns/jewish-parenting/">Jewish Parenting<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21281"><a href="https://www.ijn.com/opinion/columns/books/">Books<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21288"><a href="https://www.ijn.com/opinion/columns/movie-magic/">Movie Magic<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21287"><a href="https://www.ijn.com/opinion/columns/life-in-tel-aviv/">Life in Tel Aviv<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82196"><a href="https://www.ijn.com/opinion/columns/jewish-history/">Jewish History<span class="border-menu"></span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21292"><a href="https://www.ijn.com/opinion/editorials/">Editorials<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21822"><a href="https://www.ijn.com/opinion/blogs/">Blogs<span class="border-menu"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21622"><a href="https://www.ijn.com/opinion/blogs/rocky-mountain-jew/">Rocky Mountain Jew<span class="border-menu"></span></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21257"><a href="https://www.ijn.com/features/">Features<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21306"><a href="https://www.ijn.com/features/holiday-features/">Holiday Features<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21262"><a href="https://www.ijn.com/todays-life/">Today&#8217;s Life<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21310"><a href="https://www.ijn.com/todays-life/denver/">Denver<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21309"><a href="https://www.ijn.com/todays-life/boulder/">Boulder<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21311"><a href="https://www.ijn.com/todays-life/intermountain/">Intermountain<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21258"><a href="https://www.ijn.com/leisure/">Leisure<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21307"><a href="https://www.ijn.com/leisure/culture/">Culture<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21308"><a href="https://www.ijn.com/leisure/sports/">Sports<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21256"><a href="https://www.ijn.com/business/">Business<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21261"><a href="https://www.ijn.com/special-sections/">Special Sections<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21294"><a href="https://www.ijn.com/special-sections/boulder-issue/">Boulder Issue<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21295"><a href="https://www.ijn.com/special-sections/dollars-sense/">Dollars &amp; Sense<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21296"><a href="https://www.ijn.com/special-sections/education-culture/">Education &amp; Culture<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21297"><a href="https://www.ijn.com/special-sections/generations/">Generations<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21298"><a href="https://www.ijn.com/special-sections/home-issue/">Home Issue<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21299"><a href="https://www.ijn.com/special-sections/israel-independence/">Israel Independence<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21300"><a href="https://www.ijn.com/special-sections/jfs-at-140/">JFS at 140<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83603"><a href="https://www.ijn.com/special-sections/jerusalem-50/">Jerusalem 50<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21302"><a href="https://www.ijn.com/special-sections/lchaim-fall/">L&#8217;Chaim (Fall)<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21303"><a href="https://www.ijn.com/special-sections/lchaim-spring/">L&#8217;Chaim (Spring)<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21301"><a href="https://www.ijn.com/special-sections/kosher-living/">Kosher Living<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21304"><a href="https://www.ijn.com/special-sections/shavous-youth/">Shavous Youth<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21305"><a href="https://www.ijn.com/special-sections/very-important-people/">Very Important People<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21263"><a href="https://www.ijn.com/obituaries/">Obituaries<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19195"><a href="https://www.ijn.com/contact/obituaries/">Submit an obituary<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3522"><a href="https://www.ijn.com/product/ijn-subscription/">Subscribe<span class="border-menu"></span></a></li>
</ul>   </div>
    </div>    
<div id="sb-site" class="body_wraper_full">     			

<!-- Start header -->
<header class="header-wraper">

<div class="header_top_wrapper">
<div class="row">
  
<div id="top_custom_menu"><div class="menu-top-header-container"><ul id="menu-top-header" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19838"><a href="https://www.ijn.com/about-us/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19851"><a href="https://www.ijn.com/about-us/staff-members/">Our Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3771"><a href="https://www.ijn.com/about-us/newsstands/">Newsstands</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79469"><a href="https://www.ijn.com/about-us/job-openings/">Job Openings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115667"><a href="https://www.ijn.com/about-us/ijn-history/">History</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2735"><a href="https://www.ijn.com/community-directory/">Community Directory</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19284"><a href="https://www.ijn.com/community-directory-organizations/">Jewish Mountain West Organizations</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19271"><a href="https://www.ijn.com/congregational-directory/">Jewish Mountain West Congregations</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37520"><a href="https://www.ijn.com/kosher/">Kosher</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2734"><a href="https://www.ijn.com/contact/">Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39422"><a href="https://www.ijn.com/contact/pr-info/">PR Info</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3769"><a href="https://www.ijn.com/contact/birth/">Birth</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3768"><a href="https://www.ijn.com/contact/barbat-mitzvah/">Bar/Bat Mitzvah</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3770"><a href="https://www.ijn.com/contact/letter-to-the-editor/">Letter to the Editor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3772"><a href="https://www.ijn.com/contact/obituaries/">Submit an Obituary</a></li>
</ul>
</li>
</ul></div></div>
  
<div class="six columns header-top-left-bar">

  
</div>

<div class="six columns header-top-right-bar">

<a class="open toggle-lef sb-toggle-left navbar-left" href="#nav">
        <div class="navicon-line"></div>
        <div class="navicon-line"></div>
        <div class="navicon-line"></div>
        </a>
        
        
<span id="custom_logo_top">IJN</span>
        
      <div id="search_block_top">
	<form id="searchbox" action="https://www.ijn.com/" method="GET" role="search">
		<p>
			<input type="text" id="search_query_top" name="s" class="search_query ac_input" value="" placeholder="Search here">
           <button type="submit"> <img src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/img/search_form_icon_w.png" alt=""> </button>
	</p>
	</form>
    <span>Search</span>
    <div class="clearfix"></div>
</div>


  
    <ul class="social-icons-list top-bar-social">
      <li><a href="https://www.facebook.com/IntermountainJewishNews/" target="_blank"><img src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/img/icons/facebook.png" alt="Facebook"></a></li>                                        <li><a href="https://twitter.com/ijn_colorado" target="_blank"><img src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/img/icons/twitter.png" alt="Twitter"></a></li>                                                     </ul>  
      
  <a href="/my-account" id="login_but_top"><span>LOG IN</span></a>



<ul id="top_custom_icons">
  <li id="searchh_mob"><img src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/searchh.png"></li>
  <li><a href="/product/ijn-subscription"><img src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/subscr.png"></a></li>
  <li><a href="/my-account"><img src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/person.png"></a></li>
</ul>


<div class="clearfix hidemeonmobile"></div>
</div>

</div>
</div>

 
<script>
jQuery( document ).ready(function() {

  jQuery("#searchh_mob").click(function() {
    jQuery("#search_block_top").toggleClass("showme_please");
  });
  
});
</script>
 
 
        
<div class="header_main_wrapper"> 
  <div class="row">                          
<!--

    <div id="left_header_widget">
      
            	<div id="ad-left-sidebar" class="primary-sidebar widget-area" role="complementary">
      		<div>			<div class="textwidget">test left ad</div>
		</div>      	</div>
            
      
    </div>
     
-->
    <div id="header_logo">                 
                           
      <a href="https://www.ijn.com/">
                   
            <img src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/logo.jpg" alt="" id="theme_logo_img" />
              </a>
      
    </div>
      

          
    
    <div id="right_header_widget">
            	<div id="ad-right-sidebar" class="primary-sidebar widget-area" role="complementary">
      		<div>			<div class="textwidget"><a href="https://www.ijn.com/tag/coronavirus/"><img src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/Coronavirus_Banner.jpg"/></a></div>
		</div>      	</div>
            
    </div>

<div class="cleary"></div>

      <div id="temp_and_date">
      
        <div id="date_header">Thursday, December 31, 2020 - <script type="text/javascript" charset="utf-8"
 src="//www.hebcal.com/etc/hdate-en.js"></script>
</div>
        <div id="temp_header">      
    
          <script src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag-child/jquery.zweatherfeed.min.js" type="text/javascript"></script>
                <div id="weather_header"></div>
          
          <script type="text/javascript">
          jQuery(document).ready(function () {
          	jQuery('#weather_header').weatherfeed(['2391279'],{
          		unit: 'f',
          		woeid: true
          	});
          });
          </script>  

        </div>
        
        <a id="thepaper_link" href="/my-account/">Print Edition</a>

      </div>  <!-- temp_and_date -->

                            
  </div>
</div>







</div>

                
<!-- end header, logo, top ads -->

              
<!-- Start Main menu -->
<div id="menu_wrapper" class="menu_wrapper menu_sticky">
<div class="menu_border_top_full"></div>
<div class="row">
	<div class="main_menu twelve columns"> 
        <div class="menu_border_top"></div>
                            <!-- main menu -->
                           
  <div class="menu-primary-container main-menu">
<ul id="mainmenu" class="sf-menu"><li id="menu-item-21259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.ijn.com/news/">News<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-21275" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/news/local/">Local<span class="border-menu"></span></a></li>
	<li id="menu-item-21276" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/news/national/">National<span class="border-menu"></span></a></li>
	<li id="menu-item-21274" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/news/israel/">Israel<span class="border-menu"></span></a></li>
	<li id="menu-item-21273" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/news/international/">International<span class="border-menu"></span></a></li>
	<li id="menu-item-21277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.ijn.com/news/presidential-elections/">Presidential Elections<span class="border-menu"></span></a><ul class="sub-menu">		<li id="menu-item-107946" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/news/presidential-elections/2020-presidential-elections/">2020 Presidential Elections<span class="border-menu"></span></a></li>
		<li id="menu-item-21293" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/news/presidential-elections/2016-presidential-elections/">2016 Presidential Elections<span class="border-menu"></span></a></li>
		<li id="menu-item-107943" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/news/presidential-elections/2012-presidential-elections/">2012 Presidential Elections<span class="border-menu"></span></a></li>
		<li id="menu-item-107942" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/news/presidential-elections/2008-presidential-elections/">2008 Presidential Elections<span class="border-menu"></span></a></li>

					</ul></li>

					</ul></li>
<li id="menu-item-21260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.ijn.com/opinion/">Opinion<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-21279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.ijn.com/opinion/columns/">Columns<span class="border-menu"></span></a><ul class="sub-menu">		<li id="menu-item-21291" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/opinion/columns/view-from-denver/">View from Denver<span class="border-menu"></span></a></li>
		<li id="menu-item-21290" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/opinion/columns/view-from-central-park/">View from Central Park<span class="border-menu"></span></a></li>
		<li id="menu-item-21289" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/opinion/columns/reflections/">Reflections<span class="border-menu"></span></a></li>
		<li id="menu-item-21280" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/opinion/columns/ancestral-discovery/">Ancestral Discovery<span class="border-menu"></span></a></li>
		<li id="menu-item-79607" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/opinion/columns/snapshot/">Snapshot<span class="border-menu"></span></a></li>
		<li id="menu-item-83114" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/opinion/columns/tobins-take/">Tobin’s Take<span class="border-menu"></span></a></li>
		<li id="menu-item-114385" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/opinion/columns/think-feel-grow/">Think. Feel. Grow.<span class="border-menu"></span></a></li>
		<li id="menu-item-21282" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/opinion/columns/conservative-lens/">Conservative Lens<span class="border-menu"></span></a></li>
		<li id="menu-item-21286" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/opinion/columns/liberal-lens/">Liberal Lens<span class="border-menu"></span></a></li>
		<li id="menu-item-21283" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/opinion/columns/dear-tzviling/">Dear Tzviling<span class="border-menu"></span></a></li>
		<li id="menu-item-21284" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/opinion/columns/jewish-on-earth/">Jewish on Earth<span class="border-menu"></span></a></li>
		<li id="menu-item-21285" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/opinion/columns/jewish-parenting/">Jewish Parenting<span class="border-menu"></span></a></li>
		<li id="menu-item-21281" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/opinion/columns/books/">Books<span class="border-menu"></span></a></li>
		<li id="menu-item-21288" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/opinion/columns/movie-magic/">Movie Magic<span class="border-menu"></span></a></li>
		<li id="menu-item-21287" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/opinion/columns/life-in-tel-aviv/">Life in Tel Aviv<span class="border-menu"></span></a></li>
		<li id="menu-item-82196" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/opinion/columns/jewish-history/">Jewish History<span class="border-menu"></span></a></li>

					</ul></li>
	<li id="menu-item-21292" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/opinion/editorials/">Editorials<span class="border-menu"></span></a></li>
	<li id="menu-item-21822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.ijn.com/opinion/blogs/">Blogs<span class="border-menu"></span></a><ul class="sub-menu">		<li id="menu-item-21622" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/opinion/blogs/rocky-mountain-jew/">Rocky Mountain Jew<span class="border-menu"></span></a></li>

					</ul></li>

					</ul></li>
<li id="menu-item-21257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.ijn.com/features/">Features<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-21306" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/features/holiday-features/">Holiday Features<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-21262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.ijn.com/todays-life/">Today&#8217;s Life<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-21310" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/todays-life/denver/">Denver<span class="border-menu"></span></a></li>
	<li id="menu-item-21309" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/todays-life/boulder/">Boulder<span class="border-menu"></span></a></li>
	<li id="menu-item-21311" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/todays-life/intermountain/">Intermountain<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-21258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.ijn.com/leisure/">Leisure<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-21307" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/leisure/culture/">Culture<span class="border-menu"></span></a></li>
	<li id="menu-item-21308" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/leisure/sports/">Sports<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-21256" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/business/">Business<span class="border-menu"></span></a></li>
<li id="menu-item-21261" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://www.ijn.com/special-sections/">Special Sections<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-21294" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.ijn.com/special-sections/boulder-issue/">Boulder Issue<span class="border-menu"></span></a></li>
	<li id="menu-item-21295" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/special-sections/dollars-sense/">Dollars &amp; Sense<span class="border-menu"></span></a></li>
	<li id="menu-item-21296" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/special-sections/education-culture/">Education &amp; Culture<span class="border-menu"></span></a></li>
	<li id="menu-item-21297" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/special-sections/generations/">Generations<span class="border-menu"></span></a></li>
	<li id="menu-item-21298" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/special-sections/home-issue/">Home Issue<span class="border-menu"></span></a></li>
	<li id="menu-item-21299" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/special-sections/israel-independence/">Israel Independence<span class="border-menu"></span></a></li>
	<li id="menu-item-21300" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/special-sections/jfs-at-140/">JFS at 140<span class="border-menu"></span></a></li>
	<li id="menu-item-83603" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/special-sections/jerusalem-50/">Jerusalem 50<span class="border-menu"></span></a></li>
	<li id="menu-item-21302" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/special-sections/lchaim-fall/">L&#8217;Chaim (Fall)<span class="border-menu"></span></a></li>
	<li id="menu-item-21303" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/special-sections/lchaim-spring/">L&#8217;Chaim (Spring)<span class="border-menu"></span></a></li>
	<li id="menu-item-21301" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/special-sections/kosher-living/">Kosher Living<span class="border-menu"></span></a></li>
	<li id="menu-item-21304" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/special-sections/shavous-youth/">Shavous Youth<span class="border-menu"></span></a></li>
	<li id="menu-item-21305" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/special-sections/very-important-people/">Very Important People<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-21263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.ijn.com/obituaries/">Obituaries<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-19195" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.ijn.com/contact/obituaries/">Submit an obituary<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-3522" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.ijn.com/product/ijn-subscription/">Subscribe<span class="border-menu"></span></a></li>
</ul><div class="clearfix"></div>
</div>                             
                            <!-- end main menu -->
                                                           
                          
                        </div>
                                           
                    </div>   
                    </div>
                    


            </header>

<!-- begin content -->            
<section id="content_main" class="clearfix">
<div class="row main_content">
<div class="content_wraper three_columns_container">
        <div class="eight content_display_col1 columns" id="content">
         <div class="widget_container content_page"> 
           
                               <!-- start post -->
                    <div class="post-507136 post type-post status-publish format-standard has-post-thumbnail hentry category-boulder-issue category-special-sections membership-content access-restricted" id="post-507136" itemscope="" itemtype="http://schema.org/Review">
                                    
                                                        <div class="breadcrumbs_options"><a href="https://www.ijn.com">Home</a> <i class="fa fa-angle-right"></i> <a href="https://www.ijn.com/special-sections/">Special Sections</a> <i class="fa fa-angle-right"></i> <a href="https://www.ijn.com/special-sections/boulder-issue/">Boulder Issue</a> <i class="fa fa-angle-right"></i> <span class="current">Less COVID in Boulder</span></div><div class="single_post_title heading_post_title">
                               <h1 itemprop="name" class="entry-title single-post-title heading_post_title">Less COVID in Boulder</h1>
                                <p class="post-meta meta-main-img"><span class="vcard post-author single_meta meta-user"><span class="fn"><img alt='' src='http://ijn2.wpengine.com/wp-content/uploads/2016/05/Chris-Leppek_avatar_1462474560-90x90.jpg' srcset='http://ijn2.wpengine.com/wp-content/uploads/2016/05/Chris-Leppek_avatar_1462474560.jpg 2x' class='avatar avatar-90 photo' height='90' width='90' loading='lazy'/><a href="https://www.ijn.com/author/chris/" title="Posts by Chris Leppek" rel="author">Chris Leppek</a></span></span><span class="post-date updated"><i class="fa fa-clock-o"></i>Dec 31, 2020</span><span class="meta-cat"><i class="fa fa-book"></i><a href="https://www.ijn.com/special-sections/boulder-issue/" rel="category tag">Boulder Issue</a>, <a href="https://www.ijn.com/special-sections/" rel="category tag">Special Sections</a></span><span class="meta-comment"><a href="https://www.ijn.com/less-covid-in-boulder/#respond"><i class="fa fa-comments"></i>0</a></span></p>                                <div class="love_this_post_meta"><a href="#" class="jm-post-like" data-post_id="507136" title="Like"><i class="fa fa-heart-o"></i>Like</a></div>                               </div>
                               
                               <div class="clearfix"></div>
                                <div class="post_content">a third of a million people live in Boulder County, perhaps one-tenth of whom are Jewish, according to recent demographic studies. Of those human beings, as of Dec. 19, 166 individuals had perished at the hands of the coronavirus pandemic since it began its deadly progression early in 2020; more than 13,000 had tested positive [&hellip;] 		<div class="woocommerce">
			<div class="woocommerce-info wc-memberships-restriction-message wc-memberships-message wc-memberships-content-restricted-message">
				This article is premium content. <a href="/product/ijn-subscription/" target="_blank" rel="noopener">Subscribe now</a> or <a href="/my-account/" target="_blank" rel="noopener">log in</a> if you’re a subscriber. One day access <a href="/product/ijn-subscription/" target="_blank" rel="noopener">also available</a> for $1.80.		    </div>
		</div>
		</div> 
                                      
                                                                  
                                
                                
                                <hr class="none" />
                                                                 <div class="tag-cat">                                                               
                                                                                             
                                </div>
                                                            
              <div class="clearfix"></div>
                                
                          
                          
                            <div class="share-post">
        <ul class="blog-share-socials">
        <li class="facebook">
          <a title="Facebook"  href="http://www.facebook.com/share.php?u=https://www.ijn.com/less-covid-in-boulder/" target="_blank"><i class="fa fa-facebook"></i>Facebook</a>
        </li>
        <li class="twitter">
          <a title="Twitter"  href="http://twitter.com/home?status=Less COVID in Boulder%20-%20https://www.ijn.com/less-covid-in-boulder/" target="_blank"><i class="fa fa-twitter"></i>Twitter</a>
        </li> 
        <li class="googleplus">
          <a title="Google Plus"  href="https://plus.google.com/share?url=https://www.ijn.com/less-covid-in-boulder/" target="_blank"><i class="fa fa-google-plus"></i>Google+</a>
        </li>
        <li class="linkedin">
          <a title="LinkedIn"  href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.ijn.com/less-covid-in-boulder/&title=Less COVID in Boulder" target="_blank"><i class="fa fa-linkedin"></i>Linkedin</a>
        </li>
        <li class="tumblr">
          <a  title="Tumblr" href="http://www.tumblr.com/share/link?url=https://www.ijn.com/less-covid-in-boulder/&name=Less COVID in Boulder" target="_blank"><i class="fa fa-tumblr"></i>Tumblr</a>
        </li>
        <li class="pinterest">
          <a title="Pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.ijn.com/less-covid-in-boulder/" target="_blank"><i class="fa fa-pinterest"></i>Pinterest</a>
        </li>
        <li class="mail">
          <a title="Mail" href="mailto:ijnews@aol.com?subject=Less COVID in Boulder&body=https://www.ijn.com/less-covid-in-boulder/" target="_blank"><i class="fa fa-paper-plane"></i>Mail</a>
        </li>
    </ul>

             <div class="clearfix"></div>
             
              </div>
                            
                           
                            <div class="postnav">
                                       
                            <span class="left">
                                                                </span>
                                
                                <span class="right">

                                                                    <i class="fa fa-angle-double-right"></i>
                                    <a href="https://www.ijn.com/i-didnt-even-finish-half-of-my-favorite-book-of-2020/" id="nextpost"><span>Next Post</span>I didn’t even finish half of my favorite book of 2020</a>
                                                                </span>
                                
                                
                                
                            </div>
               
                            <hr class="none">
                        
                        
                            
                                  
                            <div class="auth">
                            <div class="author-info">                                       
                                 <div class="author-avatar"><img alt='' src='http://ijn2.wpengine.com/wp-content/uploads/2016/05/Chris-Leppek_avatar_1462474560-90x90.jpg' srcset='http://ijn2.wpengine.com/wp-content/uploads/2016/05/Chris-Leppek_avatar_1462474560.jpg 2x' class='avatar avatar-90 photo' height='90' width='90' loading='lazy'/></div> 
                                    <div class="author-description"><h5><a itemprop="author" href="https://www.ijn.com/author/chris/">Chris Leppek</a></h5>
                                <p>IJN Assistant Editor | ijnews@aol.com</p>
                                
                                      <ul class="author-social clearfix">
                              
                               
                                                               <li><a href="https://www.ijn.com/about-us/staff-members/chris-leppek/" target="_blank"><img alt="" src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/img/icons/website.png"></a></li>
                                                                                                                                                                                                                                                                                               
								                              
                                                                                                                               </ul>
                                </div>
                                 </div>
                            </div>
                                                        
                                                        
                                            

                  
   
                    <div class="related-posts">
                      
                      <div class="widget-title"><h2>Related articles</h2></div>
                      <div class="clearfix"></div>
                       

                                                    

                            <div class="feature-four-column medium-four-columns ">     
    <div class="image_post feature-item">
                   <a  href="https://www.ijn.com/i-didnt-even-finish-half-of-my-favorite-book-of-2020/" class="feature-link" title="I didn’t even finish half of my favorite book of 2020">              
<img width="400" height="260" src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/vfd-400x260.jpg" class="attachment-medium-feature size-medium-feature wp-post-image" alt="" loading="lazy" /></a>
                     </div>
 <h3 class="image-post-title columns_post"><a href="https://www.ijn.com/i-didnt-even-finish-half-of-my-favorite-book-of-2020/">I didn’t even finish half of my favorite book of 2020</a></h3>      
<p class="post-meta meta-main-img"><span class="post-author"><img alt='' src='http://ijn2.wpengine.com/wp-content/uploads/2016/05/Rabbi-Hillel-Goldberg_avatar_1463697247-16x16.jpg' srcset='http://ijn2.wpengine.com/wp-content/uploads/2016/05/Rabbi-Hillel-Goldberg_avatar_1463697247-32x32.jpg 2x' class='avatar avatar-16 photo' height='16' width='16' loading='lazy'/><a href="https://www.ijn.com/author/hillel/" title="Posts by Hillel Goldberg" rel="author">Hillel Goldberg</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Dec 31, 2020</span></p>    </div>


                                                        

                            <div class="feature-four-column medium-four-columns ">     
    <div class="image_post feature-item">
                   <a  href="https://www.ijn.com/uprooting-the-planted/" class="feature-link" title="Uprooting the planted">              
<img width="400" height="137" src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/View_Central_Park-400x137.jpg" class="attachment-medium-feature size-medium-feature wp-post-image" alt="" loading="lazy" srcset="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/View_Central_Park-400x137.jpg 400w, https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/View_Central_Park-300x102.jpg 300w, https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/View_Central_Park.jpg 402w" sizes="(max-width: 400px) 100vw, 400px" /></a>
                     </div>
 <h3 class="image-post-title columns_post"><a href="https://www.ijn.com/uprooting-the-planted/">Uprooting the planted</a></h3>      
<p class="post-meta meta-main-img"><span class="post-author"><img alt='' src='http://ijn2.wpengine.com/wp-content/uploads/2016/04/Amy-Lederman_avatar_1461356120-16x16.png' srcset='http://ijn2.wpengine.com/wp-content/uploads/2016/04/Amy-Lederman_avatar_1461356120-32x32.png 2x' class='avatar avatar-16 photo' height='16' width='16' loading='lazy'/><a href="https://www.ijn.com/author/lederman/" title="Posts by Amy Lederman" rel="author">Amy Lederman</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Dec 31, 2020</span></p>    </div>


                                                        

                            <div class="last-post-related feature-four-column medium-four-columns ">     
    <div class="image_post feature-item">
                   <a  href="https://www.ijn.com/2020-was-it-a-waste/" class="feature-link" title="2020: Was it a waste?">              
<img width="400" height="137" src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/View_Central_Park-400x137.jpg" class="attachment-medium-feature size-medium-feature wp-post-image" alt="" loading="lazy" srcset="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/View_Central_Park-400x137.jpg 400w, https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/View_Central_Park-300x102.jpg 300w, https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/View_Central_Park.jpg 402w" sizes="(max-width: 400px) 100vw, 400px" /></a>
                     </div>
 <h3 class="image-post-title columns_post"><a href="https://www.ijn.com/2020-was-it-a-waste/">2020: Was it a waste?</a></h3>      
<p class="post-meta meta-main-img"><span class="post-author"><img alt='' src='http://ijn2.wpengine.com/wp-content/uploads/2016/04/Tehilla-R.-Goldberg_avatar_1461707683-16x16.png' srcset='http://ijn2.wpengine.com/wp-content/uploads/2016/04/Tehilla-R.-Goldberg_avatar_1461707683-32x32.png 2x' class='avatar avatar-16 photo' height='16' width='16' loading='lazy'/><a href="https://www.ijn.com/author/tehilla/" title="Posts by Tehilla R. Goldberg" rel="author">Tehilla R. Goldberg</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Dec 31, 2020</span></p>    </div>


                            
                    </div>                  
              					<hr class="none" />
                    <!-- comment -->
                    
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/less-covid-in-boulder/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=83051929&#038;postid=507136&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=blank&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.0.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=ff56e5eb1df6fc80c49ab9a0bb5f44b9ded94018#parent=https%3A%2F%2Fwww.ijn.com%2Fless-covid-in-boulder%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments .comments-area -->                    
                    </div>
                  <!-- end post --> 
        <div class="brack_space"></div>
        </div>
        </div>
          <!-- Start sidebar -->
                    <!-- end sidebar -->

          <!-- Start sidebar -->
          <div class="four columns content_display_col3" id="sidebar"><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="https://www.ijn.com/product/ijn-subscription/"><img src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/Holiday_Season.jpg" /></a></center></div><div class="margin-bottom"></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><div id="origami-ad-container"></div></center> 
<script
id="origami-ad-widget" 
src="https://origami.secure.ownlocal.com/origami-widget.js"
data-partner-id="c8e1bbbf-9429-473a-a6cd-671237442aa7">
</script></div><div class="margin-bottom"></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget-title"><h2>Order Your 105th!</h2></div><div class="textwidget custom-html-widget"><a href="http://www.ijn.com/order-105th-anniversary-magazine/"><img src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/105-Cover.jpg" /></a></div><div class="margin-bottom"></div></div><div id="rec-recent-posts-2" class="widget post_list_widget"><a href="/opinion/blogs/rocky-mountain-jew/"><div class="widget-title"><h2>Rocky Mountain Jew</h2></div></a><div class="widget_container"><ul class="feature-post-list recent-post-widget"> 
                          <li class="">
<a  href="https://www.ijn.com/top-ten-worst-un-actions-of-2020/" class="feature-image-link image_post" title="Top Ten worst UN actions of 2020">              
<img width="100" height="75" src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/un-watch-100x75.jpg" class="attachment-small-feature size-small-feature wp-post-image" alt="" loading="lazy" /></a>
 <div class="item-details">
    <span class="meta-category-small"><a class="post-category-color-text" style="color:#" href="https://www.ijn.com/opinion/blogs/">Blogs</a><a class="post-category-color-text" style="color:" href="https://www.ijn.com/opinion/">Opinion</a><a class="post-category-color-text" style="color:#" href="https://www.ijn.com/opinion/blogs/rocky-mountain-jew/">Rocky Mountain Jew</a></span>   <h3 class="feature-post-title"><a href="https://www.ijn.com/top-ten-worst-un-actions-of-2020/">Top Ten worst UN actions of 2020</a></h3>
<p class="post-meta meta-main-img"><span class="post-author"><img alt='' src='http://ijn2.wpengine.com/wp-content/uploads/2016/04/Rocky-Mountain-Jew_avatar_1461348196-16x16.png' srcset='http://ijn2.wpengine.com/wp-content/uploads/2016/04/Rocky-Mountain-Jew_avatar_1461348196-32x32.png 2x' class='avatar avatar-16 photo' height='16' width='16' loading='lazy'/><a href="https://www.ijn.com/author/rocky-mountain-jew/" title="Posts by Rocky Mountain Jew" rel="author">Rocky Mountain Jew</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Dec 24, 2020</span></p></div>
   <div class="clearfix"></div>
   </li>

 
             
                          <li class="">
<a  href="https://www.ijn.com/chanukah-lockdown-books-to-the-rescue/" class="feature-image-link image_post" title="Chanukah lockdown? Books to the rescue">              
<img width="100" height="75" src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/Book_Collage_Chanukah_2020-100x75.jpg" class="attachment-small-feature size-small-feature wp-post-image" alt="" loading="lazy" /></a>
 <div class="item-details">
    <span class="meta-category-small"><a class="post-category-color-text" style="color:#" href="https://www.ijn.com/opinion/blogs/">Blogs</a><a class="post-category-color-text" style="color:" href="https://www.ijn.com/leisure/culture/">Culture</a><a class="post-category-color-text" style="color:" href="https://www.ijn.com/leisure/">Leisure</a><a class="post-category-color-text" style="color:" href="https://www.ijn.com/opinion/">Opinion</a><a class="post-category-color-text" style="color:#" href="https://www.ijn.com/opinion/blogs/rocky-mountain-jew/">Rocky Mountain Jew</a></span>   <h3 class="feature-post-title"><a href="https://www.ijn.com/chanukah-lockdown-books-to-the-rescue/">Chanukah lockdown? Books to the rescue</a></h3>
<p class="post-meta meta-main-img"><span class="post-author"><img alt='' src='http://ijn2.wpengine.com/wp-content/uploads/2016/04/Rocky-Mountain-Jew_avatar_1461348196-16x16.png' srcset='http://ijn2.wpengine.com/wp-content/uploads/2016/04/Rocky-Mountain-Jew_avatar_1461348196-32x32.png 2x' class='avatar avatar-16 photo' height='16' width='16' loading='lazy'/><a href="https://www.ijn.com/author/rocky-mountain-jew/" title="Posts by Rocky Mountain Jew" rel="author">Rocky Mountain Jew</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Dec 10, 2020</span></p></div>
   <div class="clearfix"></div>
   </li>

 
             
                          <li class="">
<a  href="https://www.ijn.com/chanukah-foods-tested-kit-carson-soup/" class="feature-image-link image_post" title="Chanukah Foods tested: Kit Carson Soup">              
<img width="100" height="75" src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/Kit_Carson_Soup-100x75.jpg" class="attachment-small-feature size-small-feature wp-post-image" alt="" loading="lazy" /></a>
 <div class="item-details">
    <span class="meta-category-small"><a class="post-category-color-text" style="color:#" href="https://www.ijn.com/opinion/blogs/">Blogs</a><a class="post-category-color-text" style="color:" href="https://www.ijn.com/opinion/">Opinion</a><a class="post-category-color-text" style="color:#" href="https://www.ijn.com/opinion/blogs/rocky-mountain-jew/">Rocky Mountain Jew</a></span>   <h3 class="feature-post-title"><a href="https://www.ijn.com/chanukah-foods-tested-kit-carson-soup/">Chanukah Foods tested: Kit Carson Soup</a></h3>
<p class="post-meta meta-main-img"><span class="post-author"><img alt='' src='http://ijn2.wpengine.com/wp-content/uploads/2016/04/Rocky-Mountain-Jew_avatar_1461348196-16x16.png' srcset='http://ijn2.wpengine.com/wp-content/uploads/2016/04/Rocky-Mountain-Jew_avatar_1461348196-32x32.png 2x' class='avatar avatar-16 photo' height='16' width='16' loading='lazy'/><a href="https://www.ijn.com/author/rocky-mountain-jew/" title="Posts by Rocky Mountain Jew" rel="author">Rocky Mountain Jew</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Dec 03, 2020</span></p></div>
   <div class="clearfix"></div>
   </li>

 
             
                          <li class="">
<a  href="https://www.ijn.com/anti-jager-teller/" class="feature-image-link image_post" title="Anti-Jäger Teller">              
<img width="100" height="75" src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2016/11/Thanksgiving_Icons-100x75.jpg" class="attachment-small-feature size-small-feature wp-post-image" alt="" loading="lazy" /></a>
 <div class="item-details">
    <span class="meta-category-small"><a class="post-category-color-text" style="color:#" href="https://www.ijn.com/opinion/blogs/">Blogs</a><a class="post-category-color-text" style="color:" href="https://www.ijn.com/opinion/">Opinion</a><a class="post-category-color-text" style="color:#" href="https://www.ijn.com/opinion/blogs/rocky-mountain-jew/">Rocky Mountain Jew</a></span>   <h3 class="feature-post-title"><a href="https://www.ijn.com/anti-jager-teller/">Anti-Jäger Teller</a></h3>
<p class="post-meta meta-main-img"><span class="post-author"><img alt='' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/442414abfdc56e37bdffe759b8532c46-16x16.png' srcset='https://www.ijn.com/wp-content/uploads/2020/04/442414abfdc56e37bdffe759b8532c46-32x32.png 2x' class='avatar avatar-16 photo' height='16' width='16' loading='lazy'/><a href="https://www.ijn.com/author/shana-goldberg/" title="Posts by Shana Goldberg" rel="author">Shana Goldberg</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Nov 19, 2020</span></p></div>
   <div class="clearfix"></div>
   </li>

 
            </ul>
</div>
<div class="margin-bottom"></div></div><div id="text-8" class="widget widget_text"><a href="https://www.ijn.com/opinion/columns/"><div class="widget-title"><h2>IJN Columnists</h2></div></a>			<div class="textwidget"><center><a href="/opinion/columns/view-from-denver/"><img src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/vfd-sidebar.jpg">
<br></center>
<center><a href="/opinion/columns/reflections/"><img src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/reflections-sidebar.jpg">
<br></center>
<center><a href="/opinion/columns/view-from-central-park/"><img src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/vcp-sidebar.jpg">
<br></center>
<center><a href="/opinion/columns/snapshot/"><img src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2016/10/snapshot_sidebar.jpg"></div>
		<div class="margin-bottom"></div></div></div>          <!-- end sidebar -->
          
       
        
</div>    
</div>
 </section>
<!-- end content --> 
<!-- Start footer -->
<footer id="footer-container">

    <div class="footer-columns">
        <div class="row">
                        <div class="four columns"><div id="text-2" class="widget widget_text"><a href="https://www.ijn.com/about-us/"><div class="widget-title"><h2>About Us</h2></div></a>			<div class="textwidget"><p>The Intermountain Jewish News is a weekly independent newspaper founded in 1913, covering the Jewish communities of the Front Range.</p>
<p>The IJN is a member of the American Jewish Press Association, Colorado Press Association and National Newspaper Association. The IJN has garnered many first place awards in news writing, features, profiles, arts and criticism, editorial writing, special sections and graphic design.</p>
</div>
		</div><div id="text-10" class="widget widget_text">			<div class="textwidget"><center><img src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/ijn-footer-logo.png"></center></div>
		</div></div>
            <div class="four columns"><div id="text-9" class="widget widget_text"><div class="widget-title"><h2>Advertising</h2></div>			<div class="textwidget"><a href="/about-us/staff-members/lori-aron/" target=_blank">Lori Aron</a>, <a href="mailto:lori@ijn.com">lori@ijn.com</a> <br>
<a href="/about-us/staff-members/larry-hankin/" target=_blank">Larry Hankin</a>, <a href="mailto:larry@ijn.com">larry@ijn.com</a> <br>
<a href="/about-us/staff-members/rabbi-hillel-goldberg-phd/" target=_blank">Hillel Goldberg</a>, <a href="mailto:hillel@ijn.com">hillel@ijn.com</a></div>
		</div><div id="text-16" class="widget widget_text"><div class="widget-title"><h2>This week&#8217;s IJN</h2></div>			<div class="textwidget"><p><a href="/product/ijn-subscription/"><img src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/IJN_FP_Dec25.jpg" /></a></p>
</div>
		</div></div>
                                    <div class="four columns"><div id="text-13" class="widget widget_text"><div class="widget-title"><h2>Subscriptions</h2></div>			<div class="textwidget">Print: Lucy Sullivan, <a href="mailto:lucy@ijn.com">lucy@ijn.com</a> <br>
Digital: Shana Goldberg, <a href="mailto:shana@ijn.com">shana@ijn.com</a>
(303) 861-2234</div>
		</div><div id="text-11" class="widget widget_text"><div class="widget-title"><h2>GET THE IJN’S FREE NEWSLETTER</h2></div>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//ijn.us2.list-manage.com/subscribe/post?u=b5794f916b0b1a0843f84d972&amp;id=4562dfaa39" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_b5794f916b0b1a0843f84d972_4562dfaa39" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div><div id="text-17" class="widget widget_text">			<div class="textwidget"><p><center><a href="https://www.bbb.org/us/co/denver/profile/newspaper/intermountain-jewish-news-inc-0885-8801/#sealclick" target="_blank" rel="nofollow noopener noreferrer"><img style="border: 0;" src="https://seal-denver.bbb.org/seals/black-seal-200-42-whitetxt-bbb-8801.png" alt="Intermountain Jewish News, Inc. BBB Business Review" /></a></center></p>
</div>
		</div></div>
     		        </div>
    </div>
            <div class="footer-bottom">
        <div class="row">
            <div class="six columns footer-left"> Copyright IJN 2020</div>
            <div class="six columns footer-right">                  
                                        <ul id="menu-foot" class="menu-footer"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="https://www.ijn.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19864"><a href="https://www.ijn.com/about-us/terms-of-use/">Terms of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://www.ijn.com/calendar/">Community Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://www.ijn.com/community-directory/">Community Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19213"><a href="https://www.ijn.com/legal-notices/">Legal Notices</a></li>
</ul>             
             </div>
        </div>  
    </div>
      
</footer>
<!-- End footer -->
</div>
<div id="go-top"><a href="#go-top"><i class="fa fa-chevron-up"></i></a></div>
	<div style="display:none">
	<div class="grofile-hash-map-320b6cbfe160495c5569e91505c9efc5">
	</div>
	<div class="grofile-hash-map-7c27c4b129061adacb6d0f10d43c0588">
	</div>
	<div class="grofile-hash-map-9e714832fc616747b68d9dbeb01ac34c">
	</div>
	<div class="grofile-hash-map-bc0f020d68ebc5232936da447efca16e">
	</div>
	<div class="grofile-hash-map-2f65a35d687e52072f533370fcf3726b">
	</div>
	<div class="grofile-hash-map-442414abfdc56e37bdffe759b8532c46">
	</div>
	</div>
<div style="position:fixed;bottom: -999999999999999999999px;">
							<div class="sg-popup-builder-content" id="sg-popup-content-wrapper-114333" data-id="114333" data-events="[{&quot;param&quot;:&quot;load&quot;,&quot;value&quot;:&quot;&quot;,&quot;hiddenOption&quot;:[]},{&quot;param&quot;:&quot;load&quot;,&quot;value&quot;:&quot;&quot;,&quot;hiddenOption&quot;:[]}]" data-options="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">
								<div class="sgpb-popup-builder-content-114333 sgpb-popup-builder-content-html"><div class="sgpb-main-html-content-wrapper"><p><img class="aligncenter size-full wp-image-35292" src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/ijn_flag.jpg" alt="" width="415" height="79" /></p>
<p style="padding-left: 40px;">Dear valued reader,</p>
<p style="padding-left: 40px;">We are deeply appreciative of the support shown by you during these challenging times — through new subscriptions, continued advertisement or your positive notes and comments. Like other small businesses and media companies, the <strong>IJN</strong> continues to be impacted in unprecedented ways by effects of the coronavirus.</p>
<p><img class=" wp-image-114256 alignright" src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/The_Unexpected_Road.jpg" alt="" width="114" height="161" /></p>
<p style="padding-left: 40px; text-align: left;">As a thank you, if you subscribe today or give a gift subscription*, we will send you (or your gift recipient) a copy of <strong>The Unexpected Road</strong>, Rabbi Hillel Goldberg’s <a href="https://www.ijn.com/two-ijn-staffers-publish-books/" target="_blank" rel="noopener noreferrer"><span style="color: #800080;">collection of stories</span></a> of inspirational lives encountered as a journalist, scholar and student. Simply enter the coupon code <strong>BOOK</strong> at the top of the page when you check out. (*For a gift subscription, add the recipient's name and address in the Order Notes when you check out.)</p>
<p style="text-align: center;"><button class="sgpb-html-custom-button sgpb-html-custom-button-43699" style="width: 300px; height: 60px; border-width: 0px; border-radius: 2px; border-color: #1a48a5; background-color: #1d6ab7; hover-color: #2184d1; color: #ffffff; padding: 0; font-size: 22px; font-weight: 900;" data-options="%7B%22sgpb-custom-btn-title%22:%22Subscribe%20Today%22,%22sgpb-custom-btn-width%22:%22300px%22,%22sgpb-custom-btn-height%22:%2260px%22,%22sgpb-custom-btn-border-width%22:%220px%22,%22sgpb-custom-btn-border-radius%22:%222px%22,%22sgpb-custom-btn-border-color%22:%22#1a48a5%22,%22undefined%22:%22Cancel%22,%22sgpb-custom-btn-bg-color%22:%22#2184d1%22,%22sgpb-custom-btn-text-color%22:%22#FFFFFF%22,%22sgpb-custom-button%22:%22redirectToURL%22,%22sgpb-custom-button-redirect-URL%22:%22https://www.ijn.com/product/ijn-subscription/%22,%22sgpb-custom-button-copy-to-clipboard-text%22:%22some%20text%20here%22,%22sgpb-custom-button-copy-to-clipboard-message%22:%22Copied%20to%20clipboard!%22,%22sgpb-custom-button-popup%22:null%7D">Subscribe Today</button></p>
</div></div>
							</div>
						  </div>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.ijn.com\/less-covid-in-boulder\/":507136};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/less-covid-in-boulder/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var wc_product_block_data = JSON.parse( decodeURIComponent( '%7B%22min_columns%22%3A1%2C%22max_columns%22%3A6%2C%22default_columns%22%3A3%2C%22min_rows%22%3A1%2C%22max_rows%22%3A6%2C%22default_rows%22%3A1%2C%22thumbnail_size%22%3A300%2C%22placeholderImgSrc%22%3A%22https%3A%5C%2F%5C%2Fwww.ijn.com%5C%2Fwp-content%5C%2Fuploads%5C%2Fwoocommerce-placeholder-300x300.png%22%2C%22min_height%22%3A500%2C%22default_height%22%3A500%2C%22isLargeCatalog%22%3Afalse%2C%22limitTags%22%3Afalse%2C%22hasTags%22%3Afalse%2C%22productCategories%22%3A%5B%7B%22term_id%22%3A1749%2C%22name%22%3A%22Uncategorized%22%2C%22slug%22%3A%22uncategorized%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A1749%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A1%2C%22filter%22%3A%22raw%22%2C%22link%22%3A%22https%3A%5C%2F%5C%2Fwww.ijn.com%5C%2Fproduct-category%5C%2Funcategorized%5C%2F%22%7D%5D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fwww.ijn.com%5C%2F%22%7D' ) );
		</script>
		<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/aqua-page-builder/assets/javascripts/aqpb-view.js?ver=1609438221' id='aqpb-view-js-js'></script>
<script type='text/javascript' id='jm_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.ijn.com\/wp-admin\/admin-ajax.php","nonce":"3e76d54552"};
/* ]]> */
</script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/js/post-like.js?ver=1.0' id='jm_like_post-js'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' id='stripe-handler-ng-js-extra'>
/* <![CDATA[ */
var wpASPNG = {"iframeUrl":"https:\/\/www.ijn.com\/?asp_action=show_pp","prefetch":"0","ckey":"6ae855b638b10f3c78211f340e2da001"};
/* ]]> */
</script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/stripe-payments/public/assets/js/stripe-handler-ng.js?ver=2.0.36' id='stripe-handler-ng-js'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.ijn.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.7.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.7.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_d89287b3eebef6b342288a035d0114ef","fragment_name":"wc_fragments_d89287b3eebef6b342288a035d0114ef","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.7.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202053' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.0.2' id='wpgroho-js'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/js/marquee.js?ver=1.4' id='marquee-js'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/js/superfish.js?ver=1.4' id='superfish-js'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/js/owl.carousel.js?ver=1.4' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/js/jquery.pageslide.min.js?ver=1.4' id='pageslide-js'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/js/mediaelement-and-player.min.js?ver=1.4' id='mediaelement-and-player-js'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/js/fluidvids.js?ver=1.4' id='fluidvids-js'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/js/jquery.sticky.js?ver=1.4' id='sticky-js'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/js/waypoints.min.js?ver=1.4' id='waypoints-js'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/js/jquery.infinitescroll.min.js?ver=1.4' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/js/jquery.slimscroll.min.js?ver=1.4' id='slimscroll-js'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/js/jquery.knob.js?ver=1.4' id='knob-js'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/js/jquery.bxslider.min.js?ver=1.4' id='bxslider-js'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/js/custom.js?ver=1.4' id='custom-js'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.0.2' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=83051929&postid=507136&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=ff56e5eb1df6fc80c49ab9a0bb5f44b9ded94018#parent=https%3A%2F%2Fwww.ijn.com%2Fless-covid-in-boulder%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=83051929&postid=507136&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=ff56e5eb1df6fc80c49ab9a0bb5f44b9ded94018#parent=https%3A%2F%2Fwww.ijn.com%2Fless-covid-in-boulder%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202053.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'83051929',post:'507136',tz:'-7',srv:'www.ijn.com'} ]);
	_stq.push([ 'clickTrackerInit', '83051929', '507136' ]);
</script>
</body>
</html>

