<!DOCTYPE html>
<!--[if lt IE 7 ]><html
class="ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html
class="ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html
class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9 ]><html
class="ie ie9" lang="en-US"> <![endif]-->
<!--[if !(IE)]><!--><html
lang="en-US"> <!--<![endif]--><head><meta
charset="UTF-8" /><title>The rabbi replies: Rabbi Boaz Heilman | IJN | Intermountain Jewish News</title><meta
name="viewport" content="width=device-width, initial-scale=1.0"><link
rel="stylesheet" type="text/css" href="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag-child/customized.css?1655649015"><link
rel="shortcut icon" href="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/favicon-1.jpg" type="image/x-icon" /><meta
property="og:image" content="https://www.ijn.com/wp-content/uploads/2022/06/Boaz_Heilman.jpg" /><meta
name='robots' content='max-image-preview:large' /> <script>window._wca=window._wca||[];</script> <link
rel='dns-prefetch' href='//stats.wp.com' /><link
rel='dns-prefetch' href='//secure.gravatar.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel='dns-prefetch' href='//v0.wordpress.com' /><link
rel='dns-prefetch' href='//jetpack.wordpress.com' /><link
rel='dns-prefetch' href='//s0.wp.com' /><link
rel='dns-prefetch' href='//public-api.wordpress.com' /><link
rel='dns-prefetch' href='//0.gravatar.com' /><link
rel='dns-prefetch' href='//1.gravatar.com' /><link
rel='dns-prefetch' href='//2.gravatar.com' /><link
rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link
rel="alternate" type="application/rss+xml" title="IJN | Intermountain Jewish News &raquo; Feed" href="https://www.ijn.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="IJN | Intermountain Jewish News &raquo; Comments Feed" href="https://www.ijn.com/comments/feed/" /><link
rel="alternate" type="text/calendar" title="IJN | Intermountain Jewish News &raquo; iCal Feed" href="https://www.ijn.com/calendar/?ical=1" /><link
rel="alternate" type="application/rss+xml" title="IJN | Intermountain Jewish News &raquo; The rabbi replies: Rabbi Boaz Heilman Comments Feed" href="https://www.ijn.com/the-rabbi-replies-rabbi-boaz-heilman/feed/" /> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ijn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
0.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel='stylesheet' id='aqpb-view-css-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/aqua-page-builder/assets/stylesheets/aqpb-view.css?ver=1655649015' type='text/css' media='all' /><link
rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=5.12.2' type='text/css' media='all' /><link
rel='stylesheet' id='wp-block-library-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link
rel='stylesheet' id='mediaelement-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' /><link
rel='stylesheet' id='wp-mediaelement-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' /><link
rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=7.6.0' type='text/css' media='all' /><link
rel='stylesheet' id='wc-blocks-style-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=7.6.0' type='text/css' media='all' /><style id='global-styles-inline-css' type='text/css'>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</style><link
rel='stylesheet' id='stripe-handler-ng-style-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/stripe-payments/public/assets/css/public.css?ver=2.0.63' type='text/css' media='all' /><link
rel='stylesheet' id='woocommerce-layout-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=6.6.0' type='text/css' media='all' /><style id='woocommerce-layout-inline-css' type='text/css'>.infinite-scroll .woocommerce-pagination{display:none}</style><link
rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=6.6.0' type='text/css' media='only screen and (max-width: 768px)' /><link
rel='stylesheet' id='woocommerce-general-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=6.6.0' type='text/css' media='all' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row
.required{visibility:visible}</style><link
rel='stylesheet' id='wprm-template-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/wp-recipe-maker/templates/recipe/legacy/simple/simple.min.css?ver=8.3.0' type='text/css' media='all' /><link
rel='stylesheet' id='wc-memberships-frontend-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.22.11' type='text/css' media='all' /><link
rel='stylesheet' id='font-awesome-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/css/font-awesome.min.css?ver=1.4' type='text/css' media='all' /><link
rel='stylesheet' id='gumby-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/css/gumby.css?ver=1.4' type='text/css' media='all' /><link
rel='stylesheet' id='carousel-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/css/owl.carousel.css?ver=1.4' type='text/css' media='all' /><link
rel='stylesheet' id='theme-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/css/owl.theme.css?ver=1.4' type='text/css' media='all' /><link
rel='stylesheet' id='style-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag-child/style.css?ver=1.4' type='text/css' media='all' /><link
rel='stylesheet' id='mediaelementplayer-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/css/mediaelementplayer.css?ver=1.4' type='text/css' media='all' /><link
rel='stylesheet' id='responsive-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/css/responsive.css?ver=1.4' type='text/css' media='all' /><link
rel='stylesheet' id='custom-style-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/custom_style.php?ver=1.4' type='text/css' media='all' /><link
rel='stylesheet' id='slb_core-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' /><link
rel='stylesheet' id='social-logos-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.0' type='text/css' media='all' /><link
rel='stylesheet' id='jetpack_css-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.0' type='text/css' media='all' /> <script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script type='text/javascript' id='jetpack_related-posts-js-extra'>var related_posts_js_options={"post_heading":"h4"};</script> <script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script> <script defer type='text/javascript' src='https://stats.wp.com/s-202224.js' id='woocommerce-analytics-js'></script> <link
rel="https://api.w.org/" href="https://www.ijn.com/wp-json/" /><link
rel="alternate" type="application/json" href="https://www.ijn.com/wp-json/wp/v2/posts/514673" /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ijn.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ijn.com/wp-includes/wlwmanifest.xml" /><link
rel="canonical" href="https://www.ijn.com/the-rabbi-replies-rabbi-boaz-heilman/" /><link
rel='shortlink' href='https://wp.me/p5CtBf-29Tb' /><link
rel="alternate" type="application/json+oembed" href="https://www.ijn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ijn.com%2Fthe-rabbi-replies-rabbi-boaz-heilman%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://www.ijn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ijn.com%2Fthe-rabbi-replies-rabbi-boaz-heilman%2F&#038;format=xml" /><meta
name="generator" content="Site Kit by Google 1.75.0" /><style type="text/css">.wpsdc-drop-cap{float:left;padding:0.25em 0.05em 0.25em 0;font-size:5em;line-height:0.4em}</style><style type="text/css">html body .wprm-recipe-container{color:#333}html body .wprm-recipe-container a.wprm-recipe-print{color:#333}html body .wprm-recipe-container a.wprm-recipe-print:hover{color:#333}html body .wprm-recipe-container .wprm-recipe{background-color:#fff}html body .wprm-recipe-container .wprm-recipe{border-color:#aaa}html body .wprm-recipe-container .wprm-recipe-tastefully-simple .wprm-recipe-time-container{border-color:#aaa}html body .wprm-recipe-container .wprm-recipe .wprm-color-border{border-color:#aaa}html body .wprm-recipe-container
a{color:#3498db}html body .wprm-recipe-container .wprm-recipe-tastefully-simple .wprm-recipe-name{color:#000}html body .wprm-recipe-container .wprm-recipe-tastefully-simple .wprm-recipe-header{color:#000}html body .wprm-recipe-container
h1{color:#000}html body .wprm-recipe-container
h2{color:#000}html body .wprm-recipe-container
h3{color:#000}html body .wprm-recipe-container
h4{color:#000}html body .wprm-recipe-container
h5{color:#000}html body .wprm-recipe-container
h6{color:#000}html body .wprm-recipe-container svg
path{fill:#343434}html body .wprm-recipe-container svg
rect{fill:#343434}html body .wprm-recipe-container svg
polygon{stroke:#343434}html body .wprm-recipe-container .wprm-rating-star-full svg
polygon{fill:#343434}html body .wprm-recipe-container .wprm-recipe .wprm-color-accent{background-color:#2c3e50}html body .wprm-recipe-container .wprm-recipe .wprm-color-accent{color:#fff}html body .wprm-recipe-container .wprm-recipe .wprm-color-accent a.wprm-recipe-print{color:#fff}html body .wprm-recipe-container .wprm-recipe .wprm-color-accent a.wprm-recipe-print:hover{color:#fff}html body .wprm-recipe-container .wprm-recipe-colorful .wprm-recipe-header{background-color:#2c3e50}html body .wprm-recipe-container .wprm-recipe-colorful .wprm-recipe-header{color:#fff}html body .wprm-recipe-container .wprm-recipe-colorful .wprm-recipe-meta>div{background-color:#3498db}html body .wprm-recipe-container .wprm-recipe-colorful .wprm-recipe-meta>div{color:#fff}html body .wprm-recipe-container .wprm-recipe-colorful .wprm-recipe-meta > div a.wprm-recipe-print{color:#fff}html body .wprm-recipe-container .wprm-recipe-colorful .wprm-recipe-meta > div a.wprm-recipe-print:hover{color:#fff}.wprm-rating-star svg
polygon{stroke:#343434}.wprm-rating-star.wprm-rating-star-full svg
polygon{fill:#343434}html body .wprm-recipe-container .wprm-recipe-instruction-image{text-align:left}html body .wprm-recipe-container li.wprm-recipe-ingredient{list-style-type:disc}html body .wprm-recipe-container li.wprm-recipe-instruction{list-style-type:decimal}.wprm-comment-rating
svg{width:18px !important;height:18px !important}img.wprm-comment-rating{width:90px !important;height:18px !important}.wprm-comment-rating svg
path{fill:#343434}.wprm-comment-rating svg
polygon{stroke:#343434}.wprm-comment-ratings-container svg .wprm-star-full{fill:#343434}.wprm-comment-ratings-container svg .wprm-star-empty{stroke:#343434}</style><meta
name="tec-api-version" content="v1"><meta
name="tec-api-origin" content="https://www.ijn.com"><link
rel="alternate" href="https://www.ijn.com/wp-json/tribe/events/v1/" /><style>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<noscript><style>.woocommerce-product-gallery{opacity:1 !important}</style></noscript><meta
name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta
name="google-adsense-platform-domain" content="sitekit.withgoogle.com"> <script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1999715031223457" crossorigin="anonymous" type="text/javascript"></script> <meta
property="og:type" content="article" /><meta
property="og:title" content="The rabbi replies: Rabbi Boaz Heilman" /><meta
property="og:url" content="https://www.ijn.com/the-rabbi-replies-rabbi-boaz-heilman/" /><meta
property="og:description" content="Rabbi Boaz Heilman of B&#8217;nai Torah is featured in &#8220;The Rabbi Replies&#8221;." /><meta
property="article:published_time" content="2022-06-16T15:53:49+00:00" /><meta
property="article:modified_time" content="2022-06-15T20:30:57+00:00" /><meta
property="og:site_name" content="IJN | Intermountain Jewish News" /><meta
property="og:image" content="https://www.ijn.com/wp-content/uploads/2022/06/Boaz_Heilman.jpg" /><meta
property="og:image:width" content="417" /><meta
property="og:image:height" content="294" /><meta
property="og:image:alt" content="" /><meta
property="og:locale" content="en_US" /><meta
name="twitter:text:title" content="The rabbi replies: Rabbi Boaz Heilman" /><meta
name="twitter:image" content="https://www.ijn.com/wp-content/uploads/2022/06/Boaz_Heilman.jpg?w=640" /><meta
name="twitter:card" content="summary_large_image" /><style type="text/css" id="wp-custom-css">.footer-columns
.four.columns{width:27.91489% !important;margin-left:5.12766% !important}.cart-subtotal{display:none}</style> <script type="text/javascript" charset="utf-8"
 src="https://www.hebcal.com/hebcal/?v=1&amp;cfg=e2&amp;nh=on&amp;nx=on&amp;year=now&amp;month=x&amp;ss=on&amp;mf=on"></script> <script type="text/javascript"
 src="https://www.hebcal.com/i/calendar-2.0-min.js"></script> <link
type="text/css" rel="stylesheet"
href="https://www.hebcal.com/i/jec-grey-min.css"><style type="text/css">#myCalendarContainer
table{width:800px}#myCalendarContainer table
td.dayHasEvent{height:80px}#myCalendarContainer table
td.dayBlank{height:80px}</style> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/21843165966,22718374461/IJN',[728,90],'div-gpt-ad-1650389265621-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();});</script> </head><body
class="post-template-default single single-post postid-514673 single-format-standard theme-nanomag woocommerce-no-js tribe-no-js membership-content access-restricted" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div
id="content_nav"><div
id="nav"><ul
id="menu-main" class=""><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21259"><a
href="https://www.ijn.com/news/">News<span
class="border-menu"></span></a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21275"><a
href="https://www.ijn.com/news/local/">Local<span
class="border-menu"></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21276"><a
href="https://www.ijn.com/news/national/">National<span
class="border-menu"></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21274"><a
href="https://www.ijn.com/news/israel/">Israel<span
class="border-menu"></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21273"><a
href="https://www.ijn.com/news/international/">International<span
class="border-menu"></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21277"><a
href="https://www.ijn.com/news/presidential-elections/">Presidential Elections<span
class="border-menu"></span></a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107946"><a
href="https://www.ijn.com/news/presidential-elections/2020-presidential-elections/">2020 Presidential Elections<span
class="border-menu"></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21293"><a
href="https://www.ijn.com/news/presidential-elections/2016-presidential-elections/">2016 Presidential Elections<span
class="border-menu"></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107943"><a
href="https://www.ijn.com/news/presidential-elections/2012-presidential-elections/">2012 Presidential Elections<span
class="border-menu"></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107942"><a
href="https://www.ijn.com/news/presidential-elections/2008-presidential-elections/">2008 Presidential Elections<span
class="border-menu"></span></a></li></ul></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21260"><a
href="https://www.ijn.com/opinion/">Opinion<span
class="border-menu"></span></a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21279"><a
href="https://www.ijn.com/opinion/columns/">Columns<span
class="border-menu"></span></a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21291"><a
href="https://www.ijn.com/opinion/columns/view-from-denver/">View from Denver<span
class="border-menu"></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21290"><a
href="https://www.ijn.com/opinion/columns/view-from-central-park/">View from Central Park<span
class="border-menu"></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21289"><a
href="https://www.ijn.com/opinion/columns/reflections/">Reflections<span
class="border-menu"></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21280"><a
href="https://www.ijn.com/opinion/columns/ancestral-discovery/">Ancestral Discovery<span
class="border-menu"></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79607"><a
href="https://www.ijn.com/opinion/columns/snapshot/">Snapshot<span
class="border-menu"></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83114"><a
href="https://www.ijn.com/opinion/columns/tobins-take/">Tobin’s Take<span
class="border-menu"></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-509748"><a
href="https://www.ijn.com/opinion/columns/matzo-chronicles/">Matzo Chronicles<span
class="border-menu"></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514585"><a
href="https://www.ijn.com/opinion/columns/out-there/">Out There<span
class="border-menu"></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21282"><a
href="https://www.ijn.com/opinion/columns/conservative-lens/">Conservative Lens<span
class="border-menu"></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21286"><a
href="https://www.ijn.com/opinion/columns/liberal-lens/">Liberal Lens<span
class="border-menu"></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21283"><a
href="https://www.ijn.com/opinion/columns/dear-tzviling/">Dear Tzviling<span
class="border-menu"></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21284"><a
href="https://www.ijn.com/opinion/columns/jewish-on-earth/">Jewish on Earth<span
class="border-menu"></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21285"><a
href="https://www.ijn.com/opinion/columns/jewish-parenting/">Jewish Parenting<span
class="border-menu"></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21281"><a
href="https://www.ijn.com/opinion/columns/books/">Books<span
class="border-menu"></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21288"><a
href="https://www.ijn.com/opinion/columns/movie-magic/">Movie Magic<span
class="border-menu"></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21287"><a
href="https://www.ijn.com/opinion/columns/life-in-tel-aviv/">Life in Tel Aviv<span
class="border-menu"></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82196"><a
href="https://www.ijn.com/opinion/columns/jewish-history/">Jewish History<span
class="border-menu"></span></a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21292"><a
href="https://www.ijn.com/opinion/editorials/">Editorials<span
class="border-menu"></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21822"><a
href="https://www.ijn.com/opinion/blogs/">Blogs<span
class="border-menu"></span></a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21622"><a
href="https://www.ijn.com/opinion/blogs/rocky-mountain-jew/">Rocky Mountain Jew<span
class="border-menu"></span></a></li></ul></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21257"><a
href="https://www.ijn.com/features/">Features<span
class="border-menu"></span></a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21306"><a
href="https://www.ijn.com/features/holiday-features/">Holiday Features<span
class="border-menu"></span></a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21262"><a
href="https://www.ijn.com/todays-life/">Today&#8217;s Life<span
class="border-menu"></span></a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21310"><a
href="https://www.ijn.com/todays-life/denver/">Denver<span
class="border-menu"></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21309"><a
href="https://www.ijn.com/todays-life/boulder/">Boulder<span
class="border-menu"></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21311"><a
href="https://www.ijn.com/todays-life/intermountain/">Intermountain<span
class="border-menu"></span></a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21258"><a
href="https://www.ijn.com/leisure/">Leisure<span
class="border-menu"></span></a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21307"><a
href="https://www.ijn.com/leisure/culture/">Culture<span
class="border-menu"></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21308"><a
href="https://www.ijn.com/leisure/sports/">Sports<span
class="border-menu"></span></a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21256"><a
href="https://www.ijn.com/business/">Business<span
class="border-menu"></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21261"><a
href="https://www.ijn.com/special-sections/">Special Sections<span
class="border-menu"></span></a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21294"><a
href="https://www.ijn.com/special-sections/boulder-issue/">Boulder Issue<span
class="border-menu"></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21295"><a
href="https://www.ijn.com/special-sections/dollars-sense/">Dollars &amp; Sense<span
class="border-menu"></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21296"><a
href="https://www.ijn.com/special-sections/education-culture/">Education &amp; Culture<span
class="border-menu"></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21297"><a
href="https://www.ijn.com/special-sections/generations/">Generations<span
class="border-menu"></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21298"><a
href="https://www.ijn.com/special-sections/home-issue/">Home Issue<span
class="border-menu"></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21299"><a
href="https://www.ijn.com/special-sections/israel-independence/">Israel Independence<span
class="border-menu"></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21300"><a
href="https://www.ijn.com/special-sections/jfs-at-140/">JFS at 140<span
class="border-menu"></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83603"><a
href="https://www.ijn.com/special-sections/jerusalem-50/">Jerusalem 50<span
class="border-menu"></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21302"><a
href="https://www.ijn.com/special-sections/lchaim-fall/">L&#8217;Chaim (Fall)<span
class="border-menu"></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21303"><a
href="https://www.ijn.com/special-sections/lchaim-spring/">L&#8217;Chaim (Spring)<span
class="border-menu"></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21301"><a
href="https://www.ijn.com/special-sections/kosher-living/">Kosher Living<span
class="border-menu"></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21304"><a
href="https://www.ijn.com/special-sections/shavous-youth/">Shavous Youth<span
class="border-menu"></span></a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21305"><a
href="https://www.ijn.com/special-sections/very-important-people/">Very Important People<span
class="border-menu"></span></a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21263"><a
href="https://www.ijn.com/obituaries/">Obituaries<span
class="border-menu"></span></a><ul
class="sub-menu"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19195"><a
href="https://www.ijn.com/contact/obituaries/">Submit an obituary<span
class="border-menu"></span></a></li></ul></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3522"><a
href="https://www.ijn.com/product/ijn-subscription/">Subscribe<span
class="border-menu"></span></a></li></ul></div></div><div
id="sb-site" class="body_wraper_full"><header
class="header-wraper"><div
class="header_top_wrapper"><div
class="row"><div
id="top_custom_menu"><div
class="menu-top-header-container"><ul
id="menu-top-header" class="menu"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19838"><a
href="https://www.ijn.com/about-us/">About</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19851"><a
href="https://www.ijn.com/about-us/staff-members/">Our Staff</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3771"><a
href="https://www.ijn.com/about-us/newsstands/">Newsstands</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79469"><a
href="https://www.ijn.com/about-us/job-openings/">Job Openings</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115667"><a
href="https://www.ijn.com/about-us/ijn-history/">History</a></li></ul></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-512469"><a
href="https://www.ijn.com/calendar/">Calendar</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2735"><a
href="https://www.ijn.com/community-directory/">Community Directory</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19284"><a
href="https://www.ijn.com/community-directory-organizations/">Jewish Mountain West Organizations</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19271"><a
href="https://www.ijn.com/congregational-directory/">Jewish Mountain West Congregations</a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37520"><a
href="https://www.ijn.com/kosher/">Kosher</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2734"><a
href="https://www.ijn.com/contact/">Contact</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39422"><a
href="https://www.ijn.com/contact/pr-info/">PR Info</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3769"><a
href="https://www.ijn.com/contact/birth/">Birth</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3768"><a
href="https://www.ijn.com/contact/barbat-mitzvah/">Bar/Bat Mitzvah</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3770"><a
href="https://www.ijn.com/contact/letter-to-the-editor/">Letter to the Editor</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3772"><a
href="https://www.ijn.com/contact/obituaries/">Submit an Obituary</a></li></ul></li></ul></div></div><div
class="six columns header-top-left-bar"></div><div
class="six columns header-top-right-bar"><a
class="open toggle-lef sb-toggle-left navbar-left" href="#nav"><div
class="navicon-line"></div><div
class="navicon-line"></div><div
class="navicon-line"></div>
</a>
<span
id="custom_logo_top">IJN</span><div
id="search_block_top"><form
id="searchbox" action="https://www.ijn.com/" method="GET" role="search"><p>
<input
type="text" id="search_query_top" name="s" class="search_query ac_input" value="" placeholder="Search here">
<button
type="submit"> <img
src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/img/search_form_icon_w.png" alt=""> </button></p></form>
<span>Search</span><div
class="clearfix"></div></div><ul
class="social-icons-list top-bar-social"><li><a
href="https://www.facebook.com/IntermountainJewishNews/" target="_blank"><img
src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/img/icons/facebook.png" alt="Facebook"></a></li><li><a
href="https://twitter.com/ijn_colorado" target="_blank"><img
src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/img/icons/twitter.png" alt="Twitter"></a></li></ul>
<a
href="/my-account" id="login_but_top"><span>LOG IN</span></a><ul
id="top_custom_icons"><li
id="searchh_mob"><img
src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/searchh.png"></li><li><a
href="/product/ijn-subscription"><img
src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/subscr.png"></a></li><li><a
href="/my-account"><img
src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/person.png"></a></li></ul><div
class="clearfix hidemeonmobile"></div></div></div></div> <script>jQuery(document).ready(function(){jQuery("#searchh_mob").click(function(){jQuery("#search_block_top").toggleClass("showme_please");});});</script> <div
class="header_main_wrapper"><div
class="row"><div
id="header_logo">
<a
href="https://www.ijn.com/">
<img
src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/logo.jpg" alt="" id="theme_logo_img" />
</a></div><div
id="right_header_widget"><div
id="ad-right-sidebar" class="primary-sidebar widget-area" role="complementary"><div><div
class="textwidget custom-html-widget"><div
id='div-gpt-ad-1650389265621-0' style='min-width: 728px; min-height: 90px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1650389265621-0');});</script> </div></div></div></div></div><div
class="cleary"></div><div
id="temp_and_date"><div
id="date_header">Sunday, June 19, 2022 - <script type="text/javascript" charset="utf-8"
 src="//www.hebcal.com/etc/hdate-en.js"></script> </div>
<a
id="thepaper_link" href="/my-account/">Print Edition</a></div></div></div></div><div
id="menu_wrapper" class="menu_wrapper menu_sticky"><div
class="menu_border_top_full"></div><div
class="row"><div
class="main_menu twelve columns"><div
class="menu_border_top"></div><div
class="menu-primary-container main-menu"><ul
id="mainmenu" class="sf-menu"><li
id="menu-item-21259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a
href="https://www.ijn.com/news/">News<span
class="border-menu"></span></a><ul
class="sub-menu"><li
id="menu-item-21275" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ijn.com/news/local/">Local<span
class="border-menu"></span></a></li><li
id="menu-item-21276" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ijn.com/news/national/">National<span
class="border-menu"></span></a></li><li
id="menu-item-21274" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ijn.com/news/israel/">Israel<span
class="border-menu"></span></a></li><li
id="menu-item-21273" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ijn.com/news/international/">International<span
class="border-menu"></span></a></li><li
id="menu-item-21277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a
href="https://www.ijn.com/news/presidential-elections/">Presidential Elections<span
class="border-menu"></span></a><ul
class="sub-menu"><li
id="menu-item-107946" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ijn.com/news/presidential-elections/2020-presidential-elections/">2020 Presidential Elections<span
class="border-menu"></span></a></li><li
id="menu-item-21293" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ijn.com/news/presidential-elections/2016-presidential-elections/">2016 Presidential Elections<span
class="border-menu"></span></a></li><li
id="menu-item-107943" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ijn.com/news/presidential-elections/2012-presidential-elections/">2012 Presidential Elections<span
class="border-menu"></span></a></li><li
id="menu-item-107942" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ijn.com/news/presidential-elections/2008-presidential-elections/">2008 Presidential Elections<span
class="border-menu"></span></a></li></ul></li></ul></li><li
id="menu-item-21260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a
href="https://www.ijn.com/opinion/">Opinion<span
class="border-menu"></span></a><ul
class="sub-menu"><li
id="menu-item-21279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a
href="https://www.ijn.com/opinion/columns/">Columns<span
class="border-menu"></span></a><ul
class="sub-menu"><li
id="menu-item-21291" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ijn.com/opinion/columns/view-from-denver/">View from Denver<span
class="border-menu"></span></a></li><li
id="menu-item-21290" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ijn.com/opinion/columns/view-from-central-park/">View from Central Park<span
class="border-menu"></span></a></li><li
id="menu-item-21289" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ijn.com/opinion/columns/reflections/">Reflections<span
class="border-menu"></span></a></li><li
id="menu-item-21280" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ijn.com/opinion/columns/ancestral-discovery/">Ancestral Discovery<span
class="border-menu"></span></a></li><li
id="menu-item-79607" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ijn.com/opinion/columns/snapshot/">Snapshot<span
class="border-menu"></span></a></li><li
id="menu-item-83114" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ijn.com/opinion/columns/tobins-take/">Tobin’s Take<span
class="border-menu"></span></a></li><li
id="menu-item-509748" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ijn.com/opinion/columns/matzo-chronicles/">Matzo Chronicles<span
class="border-menu"></span></a></li><li
id="menu-item-514585" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ijn.com/opinion/columns/out-there/">Out There<span
class="border-menu"></span></a></li><li
id="menu-item-21282" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ijn.com/opinion/columns/conservative-lens/">Conservative Lens<span
class="border-menu"></span></a></li><li
id="menu-item-21286" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ijn.com/opinion/columns/liberal-lens/">Liberal Lens<span
class="border-menu"></span></a></li><li
id="menu-item-21283" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ijn.com/opinion/columns/dear-tzviling/">Dear Tzviling<span
class="border-menu"></span></a></li><li
id="menu-item-21284" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ijn.com/opinion/columns/jewish-on-earth/">Jewish on Earth<span
class="border-menu"></span></a></li><li
id="menu-item-21285" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ijn.com/opinion/columns/jewish-parenting/">Jewish Parenting<span
class="border-menu"></span></a></li><li
id="menu-item-21281" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ijn.com/opinion/columns/books/">Books<span
class="border-menu"></span></a></li><li
id="menu-item-21288" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ijn.com/opinion/columns/movie-magic/">Movie Magic<span
class="border-menu"></span></a></li><li
id="menu-item-21287" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ijn.com/opinion/columns/life-in-tel-aviv/">Life in Tel Aviv<span
class="border-menu"></span></a></li><li
id="menu-item-82196" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ijn.com/opinion/columns/jewish-history/">Jewish History<span
class="border-menu"></span></a></li></ul></li><li
id="menu-item-21292" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ijn.com/opinion/editorials/">Editorials<span
class="border-menu"></span></a></li><li
id="menu-item-21822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a
href="https://www.ijn.com/opinion/blogs/">Blogs<span
class="border-menu"></span></a><ul
class="sub-menu"><li
id="menu-item-21622" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ijn.com/opinion/blogs/rocky-mountain-jew/">Rocky Mountain Jew<span
class="border-menu"></span></a></li></ul></li></ul></li><li
id="menu-item-21257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a
href="https://www.ijn.com/features/">Features<span
class="border-menu"></span></a><ul
class="sub-menu"><li
id="menu-item-21306" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ijn.com/features/holiday-features/">Holiday Features<span
class="border-menu"></span></a></li></ul></li><li
id="menu-item-21262" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a
href="https://www.ijn.com/todays-life/">Today&#8217;s Life<span
class="border-menu"></span></a><ul
class="sub-menu"><li
id="menu-item-21310" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ijn.com/todays-life/denver/">Denver<span
class="border-menu"></span></a></li><li
id="menu-item-21309" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ijn.com/todays-life/boulder/">Boulder<span
class="border-menu"></span></a></li><li
id="menu-item-21311" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ijn.com/todays-life/intermountain/">Intermountain<span
class="border-menu"></span></a></li></ul></li><li
id="menu-item-21258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a
href="https://www.ijn.com/leisure/">Leisure<span
class="border-menu"></span></a><ul
class="sub-menu"><li
id="menu-item-21307" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ijn.com/leisure/culture/">Culture<span
class="border-menu"></span></a></li><li
id="menu-item-21308" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ijn.com/leisure/sports/">Sports<span
class="border-menu"></span></a></li></ul></li><li
id="menu-item-21256" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ijn.com/business/">Business<span
class="border-menu"></span></a></li><li
id="menu-item-21261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a
href="https://www.ijn.com/special-sections/">Special Sections<span
class="border-menu"></span></a><ul
class="sub-menu"><li
id="menu-item-21294" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ijn.com/special-sections/boulder-issue/">Boulder Issue<span
class="border-menu"></span></a></li><li
id="menu-item-21295" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ijn.com/special-sections/dollars-sense/">Dollars &amp; Sense<span
class="border-menu"></span></a></li><li
id="menu-item-21296" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ijn.com/special-sections/education-culture/">Education &amp; Culture<span
class="border-menu"></span></a></li><li
id="menu-item-21297" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ijn.com/special-sections/generations/">Generations<span
class="border-menu"></span></a></li><li
id="menu-item-21298" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ijn.com/special-sections/home-issue/">Home Issue<span
class="border-menu"></span></a></li><li
id="menu-item-21299" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ijn.com/special-sections/israel-independence/">Israel Independence<span
class="border-menu"></span></a></li><li
id="menu-item-21300" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ijn.com/special-sections/jfs-at-140/">JFS at 140<span
class="border-menu"></span></a></li><li
id="menu-item-83603" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ijn.com/special-sections/jerusalem-50/">Jerusalem 50<span
class="border-menu"></span></a></li><li
id="menu-item-21302" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ijn.com/special-sections/lchaim-fall/">L&#8217;Chaim (Fall)<span
class="border-menu"></span></a></li><li
id="menu-item-21303" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ijn.com/special-sections/lchaim-spring/">L&#8217;Chaim (Spring)<span
class="border-menu"></span></a></li><li
id="menu-item-21301" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ijn.com/special-sections/kosher-living/">Kosher Living<span
class="border-menu"></span></a></li><li
id="menu-item-21304" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ijn.com/special-sections/shavous-youth/">Shavous Youth<span
class="border-menu"></span></a></li><li
id="menu-item-21305" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a
href="https://www.ijn.com/special-sections/very-important-people/">Very Important People<span
class="border-menu"></span></a></li></ul></li><li
id="menu-item-21263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a
href="https://www.ijn.com/obituaries/">Obituaries<span
class="border-menu"></span></a><ul
class="sub-menu"><li
id="menu-item-19195" class="menu-item menu-item-type-post_type menu-item-object-page"><a
href="https://www.ijn.com/contact/obituaries/">Submit an obituary<span
class="border-menu"></span></a></li></ul></li><li
id="menu-item-3522" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="https://www.ijn.com/product/ijn-subscription/">Subscribe<span
class="border-menu"></span></a></li></ul><div
class="clearfix"></div></div></div></div></div></header>
<section
id="content_main" class="clearfix"><div
class="row main_content"><div
class="content_wraper three_columns_container"><div
class="eight content_display_col1 columns" id="content"><div
class="widget_container content_page"><div
class="post-514673 post type-post status-publish format-standard has-post-thumbnail hentry category-todays-life tag-therabbireplies membership-content access-restricted" id="post-514673" itemscope="" itemtype="http://schema.org/Review"><div
class="breadcrumbs_options"><a
href="https://www.ijn.com">Home</a> <i
class="fa fa-angle-right"></i> <a
href="https://www.ijn.com/todays-life/">Today's Life</a> <i
class="fa fa-angle-right"></i> <span
class="current">The rabbi replies: Rabbi Boaz Heilman</span></div><div
class="single_post_title heading_post_title"><h1 itemprop="name" class="entry-title single-post-title heading_post_title">The rabbi replies: Rabbi Boaz Heilman</h1><p
class="post-meta meta-main-img"><span
class="vcard post-author single_meta meta-user"><span
class="fn"><img
alt='' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/Steve_Mark-90x90.jpg' srcset='https://www.ijn.com/wp-content/uploads/2021/09/Steve_Mark-150x180.jpg 2x' class='avatar avatar-90 photo' height='90' width='90' loading='lazy'/><a
href="https://www.ijn.com/author/steveijn-com/" title="Posts by Steve Mark" rel="author">Steve Mark</a></span></span><span
class="post-date updated"><i
class="fa fa-clock-o"></i>Jun 16, 2022</span><span
class="meta-cat"><i
class="fa fa-book"></i><a
href="https://www.ijn.com/todays-life/" rel="category tag">Today's Life</a></span><span
class="meta-comment"><a
href="https://www.ijn.com/the-rabbi-replies-rabbi-boaz-heilman/#respond"><i
class="fa fa-comments"></i>0</a></span></p><div
class="love_this_post_meta"><a
href="#" class="jm-post-like" data-post_id="514673" title="Like"><i
class="fa fa-heart-o"></i>Like</a></div></div><div
class="clearfix"></div><div
class="post_content">Rabbi Boaz Heilman of B'nai Torah is featured in "The Rabbi Replies".<div
class="woocommerce"><div
class="woocommerce-info wc-memberships-restriction-message wc-memberships-message wc-memberships-content-restricted-message">
This article is premium content. <a
href="/product/ijn-subscription/" target="_blank" rel="noopener">Subscribe now</a> or <a
href="/my-account/" target="_blank" rel="noopener">log in</a> if you’re a subscriber. One day access <a
href="/product/ijn-subscription/" target="_blank" rel="noopener">also available</a> for $1.80.</div></div></div><hr
class="none" /><div
class="tag-cat">
<span
class="tag_title">TAG</span><a
href="https://www.ijn.com/tag/therabbireplies/" rel="tag">#TheRabbiReplies</a></div><div
class="clearfix"></div><div
class="share-post"><ul
class="blog-share-socials"><li
class="facebook">
<a
title="Facebook"  href="http://www.facebook.com/share.php?u=https://www.ijn.com/the-rabbi-replies-rabbi-boaz-heilman/" target="_blank"><i
class="fa fa-facebook"></i>Facebook</a></li><li
class="twitter">
<a
title="Twitter"  href="http://twitter.com/home?status=The rabbi replies: Rabbi Boaz Heilman%20-%20https://www.ijn.com/the-rabbi-replies-rabbi-boaz-heilman/" target="_blank"><i
class="fa fa-twitter"></i>Twitter</a></li><li
class="googleplus">
<a
title="Google Plus"  href="https://plus.google.com/share?url=https://www.ijn.com/the-rabbi-replies-rabbi-boaz-heilman/" target="_blank"><i
class="fa fa-google-plus"></i>Google+</a></li><li
class="linkedin">
<a
title="LinkedIn"  href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.ijn.com/the-rabbi-replies-rabbi-boaz-heilman/&title=The rabbi replies: Rabbi Boaz Heilman" target="_blank"><i
class="fa fa-linkedin"></i>Linkedin</a></li><li
class="tumblr">
<a
title="Tumblr" href="http://www.tumblr.com/share/link?url=https://www.ijn.com/the-rabbi-replies-rabbi-boaz-heilman/&name=The rabbi replies: Rabbi Boaz Heilman" target="_blank"><i
class="fa fa-tumblr"></i>Tumblr</a></li><li
class="pinterest">
<a
title="Pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.ijn.com/the-rabbi-replies-rabbi-boaz-heilman/" target="_blank"><i
class="fa fa-pinterest"></i>Pinterest</a></li><li
class="mail">
<a
title="Mail" href="mailto:steve@ijn.com?subject=The rabbi replies: Rabbi Boaz Heilman&body=https://www.ijn.com/the-rabbi-replies-rabbi-boaz-heilman/" target="_blank"><i
class="fa fa-paper-plane"></i>Mail</a></li></ul><div
class="clearfix"></div></div><div
class="postnav">
<span
class="left">
<i
class="fa fa-angle-double-left"></i>
<a
href="https://www.ijn.com/emhoff-survivor-ai/" id="prepost"><span>Previous Post</span>Emhoff meets survivor — and his AI double</a></span>
<span
class="right"><i
class="fa fa-angle-double-right"></i>
<a
href="https://www.ijn.com/bedouin-women-race-rahat/" id="nextpost"><span>Next Post</span>For Bedouin women, race is more than a run</a>
</span></div><hr
class="none"><div
class="auth"><div
class="author-info"><div
class="author-avatar"><img
alt='' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/Steve_Mark-90x90.jpg' srcset='https://www.ijn.com/wp-content/uploads/2021/09/Steve_Mark-150x180.jpg 2x' class='avatar avatar-90 photo' height='90' width='90' loading='lazy'/></div><div
class="author-description"><h5><a
itemprop="author" href="https://www.ijn.com/author/steveijn-com/">Steve Mark</a></h5><p>IJN Staff Writer | steve@ijn.com</p><ul
class="author-social clearfix"><li><a
href="https://www.ijn.com/about-us/staff-members/steve-mark//" target="_blank"><img
alt="" src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/img/icons/website.png"></a></li></ul></div></div></div><div
class="related-posts"><div
class="widget-title"><h2>Related articles</h2></div><div
class="clearfix"></div><div
class="feature-four-column medium-four-columns "><div
class="image_post feature-item">
<a
href="https://www.ijn.com/rabbi-replies-emily-hyatt/" class="feature-link" title="The rabbi replies: Rabbi Emily Hyatt">
<img
width="400" height="260" src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/Rabbi_Emily_Hyatt_2022-400x260.jpg" class="attachment-medium-feature size-medium-feature wp-post-image" alt="" loading="lazy" /></a></div><h3 class="image-post-title columns_post"><a
href="https://www.ijn.com/rabbi-replies-emily-hyatt/">The rabbi replies: Rabbi Emily Hyatt</a></h3><p
class="post-meta meta-main-img"><span
class="post-author"><img
alt='' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/Steve_Mark-16x16.jpg' srcset='https://www.ijn.com/wp-content/uploads/2021/09/Steve_Mark-32x32.jpg 2x' class='avatar avatar-16 photo' height='16' width='16' loading='lazy'/><a
href="https://www.ijn.com/author/steveijn-com/" title="Posts by Steve Mark" rel="author">Steve Mark</a></span><span
class="post-date"><i
class="fa fa-clock-o"></i>Jun 09, 2022</span></p></div><div
class="feature-four-column medium-four-columns "><div
class="image_post feature-item">
<a
href="https://www.ijn.com/the-rabbi-replies-rabbi-yisroel-engel-bais-menachem/" class="feature-link" title="The Rabbi Replies: Rabbi Yisroel Engel, Bais Menachem">
<img
width="400" height="260" src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/Yisroel_Engel_2022-400x260.jpg" class="attachment-medium-feature size-medium-feature wp-post-image" alt="" loading="lazy" /></a></div><h3 class="image-post-title columns_post"><a
href="https://www.ijn.com/the-rabbi-replies-rabbi-yisroel-engel-bais-menachem/">The Rabbi Replies: Rabbi Yisroel Engel, Bais Menachem</a></h3><p
class="post-meta meta-main-img"><span
class="post-author"><img
alt='' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/Steve_Mark-16x16.jpg' srcset='https://www.ijn.com/wp-content/uploads/2021/09/Steve_Mark-32x32.jpg 2x' class='avatar avatar-16 photo' height='16' width='16' loading='lazy'/><a
href="https://www.ijn.com/author/steveijn-com/" title="Posts by Steve Mark" rel="author">Steve Mark</a></span><span
class="post-date"><i
class="fa fa-clock-o"></i>Jun 02, 2022</span></p></div><div
class="last-post-related feature-four-column medium-four-columns "><div
class="image_post feature-item">
<a
href="https://www.ijn.com/rabbi-replies-richard-rheins-temple-sinai/" class="feature-link" title="The rabbi replies: Richard Rheins, Temple Sinai">
<img
width="400" height="260" src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/Richard_Rheins_2022-400x260.jpg" class="attachment-medium-feature size-medium-feature wp-post-image" alt="" loading="lazy" /></a></div><h3 class="image-post-title columns_post"><a
href="https://www.ijn.com/rabbi-replies-richard-rheins-temple-sinai/">The rabbi replies: Richard Rheins, Temple Sinai</a></h3><p
class="post-meta meta-main-img"><span
class="post-author"><img
alt='' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/Steve_Mark-16x16.jpg' srcset='https://www.ijn.com/wp-content/uploads/2021/09/Steve_Mark-32x32.jpg 2x' class='avatar avatar-16 photo' height='16' width='16' loading='lazy'/><a
href="https://www.ijn.com/author/steveijn-com/" title="Posts by Steve Mark" rel="author">Steve Mark</a></span><span
class="post-date"><i
class="fa fa-clock-o"></i>May 26, 2022</span></p></div></div><hr
class="none" /><div
id="comments" class="comments-area"><div
id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a
rel="nofollow" id="cancel-comment-reply-link" href="/the-rabbi-replies-rabbi-boaz-heilman/#respond" style="display:none;">Cancel reply</a></small></h3><form
id="commentform" class="comment-form">
<iframe
title="Comment Form"
src="https://jetpack.wordpress.com/jetpack-comment/?blogid=83051929&#038;postid=514673&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=blank&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=7d5541b98a&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.0&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=cd76c0184e1cb43915e7c54f0223ec56728af28c#parent=https%3A%2F%2Fwww.ijn.com%2Fthe-rabbi-replies-rabbi-boaz-heilman%2F"
name="jetpack_remote_comment"
style="width:100%; height: 430px; border:0;"
class="jetpack_remote_comment"
id="jetpack_remote_comment"
sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
>
</iframe>
<!--[if !IE]><!--> <script>document.addEventListener('DOMContentLoaded',function(){var commentForms=document.getElementsByClassName('jetpack_remote_comment');for(var i=0;i<commentForms.length;i++){commentForms[i].allowTransparency=false;commentForms[i].scrolling='no';}});</script> <!--<![endif]--></form></div>
<input
type="hidden" name="comment_parent" id="comment_parent" value="" /></div></div><div
class="brack_space"></div></div></div><div
class="four columns content_display_col3" id="sidebar"><div
id="custom_html-2" class="widget_text widget widget_custom_html"><div
class="textwidget custom-html-widget"><center><div
id="origami-ad-container"></div></center> <script
id="origami-ad-widget" 
src="https://origami.secure.ownlocal.com/origami-widget.js"
data-partner-id="c8e1bbbf-9429-473a-a6cd-671237442aa7"></script></div><div
class="margin-bottom"></div></div><div
id="custom_html-5" class="widget_text widget widget_custom_html"><div
class="widget-title"><h2>Order Your 105th</h2></div><div
class="textwidget custom-html-widget"><a
href="http://www.ijn.com/order-105th-anniversary-magazine/"><img
src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/105-Cover.jpg" /></a></div><div
class="margin-bottom"></div></div><div
id="rec-recent-posts-2" class="widget post_list_widget"><a
href="/opinion/blogs/rocky-mountain-jew/"><div
class="widget-title"><h2>Rocky Mountain Jew</h2></div></a><div
class="widget_container"><ul
class="feature-post-list recent-post-widget"><li
class="">
<a
href="https://www.ijn.com/survey-results-status-quo-at-temple-mount/" class="feature-image-link image_post" title="Survey results: Status quo at Temple Mount">
<img
width="100" height="75" src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/Temple_Mount-100x75.jpg" class="attachment-small-feature size-small-feature wp-post-image" alt="" /></a><div
class="item-details">
<span
class="meta-category-small"><a
class="post-category-color-text" style="color:#" href="https://www.ijn.com/opinion/blogs/">Blogs</a><a
class="post-category-color-text" style="color:" href="https://www.ijn.com/opinion/">Opinion</a><a
class="post-category-color-text" style="color:#" href="https://www.ijn.com/opinion/blogs/rocky-mountain-jew/">Rocky Mountain Jew</a></span><h3 class="feature-post-title"><a
href="https://www.ijn.com/survey-results-status-quo-at-temple-mount/">Survey results: Status quo at Temple Mount</a></h3><p
class="post-meta meta-main-img"><span
class="post-author"><img
alt='' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/newspaper-976110_1280.png' srcset='https://www.ijn.com/wp-content/uploads/2016/04/newspaper-976110_1280.png 2x' class='avatar avatar-16 photo' height='16' width='16' loading='lazy'/><a
href="https://www.ijn.com/author/rocky-mountain-jew/" title="Posts by Rocky Mountain Jew" rel="author">Rocky Mountain Jew</a></span><span
class="post-date"><i
class="fa fa-clock-o"></i>Jun 16, 2022</span></p></div><div
class="clearfix"></div></li><li
class="">
<a
href="https://www.ijn.com/shavuot-bounty-of-customs/" class="feature-image-link image_post" title="Shavuot: A bounty of customs">
<img
width="100" height="75" src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/Vegetable_Harvest-100x75.jpg" class="attachment-small-feature size-small-feature wp-post-image" alt="The bounty of the first harvest is something to be celebrated and shared on Shavuot. (Wikimedia Commons)" loading="lazy" /></a><div
class="item-details">
<span
class="meta-category-small"><a
class="post-category-color-text" style="color:#" href="https://www.ijn.com/opinion/blogs/">Blogs</a><a
class="post-category-color-text" style="color:" href="https://www.ijn.com/opinion/">Opinion</a><a
class="post-category-color-text" style="color:#" href="https://www.ijn.com/opinion/blogs/rocky-mountain-jew/">Rocky Mountain Jew</a></span><h3 class="feature-post-title"><a
href="https://www.ijn.com/shavuot-bounty-of-customs/">Shavuot: A bounty of customs</a></h3><p
class="post-meta meta-main-img"><span
class="post-author"><img
alt='' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/newspaper-976110_1280.png' srcset='https://www.ijn.com/wp-content/uploads/2016/04/newspaper-976110_1280.png 2x' class='avatar avatar-16 photo' height='16' width='16' loading='lazy'/><a
href="https://www.ijn.com/author/rocky-mountain-jew/" title="Posts by Rocky Mountain Jew" rel="author">Rocky Mountain Jew</a></span><span
class="post-date"><i
class="fa fa-clock-o"></i>May 26, 2022</span></p></div><div
class="clearfix"></div></li><li
class="">
<a
href="https://www.ijn.com/weve-been-cutting-hair-lag-bomer-centuries/" class="feature-image-link image_post" title="We&#8217;ve been cutting hair on Lag b&#8217;Omer for centuries">
<img
width="100" height="75" src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/Sefer_HaMinhagim_Woodcut-100x75.jpg" class="attachment-small-feature size-small-feature wp-post-image" alt="" loading="lazy" srcset="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/Sefer_HaMinhagim_Woodcut-100x75.jpg 100w, https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/Sefer_HaMinhagim_Woodcut-300x225.jpg 300w, https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/Sefer_HaMinhagim_Woodcut.jpg 450w" sizes="(max-width: 100px) 100vw, 100px" /></a><div
class="item-details">
<span
class="meta-category-small"><a
class="post-category-color-text" style="color:#" href="https://www.ijn.com/opinion/blogs/">Blogs</a><a
class="post-category-color-text" style="color:" href="https://www.ijn.com/opinion/">Opinion</a><a
class="post-category-color-text" style="color:#" href="https://www.ijn.com/opinion/blogs/rocky-mountain-jew/">Rocky Mountain Jew</a></span><h3 class="feature-post-title"><a
href="https://www.ijn.com/weve-been-cutting-hair-lag-bomer-centuries/">We&#8217;ve been cutting hair on Lag b&#8217;Omer for centuries</a></h3><p
class="post-meta meta-main-img"><span
class="post-author"><img
alt='' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/newspaper-976110_1280.png' srcset='https://www.ijn.com/wp-content/uploads/2016/04/newspaper-976110_1280.png 2x' class='avatar avatar-16 photo' height='16' width='16' loading='lazy'/><a
href="https://www.ijn.com/author/rocky-mountain-jew/" title="Posts by Rocky Mountain Jew" rel="author">Rocky Mountain Jew</a></span><span
class="post-date"><i
class="fa fa-clock-o"></i>May 18, 2022</span></p></div><div
class="clearfix"></div></li><li
class="">
<a
href="https://www.ijn.com/temple-mount-status-quo-poll/" class="feature-image-link image_post" title="Temple Mount status quo: Yes or no?">
<img
width="100" height="75" src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/Temple_Mount-100x75.jpg" class="attachment-small-feature size-small-feature wp-post-image" alt="" loading="lazy" /></a><div
class="item-details">
<span
class="meta-category-small"><a
class="post-category-color-text" style="color:#" href="https://www.ijn.com/opinion/blogs/">Blogs</a><a
class="post-category-color-text" style="color:" href="https://www.ijn.com/opinion/">Opinion</a><a
class="post-category-color-text" style="color:#" href="https://www.ijn.com/opinion/blogs/rocky-mountain-jew/">Rocky Mountain Jew</a></span><h3 class="feature-post-title"><a
href="https://www.ijn.com/temple-mount-status-quo-poll/">Temple Mount status quo: Yes or no?</a></h3><p
class="post-meta meta-main-img"><span
class="post-author"><img
alt='' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/newspaper-976110_1280.png' srcset='https://www.ijn.com/wp-content/uploads/2016/04/newspaper-976110_1280.png 2x' class='avatar avatar-16 photo' height='16' width='16' loading='lazy'/><a
href="https://www.ijn.com/author/rocky-mountain-jew/" title="Posts by Rocky Mountain Jew" rel="author">Rocky Mountain Jew</a></span><span
class="post-date"><i
class="fa fa-clock-o"></i>Apr 28, 2022</span></p></div><div
class="clearfix"></div></li></ul></div><div
class="margin-bottom"></div></div><div
class="tribe-compatibility-container" ><div
class="tribe-common tribe-events tribe-events-view tribe-events-view--widget-events-list tribe-events-widget" 		data-js="tribe-events-view"
data-view-rest-nonce="888f43626e"
data-view-rest-url="https://www.ijn.com/wp-json/tribe/views/v2/html"
data-view-manage-url="1"
data-view-breakpoint-pointer="db97f0ad-3771-4493-8b76-73633b574eb7"
><div
class="tribe-events-widget-events-list"> <script type="application/ld+json">[{"@context":"http://schema.org","@type":"Event","name":"Leadville Cemetery Clean-Up","description":"&lt;p&gt;Annual clean-up day at Leadville Hebrew Cemetery, organized by B\\'nai B\\'rith Colorado: June 18, 10 a.m.: Shabbat services at Temple Israel followed by lunch June 19, 9 a.m.: Cemetery cleanup [&hellip;]&lt;/p&gt;\\n","url":"https://www.ijn.com/event/leadville-cemetery-clean-up/","eventAttendanceMode":"https://schema.org/OfflineEventAttendanceMode","startDate":"2022-06-18T00:00:00-06:00","endDate":"2022-06-19T23:59:59-06:00","performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Denver Mikvah Dedication","description":"&lt;p&gt;Dedication ceremony for the new Miriam Zupink Denver Mikvah building, 1400 Quitman St.&lt;/p&gt;\\n","url":"https://www.ijn.com/event/denver-mikvah-dedication/","eventAttendanceMode":"https://schema.org/OfflineEventAttendanceMode","startDate":"2022-06-19T15:30:00-06:00","endDate":"2022-06-19T16:15:00-06:00","performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Tie Dye Fest (Moishe House)","description":"&lt;p&gt;Tie dying workshop at Moishe House Denver in honor of pride month. White T-shirts provided.&lt;/p&gt;\\n","url":"https://www.ijn.com/event/moishe-house-tie-dye-fest/","eventAttendanceMode":"https://schema.org/OfflineEventAttendanceMode","startDate":"2022-06-21T18:00:00-06:00","endDate":"2022-06-21T19:00:00-06:00","performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Jewish Women, Wisdom &#038; Wine","description":"&lt;p&gt;Women\\'s gathering hosted by Rabbi Susan Rheins of Temple Sinai, with conversation and refreshments.&lt;/p&gt;\\n","url":"https://www.ijn.com/event/jewish-women-wisdom-wine/2022-06-21/","eventAttendanceMode":"https://schema.org/OfflineEventAttendanceMode","startDate":"2022-06-21T18:00:00-06:00","endDate":"2022-06-21T19:00:00-06:00","performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Deuteronomy Doubled Series","description":"&lt;p&gt;Four-part course taught by Rabbi Bernard and Sue Parker Gerson on &quot;Mishneh Torah&quot; with selections from Deuteronomy and Maimonides\\' Code of Jewish Law. Virtual.&lt;/p&gt;\\n","url":"https://www.ijn.com/event/deuteronomy-doubled-series/2022-06-21/","eventAttendanceMode":"https://schema.org/OfflineEventAttendanceMode","startDate":"2022-06-21T19:00:00-06:00","endDate":"2022-06-21T20:15:00-06:00","performer":"Organization"}]</script> <script data-js="tribe-events-view-data" type="application/json">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</script> <header
class="tribe-events-widget-events-list__header"><h2 class="tribe-events-widget-events-list__header-title tribe-common-h6 tribe-common-h--alt">
Upcoming Events</h2>
</header><div
class="tribe-events-widget-events-list__events"><div
class="tribe-common-g-row tribe-events-widget-events-list__event-row" ><div
class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
<time
class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-06-19">
<span
class="tribe-events-widget-events-list__event-date-tag-month">
Jun		</span>
<span
class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
19		</span>
</time></div><div
class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
<article
class="tribe-events-widget-events-list__event post-509443 tribe_events type-tribe_events status-publish hentry tribe_events_cat-special-events" ><div
class="tribe-events-widget-events-list__event-details"><header
class="tribe-events-widget-events-list__event-header"><div
class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
<time
class="tribe-events-widget-events-list__event-datetime" datetime="2022-06-18">
<span
class="tribe-event-date-start">June 18</span> - <span
class="tribe-event-date-end">June 19</span>	</time></div><h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
<a
href="https://www.ijn.com/event/leadville-cemetery-clean-up/"
title="Leadville Cemetery Clean-Up"
rel="bookmark"
class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
>
Leadville Cemetery Clean-Up	</a></h3>
</header></div>
</article></div></div><div
class="tribe-common-g-row tribe-events-widget-events-list__event-row" ><div
class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
<time
class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-06-19">
<span
class="tribe-events-widget-events-list__event-date-tag-month">
Jun		</span>
<span
class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
19		</span>
</time></div><div
class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
<article
class="tribe-events-widget-events-list__event post-512281 tribe_events type-tribe_events status-publish hentry tribe_events_cat-special-events" ><div
class="tribe-events-widget-events-list__event-details"><header
class="tribe-events-widget-events-list__event-header"><div
class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
<time
class="tribe-events-widget-events-list__event-datetime" datetime="2022-06-19">
<span
class="tribe-event-date-start">3:30 pm</span> - <span
class="tribe-event-time">4:15 pm</span>	</time></div><h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
<a
href="https://www.ijn.com/event/denver-mikvah-dedication/"
title="Denver Mikvah Dedication"
rel="bookmark"
class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
>
Denver Mikvah Dedication	</a></h3>
</header></div>
</article></div></div><div
class="tribe-common-g-row tribe-events-widget-events-list__event-row" ><div
class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
<time
class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-06-21">
<span
class="tribe-events-widget-events-list__event-date-tag-month">
Jun		</span>
<span
class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
21		</span>
</time></div><div
class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
<article
class="tribe-events-widget-events-list__event post-512001 tribe_events type-tribe_events status-publish hentry tribe_events_cat-arts-culture-social" ><div
class="tribe-events-widget-events-list__event-details"><header
class="tribe-events-widget-events-list__event-header"><div
class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
<time
class="tribe-events-widget-events-list__event-datetime" datetime="2022-06-21">
<span
class="tribe-event-date-start">6:00 pm</span> - <span
class="tribe-event-time">7:00 pm</span>	</time></div><h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
<a
href="https://www.ijn.com/event/moishe-house-tie-dye-fest/"
title="Tie Dye Fest (Moishe House)"
rel="bookmark"
class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
>
Tie Dye Fest (Moishe House)	</a></h3>
</header></div>
</article></div></div><div
class="tribe-common-g-row tribe-events-widget-events-list__event-row" ><div
class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
<time
class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-06-21">
<span
class="tribe-events-widget-events-list__event-date-tag-month">
Jun		</span>
<span
class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
21		</span>
</time></div><div
class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
<article
class="tribe-events-widget-events-list__event post-514499 tribe_events type-tribe_events status-publish hentry tribe_events_cat-arts-culture-social tribe_events_cat-education tribe-recurring-event tribe-recurring-event-parent" ><div
class="tribe-events-widget-events-list__event-details"><header
class="tribe-events-widget-events-list__event-header"><div
class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
<time
class="tribe-events-widget-events-list__event-datetime" datetime="2022-06-21">
<span
class="tribe-event-date-start">6:00 pm</span> - <span
class="tribe-event-time">7:00 pm</span>	</time>
<a
href="https://www.ijn.com/event/jewish-women-wisdom-wine/all/"
class="tribe-events-widget-events-list__event-datetime-recurring-link"
>
<em
class="tribe-events-widget-events-list__event-datetime-recurring-icon"
aria-label="Recurring"
title="Recurring"
>
<svg
class="tribe-common-c-svgicon tribe-common-c-svgicon--recurring tribe-events-widget-events-list__event-datetime-recurring-icon-svg"   role="img" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><title>Recurring</title>
<path
fill-rule="evenodd" clip-rule="evenodd" d="M9 3.296c0 .039 0 .078-.012.104 0 .013-.012.04-.012.052a.54.54 0 01-.118.222L7.27 5.422a.479.479 0 01-.711 0 .61.61 0 010-.783l.734-.809H4.781c-1.53 0-2.785 1.37-2.785 3.066 0 .821.284 1.591.817 2.165a.61.61 0 010 .782.478.478 0 01-.71 0C1.39 9.061 1 8.017 1 6.91c0-2.296 1.695-4.161 3.78-4.161h2.525l-.735-.809a.61.61 0 010-.782.482.482 0 01.711 0L8.87 2.904c.059.066.094.144.118.222 0 .013.012.04.012.052v.118zM13 7.091c0 2.296-1.695 4.161-3.78 4.161H6.694l.735.809a.582.582 0 010 .783.479.479 0 01-.711 0l-1.577-1.761a.569.569 0 01-.118-.222c0-.013-.012-.04-.012-.052C5 10.769 5 10.743 5 10.704c0-.039 0-.078.012-.104 0-.013.012-.04.012-.052a.54.54 0 01.118-.222L6.73 8.578a.482.482 0 01.711 0 .582.582 0 010 .783l-.734.809H9.23c1.529 0 2.785-1.37 2.785-3.066 0-.821-.284-1.591-.818-2.165a.582.582 0 010-.782.482.482 0 01.712 0C12.609 4.927 13 5.97 13 7.09z" stroke-width=".25"/>
</svg>
</em>
</a></div><h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
<a
href="https://www.ijn.com/event/jewish-women-wisdom-wine/2022-06-21/"
title="Jewish Women, Wisdom &#038; Wine"
rel="bookmark"
class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
>
Jewish Women, Wisdom &#038; Wine	</a></h3>
</header></div>
</article></div></div><div
class="tribe-common-g-row tribe-events-widget-events-list__event-row" ><div
class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
<time
class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-06-21">
<span
class="tribe-events-widget-events-list__event-date-tag-month">
Jun		</span>
<span
class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
21		</span>
</time></div><div
class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
<article
class="tribe-events-widget-events-list__event post-514411 tribe_events type-tribe_events status-publish hentry tribe_events_cat-education tribe-recurring-event tribe-recurring-event-child" ><div
class="tribe-events-widget-events-list__event-details"><header
class="tribe-events-widget-events-list__event-header"><div
class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
<time
class="tribe-events-widget-events-list__event-datetime" datetime="2022-06-21">
<span
class="tribe-event-date-start">7:00 pm</span> - <span
class="tribe-event-time">8:15 pm</span>	</time>
<a
href="https://www.ijn.com/event/deuteronomy-doubled-series/all/"
class="tribe-events-widget-events-list__event-datetime-recurring-link"
>
<em
class="tribe-events-widget-events-list__event-datetime-recurring-icon"
aria-label="Recurring"
title="Recurring"
>
<svg
class="tribe-common-c-svgicon tribe-common-c-svgicon--recurring tribe-events-widget-events-list__event-datetime-recurring-icon-svg"   role="img" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><title>Recurring</title>
<path
fill-rule="evenodd" clip-rule="evenodd" d="M9 3.296c0 .039 0 .078-.012.104 0 .013-.012.04-.012.052a.54.54 0 01-.118.222L7.27 5.422a.479.479 0 01-.711 0 .61.61 0 010-.783l.734-.809H4.781c-1.53 0-2.785 1.37-2.785 3.066 0 .821.284 1.591.817 2.165a.61.61 0 010 .782.478.478 0 01-.71 0C1.39 9.061 1 8.017 1 6.91c0-2.296 1.695-4.161 3.78-4.161h2.525l-.735-.809a.61.61 0 010-.782.482.482 0 01.711 0L8.87 2.904c.059.066.094.144.118.222 0 .013.012.04.012.052v.118zM13 7.091c0 2.296-1.695 4.161-3.78 4.161H6.694l.735.809a.582.582 0 010 .783.479.479 0 01-.711 0l-1.577-1.761a.569.569 0 01-.118-.222c0-.013-.012-.04-.012-.052C5 10.769 5 10.743 5 10.704c0-.039 0-.078.012-.104 0-.013.012-.04.012-.052a.54.54 0 01.118-.222L6.73 8.578a.482.482 0 01.711 0 .582.582 0 010 .783l-.734.809H9.23c1.529 0 2.785-1.37 2.785-3.066 0-.821-.284-1.591-.818-2.165a.582.582 0 010-.782.482.482 0 01.712 0C12.609 4.927 13 5.97 13 7.09z" stroke-width=".25"/>
</svg>
</em>
</a></div><h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
<a
href="https://www.ijn.com/event/deuteronomy-doubled-series/2022-06-21/"
title="Deuteronomy Doubled Series"
rel="bookmark"
class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
>
Deuteronomy Doubled Series	</a></h3>
</header></div>
</article></div></div></div><div
class="tribe-events-widget-events-list__view-more tribe-common-b1 tribe-common-b2--min-medium">
<a
href="https://www.ijn.com/calendar/"
class="tribe-events-widget-events-list__view-more-link tribe-common-anchor-thin"
title="View more events."
>
View Calendar	</a></div></div></div></div> <script class="tribe-events-breakpoints">(function(){var completed=false;function initBreakpoints(){if(completed){document.removeEventListener('DOMContentLoaded',initBreakpoints);return;}
if('undefined'===typeof window.tribe){return;}
if('undefined'===typeof window.tribe.events){return;}
if('undefined'===typeof window.tribe.events.views){return;}
if('undefined'===typeof window.tribe.events.views.breakpoints){return;}
if('function'!==typeof(window.tribe.events.views.breakpoints.setup)){return;}
var container=document.querySelectorAll('[data-view-breakpoint-pointer="db97f0ad-3771-4493-8b76-73633b574eb7"]');if(!container){return;}
window.tribe.events.views.breakpoints.setup(container);completed=true;document.removeEventListener('DOMContentLoaded',initBreakpoints);}
initBreakpoints();document.addEventListener('DOMContentLoaded',initBreakpoints);})();</script> <div
id="text-8" class="widget widget_text"><a
href="https://www.ijn.com/opinion/columns/"><div
class="widget-title"><h2>IJN Columnists</h2></div></a><div
class="textwidget"><center><a
href="/opinion/columns/view-from-denver/"><img
src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/vfd-sidebar.jpg">
<br></center><center><a
href="/opinion/columns/reflections/"><img
src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/reflections-sidebar.jpg">
<br></center><center><a
href="/opinion/columns/view-from-central-park/"><img
src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/vcp-sidebar.jpg">
<br></center><center><a
href="/opinion/columns/snapshot/"><img
src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2016/10/snapshot_sidebar.jpg"></div><div
class="margin-bottom"></div></div></div></div></div>
</section><footer
id="footer-container"><div
class="footer-columns"><div
class="row"><div
class="four columns"><div
id="text-2" class="widget widget_text"><a
href="https://www.ijn.com/about-us/"><div
class="widget-title"><h2>About Us</h2></div></a><div
class="textwidget"><p>The Intermountain Jewish News is a weekly independent newspaper founded in 1913, covering the Jewish communities of the Front Range.</p><p>The IJN is a member of the American Jewish Press Association, Colorado Press Association and National Newspaper Association. The IJN has garnered many first place awards in news writing, features, profiles, arts and criticism, editorial writing, special sections and graphic design.</p></div></div><div
id="text-10" class="widget widget_text"><div
class="textwidget"><center><img
src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/ijn-footer-logo.png"></center></div></div></div><div
class="four columns"><div
id="text-9" class="widget widget_text"><div
class="widget-title"><h2>Advertising</h2></div><div
class="textwidget"><a
href="/about-us/staff-members/lori-aron/" target=_blank">Lori Aron</a>, <a
href="mailto:lori@ijn.com">lori@ijn.com</a> <br>
<a
href="/about-us/staff-members/larry-hankin/" target=_blank">Larry Hankin</a>, <a
href="mailto:larry@ijn.com">larry@ijn.com</a> <br>
<a
href="/about-us/staff-members/rabbi-hillel-goldberg-phd/" target=_blank">Hillel Goldberg</a>, <a
href="mailto:hillel@ijn.com">hillel@ijn.com</a></div></div><div
id="text-16" class="widget widget_text"><div
class="widget-title"><h2>This week&#8217;s IJN</h2></div><div
class="textwidget"><p><a
href="/product/ijn-subscription/"><img
src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2022/06/IJN_FP_June17.jpg" /></a></p></div></div></div><div
class="four columns"><div
id="text-13" class="widget widget_text"><div
class="widget-title"><h2>Subscriptions</h2></div><div
class="textwidget">Print: Lucy Sullivan, <a
href="mailto:lucy@ijn.com">lucy@ijn.com</a> <br>
Digital: Shana Goldberg, <a
href="mailto:shana@ijn.com">shana@ijn.com</a>
(303) 861-2234</div></div><div
id="text-11" class="widget widget_text"><div
class="widget-title"><h2>GET THE IJN’S FREE NEWSLETTER</h2></div><div
class="textwidget"><link
href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css"><style type="text/css">#mc_embed_signup{clear:left;font:14px Helvetica,Arial,sans-serif}</style><div
id="mc_embed_signup"><form
action="//ijn.us2.list-manage.com/subscribe/post?u=b5794f916b0b1a0843f84d972&amp;id=4562dfaa39" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div
id="mc_embed_signup_scroll">
<input
type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><div
style="position: absolute; left: -5000px;" aria-hidden="true"><input
type="text" name="b_b5794f916b0b1a0843f84d972_4562dfaa39" tabindex="-1" value=""></div><div
class="clear"><input
type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div></div></form></div></div></div><div
id="text-17" class="widget widget_text"><div
class="textwidget"><p><center><a
href="https://www.bbb.org/us/co/denver/profile/newspaper/intermountain-jewish-news-inc-0885-8801/#sealclick" target="_blank" rel="nofollow noopener"><img
style="border: 0;" src="https://seal-denver.bbb.org/seals/black-seal-200-42-whitetxt-bbb-8801.png" alt="Intermountain Jewish News, Inc. BBB Business Review" /></a></center></p></div></div></div></div></div><div
class="footer-bottom"><div
class="row"><div
class="six columns footer-left"> Copyright IJN 2021</div><div
class="six columns footer-right"><ul
id="menu-foot" class="menu-footer"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a
href="https://www.ijn.com/subscribe/">Subscribe</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19864"><a
href="https://www.ijn.com/about-us/terms-of-use/">Terms of Use</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a
href="https://www.ijn.com/community-directory/">Community Directory</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19213"><a
href="https://www.ijn.com/legal-notices/">Legal Notices</a></li></ul></div></div></div>
</footer></div><div
id="go-top"><a
href="#go-top"><i
class="fa fa-chevron-up"></i></a></div> <script>(function(body){'use strict';body.className=body.className.replace(/\btribe-no-js\b/,'tribe-js');})(document.body);</script> <div
style="display:none"><div
class="grofile-hash-map-38590951e616332247654b15ec931c96"></div><div
class="grofile-hash-map-2f65a35d687e52072f533370fcf3726b"></div></div> <script>var tribe_l10n_datatables={"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};</script> <script type="text/javascript">(function(){var c=document.body.className;c=c.replace(/woocommerce-no-js/,'woocommerce-js');document.body.className=c;})();</script> <script type="text/javascript">window.WPCOM_sharing_counts={"https:\/\/www.ijn.com\/the-rabbi-replies-rabbi-boaz-heilman\/":514673,"https:\/\/www.ijn.com\/the-rabbi-replies-rabbi-yisroel-engel-bais-menachem\/":514541};</script> <link
rel='stylesheet' id='tec-variables-skeleton-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/the-events-calendar/common/src/resources/css/variables-skeleton.min.css?ver=4.14.18.1' type='text/css' media='all' /><link
rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.14.18.1' type='text/css' media='all' /><link
rel='stylesheet' id='tribe-events-widgets-v2-events-list-skeleton-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-skeleton.min.css?ver=5.14.2.1' type='text/css' media='all' /><link
rel='stylesheet' id='tec-variables-full-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/the-events-calendar/common/src/resources/css/variables-full.min.css?ver=4.14.18.1' type='text/css' media='all' /><link
rel='stylesheet' id='tribe-common-full-style-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-full.min.css?ver=4.14.18.1' type='text/css' media='all' /><link
rel='stylesheet' id='tribe-events-widgets-v2-events-list-full-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-full.min.css?ver=5.14.2.1' type='text/css' media='all' /><link
rel='stylesheet' id='tribe-events-pro-widgets-v2-events-list-skeleton-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-events-list-skeleton.min.css?ver=5.12.2' type='text/css' media='all' /><link
rel='stylesheet' id='tribe-events-pro-widgets-v2-events-list-full-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-events-list-full.min.css?ver=5.12.2' type='text/css' media='all' /> <script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/aqua-page-builder/assets/javascripts/aqpb-view.js?ver=1655649015' id='aqpb-view-js-js'></script> <script type='text/javascript' id='jm_like_post-js-extra'>var ajax_var={"url":"https:\/\/www.ijn.com\/wp-admin\/admin-ajax.php","nonce":"7d78f5da2f"};</script> <script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/js/post-like.js?ver=1.0' id='jm_like_post-js'></script> <script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script> <script type='text/javascript' id='stripe-handler-ng-js-extra'>var wpASPNG={"iframeUrl":"https:\/\/www.ijn.com\/asp-payment-box\/","ppSlug":"asp-payment-box","prefetch":"0","ckey":"6ae855b638b10f3c78211f340e2da001","aspDevMode":"1"};</script> <script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/stripe-payments/public/assets/js/stripe-handler-ng.js?ver=2.0.63' id='stripe-handler-ng-js'></script> <script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.6.6.0' id='jquery-blockui-js'></script> <script type='text/javascript' id='wc-add-to-cart-js-extra'>var wc_add_to_cart_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.ijn.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};</script> <script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=6.6.0' id='wc-add-to-cart-js'></script> <script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.6.6.0' id='js-cookie-js'></script> <script type='text/javascript' id='woocommerce-js-extra'>var woocommerce_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};</script> <script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=6.6.0' id='woocommerce-js'></script> <script type='text/javascript' id='wc-cart-fragments-js-extra'>var wc_cart_fragments_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_d89287b3eebef6b342288a035d0114ef","fragment_name":"wc_fragments_d89287b3eebef6b342288a035d0114ef","request_timeout":"5000"};</script> <script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=6.6.0' id='wc-cart-fragments-js'></script> <script type='text/javascript' id='wc-cart-fragments-js-after'>jQuery('body').bind('wc_fragments_refreshed',function(){var jetpackLazyImagesLoadEvent;try{jetpackLazyImagesLoadEvent=new Event('jetpack-lazy-images-load',{bubbles:true,cancelable:true});}catch(e){jetpackLazyImagesLoadEvent=document.createEvent('Event')
jetpackLazyImagesLoadEvent.initEvent('jetpack-lazy-images-load',true,true);}
jQuery('body').get(0).dispatchEvent(jetpackLazyImagesLoadEvent);});</script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202224' id='grofiles-cards-js'></script> <script type='text/javascript' id='wpgroho-js-extra'>var WPGroHo={"my_hash":""};</script> <script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=11.0' id='wpgroho-js'></script> <script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/js/marquee.js?ver=1.4' id='marquee-js'></script> <script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/js/superfish.js?ver=1.4' id='superfish-js'></script> <script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/js/owl.carousel.js?ver=1.4' id='owl-carousel-js'></script> <script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/js/jquery.pageslide.min.js?ver=1.4' id='pageslide-js'></script> <script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/js/mediaelement-and-player.min.js?ver=1.4' id='mediaelement-and-player-js'></script> <script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/js/fluidvids.js?ver=1.4' id='fluidvids-js'></script> <script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/js/jquery.sticky.js?ver=1.4' id='sticky-js'></script> <script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/js/waypoints.min.js?ver=1.4' id='waypoints-js'></script> <script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/js/jquery.infinitescroll.min.js?ver=1.4' id='infinitescroll-js'></script> <script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/js/jquery.slimscroll.min.js?ver=1.4' id='slimscroll-js'></script> <script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/js/jquery.knob.js?ver=1.4' id='knob-js'></script> <script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/js/jquery.bxslider.min.js?ver=1.4' id='bxslider-js'></script> <script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/js/custom.js?ver=1.4' id='custom-js'></script> <script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.14.18.1' id='tribe-common-js'></script> <script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/the-events-calendar/common/src/resources/js/utils/query-string.js?ver=4.14.18.1' id='tribe-query-string-js'></script> <script src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script> <script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script> <script src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script> <script defer type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/the-events-calendar/src/resources/js/views/manager.js?ver=5.14.2.1' id='tribe-events-views-v2-manager-js'></script> <script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/the-events-calendar/src/resources/js/views/breakpoints.js?ver=5.14.2.1' id='tribe-events-views-v2-breakpoints-js'></script> <script type='text/javascript' id='sharing-js-js-extra'>var sharing_js_options={"lang":"en","counts":"1","is_stats_active":"1"};</script> <script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.0' id='sharing-js-js'></script> <script type='text/javascript' id='sharing-js-js-after'>var windowOpen;(function(){function matches(el,sel){return!!(el.matches&&el.matches(sel)||el.msMatchesSelector&&el.msMatchesSelector(sel));}
document.body.addEventListener('click',function(event){if(!event.target){return;}
var el;if(matches(event.target,'a.share-facebook')){el=event.target;}else if(event.target.parentNode&&matches(event.target.parentNode,'a.share-facebook')){el=event.target.parentNode;}
if(el){event.preventDefault();if(typeof windowOpen!=='undefined'){windowOpen.close();}
windowOpen=window.open(el.getAttribute('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;}});})();var windowOpen;(function(){function matches(el,sel){return!!(el.matches&&el.matches(sel)||el.msMatchesSelector&&el.msMatchesSelector(sel));}
document.body.addEventListener('click',function(event){if(!event.target){return;}
var el;if(matches(event.target,'a.share-twitter')){el=event.target;}else if(event.target.parentNode&&matches(event.target.parentNode,'a.share-twitter')){el=event.target.parentNode;}
if(el){event.preventDefault();if(typeof windowOpen!=='undefined'){windowOpen.close();}
windowOpen=window.open(el.getAttribute('href'),'wpcomtwitter','menubar=1,resizable=1,width=600,height=350');return false;}});})();</script> <script type="text/javascript" id="slb_context">if(!!window.jQuery){(function($){$(document).ready(function(){if(!!window.SLB){{$.extend(SLB,{"context":["public","user_guest"]});}}})})(jQuery);}</script> <!--[if IE]> <script type="text/javascript">if(0===window.location.hash.indexOf('#comment-')){window.location.hash=window.location.hash;}</script> <![endif]--> <script type="text/javascript">(function(){var comm_par_el=document.getElementById('comment_parent'),comm_par=(comm_par_el&&comm_par_el.value)?comm_par_el.value:'',frame=document.getElementById('jetpack_remote_comment'),tellFrameNewParent;tellFrameNewParent=function(){if(comm_par){frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=83051929&postid=514673&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply&jetpack_comments_nonce=7d5541b98a&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=cd76c0184e1cb43915e7c54f0223ec56728af28c#parent=https%3A%2F%2Fwww.ijn.com%2Fthe-rabbi-replies-rabbi-boaz-heilman%2F"+'&replytocom='+parseInt(comm_par,10).toString();}else{frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=83051929&postid=514673&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply&jetpack_comments_nonce=7d5541b98a&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=cd76c0184e1cb43915e7c54f0223ec56728af28c#parent=https%3A%2F%2Fwww.ijn.com%2Fthe-rabbi-replies-rabbi-boaz-heilman%2F";}};if('undefined'!==typeof addComment){addComment._Jetpack_moveForm=addComment.moveForm;addComment.moveForm=function(commId,parentId,respondId,postId){var returnValue=addComment._Jetpack_moveForm(commId,parentId,respondId,postId),cancelClick,cancel;if(false===returnValue){cancel=document.getElementById('cancel-comment-reply-link');cancelClick=cancel.onclick;cancel.onclick=function(){var cancelReturn=cancelClick.call(this);if(false!==cancelReturn){return cancelReturn;}
if(!comm_par){return cancelReturn;}
comm_par=0;tellFrameNewParent();return cancelReturn;};}
if(comm_par==parentId){return returnValue;}
comm_par=parentId;tellFrameNewParent();return returnValue;};}
document.addEventListener('DOMContentLoaded',function(){var iframe_url="https:\/\/jetpack.wordpress.com";if(window.postMessage){if(document.addEventListener){window.addEventListener('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return;}
frame.style.height=event.data+'px';});}else if(document.attachEvent){window.attachEvent('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return;}
frame.style.height=event.data+'px';});}}})})();</script> <script src='https://stats.wp.com/e-202224.js' defer></script> <script>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:11.0',blog:'83051929',post:'514673',tz:'-6',srv:'www.ijn.com'}]);_stq.push(['clickTrackerInit','83051929','514673']);</script> </body></html>
<!--
*** This site runs WP Super Minify plugin v1.5.1 - http://wordpress.org/plugins/wp-super-minify ***
*** Total size saved: 9.786% | Size before compression: 131498 bytes | Size after compression: 118630 bytes. ***
-->