<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9 ]><html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if !(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
      <!-- Basic Page Needs
  	  ================================================== -->
	<meta charset="UTF-8" />
    <title>Repost: &#039;I am Noah after the flood&#039; - IJN | Intermountain Jewish News</title>
        <!-- Mobile Specific Metas
  		================================================== -->
           <meta name="viewport" content="width=device-width, initial-scale=1.0">
        <!-- Favicons
        ================================================== -->

<link rel="stylesheet" type="text/css" href="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag-child/customized.css?1508553319">


                    <link rel="shortcut icon" href="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/favicon-1.jpg" type="image/x-icon" />       
    
				<meta property="og:image" content="https://www.ijn.com/wp-content/uploads/2016/05/depths-lau.jpg" />		
			<style type='text/css'>Default CSS Comment</style>
<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Several years ago, as part of a holiday reading list, we included Out of the Depths by Rabbi Israel Meir Lau."/>
<link rel="canonical" href="https://www.ijn.com/repost-noah-flood-israel-meir-lau/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Repost: &#039;I am Noah after the flood&#039; - IJN | Intermountain Jewish News" />
<meta property="og:description" content="Several years ago, as part of a holiday reading list, we included Out of the Depths by Rabbi Israel Meir Lau." />
<meta property="og:url" content="https://www.ijn.com/repost-noah-flood-israel-meir-lau/" />
<meta property="og:site_name" content="IJN | Intermountain Jewish News" />
<meta property="article:section" content="Blogs" />
<meta property="article:published_time" content="2017-10-19T17:42:19-06:00" />
<meta property="og:image" content="https://www.ijn.com/wp-content/uploads/2016/05/depths-lau.jpg" />
<meta property="og:image:secure_url" content="https://www.ijn.com/wp-content/uploads/2016/05/depths-lau.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="260" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Several years ago, as part of a holiday reading list, we included Out of the Depths by Rabbi Israel Meir Lau." />
<meta name="twitter:title" content="Repost: &#039;I am Noah after the flood&#039; - IJN | Intermountain Jewish News" />
<meta name="twitter:image" content="https://www.ijn.com/wp-content/uploads/2016/05/depths-lau.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.ijn.com\/","name":"IJN | Intermountain Jewish News","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.ijn.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="IJN | Intermountain Jewish News &raquo; Feed" href="https://www.ijn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="IJN | Intermountain Jewish News &raquo; Comments Feed" href="https://www.ijn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="IJN | Intermountain Jewish News &raquo; Repost: &#8216;I am Noah after the flood&#8217; Comments Feed" href="https://www.ijn.com/repost-noah-flood-israel-meir-lau/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ijn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/all-in-one-event-calendar/cache/4e2832da_ai1ec_parsed_css.css?ver=2.5.16' type='text/css' media='all' />
<link rel='stylesheet' id='aqpb-view-css-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/aqua-page-builder/assets/stylesheets/aqpb-view.css?ver=1508553319' type='text/css' media='all' />
<link rel='stylesheet' id='srp-layout-stylesheet-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/special-recent-posts-pro/css/layout.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.14' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/css/font-awesome.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='gumby-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/css/gumby.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='carousel-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/css/owl.carousel.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/css/owl.theme.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag-child/style.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementplayer-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/css/mediaelementplayer.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/css/responsive.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/custom_style.php?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='https://www.ijn.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ijn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ijn.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p5CtBf-mvw' />
<link rel="alternate" type="application/json+oembed" href="https://www.ijn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ijn.com%2Frepost-noah-flood-israel-meir-lau%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ijn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ijn.com%2Frepost-noah-flood-israel-meir-lau%2F&#038;format=xml" />
<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;}
		</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
        

<script type="text/javascript" charset="utf-8"
 src="https://www.hebcal.com/hebcal/?v=1&amp;cfg=e2&amp;nh=on&amp;nx=on&amp;year=now&amp;month=x&amp;ss=on&amp;mf=on">
</script>
<script type="text/javascript"
 src="https://www.hebcal.com/i/calendar-2.0-min.js">
</script>
<link type="text/css" rel="stylesheet"
href="https://www.hebcal.com/i/jec-grey-min.css">
<style type="text/css">
#myCalendarContainer table { width: 800px }
#myCalendarContainer table td.dayHasEvent { height: 80px }
#myCalendarContainer table td.dayBlank { height: 80px }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-4831295-1', 'auto');
  ga('send', 'pageview');
 
</script>
              	
<!-- end head -->
</head>
<body class="post-template-default single single-post postid-86522 single-format-standard" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="content_nav">
        <div id="nav">
	  	<ul id="menu-main" class=""><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21259"><a href="https://www.ijn.com/news/">News<span class="border-menu"></span></a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21275"><a href="https://www.ijn.com/news/local/">Local<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21276"><a href="https://www.ijn.com/news/national/">National<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21274"><a href="https://www.ijn.com/news/israel/">Israel<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21273"><a href="https://www.ijn.com/news/international/">International<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21277"><a href="https://www.ijn.com/news/presidential-elections/">Presidential Elections<span class="border-menu"></span></a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21293"><a href="https://www.ijn.com/news/presidential-elections/2016-presidential-elections/">2016 Presidential Elections<span class="border-menu"></span></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21260"><a href="https://www.ijn.com/opinion/">Opinion<span class="border-menu"></span></a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21279"><a href="https://www.ijn.com/opinion/columns/">Columns<span class="border-menu"></span></a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21291"><a href="https://www.ijn.com/opinion/columns/view-from-denver/">View from Denver<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21290"><a href="https://www.ijn.com/opinion/columns/view-from-central-park/">View from Central Park<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21289"><a href="https://www.ijn.com/opinion/columns/reflections/">Reflections<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21282"><a href="https://www.ijn.com/opinion/columns/conservative-lens/">Conservative Lens<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79607"><a href="https://www.ijn.com/opinion/columns/snapshot/">Snapshot<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83114"><a href="https://www.ijn.com/opinion/columns/tobins-take/">Tobin’s Take<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82196"><a href="https://www.ijn.com/opinion/columns/jewish-history/">Jewish History<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21286"><a href="https://www.ijn.com/opinion/columns/liberal-lens/">Liberal Lens<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21283"><a href="https://www.ijn.com/opinion/columns/dear-tzviling/">Dear Tzviling<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21284"><a href="https://www.ijn.com/opinion/columns/jewish-on-earth/">Jewish on Earth<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21285"><a href="https://www.ijn.com/opinion/columns/jewish-parenting/">Jewish Parenting<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21281"><a href="https://www.ijn.com/opinion/columns/books/">Books<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21288"><a href="https://www.ijn.com/opinion/columns/movie-magic/">Movie Magic<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21287"><a href="https://www.ijn.com/opinion/columns/life-in-tel-aviv/">Life in Tel Aviv<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21280"><a href="https://www.ijn.com/opinion/columns/ancestral-discovery/">Ancestral Discovery<span class="border-menu"></span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21292"><a href="https://www.ijn.com/opinion/editorials/">Editorials<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21822"><a href="https://www.ijn.com/opinion/blogs/">Blogs<span class="border-menu"></span></a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21622"><a href="https://www.ijn.com/opinion/blogs/rocky-mountain-jew/">Rocky Mountain Jew<span class="border-menu"></span></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21257"><a href="https://www.ijn.com/features/">Features<span class="border-menu"></span></a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21306"><a href="https://www.ijn.com/features/holiday-features/">Holiday Features<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21262"><a href="https://www.ijn.com/todays-life/">Today&#8217;s Life<span class="border-menu"></span></a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21310"><a href="https://www.ijn.com/todays-life/denver/">Denver<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21309"><a href="https://www.ijn.com/todays-life/boulder/">Boulder<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21311"><a href="https://www.ijn.com/todays-life/intermountain/">Intermountain<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21258"><a href="https://www.ijn.com/leisure/">Leisure<span class="border-menu"></span></a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21307"><a href="https://www.ijn.com/leisure/culture/">Culture<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21308"><a href="https://www.ijn.com/leisure/sports/">Sports<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21256"><a href="https://www.ijn.com/business/">Business<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21261"><a href="https://www.ijn.com/special-sections/">Special Sections<span class="border-menu"></span></a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21294"><a href="https://www.ijn.com/special-sections/boulder-issue/">Boulder Issue<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21295"><a href="https://www.ijn.com/special-sections/dollars-sense/">Dollars &#038; Sense<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21296"><a href="https://www.ijn.com/special-sections/education-culture/">Education &#038; Culture<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21297"><a href="https://www.ijn.com/special-sections/generations/">Generations<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21298"><a href="https://www.ijn.com/special-sections/home-issue/">Home Issue<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21299"><a href="https://www.ijn.com/special-sections/israel-independence/">Israel Independence<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21300"><a href="https://www.ijn.com/special-sections/jfs-at-140/">JFS at 140<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83603"><a href="https://www.ijn.com/special-sections/jerusalem-50/">Jerusalem 50<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21302"><a href="https://www.ijn.com/special-sections/lchaim-fall/">L&#8217;Chaim (Fall)<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21303"><a href="https://www.ijn.com/special-sections/lchaim-spring/">L&#8217;Chaim (Spring)<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21301"><a href="https://www.ijn.com/special-sections/kosher-living/">Kosher Living<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21304"><a href="https://www.ijn.com/special-sections/shavous-youth/">Shavous Youth<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21305"><a href="https://www.ijn.com/special-sections/very-important-people/">Very Important People<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21263"><a href="https://www.ijn.com/obituaries/">Obituaries<span class="border-menu"></span></a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19195"><a href="https://www.ijn.com/contact/obituaries/">Submit an obituary<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3522"><a href="https://ijn2.wpengine.com/product/ijn-subscription/">Subscribe<span class="border-menu"></span></a></li>
</ul>   </div>
    </div>    
<div id="sb-site" class="body_wraper_full">     			

<!-- Start header -->
<header class="header-wraper">

<div class="header_top_wrapper">
<div class="row">
  
<div id="top_custom_menu"><div class="menu-top-header-container"><ul id="menu-top-header" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19838"><a href="https://www.ijn.com/about-us/">About</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19851"><a href="https://www.ijn.com/about-us/staff-members/">Our Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3771"><a href="https://www.ijn.com/about-us/newsstands/">Newsstands</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79469"><a href="https://www.ijn.com/about-us/job-openings/">Job Openings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2735"><a href="https://www.ijn.com/community-directory/">Community Directory</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19284"><a href="https://www.ijn.com/community-directory-organizations/">Jewish Mountain West Organizations</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19271"><a href="https://www.ijn.com/congregational-directory/">Jewish Mountain West Congregations</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37520"><a href="https://www.ijn.com/kosher/">Kosher</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2734"><a href="https://www.ijn.com/contact/">Contact</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39422"><a href="https://www.ijn.com/contact/pr-info/">PR Info</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3769"><a href="https://www.ijn.com/contact/birth/">Birth</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3768"><a href="https://www.ijn.com/contact/barbat-mitzvah/">Bar/Bat Mitzvah</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3770"><a href="https://www.ijn.com/contact/letter-to-the-editor/">Letter to the Editor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3772"><a href="https://www.ijn.com/contact/obituaries/">Submit an Obituary</a></li>
</ul>
</li>
</ul></div></div>
  
<div class="six columns header-top-left-bar">

  
</div>

<div class="six columns header-top-right-bar">

<a class="open toggle-lef sb-toggle-left navbar-left" href="#nav">
        <div class="navicon-line"></div>
        <div class="navicon-line"></div>
        <div class="navicon-line"></div>
        </a>
        
        
<span id="custom_logo_top">IJN</span>
        
      <div id="search_block_top">
	<form id="searchbox" action="https://www.ijn.com/" method="GET" role="search">
		<p>
			<input type="text" id="search_query_top" name="s" class="search_query ac_input" value="" placeholder="Search here">
           <button type="submit"> <img src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/img/search_form_icon_w.png" alt=""> </button>
	</p>
	</form>
    <span>Search</span>
    <div class="clearfix"></div>
</div>


  
    <ul class="social-icons-list top-bar-social">
      <li><a href="https://www.facebook.com/IntermountainJewishNews/" target="_blank"><img src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/img/icons/facebook.png" alt="Facebook"></a></li>                                        <li><a href="https://twitter.com/ijn_colorado" target="_blank"><img src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/img/icons/twitter.png" alt="Twitter"></a></li>                                                     </ul>  
      
  <a href="/my-account" id="login_but_top"><span>LOG IN</span></a>



<ul id="top_custom_icons">
  <li id="searchh_mob"><img src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/searchh.png"></li>
  <li><a href="/product/ijn-subscription"><img src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/subscr.png"></a></li>
  <li><a href="/my-account"><img src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/person.png"></a></li>
</ul>


<div class="clearfix hidemeonmobile"></div>
</div>

</div>
</div>

 
<script>
jQuery( document ).ready(function() {

  jQuery("#searchh_mob").click(function() {
    jQuery("#search_block_top").toggleClass("showme_please");
  });
  
});
</script>
 
 
        
<div class="header_main_wrapper"> 
  <div class="row">                          
<!--

    <div id="left_header_widget">
      
            	<div id="ad-left-sidebar" class="primary-sidebar widget-area" role="complementary">
      		<div>			<div class="textwidget">test left ad</div>
		</div>      	</div>
            
      
    </div>
     
-->
    <div id="header_logo">                 
                           
      <a href="https://www.ijn.com/">
                   
            <img src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/logo.jpg" alt="" id="theme_logo_img" />
              </a>
      
    </div>
      

          
    
    <div id="right_header_widget">
            	<div id="ad-right-sidebar" class="primary-sidebar widget-area" role="complementary">
      		<div>			<div class="textwidget"><a href="/opinion/"><img src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/banner-PostComments.png"/></a></div>
		</div>      	</div>
            
    </div>

<div class="cleary"></div>

      <div id="temp_and_date">
      
        <div id="date_header">Friday, October 20, 2017 - <script type="text/javascript" charset="utf-8"
 src="//www.hebcal.com/etc/hdate-en.js"></script>
</div>
        <div id="temp_header">      
    
          <script src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag-child/jquery.zweatherfeed.min.js" type="text/javascript"></script>
                <div id="weather_header"></div>
          
          <script type="text/javascript">
          jQuery(document).ready(function () {
          	jQuery('#weather_header').weatherfeed(['2391279'],{
          		unit: 'f',
          		woeid: true
          	});
          });
          </script>  

        </div>
        
        <a id="thepaper_link" href="/my-account/">Print Edition</a>

      </div>  <!-- temp_and_date -->

                            
  </div>
</div>







</div>

                
<!-- end header, logo, top ads -->

              
<!-- Start Main menu -->
<div id="menu_wrapper" class="menu_wrapper menu_sticky">
<div class="menu_border_top_full"></div>
<div class="row">
	<div class="main_menu twelve columns"> 
        <div class="menu_border_top"></div>
                            <!-- main menu -->
                           
  <div class="menu-primary-container main-menu">
<ul id="mainmenu" class="sf-menu"><li id="menu-item-21259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.ijn.com/news/">News<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-21275" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/news/local/">Local<span class="border-menu"></span></a></li>
	<li id="menu-item-21276" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/news/national/">National<span class="border-menu"></span></a></li>
	<li id="menu-item-21274" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/news/israel/">Israel<span class="border-menu"></span></a></li>
	<li id="menu-item-21273" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/news/international/">International<span class="border-menu"></span></a></li>
	<li id="menu-item-21277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.ijn.com/news/presidential-elections/">Presidential Elections<span class="border-menu"></span></a><ul class="sub-menu">		<li id="menu-item-21293" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/news/presidential-elections/2016-presidential-elections/">2016 Presidential Elections<span class="border-menu"></span></a></li>

					</ul></li>

					</ul></li>
<li id="menu-item-21260" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://www.ijn.com/opinion/">Opinion<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-21279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.ijn.com/opinion/columns/">Columns<span class="border-menu"></span></a><ul class="sub-menu">		<li id="menu-item-21291" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/opinion/columns/view-from-denver/">View from Denver<span class="border-menu"></span></a></li>
		<li id="menu-item-21290" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/opinion/columns/view-from-central-park/">View from Central Park<span class="border-menu"></span></a></li>
		<li id="menu-item-21289" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/opinion/columns/reflections/">Reflections<span class="border-menu"></span></a></li>
		<li id="menu-item-21282" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/opinion/columns/conservative-lens/">Conservative Lens<span class="border-menu"></span></a></li>
		<li id="menu-item-79607" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/opinion/columns/snapshot/">Snapshot<span class="border-menu"></span></a></li>
		<li id="menu-item-83114" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/opinion/columns/tobins-take/">Tobin’s Take<span class="border-menu"></span></a></li>
		<li id="menu-item-82196" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/opinion/columns/jewish-history/">Jewish History<span class="border-menu"></span></a></li>
		<li id="menu-item-21286" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/opinion/columns/liberal-lens/">Liberal Lens<span class="border-menu"></span></a></li>
		<li id="menu-item-21283" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/opinion/columns/dear-tzviling/">Dear Tzviling<span class="border-menu"></span></a></li>
		<li id="menu-item-21284" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/opinion/columns/jewish-on-earth/">Jewish on Earth<span class="border-menu"></span></a></li>
		<li id="menu-item-21285" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/opinion/columns/jewish-parenting/">Jewish Parenting<span class="border-menu"></span></a></li>
		<li id="menu-item-21281" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/opinion/columns/books/">Books<span class="border-menu"></span></a></li>
		<li id="menu-item-21288" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/opinion/columns/movie-magic/">Movie Magic<span class="border-menu"></span></a></li>
		<li id="menu-item-21287" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/opinion/columns/life-in-tel-aviv/">Life in Tel Aviv<span class="border-menu"></span></a></li>
		<li id="menu-item-21280" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/opinion/columns/ancestral-discovery/">Ancestral Discovery<span class="border-menu"></span></a></li>

					</ul></li>
	<li id="menu-item-21292" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/opinion/editorials/">Editorials<span class="border-menu"></span></a></li>
	<li id="menu-item-21822" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://www.ijn.com/opinion/blogs/">Blogs<span class="border-menu"></span></a><ul class="sub-menu">		<li id="menu-item-21622" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.ijn.com/opinion/blogs/rocky-mountain-jew/">Rocky Mountain Jew<span class="border-menu"></span></a></li>

					</ul></li>

					</ul></li>
<li id="menu-item-21257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.ijn.com/features/">Features<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-21306" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/features/holiday-features/">Holiday Features<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-21262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.ijn.com/todays-life/">Today&#8217;s Life<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-21310" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/todays-life/denver/">Denver<span class="border-menu"></span></a></li>
	<li id="menu-item-21309" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/todays-life/boulder/">Boulder<span class="border-menu"></span></a></li>
	<li id="menu-item-21311" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/todays-life/intermountain/">Intermountain<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-21258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.ijn.com/leisure/">Leisure<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-21307" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/leisure/culture/">Culture<span class="border-menu"></span></a></li>
	<li id="menu-item-21308" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/leisure/sports/">Sports<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-21256" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/business/">Business<span class="border-menu"></span></a></li>
<li id="menu-item-21261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.ijn.com/special-sections/">Special Sections<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-21294" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/special-sections/boulder-issue/">Boulder Issue<span class="border-menu"></span></a></li>
	<li id="menu-item-21295" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/special-sections/dollars-sense/">Dollars &#038; Sense<span class="border-menu"></span></a></li>
	<li id="menu-item-21296" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/special-sections/education-culture/">Education &#038; Culture<span class="border-menu"></span></a></li>
	<li id="menu-item-21297" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/special-sections/generations/">Generations<span class="border-menu"></span></a></li>
	<li id="menu-item-21298" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/special-sections/home-issue/">Home Issue<span class="border-menu"></span></a></li>
	<li id="menu-item-21299" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/special-sections/israel-independence/">Israel Independence<span class="border-menu"></span></a></li>
	<li id="menu-item-21300" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/special-sections/jfs-at-140/">JFS at 140<span class="border-menu"></span></a></li>
	<li id="menu-item-83603" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/special-sections/jerusalem-50/">Jerusalem 50<span class="border-menu"></span></a></li>
	<li id="menu-item-21302" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/special-sections/lchaim-fall/">L&#8217;Chaim (Fall)<span class="border-menu"></span></a></li>
	<li id="menu-item-21303" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/special-sections/lchaim-spring/">L&#8217;Chaim (Spring)<span class="border-menu"></span></a></li>
	<li id="menu-item-21301" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/special-sections/kosher-living/">Kosher Living<span class="border-menu"></span></a></li>
	<li id="menu-item-21304" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/special-sections/shavous-youth/">Shavous Youth<span class="border-menu"></span></a></li>
	<li id="menu-item-21305" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/special-sections/very-important-people/">Very Important People<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-21263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.ijn.com/obituaries/">Obituaries<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-19195" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.ijn.com/contact/obituaries/">Submit an obituary<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-3522" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://ijn2.wpengine.com/product/ijn-subscription/">Subscribe<span class="border-menu"></span></a></li>
</ul><div class="clearfix"></div>
</div>                             
                            <!-- end main menu -->
                                                           
                          
                        </div>
                                           
                    </div>   
                    </div>
                    


            </header>

<!-- begin content -->            
<section id="content_main" class="clearfix">
<div class="row main_content">
<div class="content_wraper three_columns_container">
        <div class="eight content_display_col1 columns" id="content">
         <div class="widget_container content_page"> 
           
                               <!-- start post -->
                    <div class="post-86522 post type-post status-publish format-standard has-post-thumbnail hentry category-blogs category-opinion category-rocky-mountain-jew" id="post-86522" itemscope="" itemtype="http://schema.org/Review">
                                    
                                                        <div class="breadcrumbs_options"><a href="https://www.ijn.com">Home</a> <i class="fa fa-angle-right"></i> <a href="https://www.ijn.com/opinion/">Opinion</a> <i class="fa fa-angle-right"></i> <a href="https://www.ijn.com/opinion/blogs/">Blogs</a> <i class="fa fa-angle-right"></i> <span class="current">Repost: &#8216;I am Noah after the flood&#8217;</span></div><div class="single_post_title heading_post_title">
                               <h1 itemprop="name" class="entry-title single-post-title heading_post_title">Repost: &#8216;I am Noah after the flood&#8217;</h1>
                                <p class="post-meta meta-main-img"><span class="vcard post-author single_meta meta-user"><span class="fn"><img alt='Rocky Mountain Jew' src='http://ijn2.wpengine.com/wp-content/uploads/2016/04/Rocky-Mountain-Jew_avatar_1461348196-90x90.png' class='avatar avatar-90 photo' height='90' width='90' /><a href="https://www.ijn.com/author/rocky-mountain-jew/" title="Posts by Rocky Mountain Jew" rel="author">Rocky Mountain Jew</a></span></span><span class="post-date updated"><i class="fa fa-clock-o"></i>Oct 19, 2017</span><span class="meta-cat"><i class="fa fa-book"></i><a href="https://www.ijn.com/opinion/blogs/" rel="category tag">Blogs</a>, <a href="https://www.ijn.com/opinion/" rel="category tag">Opinion</a>, <a href="https://www.ijn.com/opinion/blogs/rocky-mountain-jew/" rel="category tag">Rocky Mountain Jew</a></span><span class="meta-comment"><a href="https://www.ijn.com/repost-noah-flood-israel-meir-lau/#respond"><i class="fa fa-comments"></i>0</a></span></p>                                <div class="love_this_post_meta"><a href="#" class="jm-post-like" data-post_id="86522" title="Like"><i class="fa fa-heart-o"></i>Like</a></div>                               </div>
                               
                               <div class="clearfix"></div>
                                <div class="post_content"><div id="attachment_662" style="width: 209px" class="wp-caption alignright"><img class="wp-image-662 size-full" src="http://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2013/10/lau_biography.jpg" alt="Rabbi Israel Meir Lau's Out of the Depths" width="199" height="199" srcset="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2013/10/lau_biography.jpg 199w, https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2013/10/lau_biography-150x150.jpg 150w, https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2013/10/lau_biography-180x180.jpg 180w" sizes="(max-width: 199px) 100vw, 199px" /><p class="wp-caption-text">Rabbi Israel Meir Lau&#8217;s Out of the Depths</p></div>
<p><span class="wpsdc-drop-cap">S</span>everal years ago, as part of a holiday reading list (it was, like this year, a season filled with three-day holidays), we included <em>Out of the Depths</em> by Rabbi Israel Meir Lau. It’s the memoir of the former chief rabbi of Israel, currently chief rabbi of Tel Aviv, who was one of the youngest survivors of a concentration camp. The memoir naturally divides into three section: the war; Lau’s early years in Israel and the beginning of his professional development; and reflections on his time as chief rabbi.</p>
<p>The life story is written with a beautiful honesty, particularly the first and second “sections.” It’s strange to call it a coming of age story, but that’s what it is. Of course Lau’s struggles are far beyond what most people face, but he recounts them as they occurred, without infusing too much hindsight. It makes for an organically poignant read, for he allows the readers to stand in that child’s shoes, a rare literary feat. Denver Jews were treated to Lau’s moving words when he spoke here earlier this year, and we have no doubt that many in the audience have since read his book, if they hadn’t yet.</p>
<p>There is a vignette in the book that we blogged about after including <em>Out of the Depths</em> in the holiday reading list, just one of so many moving vignettes that Lau’s book is filled with. This particular one relates to the Torah portion of Noah, which is read in synagogues and temples this Saturday.</p>
<p>Following the flood, which wiped out everything apart from whatever was in the ark, Noah becomes a vintner, and “He drank of the wine and became drunk, and he uncovered himself within his tent” (Gen. 9:21). This drunken and inappropriate behavior of Noah’s is often criticized, but Lau shares a powerful interpretation as told to him by Yiddish poet Itzik Manger.</p>
<p>Manger, a Holocaust refugee who suffered from alcoholism, calls himself “Noah after the flood.” Lau recounts visiting an ill and emaciated Manger in the hospital, who tried to reconcile the Torah’s description first of Noah as a <em>tzadik</em> and then later as a drunk.</p>
<p>“How can a <em>tzadik</em> also be a drunk? I always wondered about this, but now I have reached an age and a condition where I understand Noah,” says Manger. He says:</p>
<p>When he went back home [after the flood] and began to look for his hometown, his shtetl — he found nothing. He wanted to visit his neighborhood shtiebel, his study hall, his synagogue, but found no trace&#8230;Where was the postman he knew, the wagon driver? No one was left. No house or street, no neighorhood or friends — not a living soul&#8230;In order to forget his solitude, <em>he drank of the wine and became drunk</em> (Gen. 9:21).”</p>
<p>Manger begins naming communities and yeshivas in Warsaw, rabbis and family members from there — all gone. Like in Noah’s times, <em>All existence on earth was blotted out</em> (Gen. 7:23). Or so it felt to Manger, who lost his entire family in the Holocaust.</p>
<p>“No one is left,” he says to Lau. “I remained alone in the world. So you will excuse me&#8230;if sometimes, in order to forget the horrors, I drink a little.”</p>
<p>It’s an interpretation only a Holocaust survivor would think of.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-86522" class="share-facebook sd-button share-icon no-text" href="https://www.ijn.com/repost-noah-flood-israel-meir-lau/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-86522" class="share-twitter sd-button share-icon no-text" href="https://www.ijn.com/repost-noah-flood-israel-meir-lau/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-86522" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.ijn.com/repost-noah-flood-israel-meir-lau/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.ijn.com/repost-noah-flood-israel-meir-lau/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.ijn.com/repost-noah-flood-israel-meir-lau/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div> 
                                      
                                                                  
                                
                                
                                <hr class="none" />
                                                                 <div class="tag-cat">                                                               
                                                                                             
                                </div>
                                                            
              <div class="clearfix"></div>
                                
                          
                          
                            <div class="share-post">
        <ul class="blog-share-socials">
        <li class="facebook">
          <a title="Facebook"  href="http://www.facebook.com/share.php?u=https://www.ijn.com/repost-noah-flood-israel-meir-lau/" target="_blank"><i class="fa fa-facebook"></i>Facebook</a>
        </li>
        <li class="twitter">
          <a title="Twitter"  href="http://twitter.com/home?status=Repost: &#8216;I am Noah after the flood&#8217;%20-%20https://www.ijn.com/repost-noah-flood-israel-meir-lau/" target="_blank"><i class="fa fa-twitter"></i>Twitter</a>
        </li> 
        <li class="googleplus">
          <a title="Google Plus"  href="https://plus.google.com/share?url=https://www.ijn.com/repost-noah-flood-israel-meir-lau/" target="_blank"><i class="fa fa-google-plus"></i>Google+</a>
        </li>
        <li class="linkedin">
          <a title="LinkedIn"  href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.ijn.com/repost-noah-flood-israel-meir-lau/&title=Repost: &#8216;I am Noah after the flood&#8217;" target="_blank"><i class="fa fa-linkedin"></i>Linkedin</a>
        </li>
        <li class="tumblr">
          <a  title="Tumblr" href="http://www.tumblr.com/share/link?url=https://www.ijn.com/repost-noah-flood-israel-meir-lau/&name=Repost: &#8216;I am Noah after the flood&#8217;" target="_blank"><i class="fa fa-tumblr"></i>Tumblr</a>
        </li>
        <li class="pinterest">
          <a title="Pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.ijn.com/repost-noah-flood-israel-meir-lau/" target="_blank"><i class="fa fa-pinterest"></i>Pinterest</a>
        </li>
        <li class="mail">
          <a title="Mail" href="mailto:info@ijn.com?subject=Repost: &#8216;I am Noah after the flood&#8217;&body=https://www.ijn.com/repost-noah-flood-israel-meir-lau/" target="_blank"><i class="fa fa-paper-plane"></i>Mail</a>
        </li>
    </ul>

             <div class="clearfix"></div>
             
              </div>
                            
                           
                            <div class="postnav">
                                       
                            <span class="left">
                                                                </span>
                                
                                <span class="right">

                                                                    <i class="fa fa-angle-double-right"></i>
                                    <a href="https://www.ijn.com/menashe/" id="nextpost"><span>Next Post</span>Menashe</a>
                                                                </span>
                                
                                
                                
                            </div>
               
                            <hr class="none">
                        
                        
                            
                                  
                            <div class="auth">
                            <div class="author-info">                                       
                                 <div class="author-avatar"><img alt='Rocky Mountain Jew' src='http://ijn2.wpengine.com/wp-content/uploads/2016/04/Rocky-Mountain-Jew_avatar_1461348196-90x90.png' class='avatar avatar-90 photo' height='90' width='90' /></div> 
                                    <div class="author-description"><h5><a itemprop="author" href="https://www.ijn.com/author/rocky-mountain-jew/">Rocky Mountain Jew</a></h5>
                                <p></p>
                                
                                      <ul class="author-social clearfix">
                              
                               
                                                                                                                                                                                                                                                                                                
								                              
                                                                                                                               </ul>
                                </div>
                                 </div>
                            </div>
                                                        
                                                        
                                            

                  
   
                    <div class="related-posts">
                      
                      <div class="widget-title"><h2>Related articles</h2></div>
                      <div class="clearfix"></div>
                       

                                                    

                            <div class="feature-four-column medium-four-columns ">     
    <div class="image_post feature-item">
                   <a  href="https://www.ijn.com/menashe/" class="feature-link" title="Menashe">              
<img width="400" height="260" src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/Menashe-400x260.jpg" class="attachment-medium-feature size-medium-feature wp-post-image" alt="Menashe Lustig, left, and Ruben Niborski in the film &#039;Menashe.&#039; (Federica Valabrega/A24)" /></a>
                     </div>
 <h3 class="image-post-title columns_post"><a href="https://www.ijn.com/menashe/">Menashe</a></h3>      
<p class="post-meta meta-main-img"><span class="post-author"><img alt='Shana Goldberg' src='http://ijn2.wpengine.com/wp-content/uploads/2016/05/Shana-Goldberg_avatar_1462474395-16x16.jpg' class='avatar avatar-16 photo' height='16' width='16' /><a href="https://www.ijn.com/author/shana-goldberg/" title="Posts by Shana Goldberg" rel="author">Shana Goldberg</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Oct 19, 2017</span></p>    </div>


                                                        

                            <div class="feature-four-column medium-four-columns ">     
    <div class="image_post feature-item">
                   <a  href="https://www.ijn.com/hal-balaban/" class="feature-link" title="Hal Balaban">              
<img width="400" height="260" src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/obits2-1-400x260.jpg" class="attachment-medium-feature size-medium-feature wp-post-image" alt="" /></a>
                     </div>
 <h3 class="image-post-title columns_post"><a href="https://www.ijn.com/hal-balaban/">Hal Balaban</a></h3>      
<p class="post-meta meta-main-img"><span class="post-author"><img alt='IJN Staff' src='http://ijn2.wpengine.com/wp-content/uploads/2016/05/IJN-Staff_avatar_1464368348-16x16.png' class='avatar avatar-16 photo' height='16' width='16' /><a href="https://www.ijn.com/author/ijn-staff/" title="Posts by IJN Staff" rel="author">IJN Staff</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Oct 19, 2017</span></p>    </div>


                                                        

                            <div class="last-post-related feature-four-column medium-four-columns ">     
    <div class="image_post feature-item">
                   <a  href="https://www.ijn.com/learning-embrace-uncertainty/" class="feature-link" title="Learning to embrace uncertainty">              
<img width="400" height="260" src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/reflections-400x260.jpg" class="attachment-medium-feature size-medium-feature wp-post-image" alt="" /></a>
                     </div>
 <h3 class="image-post-title columns_post"><a href="https://www.ijn.com/learning-embrace-uncertainty/">Learning to embrace uncertainty</a></h3>      
<p class="post-meta meta-main-img"><span class="post-author"><img alt='Amy Lederman' src='http://ijn2.wpengine.com/wp-content/uploads/2016/04/Amy-Lederman_avatar_1461356120-16x16.png' class='avatar avatar-16 photo' height='16' width='16' /><a href="https://www.ijn.com/author/lederman/" title="Posts by Amy Lederman" rel="author">Amy Lederman</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Oct 19, 2017</span></p>    </div>


                            
                    </div>                  
              					<hr class="none" />
                    <!-- comment -->
                    
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/repost-noah-flood-israel-meir-lau/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=83051929&#038;postid=86522&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=blank&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.4&#038;sig=82250cbe60a3732ae0a0e17a899ee82daa63de90#parent=https%3A%2F%2Fwww.ijn.com%2Frepost-noah-flood-israel-meir-lau%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments .comments-area -->                    
                    </div>
                  <!-- end post --> 
        <div class="brack_space"></div>
        </div>
        </div>
          <!-- Start sidebar -->
                    <!-- end sidebar -->

          <!-- Start sidebar -->
          <div class="four columns content_display_col3" id="sidebar"><div id="ai1ec_agenda_widget-2" class="widget widget_ai1ec_agenda_widget">

	<a href="/calendar/"><div class="widget-title"><h2>Community Calendar</h2></div></a>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					ai1ec-today">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;10-20-2017&#x2F;">
						<div class="ai1ec-month">Oct</div>
						<div class="ai1ec-day">20</div>
						<div class="ai1ec-weekday">Fri</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-79036
									ai1ec-event-instance-id-5860
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;community-wide-pink-shabbat&#x2F;&#x3F;instance_id&#x3D;5860"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												5:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Community-Wide Pink Shabbat
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

				<div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#4ee44e" title="Special Events"></span></div>
	
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;community-wide-pink-shabbat&#x2F;&#x3F;instance_id&#x3D;5860"
		   class="ai1ec-load-event"
			>Community-Wide Pink Shabbat</a>
					</span>

	
	<div class="ai1ec-event-time">
					Oct 20 @ 5:00 pm – Oct 21 @ 8:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Annual breast cancer awareness event, hosted by Sharsheret and JEWISHcolorado. Events taking place across Colorado, in synagogues, schools and community centers.</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-79120
									ai1ec-event-instance-id-5916
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;princess-bride-shabbat-evergreen&#x2F;&#x3F;instance_id&#x3D;5916"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												5:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											Princess Bride Shabbat (Evergreen)
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

				<div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#ff1491" title="Arts, Culture &amp; Social"></span></div>
	
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;princess-bride-shabbat-evergreen&#x2F;&#x3F;instance_id&#x3D;5916"
		   class="ai1ec-load-event"
			>Princess Bride Shabbat (Evergreen)</a>
					</span>

	
	<div class="ai1ec-event-time">
					Oct 20 @ 5:30 pm – 8:30 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Princess Bride Shabbat at Beth Evergreen, with film and potluck dinner.</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-82328
									ai1ec-event-instance-id-5863
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;seminar-hebrew-pedagogy-du&#x2F;&#x3F;instance_id&#x3D;5863"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												5:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											Seminar in Hebrew Pedagogy (DU)
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

				<div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#00ced1" title="Education"></span></div>
	
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;seminar-hebrew-pedagogy-du&#x2F;&#x3F;instance_id&#x3D;5863"
		   class="ai1ec-load-event"
			>Seminar in Hebrew Pedagogy (DU)</a>
					</span>

	
	<div class="ai1ec-event-time">
					Oct 20 @ 5:30 pm – Oct 22 @ 1:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Three-day seminar hosted by DU and the Center for Judaic Studies on Hebrew language pedagogy. Speaker are Profs. Shmuel Bolozky, Vardit Ringvald, Shiri Goren, Ibrahim Miari,Yael Gal. At Holiday Inn Cherry Creek (Friday/Saturday) and DU[...]</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-78921
									ai1ec-event-instance-id-5832
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;yad-shabbat&#x2F;&#x3F;instance_id&#x3D;5832"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												6:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											YAD Shabbat
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

				<div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#6600aa" title="Holidays &amp; Religious"></span></div>
	
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;yad-shabbat&#x2F;&#x3F;instance_id&#x3D;5832"
		   class="ai1ec-load-event"
			>YAD Shabbat</a>
					</span>

	
	<div class="ai1ec-event-time">
					Oct 20 @ 6:00 pm – 9:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Quarterly Shabbat dinner for young professionals, in October with a Pink Shabbat focus. At Artwork Network Gallery and Event Center on Santa Fe Dr. Hosted by JEWISHcolorado&#8217;s YAD.</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;10-21-2017&#x2F;">
						<div class="ai1ec-month">Oct</div>
						<div class="ai1ec-day">21</div>
						<div class="ai1ec-weekday">Sat</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-22420
									ai1ec-event-instance-id-5754
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;young-family-shabbat-experience-emanuel&#x2F;&#x3F;instance_id&#x3D;5754"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												9:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Young Family Shabbat Experience ...
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

				<div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#ffbf00" title="Children &amp; Youth"></span></div>
	
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;young-family-shabbat-experience-emanuel&#x2F;&#x3F;instance_id&#x3D;5754"
		   class="ai1ec-load-event"
			>Young Family Shabbat Experience ...</a>
					</span>

	
	<div class="ai1ec-event-time">
					Oct 21 @ 9:00 am – 10:00 am
			</div>

	
			<div class="ai1ec-popup-excerpt">Temple Emanuel&#8217;s family oriented Shabbat morning service, for families with kids ages 1-6. With breakfast.</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-79910
									ai1ec-event-instance-id-5691
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;shabbat-backbeat-rodef&#x2F;&#x3F;instance_id&#x3D;5691"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												9:30 am
											</span>
										
										<span class="ai1ec-event-title">
											Shabbat With a Backbeat (Rodef)
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

				<div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#6600aa" title="Holidays &amp; Religious"></span></div>
	
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;shabbat-backbeat-rodef&#x2F;&#x3F;instance_id&#x3D;5691"
		   class="ai1ec-load-event"
			>Shabbat With a Backbeat (Rodef)</a>
					</span>

	
	<div class="ai1ec-event-time">
					Oct 21 @ 9:30 am – 11:15 am
			</div>

	
			<div class="ai1ec-popup-excerpt">Monthly musical Shabbat service at Rodef Shalom led by Cantor Saul Rosenthal and Shir Rodef. Meeting the third Shabbat of the month.</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-81829
									ai1ec-event-instance-id-5495
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;pj-shabbat-bmh-bj&#x2F;&#x3F;instance_id&#x3D;5495"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												10:30 am
											</span>
										
										<span class="ai1ec-event-title">
											Family PJ Shabbat (BMH-BJ)
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

				<div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#ffbf00" title="Children &amp; Youth"></span></div>
	
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;pj-shabbat-bmh-bj&#x2F;&#x3F;instance_id&#x3D;5495"
		   class="ai1ec-load-event"
			>Family PJ Shabbat (BMH-BJ)</a>
					</span>

	
	<div class="ai1ec-event-time">
					Oct 21 @ 10:30 am – 12:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Special Family programme at BMH-BJ, with crafts, games, music and PJs. Held on the last Shabbat of every month</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-78916
									ai1ec-event-instance-id-5868
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;sukkot-albuquerque&#x2F;&#x3F;instance_id&#x3D;5868"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												3:15 pm
											</span>
										
										<span class="ai1ec-event-title">
											Sukkot: Gimme Shelter (Albuquerque)
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

				<div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#00ced1" title="Education"></span></div>
	
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;sukkot-albuquerque&#x2F;&#x3F;instance_id&#x3D;5868"
		   class="ai1ec-load-event"
			>Sukkot: Gimme Shelter (Albuquerque)</a>
					</span>

	
	<div class="ai1ec-event-time">
					Oct 21 @ 3:15 pm – 5:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Holiday class with Rabbi Deborah Brin discussing the shifting seasons. At First Unitarian Church in Albuquerque.</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-79725
									ai1ec-event-instance-id-5709
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;jaamm-film-menashe&#x2F;&#x3F;instance_id&#x3D;5709"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												7:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											JAAMM Film: &lsquo;Menashe&rsquo;
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

				<div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#ff1491" title="Arts, Culture &amp; Social"></span></div>
	
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;jaamm-film-menashe&#x2F;&#x3F;instance_id&#x3D;5709"
		   class="ai1ec-load-event"
			>JAAMM Film: &lsquo;Menashe&rsquo;</a>
					</span>

	
	<div class="ai1ec-event-time">
					Oct 21 @ 7:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Pre-JAAMM screening of Yiddish-language feature film &#8216;Menashe&#8217; about a widowed man seeking custody of his child. At Alamo Drafthouse, West Colfax.</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;10-22-2017&#x2F;">
						<div class="ai1ec-month">Oct</div>
						<div class="ai1ec-day">22</div>
						<div class="ai1ec-weekday">Sun</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-79735
									ai1ec-event-instance-id-5926
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;sinai-sundays-progressive-halacha&#x2F;&#x3F;instance_id&#x3D;5926"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												9:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Sinai Sundays: Progressive Halacha
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

				<div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#00ced1" title="Education"></span></div>
	
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;sinai-sundays-progressive-halacha&#x2F;&#x3F;instance_id&#x3D;5926"
		   class="ai1ec-load-event"
			>Sinai Sundays: Progressive Halacha</a>
					</span>

	
	<div class="ai1ec-event-time">
					Oct 22 @ 9:00 am – 10:25 am
			</div>

	
			<div class="ai1ec-popup-excerpt">Eleven-part series with Rabbi Rick Rheins exploring halachic responses to ethical and ritual issues facing modern Jews. Using the second volume of Reform Responsa for the 21st Century. At Temple Sinai.</div>
	
</div>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="https&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;calendar&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
							<div class="ai1ec-subscribe-dropdown ai1ec-dropdown ai1ec-btn
	ai1ec-btn-default ai1ec-btn-xs">
	<span role="button" class="ai1ec-dropdown-toggle ai1ec-subscribe"
			data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-icon-rss ai1ec-fa-lg ai1ec-fa-fw"></i>
		<span class="ai1ec-hidden-xs">
							Add
						<span class="ai1ec-caret"></span>
		</span>
	</span>
			<ul class="ai1ec-dropdown-menu ai1ec-pull-left" role="menu">
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
				data-placement="right" title="Copy this URL for your own Timely calendar or click to add to your rich-text calendar"
				href="http&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events">
				<i class="ai1ec-fa ai1ec-fa-lg ai1ec-fa-fw ai1ec-icon-timely"></i>
				Add to Timely Calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in your Google Calendar"
			  href="http://www.google.com/calendar/render?cid=http&#x25;3A&#x25;2F&#x25;2Fwww.ijn.com&#x25;2F&#x25;3Fplugin&#x25;3Dall-in-one-event-calendar&#x25;26controller&#x25;3Dai1ec_exporter_controller&#x25;26action&#x25;3Dexport_events&#x25;26no_html&#x25;3Dtrue&#x25;26">
				<i class="ai1ec-fa ai1ec-icon-google ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Google
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in MS Outlook"
			  href="webcal&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-windows ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Outlook
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in Apple Calendar/iCal"
			  href="webcal&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-apple ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Apple Calendar
			</a>
		</li>
		<li>
						<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title="Subscribe to this calendar in another plain-text calendar"
			  href="http&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-calendar ai1ec-fa-fw"></i>
				Add to other calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title=""
			  href="http&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&xml=true">
				<i class="ai1ec-fa ai1ec-fa-file-text ai1ec-fa-lg ai1ec-fa-fw"></i>
				Export to XML
			</a>
		</li>
	</ul>
</div>

					</div>
	 
</div>



<div class="margin-bottom"></div></div><div id="text-8" class="widget widget_text"><a href="https://ijn2.wpengine.com/opinion/columns/"><div class="widget-title"><h2>IJN Columnists</h2></div></a>			<div class="textwidget"><center><a href="https://ijn2.wpengine.com/opinion/columns/view-from-denver/"><img src="https://ijn2.wpengine.com/wp-content/uploads/2016/05/vfd-sidebar.jpg">
<br></center>
<center><a href="https://ijn2.wpengine.com/opinion/columns/reflections/"><img src="https://ijn2.wpengine.com/wp-content/uploads/2016/05/reflections-sidebar.jpg">
<br></center>
<center><a href="https://ijn2.wpengine.com/opinion/columns/conservative-lens/"><img src="https://ijn2.wpengine.com/wp-content/uploads/2016/05/cl-sidebar.jpg">
<br></center>
<center><a href="https://ijn2.wpengine.com/opinion/columns/view-from-central-park/"><img src="https://ijn2.wpengine.com/wp-content/uploads/2016/05/vcp-sidebar.jpg">
<br></center>
<center><a href="http://ijn2.wpengine.com/opinion/columns/snapshot/"><img src="http://ijn2.wpengine.com/wp-content/uploads/2016/10/snapshot_sidebar.jpg"></div>
		<div class="margin-bottom"></div></div><div id="text-7" class="widget widget_text"><a href="http://www.ijn.com/product/ijn-subscription/"><div class="widget-title"><h2>Subscribe to the IJN</h2></div></a>			<div class="textwidget"><p><a href="http://www.ijn.com/product/ijn-subscription/"><img src="http://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/subscribe.jpg"></a></p>
</div>
		<div class="margin-bottom"></div></div></div>          <!-- end sidebar -->
          
       
        
</div>    
</div>
 </section>
<!-- end content --> 
<!-- Start footer -->
<footer id="footer-container">

    <div class="footer-columns">
        <div class="row">
                        <div class="four columns"><div id="text-2" class="widget widget_text"><a href="http://ijn2.wpengine.com/about-us/"><div class="widget-title"><h2>About Us</h2></div></a>			<div class="textwidget"><p>The Intermountain Jewish News is a weekly independent newspaper founded in 1913, covering the Jewish communities of the Front Range.</p>
<p>The IJN is a member of the American Jewish Press Association, Colorado Press Association and National Newspaper Association. The IJN has garnered many first place awards in news writing, features, profiles, arts and criticism, editorial writing, special sections and graphic design.</p>
</div>
		</div></div>
            <div class="four columns"><div id="text-9" class="widget widget_text"><div class="widget-title"><h2>Advertising</h2></div>			<div class="textwidget"><a href="http://ijn2.wpengine.com/about-us/staff-members/lori-aron/" target=_blank">Lori Aron</a>, <a href="mailto:lori@ijn.com">lori@ijn.com</a> <br>
<a href="http://ijn2.wpengine.com/about-us/staff-members/larry-hankin/" target=_blank">Larry Hankin</a>, <a href="mailto:larry@ijn.com">larry@ijn.com</a> <br>
<a href="http://ijn2.wpengine.com/about-us/staff-members/rabbi-hillel-goldberg-phd/" target=_blank">Hillel Goldberg</a>, <a href="mailto:hillel@ijn.com">hillel@ijn.com</a></div>
		</div></div>
                                    <div class="four columns"><div id="text-13" class="widget widget_text"><div class="widget-title"><h2>Subscriptions</h2></div>			<div class="textwidget">Print: Carol Coen, <a href="mailto:carol@ijn.com">carol@ijn.com</a> <br>
Digital: Shana Goldberg, <a href="mailto:shana@ijn.com">shana@ijn.com</a></div>
		</div><div id="text-11" class="widget widget_text"><div class="widget-title"><h2>GET THE IJN’S FREE NEWSLETTER</h2></div>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//ijn.us2.list-manage.com/subscribe/post?u=b5794f916b0b1a0843f84d972&amp;id=4562dfaa39" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_b5794f916b0b1a0843f84d972_4562dfaa39" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div><div id="text-10" class="widget widget_text">			<div class="textwidget"><center><img src="http://ijn2.wpengine.com/wp-content/uploads/2016/08/ijn-footer-logo.png"></center></div>
		</div></div>
     		        </div>
    </div>
            <div class="footer-bottom">
        <div class="row">
            <div class="six columns footer-left"> Copyright IJN 2016</div>
            <div class="six columns footer-right">                  
                                        <ul id="menu-foot" class="menu-footer"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="https://www.ijn.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19864"><a href="https://www.ijn.com/about-us/terms-of-use/">Terms of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://www.ijn.com/calendar/">Community Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://www.ijn.com/community-directory/">Community Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19213"><a href="https://www.ijn.com/legal-notices/">Legal Notices</a></li>
</ul>             
             </div>
        </div>  
    </div>
      
</footer>
<!-- End footer -->
</div>
<div id="go-top"><a href="#go-top"><i class="fa fa-chevron-up"></i></a></div>
	<div style="display:none">
	<div class="grofile-hash-map-2f65a35d687e52072f533370fcf3726b">
	</div>
	<div class="grofile-hash-map-442414abfdc56e37bdffe759b8532c46">
	</div>
	<div class="grofile-hash-map-1b9433966993eff2eed2711499d8c992">
	</div>
	<div class="grofile-hash-map-a240f7adb3d4db524c82cc5db21058d6">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.ijn.com\/repost-noah-flood-israel-meir-lau\/":86522};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/repost-noah-flood-israel-meir-lau/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/aqua-page-builder/assets/javascripts/aqpb-view.js?ver=1508553319'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.ijn.com\/wp-admin\/admin-ajax.php","nonce":"eca89d937e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/js/post-like.js?ver=1.0'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/repost-noah-flood-israel-meir-lau\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"https:\/\/www.ijn.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/repost-noah-flood-israel-meir-lau\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/repost-noah-flood-israel-meir-lau\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/js/marquee.js?ver=1.4'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/js/superfish.js?ver=1.4'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/js/owl.carousel.js?ver=1.4'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/js/jquery.pageslide.min.js?ver=1.4'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/js/mediaelement-and-player.min.js?ver=1.4'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/js/fluidvids.js?ver=1.4'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/js/jquery.sticky.js?ver=1.4'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/js/waypoints.min.js?ver=1.4'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/js/jquery.infinitescroll.min.js?ver=1.4'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/js/jquery.slimscroll.min.js?ver=1.4'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/js/jquery.knob.js?ver=1.4'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/js/jquery.bxslider.min.js?ver=1.4'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/js/custom.js?ver=1.4'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript' src='https://www.ijn.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=83051929&postid=86522&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.4&sig=82250cbe60a3732ae0a0e17a899ee82daa63de90#parent=https%3A%2F%2Fwww.ijn.com%2Frepost-noah-flood-israel-meir-lau%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=83051929&postid=86522&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.4&sig=82250cbe60a3732ae0a0e17a899ee82daa63de90#parent=https%3A%2F%2Fwww.ijn.com%2Frepost-noah-flood-israel-meir-lau%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'83051929',post:'86522',tz:'-6',srv:'www.ijn.com'} ]);
	_stq.push([ 'clickTrackerInit', '83051929', '86522' ]);
</script>
</body>
</html>

