<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9 ]><html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if !(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
      <!-- Basic Page Needs
  	  ================================================== -->
	<meta charset="UTF-8" />
    <title>No evidence for Israeli ‘racism’ - IJN | Intermountain Jewish News</title>
        <!-- Mobile Specific Metas
  		================================================== -->
           <meta name="viewport" content="width=device-width, initial-scale=1.0">
        <!-- Favicons
        ================================================== -->

<link rel="stylesheet" type="text/css" href="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag-child/customized.css?1550240307">


                    <link rel="shortcut icon" href="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/favicon-1.jpg" type="image/x-icon" />       
    
				<meta property="og:image" content="https://www.ijn.com/wp-content/uploads/2017/04/Tobins_Take.jpg" />		
			<style type='text/css'>Default CSS Comment</style><script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO plugin v9.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Critics of Israel aren’t content to merely bash the policies of the government of the Jewish state. As part of their indictment, they allege that Israeli politics is conducted in a racial manner. "/>
<link rel="canonical" href="https://www.ijn.com/no-evidence-for-israeli-racism/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="No evidence for Israeli ‘racism’ - IJN | Intermountain Jewish News" />
<meta property="og:description" content="Critics of Israel aren’t content to merely bash the policies of the government of the Jewish state. As part of their indictment, they allege that Israeli politics is conducted in a racial manner. " />
<meta property="og:url" content="https://www.ijn.com/no-evidence-for-israeli-racism/" />
<meta property="og:site_name" content="IJN | Intermountain Jewish News" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2019-02-14T19:52:02+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Critics of Israel aren’t content to merely bash the policies of the government of the Jewish state. As part of their indictment, they allege that Israeli politics is conducted in a racial manner. " />
<meta name="twitter:title" content="No evidence for Israeli ‘racism’ - IJN | Intermountain Jewish News" />
<meta name="twitter:image" content="https://www.ijn.com/wp-content/uploads/2017/04/Tobins_Take.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="IJN | Intermountain Jewish News &raquo; Feed" href="https://www.ijn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="IJN | Intermountain Jewish News &raquo; Comments Feed" href="https://www.ijn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="IJN | Intermountain Jewish News &raquo; No evidence for Israeli ‘racism’ Comments Feed" href="https://www.ijn.com/no-evidence-for-israeli-racism/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ijn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/all-in-one-event-calendar/cache/6520d109_ai1ec_parsed_css.css?ver=2.5.31' type='text/css' media='all' />
<link rel='stylesheet' id='aqpb-view-css-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/aqua-page-builder/assets/stylesheets/aqpb-view.css?ver=1550240307' type='text/css' media='all' />
<link rel='stylesheet' id='srp-layout-stylesheet-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/special-recent-posts-pro/css/layout.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wprm-public-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/wp-recipe-maker/dist/public-legacy.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.5.4' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.5.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.5.4' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wprm-template-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/wp-recipe-maker/templates/recipe/legacy/simple/simple.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.12.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/css/font-awesome.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='gumby-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/css/gumby.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='carousel-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/css/owl.carousel.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/css/owl.theme.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag-child/style.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementplayer-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/css/mediaelementplayer.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/css/responsive.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/custom_style.php?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.0' type='text/css' media='all' />
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20181228'></script>
<link rel='https://api.w.org/' href='https://www.ijn.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ijn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ijn.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p5CtBf-p5V' />
<link rel="alternate" type="application/json+oembed" href="https://www.ijn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ijn.com%2Fno-evidence-for-israeli-racism%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ijn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ijn.com%2Fno-evidence-for-israeli-racism%2F&#038;format=xml" />
<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;}
		</style><style type="text/css"> html body .wprm-recipe-container { color: #333333; } html body .wprm-recipe-container a.wprm-recipe-print { color: #333333; } html body .wprm-recipe-container a.wprm-recipe-print:hover { color: #333333; } html body .wprm-recipe-container .wprm-recipe { background-color: #ffffff; } html body .wprm-recipe-container .wprm-recipe { border-color: #aaaaaa; } html body .wprm-recipe-container .wprm-recipe-tastefully-simple .wprm-recipe-time-container { border-color: #aaaaaa; } html body .wprm-recipe-container .wprm-recipe .wprm-color-border { border-color: #aaaaaa; } html body .wprm-recipe-container a { color: #3498db; } html body .wprm-recipe-container .wprm-recipe-tastefully-simple .wprm-recipe-name { color: #000000; } html body .wprm-recipe-container .wprm-recipe-tastefully-simple .wprm-recipe-header { color: #000000; } html body .wprm-recipe-container h1 { color: #000000; } html body .wprm-recipe-container h2 { color: #000000; } html body .wprm-recipe-container h3 { color: #000000; } html body .wprm-recipe-container h4 { color: #000000; } html body .wprm-recipe-container h5 { color: #000000; } html body .wprm-recipe-container h6 { color: #000000; } html body .wprm-recipe-container svg path { fill: #343434; } html body .wprm-recipe-container svg rect { fill: #343434; } html body .wprm-recipe-container svg polygon { stroke: #343434; } html body .wprm-recipe-container .wprm-rating-star-full svg polygon { fill: #343434; } html body .wprm-recipe-container .wprm-recipe .wprm-color-accent { background-color: #2c3e50; } html body .wprm-recipe-container .wprm-recipe .wprm-color-accent { color: #ffffff; } html body .wprm-recipe-container .wprm-recipe .wprm-color-accent a.wprm-recipe-print { color: #ffffff; } html body .wprm-recipe-container .wprm-recipe .wprm-color-accent a.wprm-recipe-print:hover { color: #ffffff; } html body .wprm-recipe-container .wprm-recipe-colorful .wprm-recipe-header { background-color: #2c3e50; } html body .wprm-recipe-container .wprm-recipe-colorful .wprm-recipe-header { color: #ffffff; } html body .wprm-recipe-container .wprm-recipe-colorful .wprm-recipe-meta > div { background-color: #3498db; } html body .wprm-recipe-container .wprm-recipe-colorful .wprm-recipe-meta > div { color: #ffffff; } html body .wprm-recipe-container .wprm-recipe-colorful .wprm-recipe-meta > div a.wprm-recipe-print { color: #ffffff; } html body .wprm-recipe-container .wprm-recipe-colorful .wprm-recipe-meta > div a.wprm-recipe-print:hover { color: #ffffff; } .wprm-rating-star svg polygon { stroke: #343434; } .wprm-rating-star.wprm-rating-star-full svg polygon { fill: #343434; } html body .wprm-recipe-container .wprm-recipe-instruction-image { text-align: left; } html body .wprm-recipe-container li.wprm-recipe-ingredient { list-style-type: disc; } html body .wprm-recipe-container li.wprm-recipe-instruction { list-style-type: decimal; } .wprm-comment-rating svg path, .comment-form-wprm-rating svg path { fill: #343434; } .comment-form-wprm-rating .rated svg polygon { fill: #343434; } .wprm-comment-rating svg polygon, .comment-form-wprm-rating svg polygon { stroke: #343434; }</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<script async src='https://stats.wp.com/s-201907.js'></script>
    

<script type="text/javascript" charset="utf-8"
 src="https://www.hebcal.com/hebcal/?v=1&amp;cfg=e2&amp;nh=on&amp;nx=on&amp;year=now&amp;month=x&amp;ss=on&amp;mf=on">
</script>
<script type="text/javascript"
 src="https://www.hebcal.com/i/calendar-2.0-min.js">
</script>
<link type="text/css" rel="stylesheet"
href="https://www.hebcal.com/i/jec-grey-min.css">
<style type="text/css">
#myCalendarContainer table { width: 800px }
#myCalendarContainer table td.dayHasEvent { height: 80px }
#myCalendarContainer table td.dayBlank { height: 80px }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-4831295-1', 'auto');
  ga('send', 'pageview');
 
</script>
              	
<!-- end head -->
</head>
<body class="post-template-default single single-post postid-96467 single-format-standard woocommerce-no-js" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="content_nav">
        <div id="nav">
	  	<ul id="menu-main" class=""><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21259"><a href="https://www.ijn.com/news/">News<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21275"><a href="https://www.ijn.com/news/local/">Local<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21276"><a href="https://www.ijn.com/news/national/">National<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21274"><a href="https://www.ijn.com/news/israel/">Israel<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21273"><a href="https://www.ijn.com/news/international/">International<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21277"><a href="https://www.ijn.com/news/presidential-elections/">Presidential Elections<span class="border-menu"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21293"><a href="https://www.ijn.com/news/presidential-elections/2016-presidential-elections/">2016 Presidential Elections<span class="border-menu"></span></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21260"><a href="https://www.ijn.com/opinion/">Opinion<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21279"><a href="https://www.ijn.com/opinion/columns/">Columns<span class="border-menu"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21291"><a href="https://www.ijn.com/opinion/columns/view-from-denver/">View from Denver<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21290"><a href="https://www.ijn.com/opinion/columns/view-from-central-park/">View from Central Park<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21289"><a href="https://www.ijn.com/opinion/columns/reflections/">Reflections<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21282"><a href="https://www.ijn.com/opinion/columns/conservative-lens/">Conservative Lens<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79607"><a href="https://www.ijn.com/opinion/columns/snapshot/">Snapshot<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83114"><a href="https://www.ijn.com/opinion/columns/tobins-take/">Tobin’s Take<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82196"><a href="https://www.ijn.com/opinion/columns/jewish-history/">Jewish History<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21286"><a href="https://www.ijn.com/opinion/columns/liberal-lens/">Liberal Lens<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21283"><a href="https://www.ijn.com/opinion/columns/dear-tzviling/">Dear Tzviling<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21284"><a href="https://www.ijn.com/opinion/columns/jewish-on-earth/">Jewish on Earth<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21285"><a href="https://www.ijn.com/opinion/columns/jewish-parenting/">Jewish Parenting<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21281"><a href="https://www.ijn.com/opinion/columns/books/">Books<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21288"><a href="https://www.ijn.com/opinion/columns/movie-magic/">Movie Magic<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21287"><a href="https://www.ijn.com/opinion/columns/life-in-tel-aviv/">Life in Tel Aviv<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21280"><a href="https://www.ijn.com/opinion/columns/ancestral-discovery/">Ancestral Discovery<span class="border-menu"></span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21292"><a href="https://www.ijn.com/opinion/editorials/">Editorials<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21822"><a href="https://www.ijn.com/opinion/blogs/">Blogs<span class="border-menu"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21622"><a href="https://www.ijn.com/opinion/blogs/rocky-mountain-jew/">Rocky Mountain Jew<span class="border-menu"></span></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21257"><a href="https://www.ijn.com/features/">Features<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21306"><a href="https://www.ijn.com/features/holiday-features/">Holiday Features<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21262"><a href="https://www.ijn.com/todays-life/">Today&#8217;s Life<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21310"><a href="https://www.ijn.com/todays-life/denver/">Denver<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21309"><a href="https://www.ijn.com/todays-life/boulder/">Boulder<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21311"><a href="https://www.ijn.com/todays-life/intermountain/">Intermountain<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21258"><a href="https://www.ijn.com/leisure/">Leisure<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21307"><a href="https://www.ijn.com/leisure/culture/">Culture<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21308"><a href="https://www.ijn.com/leisure/sports/">Sports<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21256"><a href="https://www.ijn.com/business/">Business<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21261"><a href="https://www.ijn.com/special-sections/">Special Sections<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21294"><a href="https://www.ijn.com/special-sections/boulder-issue/">Boulder Issue<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21295"><a href="https://www.ijn.com/special-sections/dollars-sense/">Dollars &#038; Sense<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21296"><a href="https://www.ijn.com/special-sections/education-culture/">Education &#038; Culture<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21297"><a href="https://www.ijn.com/special-sections/generations/">Generations<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21298"><a href="https://www.ijn.com/special-sections/home-issue/">Home Issue<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21299"><a href="https://www.ijn.com/special-sections/israel-independence/">Israel Independence<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21300"><a href="https://www.ijn.com/special-sections/jfs-at-140/">JFS at 140<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83603"><a href="https://www.ijn.com/special-sections/jerusalem-50/">Jerusalem 50<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21302"><a href="https://www.ijn.com/special-sections/lchaim-fall/">L&#8217;Chaim (Fall)<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21303"><a href="https://www.ijn.com/special-sections/lchaim-spring/">L&#8217;Chaim (Spring)<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21301"><a href="https://www.ijn.com/special-sections/kosher-living/">Kosher Living<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21304"><a href="https://www.ijn.com/special-sections/shavous-youth/">Shavous Youth<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21305"><a href="https://www.ijn.com/special-sections/very-important-people/">Very Important People<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21263"><a href="https://www.ijn.com/obituaries/">Obituaries<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19195"><a href="https://www.ijn.com/contact/obituaries/">Submit an obituary<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3522"><a href="https://ijn2.wpengine.com/product/ijn-subscription/">Subscribe<span class="border-menu"></span></a></li>
</ul>   </div>
    </div>    
<div id="sb-site" class="body_wraper_full">     			

<!-- Start header -->
<header class="header-wraper">

<div class="header_top_wrapper">
<div class="row">
  
<div id="top_custom_menu"><div class="menu-top-header-container"><ul id="menu-top-header" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19838"><a href="https://www.ijn.com/about-us/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19851"><a href="https://www.ijn.com/about-us/staff-members/">Our Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3771"><a href="https://www.ijn.com/about-us/newsstands/">Newsstands</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79469"><a href="https://www.ijn.com/about-us/job-openings/">Job Openings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2735"><a href="https://www.ijn.com/community-directory/">Community Directory</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19284"><a href="https://www.ijn.com/community-directory-organizations/">Jewish Mountain West Organizations</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19271"><a href="https://www.ijn.com/congregational-directory/">Jewish Mountain West Congregations</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37520"><a href="https://www.ijn.com/kosher/">Kosher</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2734"><a href="https://www.ijn.com/contact/">Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39422"><a href="https://www.ijn.com/contact/pr-info/">PR Info</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3769"><a href="https://www.ijn.com/contact/birth/">Birth</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3768"><a href="https://www.ijn.com/contact/barbat-mitzvah/">Bar/Bat Mitzvah</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3770"><a href="https://www.ijn.com/contact/letter-to-the-editor/">Letter to the Editor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3772"><a href="https://www.ijn.com/contact/obituaries/">Submit an Obituary</a></li>
</ul>
</li>
</ul></div></div>
  
<div class="six columns header-top-left-bar">

  
</div>

<div class="six columns header-top-right-bar">

<a class="open toggle-lef sb-toggle-left navbar-left" href="#nav">
        <div class="navicon-line"></div>
        <div class="navicon-line"></div>
        <div class="navicon-line"></div>
        </a>
        
        
<span id="custom_logo_top">IJN</span>
        
      <div id="search_block_top">
	<form id="searchbox" action="https://www.ijn.com/" method="GET" role="search">
		<p>
			<input type="text" id="search_query_top" name="s" class="search_query ac_input" value="" placeholder="Search here">
           <button type="submit"> <img src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/img/search_form_icon_w.png" alt=""> </button>
	</p>
	</form>
    <span>Search</span>
    <div class="clearfix"></div>
</div>


  
    <ul class="social-icons-list top-bar-social">
      <li><a href="https://www.facebook.com/IntermountainJewishNews/" target="_blank"><img src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/img/icons/facebook.png" alt="Facebook"></a></li>                                        <li><a href="https://twitter.com/ijn_colorado" target="_blank"><img src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/img/icons/twitter.png" alt="Twitter"></a></li>                                                     </ul>  
      
  <a href="/my-account" id="login_but_top"><span>LOG IN</span></a>



<ul id="top_custom_icons">
  <li id="searchh_mob"><img src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/searchh.png"></li>
  <li><a href="/product/ijn-subscription"><img src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/subscr.png"></a></li>
  <li><a href="/my-account"><img src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/person.png"></a></li>
</ul>


<div class="clearfix hidemeonmobile"></div>
</div>

</div>
</div>

 
<script>
jQuery( document ).ready(function() {

  jQuery("#searchh_mob").click(function() {
    jQuery("#search_block_top").toggleClass("showme_please");
  });
  
});
</script>
 
 
        
<div class="header_main_wrapper"> 
  <div class="row">                          
<!--

    <div id="left_header_widget">
      
            	<div id="ad-left-sidebar" class="primary-sidebar widget-area" role="complementary">
      		<div>			<div class="textwidget">test left ad</div>
		</div>      	</div>
            
      
    </div>
     
-->
    <div id="header_logo">                 
                           
      <a href="https://www.ijn.com/">
                   
            <img src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/logo.jpg" alt="" id="theme_logo_img" />
              </a>
      
    </div>
      

          
    
    <div id="right_header_widget">
            	<div id="ad-right-sidebar" class="primary-sidebar widget-area" role="complementary">
      		<div>			<div class="textwidget"><img src="http://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/banner-PostComments.png"/></a></div>
		</div>      	</div>
            
    </div>

<div class="cleary"></div>

      <div id="temp_and_date">
      
        <div id="date_header">Friday, February 15, 2019 - <script type="text/javascript" charset="utf-8"
 src="//www.hebcal.com/etc/hdate-en.js"></script>
</div>
        <div id="temp_header">      
    
          <script src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag-child/jquery.zweatherfeed.min.js" type="text/javascript"></script>
                <div id="weather_header"></div>
          
          <script type="text/javascript">
          jQuery(document).ready(function () {
          	jQuery('#weather_header').weatherfeed(['2391279'],{
          		unit: 'f',
          		woeid: true
          	});
          });
          </script>  

        </div>
        
        <a id="thepaper_link" href="/my-account/">Print Edition</a>

      </div>  <!-- temp_and_date -->

                            
  </div>
</div>







</div>

                
<!-- end header, logo, top ads -->

              
<!-- Start Main menu -->
<div id="menu_wrapper" class="menu_wrapper menu_sticky">
<div class="menu_border_top_full"></div>
<div class="row">
	<div class="main_menu twelve columns"> 
        <div class="menu_border_top"></div>
                            <!-- main menu -->
                           
  <div class="menu-primary-container main-menu">
<ul id="mainmenu" class="sf-menu"><li id="menu-item-21259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.ijn.com/news/">News<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-21275" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/news/local/">Local<span class="border-menu"></span></a></li>
	<li id="menu-item-21276" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/news/national/">National<span class="border-menu"></span></a></li>
	<li id="menu-item-21274" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/news/israel/">Israel<span class="border-menu"></span></a></li>
	<li id="menu-item-21273" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/news/international/">International<span class="border-menu"></span></a></li>
	<li id="menu-item-21277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.ijn.com/news/presidential-elections/">Presidential Elections<span class="border-menu"></span></a><ul class="sub-menu">		<li id="menu-item-21293" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/news/presidential-elections/2016-presidential-elections/">2016 Presidential Elections<span class="border-menu"></span></a></li>

					</ul></li>

					</ul></li>
<li id="menu-item-21260" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://www.ijn.com/opinion/">Opinion<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-21279" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://www.ijn.com/opinion/columns/">Columns<span class="border-menu"></span></a><ul class="sub-menu">		<li id="menu-item-21291" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/opinion/columns/view-from-denver/">View from Denver<span class="border-menu"></span></a></li>
		<li id="menu-item-21290" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/opinion/columns/view-from-central-park/">View from Central Park<span class="border-menu"></span></a></li>
		<li id="menu-item-21289" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/opinion/columns/reflections/">Reflections<span class="border-menu"></span></a></li>
		<li id="menu-item-21282" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/opinion/columns/conservative-lens/">Conservative Lens<span class="border-menu"></span></a></li>
		<li id="menu-item-79607" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/opinion/columns/snapshot/">Snapshot<span class="border-menu"></span></a></li>
		<li id="menu-item-83114" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.ijn.com/opinion/columns/tobins-take/">Tobin’s Take<span class="border-menu"></span></a></li>
		<li id="menu-item-82196" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/opinion/columns/jewish-history/">Jewish History<span class="border-menu"></span></a></li>
		<li id="menu-item-21286" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/opinion/columns/liberal-lens/">Liberal Lens<span class="border-menu"></span></a></li>
		<li id="menu-item-21283" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/opinion/columns/dear-tzviling/">Dear Tzviling<span class="border-menu"></span></a></li>
		<li id="menu-item-21284" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/opinion/columns/jewish-on-earth/">Jewish on Earth<span class="border-menu"></span></a></li>
		<li id="menu-item-21285" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/opinion/columns/jewish-parenting/">Jewish Parenting<span class="border-menu"></span></a></li>
		<li id="menu-item-21281" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/opinion/columns/books/">Books<span class="border-menu"></span></a></li>
		<li id="menu-item-21288" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/opinion/columns/movie-magic/">Movie Magic<span class="border-menu"></span></a></li>
		<li id="menu-item-21287" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/opinion/columns/life-in-tel-aviv/">Life in Tel Aviv<span class="border-menu"></span></a></li>
		<li id="menu-item-21280" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/opinion/columns/ancestral-discovery/">Ancestral Discovery<span class="border-menu"></span></a></li>

					</ul></li>
	<li id="menu-item-21292" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/opinion/editorials/">Editorials<span class="border-menu"></span></a></li>
	<li id="menu-item-21822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.ijn.com/opinion/blogs/">Blogs<span class="border-menu"></span></a><ul class="sub-menu">		<li id="menu-item-21622" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/opinion/blogs/rocky-mountain-jew/">Rocky Mountain Jew<span class="border-menu"></span></a></li>

					</ul></li>

					</ul></li>
<li id="menu-item-21257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.ijn.com/features/">Features<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-21306" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/features/holiday-features/">Holiday Features<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-21262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.ijn.com/todays-life/">Today&#8217;s Life<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-21310" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/todays-life/denver/">Denver<span class="border-menu"></span></a></li>
	<li id="menu-item-21309" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/todays-life/boulder/">Boulder<span class="border-menu"></span></a></li>
	<li id="menu-item-21311" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/todays-life/intermountain/">Intermountain<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-21258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.ijn.com/leisure/">Leisure<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-21307" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/leisure/culture/">Culture<span class="border-menu"></span></a></li>
	<li id="menu-item-21308" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/leisure/sports/">Sports<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-21256" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/business/">Business<span class="border-menu"></span></a></li>
<li id="menu-item-21261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.ijn.com/special-sections/">Special Sections<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-21294" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/special-sections/boulder-issue/">Boulder Issue<span class="border-menu"></span></a></li>
	<li id="menu-item-21295" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/special-sections/dollars-sense/">Dollars &#038; Sense<span class="border-menu"></span></a></li>
	<li id="menu-item-21296" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/special-sections/education-culture/">Education &#038; Culture<span class="border-menu"></span></a></li>
	<li id="menu-item-21297" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/special-sections/generations/">Generations<span class="border-menu"></span></a></li>
	<li id="menu-item-21298" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/special-sections/home-issue/">Home Issue<span class="border-menu"></span></a></li>
	<li id="menu-item-21299" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/special-sections/israel-independence/">Israel Independence<span class="border-menu"></span></a></li>
	<li id="menu-item-21300" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/special-sections/jfs-at-140/">JFS at 140<span class="border-menu"></span></a></li>
	<li id="menu-item-83603" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/special-sections/jerusalem-50/">Jerusalem 50<span class="border-menu"></span></a></li>
	<li id="menu-item-21302" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/special-sections/lchaim-fall/">L&#8217;Chaim (Fall)<span class="border-menu"></span></a></li>
	<li id="menu-item-21303" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/special-sections/lchaim-spring/">L&#8217;Chaim (Spring)<span class="border-menu"></span></a></li>
	<li id="menu-item-21301" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/special-sections/kosher-living/">Kosher Living<span class="border-menu"></span></a></li>
	<li id="menu-item-21304" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/special-sections/shavous-youth/">Shavous Youth<span class="border-menu"></span></a></li>
	<li id="menu-item-21305" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.ijn.com/special-sections/very-important-people/">Very Important People<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-21263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.ijn.com/obituaries/">Obituaries<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-19195" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.ijn.com/contact/obituaries/">Submit an obituary<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-3522" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://ijn2.wpengine.com/product/ijn-subscription/">Subscribe<span class="border-menu"></span></a></li>
</ul><div class="clearfix"></div>
</div>                             
                            <!-- end main menu -->
                                                           
                          
                        </div>
                                           
                    </div>   
                    </div>
                    


            </header>

<!-- begin content -->            
<section id="content_main" class="clearfix">
<div class="row main_content">
<div class="content_wraper three_columns_container">
        <div class="eight content_display_col1 columns" id="content">
         <div class="widget_container content_page"> 
           
                               <!-- start post -->
                    <div class="post-96467 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-opinion category-tobins-take" id="post-96467" itemscope="" itemtype="http://schema.org/Review">
                                    
                                                        <div class="breadcrumbs_options"><a href="https://www.ijn.com">Home</a> <i class="fa fa-angle-right"></i> <a href="https://www.ijn.com/opinion/">Opinion</a> <i class="fa fa-angle-right"></i> <a href="https://www.ijn.com/opinion/columns/">Columns</a> <i class="fa fa-angle-right"></i> <span class="current">No evidence for Israeli ‘racism’</span></div><div class="single_post_title heading_post_title">
                               <h1 itemprop="name" class="entry-title single-post-title heading_post_title">No evidence for Israeli ‘racism’</h1>
                                <p class="post-meta meta-main-img"><span class="vcard post-author single_meta meta-user"><span class="fn"><img alt='Jonathan Tobin' src='http://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/Tobin_thumbnail-90x90.jpg' class='avatar avatar-90 photo' height='90' width='90' /><a href="https://www.ijn.com/author/jtobin/" title="Posts by Jonathan Tobin" rel="author">Jonathan Tobin</a></span></span><span class="post-date updated"><i class="fa fa-clock-o"></i>Feb 14, 2019</span><span class="meta-cat"><i class="fa fa-book"></i><a href="https://www.ijn.com/opinion/columns/" rel="category tag">Columns</a>, <a href="https://www.ijn.com/opinion/" rel="category tag">Opinion</a>, <a href="https://www.ijn.com/opinion/columns/tobins-take/" rel="category tag">Tobin’s Take</a></span><span class="meta-comment"><a href="https://www.ijn.com/no-evidence-for-israeli-racism/#respond"><i class="fa fa-comments"></i>0</a></span></p>                                <div class="love_this_post_meta"><a href="#" class="jm-post-like" data-post_id="96467" title="Like"><i class="fa fa-heart-o"></i>Like</a></div>                               </div>
                               
                               <div class="clearfix"></div>
                                <div class="post_content"><p><span class="wpsdc-drop-cap">I</span>t’s a familiar refrain. Critics of Israel aren’t content to merely bash the policies of the government of the Jewish state. As part of their indictment, they allege that Israeli politics is conducted in a racial manner.</p>
<p>The accusations start with claims that Israeli Prime Minister Benjamin Netanyahu used racist rhetoric against Arab voters in 2015. The latest charge has been lodged against Netanyahu’s principle opponent in this year’s election, former Israeli Defense Forces Chief of Staff General Benny Gantz. He is accused of basing his successful campaign rollout on his military record during which he led the country’s counter-attacks against Hamas terrorists in Gaza.</p>
<p>In what one Palestinian advocate writing in the <strong>Forward</strong> claimed is a “reverse beauty contest,” the vote in the Middle East’s only democracy was portrayed as being largely driven by “celebrating the killing, abuse, impoverishment and incitement against Palestinians.” It bemoaned ads that are “glorifying killing Palestinians, destroying our homes, mocking our way of life . . . and holding up our murderers as patriots.”</p>
<p>There are two things deeply wrong about this argument.</p>
<p>One is that it took Netanyahu’s comments out of context and mischaracterizes the ads run by Gantz, as well as some Likud Knesset members like former Shin Bet head Avi Dichter.</p>
<p>It’s also wrong because those who throw around largely inaccurate charges about Israeli racism seem to have no interest in the incontrovertible proof that anti-Semitism from the Palestinian Authority and Hamas spews forth on a daily basis from their official organs and educational system.</p>
<p><span class="wpsdc-drop-cap">W</span>hat they broadcast, publish and teach is objectively hateful in a way that Israeli statements lambasted by critics are not.</p>
<p>It is also directly linked to acts of violence, such as the horrific murder of an Israeli teenager last week. That killer has now admitted not only to the crime, but pointedly told the Israeli police that he had “nationalist” motives in seeking out a Jewish girl for rape and murder. It’s no use trying to pretend that such heinous acts are not encouraged and rewarded by mainstream Palestinian society.</p>
<p><span class="wpsdc-drop-cap">A</span>s for evidence of Israeli racism, let’s concede that the Jewish state has its share of louts, hotheads and yes, haters. But such people are not lauded as heroes or role models. They are generally condemned and face prosecution if they translate their vile talk into unlawful action.</p>
<p>The evidence for Netanyahu’s racism is based on a single comment he made during last-minute campaign stops on election day in 2015 in which he said: “The right-wing government is in danger. Arab voters are coming out in droves to the polls. Left-wing organizations are busing them out.”</p>
<p>That sounds bad, and it is. It earned Netanyahu condemnation from Israeli Arabs, as well as President Barack Obama. The prime minister subsequently apologized.</p>
<p>But appearances notwithstanding, all he was pointing out was that if his base of voters didn’t turn out, the Joint List of Arab parties would earn a larger share of the vote and block the creation of a Likud-led government.</p>
<p>Moreover, he was also not wrong about European NGOs intervening in the election and seeking to bolster the vote of the Arab coalition, which is split between supporters of Hamas and secular factions that also want to see the Jewish state eliminated. Seeking to offset their influence is reasonable, not proof of racism, even if Netanyahu chose his words badly.</p>
<p><span class="wpsdc-drop-cap">A</span>s for the ads by Gantz and Dichter, the claims that their boasts about their role in fighting terrorists were racist is risible. Dichter has nothing to apologize for in speaking of his part in taking out Hamas killers like Yahya Ayyash and Ahmad Jabari.</p>
<p>The same is true about Gantz’s command of a 2014 counter-offensive against Hamas terror. To claim that it is offensive for him to speak of the price Hamas was made to pay is as ridiculous as it would have been to assert that Gen. Dwight Eisenhower was wrong to campaign for president of the US in 1952 on the strength of his actions as Supreme Commander of the Allied Forces that defeated Nazi Germany.</p>
<p>But the difference here is that while genuine racism exists in Israel — as it does in any other society of imperfect human beings — to claim that the government promotes hate is a bold-faced lie.</p>
<p>To the contrary, classic anti-Semitic tropes and blood libels are a staple of the Palestinian Authority’s official press, broadcast media and education system.</p>
<p>The same is true of the Hamas government of Gaza.</p>
<p>Moreover, the PA continues to pay salaries and pensions to imprisoned terrorists and their families!</p>
<p>This reflects a consensus within Palestinian society that those who commit acts of violence against Jews and Israelis are role models and heroes to be celebrated, rather than to be shunned.</p>
<p><span class="wpsdc-drop-cap">W</span>ill it be any different for the murderer of Ori Ansbacher, a teenager from the settlement of Tekoa who was doing national service for her country? The Israeli media has reported that the murderer is affiliated with Hamas and said he wanted to be a “martyr.”</p>
<p>Unfortunately, nothing gives us hope that most Palestinians will treat the death of a Jewish teenager as anything other than a victory for their cause, no matter how egregious the crime.</p>
<p>Neither Israel nor its citizens are perfect. But friends of Israel can be proud of the efforts of the Israel Defense Forces to spare innocent lives even when it means that sometimes terrorists might escape. Moreover, Israel’s political system, however flawed it might be, rests on democratic principles that ensure that Israeli Arabs are equal before the law and have rights to representation unknown elsewhere in the region.</p>
<p>Those who wish to talk about racism should point their barbs at Palestinian leaders who bear personal responsibility for creating an environment in which “nationalist” murders like that of Ansbacher are made possible.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-96467" class="share-facebook sd-button share-icon no-text" href="https://www.ijn.com/no-evidence-for-israeli-racism/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-96467" class="share-twitter sd-button share-icon no-text" href="https://www.ijn.com/no-evidence-for-israeli-racism/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.ijn.com/no-evidence-for-israeli-racism/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.ijn.com/no-evidence-for-israeli-racism/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div> 
                                      
                                                                  
                                
                                
                                <hr class="none" />
                                                                 <div class="tag-cat">                                                               
                                                                                             
                                </div>
                                                            
              <div class="clearfix"></div>
                                
                          
                          
                            <div class="share-post">
        <ul class="blog-share-socials">
        <li class="facebook">
          <a title="Facebook"  href="http://www.facebook.com/share.php?u=https://www.ijn.com/no-evidence-for-israeli-racism/" target="_blank"><i class="fa fa-facebook"></i>Facebook</a>
        </li>
        <li class="twitter">
          <a title="Twitter"  href="http://twitter.com/home?status=No evidence for Israeli ‘racism’%20-%20https://www.ijn.com/no-evidence-for-israeli-racism/" target="_blank"><i class="fa fa-twitter"></i>Twitter</a>
        </li> 
        <li class="googleplus">
          <a title="Google Plus"  href="https://plus.google.com/share?url=https://www.ijn.com/no-evidence-for-israeli-racism/" target="_blank"><i class="fa fa-google-plus"></i>Google+</a>
        </li>
        <li class="linkedin">
          <a title="LinkedIn"  href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.ijn.com/no-evidence-for-israeli-racism/&title=No evidence for Israeli ‘racism’" target="_blank"><i class="fa fa-linkedin"></i>Linkedin</a>
        </li>
        <li class="tumblr">
          <a  title="Tumblr" href="http://www.tumblr.com/share/link?url=https://www.ijn.com/no-evidence-for-israeli-racism/&name=No evidence for Israeli ‘racism’" target="_blank"><i class="fa fa-tumblr"></i>Tumblr</a>
        </li>
        <li class="pinterest">
          <a title="Pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.ijn.com/no-evidence-for-israeli-racism/" target="_blank"><i class="fa fa-pinterest"></i>Pinterest</a>
        </li>
        <li class="mail">
          <a title="Mail" href="mailto:jtobin@example.com?subject=No evidence for Israeli ‘racism’&body=https://www.ijn.com/no-evidence-for-israeli-racism/" target="_blank"><i class="fa fa-paper-plane"></i>Mail</a>
        </li>
    </ul>

             <div class="clearfix"></div>
             
              </div>
                            
                           
                            <div class="postnav">
                                       
                            <span class="left">
                                                                   <i class="fa fa-angle-double-left"></i>
                                    <a href="https://www.ijn.com/48-ways-to-acquire-the-torah-way-40/" id="prepost"><span>Previous Post</span>48 Ways to Acquire the Torah: Way #40</a>

                                                                </span>
                                
                                <span class="right">

                                                                    <i class="fa fa-angle-double-right"></i>
                                    <a href="https://www.ijn.com/deterrence-and-seeds-of-peace/" id="nextpost"><span>Next Post</span>Deterrence . . . and seeds of peace</a>
                                                                </span>
                                
                                
                                
                            </div>
               
                            <hr class="none">
                        
                        
                            
                                  
                            <div class="auth">
                            <div class="author-info">                                       
                                 <div class="author-avatar"><img alt='Jonathan Tobin' src='http://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/Tobin_thumbnail-90x90.jpg' class='avatar avatar-90 photo' height='90' width='90' /></div> 
                                    <div class="author-description"><h5><a itemprop="author" href="https://www.ijn.com/author/jtobin/">Jonathan Tobin</a></h5>
                                <p></p>
                                
                                      <ul class="author-social clearfix">
                              
                               
                                                               <li><a href="https://www.ijn.com/opinion/columns/tobins-take/" target="_blank"><img alt="" src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/img/icons/website.png"></a></li>
                                                                                                                                                                                                                                                                                               
								                              
                                                                                                                               </ul>
                                </div>
                                 </div>
                            </div>
                                                        
                                                        
                                            

                  
   
                    <div class="related-posts">
                      
                      <div class="widget-title"><h2>Related articles</h2></div>
                      <div class="clearfix"></div>
                       

                                                    

                            <div class="feature-four-column medium-four-columns ">     
    <div class="image_post feature-item">
                   <a  href="https://www.ijn.com/48-ways-to-acquire-the-torah-way-40/" class="feature-link" title="48 Ways to Acquire the Torah: Way #40">              
<img width="400" height="260" src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/vfd-400x260.jpg" class="attachment-medium-feature size-medium-feature wp-post-image" alt="" /></a>
                     </div>
 <h3 class="image-post-title columns_post"><a href="https://www.ijn.com/48-ways-to-acquire-the-torah-way-40/">48 Ways to Acquire the Torah: Way #40</a></h3>      
<p class="post-meta meta-main-img"><span class="post-author"><img alt='Hillel Goldberg' src='http://ijn2.wpengine.com/wp-content/uploads/2016/05/Rabbi-Hillel-Goldberg_avatar_1463697247-16x16.jpg' class='avatar avatar-16 photo' height='16' width='16' /><a href="https://www.ijn.com/author/hillel/" title="Posts by Hillel Goldberg" rel="author">Hillel Goldberg</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Feb 14, 2019</span></p>    </div>


                                                        

                            <div class="feature-four-column medium-four-columns ">     
    <div class="image_post feature-item">
                   <a  href="https://www.ijn.com/deterrence-and-seeds-of-peace/" class="feature-link" title="Deterrence . . . and seeds of peace">              
<img width="400" height="260" src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/view_cp-400x260.jpg" class="attachment-medium-feature size-medium-feature wp-post-image" alt="" /></a>
                     </div>
 <h3 class="image-post-title columns_post"><a href="https://www.ijn.com/deterrence-and-seeds-of-peace/">Deterrence . . . and seeds of peace</a></h3>      
<p class="post-meta meta-main-img"><span class="post-author"><img alt='Tehilla R. Goldberg' src='http://ijn2.wpengine.com/wp-content/uploads/2016/04/Tehilla-R.-Goldberg_avatar_1461707683-16x16.png' class='avatar avatar-16 photo' height='16' width='16' /><a href="https://www.ijn.com/author/tehilla/" title="Posts by Tehilla R. Goldberg" rel="author">Tehilla R. Goldberg</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Feb 14, 2019</span></p>    </div>


                                                        

                            <div class="last-post-related feature-four-column medium-four-columns ">     
    <div class="image_post feature-item">
                   <a  href="https://www.ijn.com/daniel-zuckerman/" class="feature-link" title="Daniel Zuckerman">              
<img width="400" height="260" src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/obits2-1-400x260.jpg" class="attachment-medium-feature size-medium-feature wp-post-image" alt="" /></a>
                     </div>
 <h3 class="image-post-title columns_post"><a href="https://www.ijn.com/daniel-zuckerman/">Daniel Zuckerman</a></h3>      
<p class="post-meta meta-main-img"><span class="post-author"><img alt='IJN Staff' src='http://ijn2.wpengine.com/wp-content/uploads/2016/05/IJN-Staff_avatar_1464368348-16x16.png' class='avatar avatar-16 photo' height='16' width='16' /><a href="https://www.ijn.com/author/ijn-staff/" title="Posts by IJN Staff" rel="author">IJN Staff</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Feb 14, 2019</span></p>    </div>


                            
                    </div>                  
              					<hr class="none" />
                    <!-- comment -->
                    
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/no-evidence-for-israeli-racism/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=83051929&#038;postid=96467&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=blank&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.0&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=a4487ca39d3360861a9c02f3b465426383bf94c1#parent=https%3A%2F%2Fwww.ijn.com%2Fno-evidence-for-israeli-racism%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments .comments-area -->                    
                    </div>
                  <!-- end post --> 
        <div class="brack_space"></div>
        </div>
        </div>
          <!-- Start sidebar -->
                    <!-- end sidebar -->

          <!-- Start sidebar -->
          <div class="four columns content_display_col3" id="sidebar"><div id="text-14" class="widget widget_text"><div class="widget-title"><h2>Order Your 105th!</h2></div>			<div class="textwidget"><p><a href="http://www.ijn.com/order-105th-anniversary-magazine/"><img src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/105-Cover.jpg" /></a></p>
</div>
		<div class="margin-bottom"></div></div><div id="ai1ec_agenda_widget-2" class="widget widget_ai1ec_agenda_widget">

	<a href="/calendar/"><div class="widget-title"><h2>Community Calendar</h2></div></a>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;2-14-2019&#x2F;">
						<div class="ai1ec-month">Feb</div>
						<div class="ai1ec-day">14</div>
						<div class="ai1ec-weekday">Thu</div>
											</a>
					<div class="ai1ec-date-events">
																					<div class="ai1ec-event
									ai1ec-event-id-79569
									ai1ec-event-instance-id-8903
									ai1ec-allday">

									<a href="https&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;bbyo-international-convention&#x2F;&#x3F;instance_id&#x3D;8903"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-allday-badge">
												all-day
											</span>
										
										<span class="ai1ec-event-title">
											BBYO International Convention
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-8903">

				<div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#4ee44e" title="Special Events"></span></div>
	
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;bbyo-international-convention&#x2F;&#x3F;instance_id&#x3D;8903"
		   class="ai1ec-load-event"
			>BBYO International Convention</a>
					</span>

	
	<div class="ai1ec-event-time">
					Feb 14 – Feb 18 <span class="ai1ec-allday-badge">all-day</span>
			</div>

	
			<div class="ai1ec-popup-excerpt">BBYO holds its international convention in Denver, with various events open to the community.</div>
	
</div>

								</div>
							 													 						 					</div>
				</div>
							<div class="ai1ec-date
					ai1ec-today">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;2-15-2019&#x2F;">
						<div class="ai1ec-month">Feb</div>
						<div class="ai1ec-day">15</div>
						<div class="ai1ec-weekday">Fri</div>
											</a>
					<div class="ai1ec-date-events">
																					<div class="ai1ec-event
									ai1ec-event-id-81730
									ai1ec-event-instance-id-8739
									ai1ec-allday">

									<a href="https&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;klezmerquerque-albuquerque&#x2F;&#x3F;instance_id&#x3D;8739"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-allday-badge">
												all-day
											</span>
										
										<span class="ai1ec-event-title">
											KlezmerQuerque (Albuquerque)
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-8739">

				<div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#ff1491" title="Arts, Culture &amp; Social"></span></div>
	
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;klezmerquerque-albuquerque&#x2F;&#x3F;instance_id&#x3D;8739"
		   class="ai1ec-load-event"
			>KlezmerQuerque (Albuquerque)</a>
					</span>

	
	<div class="ai1ec-event-time">
					Feb 15 – Feb 17 <span class="ai1ec-allday-badge">all-day</span>
			</div>

	
			<div class="ai1ec-popup-excerpt">Annual klezmer festival at Nahalat Shalom (Albuquerque) over President&#8217;s Day weekend. With concerts, dance instruction, lectures and Shabbat events.</div>
	
</div>

								</div>
							 																					<div class="ai1ec-event
									ai1ec-event-id-39502
									ai1ec-event-instance-id-8872
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;current-events&#x2F;&#x3F;instance_id&#x3D;8872"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												10:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Current Events
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-8872">

				<div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#ff3300" title="Seniors"></span></div>
	
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;current-events&#x2F;&#x3F;instance_id&#x3D;8872"
		   class="ai1ec-load-event"
			>Current Events</a>
					</span>

	
	<div class="ai1ec-event-time">
					Feb 15 @ 10:00 am – 11:30 am
			</div>

	
			<div class="ai1ec-popup-excerpt">Currents events discussion (and kibbitz!) faciliated by Susan Jacobs. Part of JFS at the JCC Senior Connections. Held at Loup JCC, Boardroom.</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-86418
									ai1ec-event-instance-id-8813
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;musical-kabbalat-shabbat-micah&#x2F;&#x3F;instance_id&#x3D;8813"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												6:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Musical Kabbalat Shabbat (Micah)
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-8813">

				<div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#6600aa" title="Holidays &amp; Religious"></span></div>
	
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;musical-kabbalat-shabbat-micah&#x2F;&#x3F;instance_id&#x3D;8813"
		   class="ai1ec-load-event"
			>Musical Kabbalat Shabbat (Micah)</a>
					</span>

	
	<div class="ai1ec-event-time">
					Feb 15 @ 6:00 pm – 7:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Twice monthly musical Kabbalat Shabbat at Temple Micah with Rabbi Adam Morris and Hal Aqua.</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;2-16-2019&#x2F;">
						<div class="ai1ec-month">Feb</div>
						<div class="ai1ec-day">16</div>
						<div class="ai1ec-weekday">Sat</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-78358
									ai1ec-event-instance-id-8884
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;pre-tefillah-programming-hea&#x2F;&#x3F;instance_id&#x3D;8884"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												8:30 am
											</span>
										
										<span class="ai1ec-event-title">
											Pre-Tefillah Programming (HEA)
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-8884">

				<div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#00ced1" title="Education"></span><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#6600aa" title="Holidays &amp; Religious"></span></div>
	
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;pre-tefillah-programming-hea&#x2F;&#x3F;instance_id&#x3D;8884"
		   class="ai1ec-load-event"
			>Pre-Tefillah Programming (HEA)</a>
					</span>

	
	<div class="ai1ec-event-time">
					Feb 16 @ 8:30 am – 9:30 am
			</div>

	
			<div class="ai1ec-popup-excerpt">Pre-Tefillah programming at HEA, ahead of Saturday morning services. Upcoming dates/themes are: Week 1, Torah Yoga with Ariella HaLevi Week 2: Torah Study with Melanie Gruenwald Week 3: Study with Rabbi Hanoch Fields Week 4:[...]</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-22420
									ai1ec-event-instance-id-8799
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;young-family-shabbat-experience-emanuel&#x2F;&#x3F;instance_id&#x3D;8799"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												9:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Young Family Shabbat Experience ...
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-8799">

				<div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#ffbf00" title="Children &amp; Youth"></span></div>
	
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;young-family-shabbat-experience-emanuel&#x2F;&#x3F;instance_id&#x3D;8799"
		   class="ai1ec-load-event"
			>Young Family Shabbat Experience ...</a>
					</span>

	
	<div class="ai1ec-event-time">
					Feb 16 @ 9:00 am – 10:00 am
			</div>

	
			<div class="ai1ec-popup-excerpt">Temple Emanuel&#8217;s family oriented Shabbat morning service, for families with kids ages 1-6. With breakfast.</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-84196
									ai1ec-event-instance-id-8900
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;shabbat-bmh-bj&#x2F;&#x3F;instance_id&#x3D;8900"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												11:40 am
											</span>
										
										<span class="ai1ec-event-title">
											Water Shabbat (BMH-BJ)
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-8900">

				<div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#6600aa" title="Holidays &amp; Religious"></span></div>
	
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;shabbat-bmh-bj&#x2F;&#x3F;instance_id&#x3D;8900"
		   class="ai1ec-load-event"
			>Water Shabbat (BMH-BJ)</a>
					</span>

	
	<div class="ai1ec-event-time">
					Feb 16 @ 11:40 am – 12:40 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Special Shabbat BMH-BJ focusing on Israel and water. With guest speaker Dr. Edo Bar-Zeev on &#8216;How Israel Became a Trailblazer in a Water-Starved World.&#8217;</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-78916
									ai1ec-event-instance-id-8911
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;mishkan-heart-albuquerque&#x2F;&#x3F;instance_id&#x3D;8911"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												1:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Mishkan of the Heart (Albuquerque)
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-8911">

				<div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#00ced1" title="Education"></span></div>
	
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;mishkan-heart-albuquerque&#x2F;&#x3F;instance_id&#x3D;8911"
		   class="ai1ec-load-event"
			>Mishkan of the Heart (Albuquerque)</a>
					</span>

	
	<div class="ai1ec-event-time">
					Feb 16 @ 1:00 pm – 2:45 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Monthly Mishkan of the Heart class with Rabbi Deborah Brin. February topic is &#8220;The Amidah: The Real Story&#8221;. At Nahalat Shalom in Albuquerque. Upcoming dates/themes are: March 16, &#8216;Pathways Through the Hagaddah&#8217;</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-96252
									ai1ec-event-instance-id-8856
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;jewish-film-festival-etgar-keret-based-on-a-true-story&#x2F;&#x3F;instance_id&#x3D;8856"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												7:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Jewish Film Festival: &lsquo;Etgar Ker...
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-8856">

				<div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#ff1491" title="Arts, Culture &amp; Social"></span></div>
	
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;jewish-film-festival-etgar-keret-based-on-a-true-story&#x2F;&#x3F;instance_id&#x3D;8856"
		   class="ai1ec-load-event"
			>Jewish Film Festival: &lsquo;Etgar Ker...</a>
					</span>

	
	<div class="ai1ec-event-time">
					Feb 16 @ 7:00 pm – 8:30 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Filmmakers Stephane Kaas and Rutger Lemm journey into the comic and slightly off-kilter tone of Etgar Keret&#8217;s short stories. Preceded by short &#8216;Say What!: A Geriatric Proposal&#8217;. Part of Denver Jewish Film Festival. At Elaine[...]</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-96250
									ai1ec-event-instance-id-8852
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;jewish-film-festival-azimuth&#x2F;&#x3F;instance_id&#x3D;8852"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												7:45 pm
											</span>
										
										<span class="ai1ec-event-title">
											Jewish Film Festival: &lsquo;Azimuth&rsquo;
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-8852">

				<div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#ff1491" title="Arts, Culture &amp; Social"></span></div>
	
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;jewish-film-festival-azimuth&#x2F;&#x3F;instance_id&#x3D;8852"
		   class="ai1ec-load-event"
			>Jewish Film Festival: &lsquo;Azimuth&rsquo;</a>
					</span>

	
	<div class="ai1ec-event-time">
					Feb 16 @ 7:45 pm – 9:15 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">An Israeli sergeant and an Egyptian soldier encounter each other during the Six Day War. Preceded by the short &#8216;Stamm&#8217;. Part of Denver Jewish Film Festival. At Elaine Wolf Theater.</div>
	
</div>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="https&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;calendar&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
							<div class="ai1ec-subscribe-dropdown ai1ec-dropdown ai1ec-btn
	ai1ec-btn-default ai1ec-btn-xs">
	<span role="button" class="ai1ec-dropdown-toggle ai1ec-subscribe"
			data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-icon-rss ai1ec-fa-lg ai1ec-fa-fw"></i>
		<span class="ai1ec-hidden-xs">
							Add
						<span class="ai1ec-caret"></span>
		</span>
	</span>
			<ul class="ai1ec-dropdown-menu ai1ec-pull-left" role="menu">
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
				data-placement="right" title="Copy this URL for your own Timely calendar or click to add to your rich-text calendar"
				href="http&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events">
				<i class="ai1ec-fa ai1ec-fa-lg ai1ec-fa-fw ai1ec-icon-timely"></i>
				Add to Timely Calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in your Google Calendar"
			  href="https://www.google.com/calendar/render?cid=http&#x25;3A&#x25;2F&#x25;2Fwww.ijn.com&#x25;2F&#x25;3Fplugin&#x25;3Dall-in-one-event-calendar&#x25;26controller&#x25;3Dai1ec_exporter_controller&#x25;26action&#x25;3Dexport_events&#x25;26no_html&#x25;3Dtrue&#x25;26&#x25;26">
				<i class="ai1ec-fa ai1ec-icon-google ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Google
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in MS Outlook"
			  href="webcal&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-windows ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Outlook
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in Apple Calendar/iCal"
			  href="webcal&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-apple ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Apple Calendar
			</a>
		</li>
		<li>
						<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title="Subscribe to this calendar in another plain-text calendar"
			  href="http&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-calendar ai1ec-fa-fw"></i>
				Add to other calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title=""
			  href="http&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&xml=true">
				<i class="ai1ec-fa ai1ec-fa-file-text ai1ec-fa-lg ai1ec-fa-fw"></i>
				Export to XML
			</a>
		</li>
	</ul>
</div>

					</div>
	 
</div>



<div class="margin-bottom"></div></div><div id="rec-recent-posts-2" class="widget post_list_widget"><a href="/opinion/blogs/rocky-mountain-jew/"><div class="widget-title"><h2>Rocky Mountain Jew</h2></div></a><div class="widget_container"><ul class="feature-post-list recent-post-widget"> 
                          <li class="">
<a  href="https://www.ijn.com/a-third-type-of-anti-semitism/" class="feature-image-link image_post" title="A third type of anti-Semitism">              
<img width="100" height="75" src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/Omar_Screenshot-100x75.jpg" class="attachment-small-feature size-small-feature wp-post-image" alt="" /></a>
 <div class="item-details">
    <span class="meta-category-small"><a class="post-category-color-text" style="color:#" href="https://www.ijn.com/opinion/blogs/">Blogs</a><a class="post-category-color-text" style="color:" href="https://www.ijn.com/opinion/">Opinion</a><a class="post-category-color-text" style="color:#" href="https://www.ijn.com/opinion/blogs/rocky-mountain-jew/">Rocky Mountain Jew</a></span>   <h3 class="feature-post-title"><a href="https://www.ijn.com/a-third-type-of-anti-semitism/">A third type of anti-Semitism</a></h3>
<p class="post-meta meta-main-img"><span class="post-author"><img alt='Rocky Mountain Jew' src='http://ijn2.wpengine.com/wp-content/uploads/2016/04/Rocky-Mountain-Jew_avatar_1461348196-16x16.png' class='avatar avatar-16 photo' height='16' width='16' /><a href="https://www.ijn.com/author/rocky-mountain-jew/" title="Posts by Rocky Mountain Jew" rel="author">Rocky Mountain Jew</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Feb 12, 2019</span></p></div>
   <div class="clearfix"></div>
   </li>

 
             
                          <li class="">
<a  href="https://www.ijn.com/the-jewish-food-guide-to/" class="feature-image-link image_post" title="The Jewish Food Guide To&#8230;">              
<img width="100" height="75" src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/Berlin_Nosher-100x75.jpg" class="attachment-small-feature size-small-feature wp-post-image" alt="" /></a>
 <div class="item-details">
    <span class="meta-category-small"><a class="post-category-color-text" style="color:#" href="https://www.ijn.com/opinion/blogs/">Blogs</a><a class="post-category-color-text" style="color:" href="https://www.ijn.com/opinion/">Opinion</a><a class="post-category-color-text" style="color:#" href="https://www.ijn.com/opinion/blogs/rocky-mountain-jew/">Rocky Mountain Jew</a></span>   <h3 class="feature-post-title"><a href="https://www.ijn.com/the-jewish-food-guide-to/">The Jewish Food Guide To&#8230;</a></h3>
<p class="post-meta meta-main-img"><span class="post-author"><img alt='Rocky Mountain Jew' src='http://ijn2.wpengine.com/wp-content/uploads/2016/04/Rocky-Mountain-Jew_avatar_1461348196-16x16.png' class='avatar avatar-16 photo' height='16' width='16' /><a href="https://www.ijn.com/author/rocky-mountain-jew/" title="Posts by Rocky Mountain Jew" rel="author">Rocky Mountain Jew</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Feb 07, 2019</span></p></div>
   <div class="clearfix"></div>
   </li>

 
             
                          <li class="">
<a  href="https://www.ijn.com/last-laugh/" class="feature-image-link image_post" title="Last laugh">              
<img width="100" height="75" src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/broncos-100x75.jpg" class="attachment-small-feature size-small-feature wp-post-image" alt="" /></a>
 <div class="item-details">
    <span class="meta-category-small"><a class="post-category-color-text" style="color:#" href="https://www.ijn.com/opinion/blogs/">Blogs</a><a class="post-category-color-text" style="color:" href="https://www.ijn.com/opinion/">Opinion</a><a class="post-category-color-text" style="color:#" href="https://www.ijn.com/opinion/blogs/rocky-mountain-jew/">Rocky Mountain Jew</a></span>   <h3 class="feature-post-title"><a href="https://www.ijn.com/last-laugh/">Last laugh</a></h3>
<p class="post-meta meta-main-img"><span class="post-author"><img alt='Rocky Mountain Jew' src='http://ijn2.wpengine.com/wp-content/uploads/2016/04/Rocky-Mountain-Jew_avatar_1461348196-16x16.png' class='avatar avatar-16 photo' height='16' width='16' /><a href="https://www.ijn.com/author/rocky-mountain-jew/" title="Posts by Rocky Mountain Jew" rel="author">Rocky Mountain Jew</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Jan 31, 2019</span></p></div>
   <div class="clearfix"></div>
   </li>

 
             
                          <li class="">
<a  href="https://www.ijn.com/jimena-jvp/" class="feature-image-link image_post" title="JIMENA v. JVP">              
<img width="100" height="63" src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/forgotten_refugees.jpg" class="attachment-small-feature size-small-feature wp-post-image" alt="JIMENA advocates on behalf of Jewish refugees from Arab countries." /></a>
 <div class="item-details">
    <span class="meta-category-small"><a class="post-category-color-text" style="color:#" href="https://www.ijn.com/opinion/blogs/">Blogs</a><a class="post-category-color-text" style="color:" href="https://www.ijn.com/opinion/">Opinion</a><a class="post-category-color-text" style="color:#" href="https://www.ijn.com/opinion/blogs/rocky-mountain-jew/">Rocky Mountain Jew</a></span>   <h3 class="feature-post-title"><a href="https://www.ijn.com/jimena-jvp/">JIMENA v. JVP</a></h3>
<p class="post-meta meta-main-img"><span class="post-author"><img alt='Rocky Mountain Jew' src='http://ijn2.wpengine.com/wp-content/uploads/2016/04/Rocky-Mountain-Jew_avatar_1461348196-16x16.png' class='avatar avatar-16 photo' height='16' width='16' /><a href="https://www.ijn.com/author/rocky-mountain-jew/" title="Posts by Rocky Mountain Jew" rel="author">Rocky Mountain Jew</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Jan 24, 2019</span></p></div>
   <div class="clearfix"></div>
   </li>

 
            </ul>
</div>
<div class="margin-bottom"></div></div><div id="text-7" class="widget widget_text"><a href="http://www.ijn.com/product/ijn-subscription/"><div class="widget-title"><h2>Subscribe to the IJN</h2></div></a>			<div class="textwidget"><p><a href="http://www.ijn.com/product/ijn-subscription/"><img src="http://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/subscribe.jpg"></a></p>
</div>
		<div class="margin-bottom"></div></div></div>          <!-- end sidebar -->
          
       
        
</div>    
</div>
 </section>
<!-- end content --> 
<!-- Start footer -->
<footer id="footer-container">

    <div class="footer-columns">
        <div class="row">
                        <div class="four columns"><div id="text-2" class="widget widget_text"><a href="http://ijn2.wpengine.com/about-us/"><div class="widget-title"><h2>About Us</h2></div></a>			<div class="textwidget"><p>The Intermountain Jewish News is a weekly independent newspaper founded in 1913, covering the Jewish communities of the Front Range.</p>
<p>The IJN is a member of the American Jewish Press Association, Colorado Press Association and National Newspaper Association. The IJN has garnered many first place awards in news writing, features, profiles, arts and criticism, editorial writing, special sections and graphic design.</p>
</div>
		</div></div>
            <div class="four columns"><div id="text-9" class="widget widget_text"><div class="widget-title"><h2>Advertising</h2></div>			<div class="textwidget"><a href="http://ijn2.wpengine.com/about-us/staff-members/lori-aron/" target=_blank">Lori Aron</a>, <a href="mailto:lori@ijn.com">lori@ijn.com</a> <br>
<a href="http://ijn2.wpengine.com/about-us/staff-members/larry-hankin/" target=_blank">Larry Hankin</a>, <a href="mailto:larry@ijn.com">larry@ijn.com</a> <br>
<a href="http://ijn2.wpengine.com/about-us/staff-members/rabbi-hillel-goldberg-phd/" target=_blank">Hillel Goldberg</a>, <a href="mailto:hillel@ijn.com">hillel@ijn.com</a></div>
		</div></div>
                                    <div class="four columns"><div id="text-13" class="widget widget_text"><div class="widget-title"><h2>Subscriptions</h2></div>			<div class="textwidget">Print: Carol Coen, <a href="mailto:carol@ijn.com">carol@ijn.com</a> <br>
Digital: Shana Goldberg, <a href="mailto:shana@ijn.com">shana@ijn.com</a>
(303) 861-2234</div>
		</div><div id="text-11" class="widget widget_text"><div class="widget-title"><h2>GET THE IJN’S FREE NEWSLETTER</h2></div>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//ijn.us2.list-manage.com/subscribe/post?u=b5794f916b0b1a0843f84d972&amp;id=4562dfaa39" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_b5794f916b0b1a0843f84d972_4562dfaa39" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div><div id="text-10" class="widget widget_text">			<div class="textwidget"><center><img src="http://ijn2.wpengine.com/wp-content/uploads/2016/08/ijn-footer-logo.png"></center></div>
		</div></div>
     		        </div>
    </div>
            <div class="footer-bottom">
        <div class="row">
            <div class="six columns footer-left"> Copyright IJN 2016</div>
            <div class="six columns footer-right">                  
                                        <ul id="menu-foot" class="menu-footer"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="https://www.ijn.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19864"><a href="https://www.ijn.com/about-us/terms-of-use/">Terms of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://www.ijn.com/calendar/">Community Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://www.ijn.com/community-directory/">Community Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19213"><a href="https://www.ijn.com/legal-notices/">Legal Notices</a></li>
</ul>             
             </div>
        </div>  
    </div>
      
</footer>
<!-- End footer -->
</div>
<div id="go-top"><a href="#go-top"><i class="fa fa-chevron-up"></i></a></div>
	<div style="display:none">
	<div class="grofile-hash-map-b4d7f853923deb17bc6b490b16920237">
	</div>
	<div class="grofile-hash-map-7c27c4b129061adacb6d0f10d43c0588">
	</div>
	<div class="grofile-hash-map-bc0f020d68ebc5232936da447efca16e">
	</div>
	<div class="grofile-hash-map-1b9433966993eff2eed2711499d8c992">
	</div>
	<div class="grofile-hash-map-2f65a35d687e52072f533370fcf3726b">
	</div>
	</div>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.ijn.com\/no-evidence-for-israeli-racism\/":96467};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/no-evidence-for-israeli-racism/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/aqua-page-builder/assets/javascripts/aqpb-view.js?ver=1550240307'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.ijn.com\/wp-admin\/admin-ajax.php","nonce":"35680dd2fa"};
/* ]]> */
</script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/js/post-like.js?ver=1.0'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprm_public = {"settings":{"features_comment_ratings":true},"home_url":"https:\/\/www.ijn.com\/","ajax_url":"https:\/\/www.ijn.com\/wp-admin\/admin-ajax.php","nonce":"71d0079198","api_nonce":"5cee010ba7"};
/* ]]> */
</script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/wp-recipe-maker/dist/public-legacy.js?ver=4.3.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201907'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.ijn.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.5.4'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_d89287b3eebef6b342288a035d0114ef","fragment_name":"wc_fragments_d89287b3eebef6b342288a035d0114ef"};
/* ]]> */
</script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.5.4'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/js/marquee.js?ver=1.4'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/js/superfish.js?ver=1.4'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/js/owl.carousel.js?ver=1.4'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/js/jquery.pageslide.min.js?ver=1.4'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/js/mediaelement-and-player.min.js?ver=1.4'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/js/fluidvids.js?ver=1.4'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/js/jquery.sticky.js?ver=1.4'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/js/waypoints.min.js?ver=1.4'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/js/jquery.infinitescroll.min.js?ver=1.4'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/js/jquery.slimscroll.min.js?ver=1.4'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/js/jquery.knob.js?ver=1.4'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/js/jquery.bxslider.min.js?ver=1.4'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/themes/nanomag/js/custom.js?ver=1.4'></script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script async="async" type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript' src='https://www.ijn.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.31'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://21fxlb37549m1t0q7j1kqddl-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=83051929&postid=96467&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.0&show_cookie_consent=10&has_cookie_consent=0&sig=a4487ca39d3360861a9c02f3b465426383bf94c1#parent=https%3A%2F%2Fwww.ijn.com%2Fno-evidence-for-israeli-racism%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=83051929&postid=96467&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.0&show_cookie_consent=10&has_cookie_consent=0&sig=a4487ca39d3360861a9c02f3b465426383bf94c1#parent=https%3A%2F%2Fwww.ijn.com%2Fno-evidence-for-israeli-racism%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201907.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0',blog:'83051929',post:'96467',tz:'-7',srv:'www.ijn.com'} ]);
	_stq.push([ 'clickTrackerInit', '83051929', '96467' ]);
</script>
</body>
</html>

