<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9 ]><html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if !(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
      <!-- Basic Page Needs
  	  ================================================== -->
	<meta charset="UTF-8" />
    <title>This Thanksgiving, dish up the gratitude - IJN | Intermountain Jewish News</title>
        <!-- Mobile Specific Metas
  		================================================== -->
           <meta name="viewport" content="width=device-width, initial-scale=1.0">
        <!-- Favicons
        ================================================== -->

<link rel="stylesheet" type="text/css" href="https://www.ijn.com/wp-content/themes/nanomag-child/customized.css?1479831941">


                    <link rel="shortcut icon" href="/wp-content/uploads/2016/05/favicon-1.jpg" type="image/x-icon" />       
    
				<meta property="og:image" content="https://www.ijn.com/wp-content/uploads/2016/05/reflections.jpg" />		
			<style type='text/css'>Default CSS Comment</style>
<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v4.7.3 - wordpress-advertising.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->


<!-- This site is optimized with the Yoast SEO plugin v3.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="My husband Ray was diagnosed with diabetes in 1962 when he was 12 years old."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.ijn.com/thanksgiving-dish-gratitude/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="This Thanksgiving, dish up the gratitude - IJN | Intermountain Jewish News" />
<meta property="og:description" content="My husband Ray was diagnosed with diabetes in 1962 when he was 12 years old." />
<meta property="og:url" content="http://www.ijn.com/thanksgiving-dish-gratitude/" />
<meta property="og:site_name" content="IJN | Intermountain Jewish News" />
<meta property="article:section" content="Columns" />
<meta property="article:published_time" content="2016-11-17T13:13:43-07:00" />
<meta property="article:modified_time" content="2016-11-17T13:19:53-07:00" />
<meta property="og:updated_time" content="2016-11-17T13:19:53-07:00" />
<meta property="og:image" content="https://www.ijn.com/wp-content/uploads/2016/05/reflections.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="266" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="My husband Ray was diagnosed with diabetes in 1962 when he was 12 years old." />
<meta name="twitter:title" content="This Thanksgiving, dish up the gratitude - IJN | Intermountain Jewish News" />
<meta name="twitter:image" content="https://www.ijn.com/wp-content/uploads/2016/05/reflections.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="IJN | Intermountain Jewish News &raquo; Feed" href="http://www.ijn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="IJN | Intermountain Jewish News &raquo; Comments Feed" href="http://www.ijn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="IJN | Intermountain Jewish News &raquo; This Thanksgiving, dish up the gratitude Comments Feed" href="http://www.ijn.com/thanksgiving-dish-gratitude/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ijn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.ijn.com/wp-content/plugins/all-in-one-event-calendar/cache/ca31bbfa_ai1ec_parsed_css.css?ver=2.5.13' type='text/css' media='all' />
<link rel='stylesheet' id='aqpb-view-css-css'  href='https://www.ijn.com/wp-content/plugins/aqua-page-builder/assets/stylesheets/aqpb-view.css?ver=1479831941' type='text/css' media='all' />
<link rel='stylesheet' id='srp-layout-stylesheet-css'  href='https://www.ijn.com/wp-content/plugins/special-recent-posts-pro/css/layout.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.ijn.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.ijn.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.8' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.ijn.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://www.ijn.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.ijn.com/wp-content/themes/nanomag/css/font-awesome.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='gumby-css'  href='https://www.ijn.com/wp-content/themes/nanomag/css/gumby.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='carousel-css'  href='https://www.ijn.com/wp-content/themes/nanomag/css/owl.carousel.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css'  href='https://www.ijn.com/wp-content/themes/nanomag/css/owl.theme.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.ijn.com/wp-content/themes/nanomag-child/style.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementplayer-css'  href='https://www.ijn.com/wp-content/themes/nanomag/css/mediaelementplayer.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://www.ijn.com/wp-content/themes/nanomag/css/responsive.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://www.ijn.com/wp-content/themes/nanomag/custom_style.php?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://www.ijn.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.ijn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.ijn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ijn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ijn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ijn.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='https://www.ijn.com/wp-content/plugins/wppas/templates/js/advertising.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://www.ijn.com/wp-admin/admin-ajax.php?action=wppas_asyncjs&#038;ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://www.ijn.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ijn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ijn.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://wp.me/p5CtBf-kUC' />
<link rel="alternate" type="application/json+oembed" href="http://www.ijn.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ijn.com%2Fthanksgiving-dish-gratitude%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ijn.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ijn.com%2Fthanksgiving-dish-gratitude%2F&#038;format=xml" />
<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;}
		</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
        

<script type="text/javascript" charset="utf-8"
 src="https://www.hebcal.com/hebcal/?v=1&amp;cfg=e2&amp;nh=on&amp;nx=on&amp;year=now&amp;month=x&amp;ss=on&amp;mf=on">
</script>
<script type="text/javascript"
 src="https://www.hebcal.com/i/calendar-2.0-min.js">
</script>
<link type="text/css" rel="stylesheet"
href="https://www.hebcal.com/i/jec-grey-min.css">
<style type="text/css">
#myCalendarContainer table { width: 800px }
#myCalendarContainer table td.dayHasEvent { height: 80px }
#myCalendarContainer table td.dayBlank { height: 80px }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-4831295-1', 'auto');
  ga('send', 'pageview');
 
</script>
              	
<!-- end head -->
</head>
<body class="single single-post postid-80390 single-format-standard" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="content_nav">
        <div id="nav">
	  	<ul id="menu-main" class=""><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21259"><a href="http://www.ijn.com/news/">News<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21275"><a href="http://www.ijn.com/news/local/">Local<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21276"><a href="http://www.ijn.com/news/national/">National<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21274"><a href="http://www.ijn.com/news/israel/">Israel<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21273"><a href="http://www.ijn.com/news/international/">International<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21277"><a href="http://www.ijn.com/news/presidential-elections/">Presidential Elections<span class="border-menu"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21293"><a href="http://www.ijn.com/news/presidential-elections/2016-presidential-elections/">2016 Presidential Elections<span class="border-menu"></span></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21260"><a href="http://www.ijn.com/opinion/">Opinion<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21279"><a href="http://www.ijn.com/opinion/columns/">Columns<span class="border-menu"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21291"><a href="http://www.ijn.com/opinion/columns/view-from-denver/">View from Denver<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21290"><a href="http://www.ijn.com/opinion/columns/view-from-central-park/">View from Central Park<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21289"><a href="http://www.ijn.com/opinion/columns/reflections/">Reflections<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21282"><a href="http://www.ijn.com/opinion/columns/conservative-lens/">Conservative Lens<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79607"><a href="http://www.ijn.com/opinion/columns/snapshot/">Snapshot<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21286"><a href="http://www.ijn.com/opinion/columns/liberal-lens/">Liberal Lens<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21283"><a href="http://www.ijn.com/opinion/columns/dear-tzviling/">Dear Tzviling<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21284"><a href="http://www.ijn.com/opinion/columns/jewish-on-earth/">Jewish on Earth<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21285"><a href="http://www.ijn.com/opinion/columns/jewish-parenting/">Jewish Parenting<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21281"><a href="http://www.ijn.com/opinion/columns/books/">Books<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21288"><a href="http://www.ijn.com/opinion/columns/movie-magic/">Movie Magic<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21287"><a href="http://www.ijn.com/opinion/columns/life-in-tel-aviv/">Life in Tel Aviv<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21280"><a href="http://www.ijn.com/opinion/columns/ancestral-discovery/">Ancestral Discovery<span class="border-menu"></span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21292"><a href="http://www.ijn.com/opinion/editorials/">Editorials<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21822"><a href="http://www.ijn.com/opinion/blogs/">Blogs<span class="border-menu"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21622"><a href="http://www.ijn.com/opinion/blogs/rocky-mountain-jew/">Rocky Mountain Jew<span class="border-menu"></span></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21257"><a href="http://www.ijn.com/features/">Features<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21306"><a href="http://www.ijn.com/features/holiday-features/">Holiday Features<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21262"><a href="http://www.ijn.com/todays-life/">Today&#8217;s Life<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21310"><a href="http://www.ijn.com/todays-life/denver/">Denver<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21309"><a href="http://www.ijn.com/todays-life/boulder/">Boulder<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21311"><a href="http://www.ijn.com/todays-life/intermountain/">Intermountain<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21258"><a href="http://www.ijn.com/leisure/">Leisure<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21307"><a href="http://www.ijn.com/leisure/culture/">Culture<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21308"><a href="http://www.ijn.com/leisure/sports/">Sports<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21256"><a href="http://www.ijn.com/business/">Business<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21261"><a href="http://www.ijn.com/special-sections/">Special Sections<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21294"><a href="http://www.ijn.com/special-sections/boulder-issue/">Boulder Issue<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21295"><a href="http://www.ijn.com/special-sections/dollars-sense/">Dollars &#038; Sense<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21296"><a href="http://www.ijn.com/special-sections/education-culture/">Education &#038; Culture<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21297"><a href="http://www.ijn.com/special-sections/generations/">Generations<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21298"><a href="http://www.ijn.com/special-sections/home-issue/">Home Issue<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21299"><a href="http://www.ijn.com/special-sections/israel-independence/">Israel Independence<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21300"><a href="http://www.ijn.com/special-sections/jfs-at-140/">JFS at 140<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21302"><a href="http://www.ijn.com/special-sections/lchaim-fall/">L&#8217;Chaim (Fall)<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21303"><a href="http://www.ijn.com/special-sections/lchaim-spring/">L&#8217;Chaim (Spring)<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21301"><a href="http://www.ijn.com/special-sections/kosher-living/">Kosher Living<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21304"><a href="http://www.ijn.com/special-sections/shavous-youth/">Shavous Youth<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21305"><a href="http://www.ijn.com/special-sections/very-important-people/">Very Important People<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21263"><a href="http://www.ijn.com/obituaries/">Obituaries<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19195"><a href="http://www.ijn.com/contact/obituaries/">Submit an obituary<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3522"><a href="https://www.ijn.com/product/ijn-subscription/">Subscribe<span class="border-menu"></span></a></li>
</ul>   </div>
    </div>    
<div id="sb-site" class="body_wraper_full">     			

<!-- Start header -->
<header class="header-wraper">

<div class="header_top_wrapper">
<div class="row">
  
<div id="top_custom_menu"><div class="menu-top-header-container"><ul id="menu-top-header" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19838"><a href="http://www.ijn.com/about-us/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19851"><a href="http://www.ijn.com/about-us/staff-members/">Our Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3771"><a href="http://www.ijn.com/about-us/newsstands/">Newsstands</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79469"><a href="http://www.ijn.com/about-us/job-openings/">Job Openings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2735"><a href="http://www.ijn.com/community-directory/">Community Directory</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19284"><a href="http://www.ijn.com/community-directory-organizations/">Jewish Mountain West Organizations</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19271"><a href="http://www.ijn.com/congregational-directory/">Jewish Mountain West Congregations</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37520"><a href="http://www.ijn.com/kosher/">Kosher</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2734"><a href="http://www.ijn.com/contact/">Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39422"><a href="http://www.ijn.com/contact/pr-info/">PR Info</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3769"><a href="http://www.ijn.com/contact/birth/">Birth</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3768"><a href="http://www.ijn.com/contact/barbat-mitzvah/">Bar/Bat Mitzvah</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3770"><a href="http://www.ijn.com/contact/letter-to-the-editor/">Letter to the Editor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3772"><a href="http://www.ijn.com/contact/obituaries/">Submit an Obituary</a></li>
</ul>
</li>
</ul></div></div>
  
<div class="six columns header-top-left-bar">

  
</div>

<div class="six columns header-top-right-bar">

<a class="open toggle-lef sb-toggle-left navbar-left" href="#nav">
        <div class="navicon-line"></div>
        <div class="navicon-line"></div>
        <div class="navicon-line"></div>
        </a>
        
        
<span id="custom_logo_top">IJN</span>
        
      <div id="search_block_top">
	<form id="searchbox" action="http://www.ijn.com/" method="GET" role="search">
		<p>
			<input type="text" id="search_query_top" name="s" class="search_query ac_input" value="" placeholder="Search here">
           <button type="submit"> <img src="https://www.ijn.com/wp-content/themes/nanomag/img/search_form_icon_w.png" alt=""> </button>
	</p>
	</form>
    <span>Search</span>
    <div class="clearfix"></div>
</div>


  
    <ul class="social-icons-list top-bar-social">
      <li><a href="https://www.facebook.com/IntermountainJewishNews/" target="_blank"><img src="https://www.ijn.com/wp-content/themes/nanomag/img/icons/facebook.png" alt="Facebook"></a></li>                                        <li><a href="https://twitter.com/ijn_colorado" target="_blank"><img src="https://www.ijn.com/wp-content/themes/nanomag/img/icons/twitter.png" alt="Twitter"></a></li>                                                     </ul>  
      
  <a href="/my-account" id="login_but_top"><span>LOG IN</span></a>



<ul id="top_custom_icons">
  <li id="searchh_mob"><img src="/wp-content/uploads/2016/04/searchh.png"></li>
  <li><a href="/product/ijn-subscription"><img src="/wp-content/uploads/2016/04/subscr.png"></a></li>
  <li><a href="/my-account"><img src="/wp-content/uploads/2016/04/person.png"></a></li>
</ul>


<div class="clearfix hidemeonmobile"></div>
</div>

</div>
</div>

 
<script>
jQuery( document ).ready(function() {

  jQuery("#searchh_mob").click(function() {
    jQuery("#search_block_top").toggleClass("showme_please");
  });
  
});
</script>
 
 
        
<div class="header_main_wrapper"> 
  <div class="row">                          
<!--

    <div id="left_header_widget">
      
            	<div id="ad-left-sidebar" class="primary-sidebar widget-area" role="complementary">
      		<div>			<div class="textwidget">test left ad</div>
		</div>      	</div>
            
      
    </div>
     
-->
    <div id="header_logo">                 
                           
      <a href="http://www.ijn.com/">
                   
            <img src="/wp-content/uploads/2016/05/logo.jpg" alt="" id="theme_logo_img" />
              </a>
      
    </div>
      

          
    
    <div id="right_header_widget">
            	<div id="ad-right-sidebar" class="primary-sidebar widget-area" role="complementary">
      		<div>			<div class="textwidget"><div  class="paszone_container paszone-container-4203   " id="paszonecont_4203" style="overflow:hidden; max-width:572px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-4203 " id="4203" style="overflow:hidden; max-width:572px; max-height:109px;  "><div class="wppasrotate rotating_paszone wppasrotate1411794952 proadszoneholder-4203" style="" ><div class="pasli pasli-78696 "  data-duration="8000" bid="78696" aid="4203"><a class="wpproaddlink" href="http://www.ijn.com?pasID=Nzg2OTY=&amp;pasZONE=NDIwMw==" target="_blank" ><img src="https://www.ijn.com/wp-content/uploads/2016/08/banner-RMJblog.png?pas=6260692321611221625" alt="IJN House Ad &#8211; Blog" border="0"  /></a></div><div class="pasli pasli-78689 "  data-duration="8000" bid="78689" aid="4203"><a class="wpproaddlink" href="http://www.ijn.com?pasID=Nzg2ODk=&amp;pasZONE=NDIwMw==" target="_blank" ><img src="https://www.ijn.com/wp-content/uploads/2016/08/banner-CommunityCalendar.png?pas=18347806271611221625" alt="IJN House Ad &#8211; Calendar" border="0"  /></a></div><div class="pasli pasli-78695 "  data-duration="8000" bid="78695" aid="4203"><a class="wpproaddlink" href="http://www.ijn.com?pasID=Nzg2OTU=&amp;pasZONE=NDIwMw==" target="_blank" ><img src="https://www.ijn.com/wp-content/uploads/2016/08/banner-PostComments.png?pas=3863591151611221625" alt="IJN House Ad &#8211; Comments" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate1411794952 = $(".wppasrotate1411794952").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate1411794952").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate1411794952").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate1411794952.setPause($($slideElement).data("duration"));},});});});</script></div>
		</div>      	</div>
            
    </div>

<div class="cleary"></div>

      <div id="temp_and_date">
      
        <div id="date_header">Tuesday, November 22, 2016 - <script type="text/javascript" charset="utf-8"
 src="//www.hebcal.com/etc/hdate-en.js"></script>
</div>
        <div id="temp_header">      
    
          <script src="https://www.ijn.com/wp-content/themes/nanomag-child/jquery.zweatherfeed.min.js" type="text/javascript"></script>
                <div id="weather_header"></div>
          
          <script type="text/javascript">
          jQuery(document).ready(function () {
          	jQuery('#weather_header').weatherfeed(['2391279'],{
          		unit: 'f',
          		woeid: true
          	});
          });
          </script>  

        </div>
        
        <a id="thepaper_link" href="/my-account/">Print Edition</a>

      </div>  <!-- temp_and_date -->

                            
  </div>
</div>







</div>

                
<!-- end header, logo, top ads -->

              
<!-- Start Main menu -->
<div id="menu_wrapper" class="menu_wrapper menu_sticky">
<div class="menu_border_top_full"></div>
<div class="row">
	<div class="main_menu twelve columns"> 
        <div class="menu_border_top"></div>
                            <!-- main menu -->
                           
  <div class="menu-primary-container main-menu">
<ul id="mainmenu" class="sf-menu"><li id="menu-item-21259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.ijn.com/news/">News<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-21275" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/news/local/">Local<span class="border-menu"></span></a></li>
	<li id="menu-item-21276" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/news/national/">National<span class="border-menu"></span></a></li>
	<li id="menu-item-21274" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/news/israel/">Israel<span class="border-menu"></span></a></li>
	<li id="menu-item-21273" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/news/international/">International<span class="border-menu"></span></a></li>
	<li id="menu-item-21277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.ijn.com/news/presidential-elections/">Presidential Elections<span class="border-menu"></span></a><ul class="sub-menu">		<li id="menu-item-21293" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/news/presidential-elections/2016-presidential-elections/">2016 Presidential Elections<span class="border-menu"></span></a></li>

					</ul></li>

					</ul></li>
<li id="menu-item-21260" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://www.ijn.com/opinion/">Opinion<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-21279" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://www.ijn.com/opinion/columns/">Columns<span class="border-menu"></span></a><ul class="sub-menu">		<li id="menu-item-21291" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/opinion/columns/view-from-denver/">View from Denver<span class="border-menu"></span></a></li>
		<li id="menu-item-21290" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/opinion/columns/view-from-central-park/">View from Central Park<span class="border-menu"></span></a></li>
		<li id="menu-item-21289" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.ijn.com/opinion/columns/reflections/">Reflections<span class="border-menu"></span></a></li>
		<li id="menu-item-21282" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/opinion/columns/conservative-lens/">Conservative Lens<span class="border-menu"></span></a></li>
		<li id="menu-item-79607" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/opinion/columns/snapshot/">Snapshot<span class="border-menu"></span></a></li>
		<li id="menu-item-21286" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/opinion/columns/liberal-lens/">Liberal Lens<span class="border-menu"></span></a></li>
		<li id="menu-item-21283" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/opinion/columns/dear-tzviling/">Dear Tzviling<span class="border-menu"></span></a></li>
		<li id="menu-item-21284" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/opinion/columns/jewish-on-earth/">Jewish on Earth<span class="border-menu"></span></a></li>
		<li id="menu-item-21285" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/opinion/columns/jewish-parenting/">Jewish Parenting<span class="border-menu"></span></a></li>
		<li id="menu-item-21281" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/opinion/columns/books/">Books<span class="border-menu"></span></a></li>
		<li id="menu-item-21288" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/opinion/columns/movie-magic/">Movie Magic<span class="border-menu"></span></a></li>
		<li id="menu-item-21287" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/opinion/columns/life-in-tel-aviv/">Life in Tel Aviv<span class="border-menu"></span></a></li>
		<li id="menu-item-21280" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/opinion/columns/ancestral-discovery/">Ancestral Discovery<span class="border-menu"></span></a></li>

					</ul></li>
	<li id="menu-item-21292" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/opinion/editorials/">Editorials<span class="border-menu"></span></a></li>
	<li id="menu-item-21822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.ijn.com/opinion/blogs/">Blogs<span class="border-menu"></span></a><ul class="sub-menu">		<li id="menu-item-21622" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/opinion/blogs/rocky-mountain-jew/">Rocky Mountain Jew<span class="border-menu"></span></a></li>

					</ul></li>

					</ul></li>
<li id="menu-item-21257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.ijn.com/features/">Features<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-21306" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/features/holiday-features/">Holiday Features<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-21262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.ijn.com/todays-life/">Today&#8217;s Life<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-21310" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/todays-life/denver/">Denver<span class="border-menu"></span></a></li>
	<li id="menu-item-21309" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/todays-life/boulder/">Boulder<span class="border-menu"></span></a></li>
	<li id="menu-item-21311" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/todays-life/intermountain/">Intermountain<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-21258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.ijn.com/leisure/">Leisure<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-21307" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/leisure/culture/">Culture<span class="border-menu"></span></a></li>
	<li id="menu-item-21308" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/leisure/sports/">Sports<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-21256" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/business/">Business<span class="border-menu"></span></a></li>
<li id="menu-item-21261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.ijn.com/special-sections/">Special Sections<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-21294" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/special-sections/boulder-issue/">Boulder Issue<span class="border-menu"></span></a></li>
	<li id="menu-item-21295" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/special-sections/dollars-sense/">Dollars &#038; Sense<span class="border-menu"></span></a></li>
	<li id="menu-item-21296" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/special-sections/education-culture/">Education &#038; Culture<span class="border-menu"></span></a></li>
	<li id="menu-item-21297" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/special-sections/generations/">Generations<span class="border-menu"></span></a></li>
	<li id="menu-item-21298" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/special-sections/home-issue/">Home Issue<span class="border-menu"></span></a></li>
	<li id="menu-item-21299" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/special-sections/israel-independence/">Israel Independence<span class="border-menu"></span></a></li>
	<li id="menu-item-21300" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/special-sections/jfs-at-140/">JFS at 140<span class="border-menu"></span></a></li>
	<li id="menu-item-21302" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/special-sections/lchaim-fall/">L&#8217;Chaim (Fall)<span class="border-menu"></span></a></li>
	<li id="menu-item-21303" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/special-sections/lchaim-spring/">L&#8217;Chaim (Spring)<span class="border-menu"></span></a></li>
	<li id="menu-item-21301" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/special-sections/kosher-living/">Kosher Living<span class="border-menu"></span></a></li>
	<li id="menu-item-21304" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/special-sections/shavous-youth/">Shavous Youth<span class="border-menu"></span></a></li>
	<li id="menu-item-21305" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/special-sections/very-important-people/">Very Important People<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-21263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.ijn.com/obituaries/">Obituaries<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-19195" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.ijn.com/contact/obituaries/">Submit an obituary<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-3522" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.ijn.com/product/ijn-subscription/">Subscribe<span class="border-menu"></span></a></li>
</ul><div class="clearfix"></div>
</div>                             
                            <!-- end main menu -->
                                                           
                          
                        </div>
                                           
                    </div>   
                    </div>
                    


            </header>

<!-- begin content -->            
<section id="content_main" class="clearfix">
<div class="row main_content">
<div class="content_wraper three_columns_container">
        <div class="eight content_display_col1 columns" id="content">
         <div class="widget_container content_page"> 
           
                               <!-- start post -->
                    <div class="post-80390 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-opinion category-reflections" id="post-80390" itemscope="" itemtype="http://schema.org/Review">
                                    
                                                        <div class="breadcrumbs_options"><a href="http://www.ijn.com">Home</a> <i class="fa fa-angle-right"></i> <a href="http://www.ijn.com/opinion/">Opinion</a> <i class="fa fa-angle-right"></i> <a href="http://www.ijn.com/opinion/columns/">Columns</a> <i class="fa fa-angle-right"></i> <span class="current">This Thanksgiving, dish up the gratitude</span></div><div class="single_post_title heading_post_title">
                               <h1 itemprop="name" class="entry-title single-post-title heading_post_title">This Thanksgiving, dish up the gratitude</h1>
                                <p class="post-meta meta-main-img"><span class="vcard post-author single_meta meta-user"><span class="fn"><img alt='Amy Lederman' src='https://www.ijn.com/wp-content/uploads/2016/04/Amy-Lederman_avatar_1461356120-90x90.png' class='avatar avatar-90 photo' height='90' width='90' /><a href="http://www.ijn.com/author/lederman/" title="Posts by Amy Lederman" rel="author">Amy Lederman</a></span></span><span class="post-date updated"><i class="fa fa-clock-o"></i>Nov 17, 2016</span><span class="meta-cat"><i class="fa fa-book"></i><a href="http://www.ijn.com/opinion/columns/" rel="category tag">Columns</a>, <a href="http://www.ijn.com/opinion/" rel="category tag">Opinion</a>, <a href="http://www.ijn.com/opinion/columns/reflections/" rel="category tag">Reflections</a></span><span class="meta-comment"><a href="http://www.ijn.com/thanksgiving-dish-gratitude/#respond"><i class="fa fa-comments"></i>0</a></span></p>                                <div class="love_this_post_meta"><a href="#" class="jm-post-like" data-post_id="80390" title="Like"><i class="fa fa-heart-o"></i>Like</a></div>                               </div>
                               
                               <div class="clearfix"></div>
                                <div class="post_content"><p><span class="wpsdc-drop-cap">M</span>y husband Ray was diagnosed with diabetes in 1962 when he was 12 years old. Back in those days, it was a big ordeal to manage juvenile diabetes. There were no glucometers, insulin pumps or disposable syringes to ease the way or help parents keep their children’s blood sugars under control.</p>
<p>When, in 1985, Ray was diagnosed with celiac disease (unknown then but now commonly referred to as gluten allergy), the monitoring of foods became all the more difficult because of his diabetes.</p>
<p>I always wondered how I would have handled it, if it had been me.</p>
<p>What if I had been saddled with diabetes as I was just beginning to fight off pimples and adolescent insecurities?</p>
<p>How would I have felt if, after having been denied sugar for so many years, I could no longer eat pasta, bagels or cake?</p>
<p>I’m pretty sure I would have ranted a lot, at least to close friends. I know I would have wanted recognition for being “such a good sport” when others ordered pizza and I was stuck eating a rice cake with cheese.</p>
<p>But not Ray. He just managed to find ways to work around each challenge and never lost sight of the fact that he still was still one lucky man.</p>
<p>Ray’s approach to life was inspiring. His acceptance of his life, in the face of struggles, fears, losses and even death, was born from the belief that we are not <em>entitled</em> to anything, but should remain grateful for all we have. He was a man who exemplified what it means to live in gratitude.</p>
<p>During the course of Ray’s illness and since he died, I have tried to cultivate this approach to life. It is a daily discipline — of heart, mind and even of the words I use.</p>
<p>But living in gratitude has helped me put my life back on track by guiding me to focus on all that I have <em>now</em>, not what I have lost or no longer have.</p>
<p>It works . . . most of the time.</p>
<p>When it doesn’t, I accept that my sadness or sense of loss needs to be looked at, too. So I hold it for a while, and when I’m ready I let it go again until the next time. But these moments are less frequent and intense as the days roll into months and soon, into years.</p>
<p><span class="wpsdc-drop-cap">G</span>ratitude is appreciation for what we have that is good in our lives. From the moment we wake up in the morning, we have things to be grateful for. A good night’s rest in a warm bed, waking up in a safe place, a job to go to or a family to feed. Simple things that we often overlook and take for granted.</p>
<p>In  Hebrew, the word for gratitude is <em>hakarat ha-tov</em> which means “recognition of the good,” especially of the good things that others have done for us.</p>
<p><em>Hakarat ha-tov</em> is meant to make us feel good about ourselves. It requires us to stop, look around and remember the times in our life when others were there for us because they cared or appreciated us.</p>
<p>When we recognize that a parent has worked hard to help us go to college or that a boss has given us a bonus because he values our work, we feel worthy, valued and loved.</p>
<p>Simply put, cultivating gratitude is one way to become a happier person.</p>
<p>But the essence of gratitude lies within our attitude. So much of whether we feel grateful for things lies in our attitude about life.</p>
<p>Everyone experiences difficult times: poor health, failed relationships, financial stresses or family strife can make it very hard to feel upbeat and grateful.</p>
<p>While we can’t always choose what happens to us, we can choose how we feel about it and how we respond.  As my father says: “When things are tough, you can have a good attitude or a bad one for the same nickel.”</p>
<p>Gratitude requires us to make the choice to be conscious of what we have, rather than what we lack. It asks us to see the glass as half full rather than half empty.</p>
<p><span class="wpsdc-drop-cap">O</span>ne way to develop gratitude is to take time each day to acknowledge what we have that is good in our life at that very moment. Then, and this is the hard part, to say it aloud — to ourselves and to others to whom we are grateful.</p>
<p>It may be as simple as acknowledging that we appreciate a colleague or teacher, or a friend or child for calling to check in. Through this conscious and articulated awareness of the blessings in our life, we cultivate gratitude and often, joy.</p>
<p>This Thanksgiving, consider serving a big dish of gratitude with your turkey and stuffing.</p>
<p>Take the gratitude challenge and spend time during the meal sharing something for which you are grateful.</p>
<p>Your family will leave feeling filled up — not only from the pumpkin pie but from the good feelings and happiness that gratitude provides.</p>
<p>Copyright © 2016 by the Intermountain Jewish News</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-80390" class="share-facebook sd-button share-icon no-text" href="http://www.ijn.com/thanksgiving-dish-gratitude/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-80390" class="share-twitter sd-button share-icon no-text" href="http://www.ijn.com/thanksgiving-dish-gratitude/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-80390" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.ijn.com/thanksgiving-dish-gratitude/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.ijn.com/thanksgiving-dish-gratitude/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.ijn.com/thanksgiving-dish-gratitude/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div> 
                                      
                                                                  
                                
                                
                                <hr class="none" />
                                                                 <div class="tag-cat">                                                               
                                                                                             
                                </div>
                                                            
              <div class="clearfix"></div>
                                
                          
                          
                            <div class="share-post">
        <ul class="blog-share-socials">
        <li class="facebook">
          <a title="Facebook"  href="http://www.facebook.com/share.php?u=http://www.ijn.com/thanksgiving-dish-gratitude/" target="_blank"><i class="fa fa-facebook"></i>Facebook</a>
        </li>
        <li class="twitter">
          <a title="Twitter"  href="http://twitter.com/home?status=This Thanksgiving, dish up the gratitude%20-%20http://www.ijn.com/thanksgiving-dish-gratitude/" target="_blank"><i class="fa fa-twitter"></i>Twitter</a>
        </li> 
        <li class="googleplus">
          <a title="Google Plus"  href="https://plus.google.com/share?url=http://www.ijn.com/thanksgiving-dish-gratitude/" target="_blank"><i class="fa fa-google-plus"></i>Google+</a>
        </li>
        <li class="linkedin">
          <a title="LinkedIn"  href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.ijn.com/thanksgiving-dish-gratitude/&title=This Thanksgiving, dish up the gratitude" target="_blank"><i class="fa fa-linkedin"></i>Linkedin</a>
        </li>
        <li class="tumblr">
          <a  title="Tumblr" href="http://www.tumblr.com/share/link?url=http://www.ijn.com/thanksgiving-dish-gratitude/&name=This Thanksgiving, dish up the gratitude" target="_blank"><i class="fa fa-tumblr"></i>Tumblr</a>
        </li>
        <li class="pinterest">
          <a title="Pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.ijn.com/thanksgiving-dish-gratitude/" target="_blank"><i class="fa fa-pinterest"></i>Pinterest</a>
        </li>
        <li class="mail">
          <a title="Mail" href="mailto:lederman@example.com?subject=This Thanksgiving, dish up the gratitude&body=http://www.ijn.com/thanksgiving-dish-gratitude/" target="_blank"><i class="fa fa-paper-plane"></i>Mail</a>
        </li>
    </ul>

             <div class="clearfix"></div>
             
              </div>
                            
                           
                            <div class="postnav">
                                       
                            <span class="left">
                                                                   <i class="fa fa-angle-double-left"></i>
                                    <a href="http://www.ijn.com/jewish-media-objective/" id="prepost"><span>Previous Post</span>Should Jewish media be objective?</a>

                                                                </span>
                                
                                <span class="right">

                                                                    <i class="fa fa-angle-double-right"></i>
                                    <a href="http://www.ijn.com/sitting-shiva-left-jews-embarrassing/" id="nextpost"><span>Next Post</span>Sitting shiva? Left Jews are embarrassing</a>
                                                                </span>
                                
                                
                                
                            </div>
               
                            <hr class="none">
                        
                        
                            
                                  
                            <div class="auth">
                            <div class="author-info">                                       
                                 <div class="author-avatar"><img alt='Amy Lederman' src='https://www.ijn.com/wp-content/uploads/2016/04/Amy-Lederman_avatar_1461356120-90x90.png' class='avatar avatar-90 photo' height='90' width='90' /></div> 
                                    <div class="author-description"><h5><a itemprop="author" href="http://www.ijn.com/author/lederman/">Amy Lederman</a></h5>
                                <p>IJN Columnist | Reflections</p>
                                
                                      <ul class="author-social clearfix">
                              
                               
                                                               <li><a href="http://www.ijn.com/opinion/columns/reflections/" target="_blank"><img alt="" src="https://www.ijn.com/wp-content/themes/nanomag/img/icons/website.png"></a></li>
                                                                                                                                                                                                                                                                                               
								                              
                                                                                                                               </ul>
                                </div>
                                 </div>
                            </div>
                                                        
                                                        
                                            

                  
   
                    <div class="related-posts">
                      
                      <div class="widget-title"><h2>Related articles</h2></div>
                      <div class="clearfix"></div>
                       

                                                    

                            <div class="feature-four-column medium-four-columns ">     
    <div class="image_post feature-item">
                   <a  href="http://www.ijn.com/phil-karsh/" class="feature-link" title="Phil Karsh">              
<img width="400" height="260" src="https://www.ijn.com/wp-content/uploads/2016/05/obits2-1-400x260.jpg" class="attachment-medium-feature size-medium-feature wp-post-image" alt="obits2" /></a>
                     </div>
 <h3 class="image-post-title columns_post"><a href="http://www.ijn.com/phil-karsh/">Phil Karsh</a></h3>      
<p class="post-meta meta-main-img"><span class="post-author"><img alt='IJN Staff' src='https://www.ijn.com/wp-content/uploads/2016/05/IJN-Staff_avatar_1464368348-16x16.png' class='avatar avatar-16 photo' height='16' width='16' /><a href="http://www.ijn.com/author/ijn-staff/" title="Posts by IJN Staff" rel="author">IJN Staff</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Nov 17, 2016</span></p>    </div>


                                                        

                            <div class="feature-four-column medium-four-columns ">     
    <div class="image_post feature-item">
                   <a  href="http://www.ijn.com/jewish-media-objective/" class="feature-link" title="Should Jewish media be objective?">              
<img width="400" height="260" src="https://www.ijn.com/wp-content/uploads/2016/05/vfd-400x260.jpg" class="attachment-medium-feature size-medium-feature wp-post-image" alt="vfd" /></a>
                     </div>
 <h3 class="image-post-title columns_post"><a href="http://www.ijn.com/jewish-media-objective/">Should Jewish media be objective?</a></h3>      
<p class="post-meta meta-main-img"><span class="post-author"><img alt='Rabbi Hillel Goldberg' src='https://www.ijn.com/wp-content/uploads/2016/05/Rabbi-Hillel-Goldberg_avatar_1463697247-16x16.jpg' class='avatar avatar-16 photo' height='16' width='16' /><a href="http://www.ijn.com/author/hillel/" title="Posts by Rabbi Hillel Goldberg" rel="author">Rabbi Hillel Goldberg</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Nov 17, 2016</span></p>    </div>


                                                        

                            <div class="last-post-related feature-four-column medium-four-columns ">     
    <div class="image_post feature-item">
                   <a  href="http://www.ijn.com/sitting-shiva-left-jews-embarrassing/" class="feature-link" title="Sitting shiva? Left Jews are embarrassing">              
<img width="400" height="260" src="https://www.ijn.com/wp-content/uploads/2016/05/clens-400x260.jpg" class="attachment-medium-feature size-medium-feature wp-post-image" alt="clens" srcset="https://www.ijn.com/wp-content/uploads/2016/05/clens-400x260.jpg 400w, https://www.ijn.com/wp-content/uploads/2016/05/clens-300x195.jpg 300w, https://www.ijn.com/wp-content/uploads/2016/05/clens.jpg 401w" sizes="(max-width: 400px) 100vw, 400px" /></a>
                     </div>
 <h3 class="image-post-title columns_post"><a href="http://www.ijn.com/sitting-shiva-left-jews-embarrassing/">Sitting shiva? Left Jews are embarrassing</a></h3>      
<p class="post-meta meta-main-img"><span class="post-author"><img alt='Dennis Prager' src='https://www.ijn.com/wp-content/uploads/2016/04/Dennis-Prager_avatar_1461356085-16x16.png' class='avatar avatar-16 photo' height='16' width='16' /><a href="http://www.ijn.com/author/prager/" title="Posts by Dennis Prager" rel="author">Dennis Prager</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Nov 17, 2016</span></p>    </div>


                            
                    </div>                  
              					<hr class="none" />
                    <!-- comment -->
                    
<div id="comments" class="comments-area">

	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/thanksgiving-dish-gratitude/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.ijn.com/wp-comments-post.php?wpe-comment-post=ijn" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='80390' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="04edf944cc" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="172"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments .comments-area -->                    
                    </div>
                  <!-- end post --> 
        <div class="brack_space"></div>
        </div>
        </div>
          <!-- Start sidebar -->
                    <!-- end sidebar -->

          <!-- Start sidebar -->
          <div class="four columns content_display_col3" id="sidebar"><div id="wppas_custom_widgets-2" class="widget wppaszone"><div class="margin-bottom"></div></div><div id="ai1ec_agenda_widget-2" class="widget widget_ai1ec_agenda_widget">

	<a href="/calendar/"><div class="widget-title"><h2>Community Calendar</h2></div></a>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					ai1ec-today">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;11-22-2016&#x2F;">
						<div class="ai1ec-month">Nov</div>
						<div class="ai1ec-day">22</div>
						<div class="ai1ec-weekday">Tue</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-78719
									ai1ec-event-instance-id-3361
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;vocal-concert-sara-shvartzman&#x2F;&#x3F;instance_id&#x3D;3361"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												10:15 am
											</span>
										
										<span class="ai1ec-event-title">
											Nate Leichtman and the Three Man...
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

				<div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#ff3300" title="Seniors"></span></div>
	
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;vocal-concert-sara-shvartzman&#x2F;&#x3F;instance_id&#x3D;3361"
		   class="ai1ec-load-event"
			>Nate Leichtman and the Three Man...</a>
					</span>

	
	<div class="ai1ec-event-time">
					Nov 22 @ 10:15 am – 11:15 am
			</div>

	
			<div class="ai1ec-popup-excerpt">Nate Leichtman and the Three Man Big Band play classics from the American songbook. Part of JFS at the JCC Senior Connections. In the Perlmutter Room.</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-37513
									ai1ec-event-instance-id-3479
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;djcc-networking-lunch&#x2F;&#x3F;instance_id&#x3D;3479"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												11:30 am
											</span>
										
										<span class="ai1ec-event-title">
											DJCC Networking Lunch
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

				<div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#ff1491" title="Arts, Culture &amp; Social"></span></div>
	
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;djcc-networking-lunch&#x2F;&#x3F;instance_id&#x3D;3479"
		   class="ai1ec-load-event"
			>DJCC Networking Lunch</a>
					</span>

	
	<div class="ai1ec-event-time">
					Nov 22 @ 11:30 am – 12:30 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Networking luncheon hosted by the Denver Jewish Chamber of Commerce at East Side Kosher Deli.</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-79697
									ai1ec-event-instance-id-3083
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;midrash-nosh-bnai-havurah&#x2F;&#x3F;instance_id&#x3D;3083"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												12:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Midrash &amp; Nosh (B&rsquo;nai Havurah)
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

				<div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#00ced1" title="Education"></span></div>
	
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;midrash-nosh-bnai-havurah&#x2F;&#x3F;instance_id&#x3D;3083"
		   class="ai1ec-load-event"
			>Midrash &amp; Nosh (B&rsquo;nai Havurah)</a>
					</span>

	
	<div class="ai1ec-event-time">
					Nov 22 @ 12:00 pm – 1:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Tuesday lunchtime study with Rabbi Evette at B&#8217;nai Havurah exploring the method of understanding the Bible through Midrash.</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-79426
									ai1ec-event-instance-id-3054
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;crash-course-hebrew-colo-spgs&#x2F;&#x3F;instance_id&#x3D;3054"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												6:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											Crash Course in Hebrew (Colo. Sp...
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

				<div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#00ced1" title="Education"></span></div>
	
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;crash-course-hebrew-colo-spgs&#x2F;&#x3F;instance_id&#x3D;3054"
		   class="ai1ec-load-event"
			>Crash Course in Hebrew (Colo. Sp...</a>
					</span>

	
	<div class="ai1ec-event-time">
					Nov 22 @ 6:30 pm – 9:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Crash Course in Hebrew taught by Kobi Chumash. Meeting for nine Tuesdays starting Oct. 18. At Temple Shalom in Colorado Springs.</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;11-23-2016&#x2F;">
						<div class="ai1ec-month">Nov</div>
						<div class="ai1ec-day">23</div>
						<div class="ai1ec-weekday">Wed</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-77873
									ai1ec-event-instance-id-2441
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;jewish-aging-mastery-program&#x2F;&#x3F;instance_id&#x3D;2441"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												10:15 am
											</span>
										
										<span class="ai1ec-event-title">
											Jewish Aging Mastery Program
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

				<div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#ff3300" title="Seniors"></span></div>
	
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;jewish-aging-mastery-program&#x2F;&#x3F;instance_id&#x3D;2441"
		   class="ai1ec-load-event"
			>Jewish Aging Mastery Program</a>
					</span>

	
	<div class="ai1ec-event-time">
					Nov 23 @ 10:15 am – 11:45 am
			</div>

	
			<div class="ai1ec-popup-excerpt">Twelve-session weekly 90-minute interactive class facilitated by local experts, covering topics including exercise, nutrition, sleep, financial stability and community connections. At JCC, MACC board room.</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-79674
									ai1ec-event-instance-id-3015
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;movie-mavens-boulder&#x2F;&#x3F;instance_id&#x3D;3015"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												11:30 am
											</span>
										
										<span class="ai1ec-event-title">
											Movie Mavens Club: &lsquo;Everything I...
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

				<div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#ff1491" title="Arts, Culture &amp; Social"></span></div>
	
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;movie-mavens-boulder&#x2F;&#x3F;instance_id&#x3D;3015"
		   class="ai1ec-load-event"
			>Movie Mavens Club: &lsquo;Everything I...</a>
					</span>

	
	<div class="ai1ec-event-time">
					Nov 23 @ 11:30 am – 2:30 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Movie Mavens Club for older adults at Boulder JCC. With film screening related to theme Jewish &#8220;Heroes and Anti-Heroes on Screen&#8221;, followed by discussion. Meeting monthly. 11/23: Everything Is Illuminated 1/25: A Serious Man 2/22:[...]</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-79801
									ai1ec-event-instance-id-3303
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;powerful-prayer-joi&#x2F;&#x3F;instance_id&#x3D;3303"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												11:30 am
											</span>
										
										<span class="ai1ec-event-title">
											Powerful Prayer (JOI)
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

				<div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#00ced1" title="Education"></span></div>
	
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;powerful-prayer-joi&#x2F;&#x3F;instance_id&#x3D;3303"
		   class="ai1ec-load-event"
			>Powerful Prayer (JOI)</a>
					</span>

	
	<div class="ai1ec-event-time">
					Nov 23 @ 11:30 am – 1:30 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Thirteen-session class exploring the the mechanics of prayer, looking specifically at the Amidah, or silent prayer. At JOI at Aish.</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-79699
									ai1ec-event-instance-id-3104
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;adult-hebrew-lab-bnai-havurah&#x2F;&#x3F;instance_id&#x3D;3104"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												5:45 pm
											</span>
										
										<span class="ai1ec-event-title">
											Adult Hebrew Lab (B&rsquo;nai Havurah)
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

				<div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#00ced1" title="Education"></span></div>
	
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;adult-hebrew-lab-bnai-havurah&#x2F;&#x3F;instance_id&#x3D;3104"
		   class="ai1ec-load-event"
			>Adult Hebrew Lab (B&rsquo;nai Havurah)</a>
					</span>

	
	<div class="ai1ec-event-time">
					Nov 23 @ 5:45 pm – 6:30 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Weekly session meeting Wednesday for skill building in Hebrew. At B&#8217;nai Havurah.</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-79701
									ai1ec-event-instance-id-3125
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;chanting-trope-series-bnai-havurah&#x2F;&#x3F;instance_id&#x3D;3125"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												6:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											Chanting Trope Series (B&rsquo;nai Hav...
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

				<div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#00ced1" title="Education"></span></div>
	
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;chanting-trope-series-bnai-havurah&#x2F;&#x3F;instance_id&#x3D;3125"
		   class="ai1ec-load-event"
			>Chanting Trope Series (B&rsquo;nai Hav...</a>
					</span>

	
	<div class="ai1ec-event-time">
					Nov 23 @ 6:30 pm – 7:45 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Weekly session meeting Wednesdays on how to chant Torah. Advanced beginner Hebrew skills needed. At B&#8217;nai Havurah.</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;11-24-2016&#x2F;">
						<div class="ai1ec-month">Nov</div>
						<div class="ai1ec-day">24</div>
						<div class="ai1ec-weekday">Thu</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-77719
									ai1ec-event-instance-id-3475
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;legal-holiday-learning&#x2F;&#x3F;instance_id&#x3D;3475"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												7:30 am
											</span>
										
										<span class="ai1ec-event-title">
											Legal Holiday Learning
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

				<div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#00ced1" title="Education"></span></div>
	
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;legal-holiday-learning&#x2F;&#x3F;instance_id&#x3D;3475"
		   class="ai1ec-load-event"
			>Legal Holiday Learning</a>
					</span>

	
	<div class="ai1ec-event-time">
					Nov 24 @ 7:30 am – 9:00 am
			</div>

	
			<div class="ai1ec-popup-excerpt">Learning program hosted by the Denver Kollel at three locations. With breakfast. Topic is &#8220;True Thanksgiving: The Laws of Birchas Hagomel.&#8221; EDOS, 7:30 a.m. Kollel West Side, 8 a.m. Kollel Southeast, 8 a.m.</div>
	
</div>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="http&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;calendar&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
							<div class="ai1ec-subscribe-dropdown ai1ec-dropdown ai1ec-btn
	ai1ec-btn-default ai1ec-btn-xs">
	<span role="button" class="ai1ec-dropdown-toggle ai1ec-subscribe"
			data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-icon-rss ai1ec-fa-lg ai1ec-fa-fw"></i>
		<span class="ai1ec-hidden-xs">
							Add
						<span class="ai1ec-caret"></span>
		</span>
	</span>
			<ul class="ai1ec-dropdown-menu ai1ec-pull-left" role="menu">
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
				data-placement="right" title="Copy this URL for your own Timely calendar or click to add to your rich-text calendar"
				href="http&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events">
				<i class="ai1ec-fa ai1ec-fa-lg ai1ec-fa-fw ai1ec-icon-timely"></i>
				Add to Timely Calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in your Google Calendar"
			  href="http://www.google.com/calendar/render?cid=http&#x25;3A&#x25;2F&#x25;2Fwww.ijn.com&#x25;2F&#x25;3Fplugin&#x25;3Dall-in-one-event-calendar&#x25;26controller&#x25;3Dai1ec_exporter_controller&#x25;26action&#x25;3Dexport_events&#x25;26no_html&#x25;3Dtrue">
				<i class="ai1ec-fa ai1ec-icon-google ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Google
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in MS Outlook"
			  href="webcal&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-windows ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Outlook
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in Apple Calendar/iCal"
			  href="webcal&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-apple ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Apple Calendar
			</a>
		</li>
		<li>
						<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title="Subscribe to this calendar in another plain-text calendar"
			  href="http&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-calendar ai1ec-fa-fw"></i>
				Add to other calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title=""
			  href="http&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&xml=true">
				<i class="ai1ec-fa ai1ec-fa-file-text ai1ec-fa-lg ai1ec-fa-fw"></i>
				Export to XML
			</a>
		</li>
	</ul>
</div>

					</div>
	 
</div>



<div class="margin-bottom"></div></div><div id="rec-recent-posts-2" class="widget post_list_widget"><a href="/opinion/blogs/rocky-mountain-jew/"><div class="widget-title"><h2>Rocky Mountain Jew</h2></div></a><div class="widget_container"><ul class="feature-post-list recent-post-widget"> 
                          <li class="">
<a  href="http://www.ijn.com/and-now-to-thanksgiving/" class="feature-image-link image_post" title="And now, to Thanksgiving">              
<img width="100" height="75" src="https://www.ijn.com/wp-content/uploads/2016/11/Thanksgiving_Icons-100x75.jpg" class="attachment-small-feature size-small-feature wp-post-image" alt="thanksgiving_icons" /></a>
 <div class="item-details">
    <span class="meta-category-small"><a class="post-category-color-text" style="color:#" href="http://www.ijn.com/opinion/blogs/">Blogs</a><a class="post-category-color-text" style="color:" href="http://www.ijn.com/opinion/">Opinion</a><a class="post-category-color-text" style="color:#" href="http://www.ijn.com/opinion/blogs/rocky-mountain-jew/">Rocky Mountain Jew</a></span>   <h3 class="feature-post-title"><a href="http://www.ijn.com/and-now-to-thanksgiving/">And now, to Thanksgiving</a></h3>
<p class="post-meta meta-main-img"><span class="post-author"><img alt='Rocky Mountain Jew' src='https://www.ijn.com/wp-content/uploads/2016/04/Rocky-Mountain-Jew_avatar_1461348196-16x16.png' class='avatar avatar-16 photo' height='16' width='16' /><a href="http://www.ijn.com/author/rocky-mountain-jew/" title="Posts by Rocky Mountain Jew" rel="author">Rocky Mountain Jew</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Nov 17, 2016</span></p></div>
   <div class="clearfix"></div>
   </li>

 
             
                          <li class="">
<a  href="http://www.ijn.com/donald-trump-elected-first-thoughts/" class="feature-image-link image_post" title="Donald Trump elected president: First thoughts">              
<img width="100" height="75" src="https://www.ijn.com/wp-content/uploads/2016/11/Trump_Rally_2016-100x75.jpg" class="attachment-small-feature size-small-feature wp-post-image" alt="Donald Trump at a rally in New Hampshire during his presidential campaign. (Sean Rayford/Getty)" /></a>
 <div class="item-details">
    <span class="meta-category-small"><a class="post-category-color-text" style="color:#" href="http://www.ijn.com/opinion/blogs/">Blogs</a><a class="post-category-color-text" style="color:" href="http://www.ijn.com/opinion/">Opinion</a><a class="post-category-color-text" style="color:#" href="http://www.ijn.com/opinion/blogs/rocky-mountain-jew/">Rocky Mountain Jew</a></span>   <h3 class="feature-post-title"><a href="http://www.ijn.com/donald-trump-elected-first-thoughts/">Donald Trump elected president: First thoughts</a></h3>
<p class="post-meta meta-main-img"><span class="post-author"><img alt='Rocky Mountain Jew' src='https://www.ijn.com/wp-content/uploads/2016/04/Rocky-Mountain-Jew_avatar_1461348196-16x16.png' class='avatar avatar-16 photo' height='16' width='16' /><a href="http://www.ijn.com/author/rocky-mountain-jew/" title="Posts by Rocky Mountain Jew" rel="author">Rocky Mountain Jew</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Nov 09, 2016</span></p></div>
   <div class="clearfix"></div>
   </li>

 
             
                          <li class="">
<a  href="http://www.ijn.com/shavits-trial-online-media/" class="feature-image-link image_post" title="Shavit&#8217;s trial by online media">              
<img width="100" height="75" src="https://www.ijn.com/wp-content/uploads/2016/11/Ari_Shavit-100x75.jpg" class="attachment-small-feature size-small-feature wp-post-image" alt="Ari Shavit at a conference in Beverly Hills, May 5, 2015. (Jason Kempin/Getty)" /></a>
 <div class="item-details">
    <span class="meta-category-small"><a class="post-category-color-text" style="color:#" href="http://www.ijn.com/opinion/blogs/">Blogs</a><a class="post-category-color-text" style="color:" href="http://www.ijn.com/opinion/">Opinion</a><a class="post-category-color-text" style="color:#" href="http://www.ijn.com/opinion/blogs/rocky-mountain-jew/">Rocky Mountain Jew</a></span>   <h3 class="feature-post-title"><a href="http://www.ijn.com/shavits-trial-online-media/">Shavit&#8217;s trial by online media</a></h3>
<p class="post-meta meta-main-img"><span class="post-author"><img alt='Rocky Mountain Jew' src='https://www.ijn.com/wp-content/uploads/2016/04/Rocky-Mountain-Jew_avatar_1461348196-16x16.png' class='avatar avatar-16 photo' height='16' width='16' /><a href="http://www.ijn.com/author/rocky-mountain-jew/" title="Posts by Rocky Mountain Jew" rel="author">Rocky Mountain Jew</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Nov 03, 2016</span></p></div>
   <div class="clearfix"></div>
   </li>

 
             
                          <li class="">
<a  href="http://www.ijn.com/evan-mcmullin-running-mate/" class="feature-image-link image_post" title="Who is Evan McMullin’s running mate?">              
<img width="100" height="75" src="https://www.ijn.com/wp-content/uploads/2016/10/Mindy_Finn-100x75.jpg" class="attachment-small-feature size-small-feature wp-post-image" alt="Mindy Finn (McMullin campaign)" /></a>
 <div class="item-details">
    <span class="meta-category-small"><a class="post-category-color-text" style="color:#" href="http://www.ijn.com/opinion/blogs/">Blogs</a><a class="post-category-color-text" style="color:" href="http://www.ijn.com/opinion/">Opinion</a><a class="post-category-color-text" style="color:#" href="http://www.ijn.com/opinion/blogs/rocky-mountain-jew/">Rocky Mountain Jew</a></span>   <h3 class="feature-post-title"><a href="http://www.ijn.com/evan-mcmullin-running-mate/">Who is Evan McMullin’s running mate?</a></h3>
<p class="post-meta meta-main-img"><span class="post-author"><img alt='Rocky Mountain Jew' src='https://www.ijn.com/wp-content/uploads/2016/04/Rocky-Mountain-Jew_avatar_1461348196-16x16.png' class='avatar avatar-16 photo' height='16' width='16' /><a href="http://www.ijn.com/author/rocky-mountain-jew/" title="Posts by Rocky Mountain Jew" rel="author">Rocky Mountain Jew</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Oct 27, 2016</span></p></div>
   <div class="clearfix"></div>
   </li>

 
            </ul>
</div>
<div class="margin-bottom"></div></div><div id="text-7" class="widget widget_text"><a href="http://www.ijn.com/product/ijn-subscription"><div class="widget-title"><h2>Subscribe to the IJN</h2></div></a>			<div class="textwidget"><p><a href="http://www.ijn.com/product/ijn-subscription/"><img src="https://www.ijn.com/wp-content/uploads/2016/05/subscribe.png"></a></p>
</div>
		<div class="margin-bottom"></div></div></div>          <!-- end sidebar -->
          
       
        
</div>    
</div>
 </section>
<!-- end content --> 
<!-- Start footer -->
<footer id="footer-container">

    <div class="footer-columns">
        <div class="row">
                        <div class="four columns"><div id="text-2" class="widget widget_text"><a href="http://www.ijn.com/about-us/"><div class="widget-title"><h2>About Us</h2></div></a>			<div class="textwidget"><p>The Intermountain Jewish News is a weekly independent newspaper founded in 1913, covering the Jewish communities of the Front Range.</p>
<p>The IJN is a member of the American Jewish Press Association, Colorado Press Association and National Newspaper Association. The IJN has garnered many first place awards in news writing, features, profiles, arts and criticism, editorial writing, special sections and graphic design.</p>
</div>
		</div></div>
            <div class="four columns"><div id="text-9" class="widget widget_text"><div class="widget-title"><h2>Advertising</h2></div>			<div class="textwidget"><a href="http://www.ijn.com/about-us/staff-members/lori-aron/" target=_blank">Lori Aron</a>, <a href="mailto:lori@ijn.com">lori@ijn.com</a> <br>
<a href="http://www.ijn.com/about-us/staff-members/larry-hankin/" target=_blank">Larry Hankin</a>, <a href="mailto:larry@ijn.com">larry@ijn.com</a> <br>
<a href="http://www.ijn.com/about-us/staff-members/rabbi-hillel-goldberg-phd/" target=_blank">Hillel Goldberg</a>, <a href="mailto:hillel@ijn.com">hillel@ijn.com</a></div>
		</div><div id="widget_contact_info-2" class="widget widget_contact_info"><div class="widget-title"><h2>Contact Us</h2></div><div class="confit-address"><a href="https://maps.google.com/maps?z=16&#038;q=1177+grant+street,+#200+denver,+colorado+80203" target="_blank">1177 Grant Street, #200<br/>Denver, Colorado 80203</a></div><div class="confit-phone">303-861-2234</div><div class="confit-hours">info@ijn.com</div></div><div id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><ul><li><a title="View IntermountainJewishNews&#8217;s profile on Facebook" href="https://www.facebook.com/IntermountainJewishNews/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View IntermountainJewishNews&#8217;s profile on Facebook</span></a></li><li><a title="View @IJN_Colorado&#8217;s profile on Twitter" href="https://twitter.com/@IJN_Colorado/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View @IJN_Colorado&#8217;s profile on Twitter</span></a></li><li><a title="View 110652575243318374667&#8217;s profile on Google+" href="https://plus.google.com/u/0/110652575243318374667/" class="genericon genericon-googleplus" target="_blank"><span class="screen-reader-text">View 110652575243318374667&#8217;s profile on Google+</span></a></li></ul></div></div>
                                    <div class="four columns"><div id="text-13" class="widget widget_text"><div class="widget-title"><h2>Subscriptions</h2></div>			<div class="textwidget">Print: Carol Coen, <a href="mailto:carol@ijn.com">carol@ijn.com</a> <br>
Digital: Shana Goldberg, <a href="mailto:shana@ijn.com">shana@ijn.com</a></div>
		</div><div id="text-11" class="widget widget_text"><div class="widget-title"><h2>GET THE IJN’S FREE NEWSLETTER</h2></div>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//ijn.us2.list-manage.com/subscribe/post?u=b5794f916b0b1a0843f84d972&amp;id=4562dfaa39" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_b5794f916b0b1a0843f84d972_4562dfaa39" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div><div id="text-10" class="widget widget_text">			<div class="textwidget"><center><img src="https://www.ijn.com/wp-content/uploads/2016/08/ijn-footer-logo.png"></center></div>
		</div></div>
     		        </div>
    </div>
            <div class="footer-bottom">
        <div class="row">
            <div class="six columns footer-left"> Copyright IJN 2016</div>
            <div class="six columns footer-right">                  
                                        <ul id="menu-foot" class="menu-footer"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="http://www.ijn.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19864"><a href="http://www.ijn.com/about-us/terms-of-use/">Terms of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://www.ijn.com/calendar/">Community Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="http://www.ijn.com/community-directory/">Community Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19213"><a href="http://www.ijn.com/legal-notices/">Legal Notices</a></li>
</ul>             
             </div>
        </div>  
    </div>
      
</footer>
<!-- End footer -->
</div>
<div id="go-top"><a href="#go-top"><i class="fa fa-chevron-up"></i></a></div>
	<div style="display:none">
	<div class="grofile-hash-map-a240f7adb3d4db524c82cc5db21058d6">
	</div>
	<div class="grofile-hash-map-1b9433966993eff2eed2711499d8c992">
	</div>
	<div class="grofile-hash-map-7c27c4b129061adacb6d0f10d43c0588">
	</div>
	<div class="grofile-hash-map-c514f70b00501954880bbe318f018a6c">
	</div>
	<div class="grofile-hash-map-2f65a35d687e52072f533370fcf3726b">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.ijn.com\/thanksgiving-dish-gratitude\/":80390};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/thanksgiving-dish-gratitude/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="https://www.ijn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://www.ijn.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='wp_pro_add_style-css'  href='https://www.ijn.com/wp-content/plugins/wppas/templates/css/wppas.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='https://www.ijn.com/wp-admin/admin-ajax.php?action=wppas_php_style&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.ijn.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ijn.com/wp-content/plugins/aqua-page-builder/assets/javascripts/aqpb-view.js?ver=1479831941'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.ijn.com\/wp-admin\/admin-ajax.php","nonce":"7d47834ccd"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ijn.com/wp-content/themes/nanomag/js/post-like.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.ijn.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201647'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/thanksgiving-dish-gratitude\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/www.ijn.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.ijn.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.8'></script>
<script type='text/javascript' src='//www.ijn.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/thanksgiving-dish-gratitude\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.ijn.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.8'></script>
<script type='text/javascript' src='//www.ijn.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/thanksgiving-dish-gratitude\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.ijn.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.8'></script>
<script type='text/javascript' src='http://www.ijn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ijn.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ijn.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ijn.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://www.ijn.com/wp-content/themes/nanomag/js/marquee.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.ijn.com/wp-content/themes/nanomag/js/superfish.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.ijn.com/wp-content/themes/nanomag/js/owl.carousel.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.ijn.com/wp-content/themes/nanomag/js/jquery.pageslide.min.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.ijn.com/wp-content/themes/nanomag/js/mediaelement-and-player.min.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.ijn.com/wp-content/themes/nanomag/js/fluidvids.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.ijn.com/wp-content/themes/nanomag/js/jquery.sticky.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.ijn.com/wp-content/themes/nanomag/js/waypoints.min.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.ijn.com/wp-content/themes/nanomag/js/jquery.infinitescroll.min.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.ijn.com/wp-content/themes/nanomag/js/jquery.slimscroll.min.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.ijn.com/wp-content/themes/nanomag/js/jquery.knob.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.ijn.com/wp-content/themes/nanomag/js/jquery.bxslider.min.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.ijn.com/wp-content/themes/nanomag/js/custom.js?ver=1.4'></script>
<script type='text/javascript' src='http://www.ijn.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"https:\/\/www.ijn.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ijn.com/wp-content/plugins/wppas/templates/js/wppas.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://www.ijn.com/wp-content/plugins/wppas/templates/js/jquery.bxslider.min.pas.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.ijn.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ijn.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.3.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script type='text/javascript' src='http://stats.wp.com/e-201647.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'83051929',post:'80390',tz:'-7',srv:'www.ijn.com'} ]);
	_stq.push([ 'clickTrackerInit', '83051929', '80390' ]);
</script>
</body>
</html>

