<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9 ]><html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if !(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
      <!-- Basic Page Needs
  	  ================================================== -->
	<meta charset="UTF-8" />
    <title>Sanitizing Martin Luther - IJN | Intermountain Jewish News</title>
        <!-- Mobile Specific Metas
  		================================================== -->
           <meta name="viewport" content="width=device-width, initial-scale=1.0">
        <!-- Favicons
        ================================================== -->

<link rel="stylesheet" type="text/css" href="https://www.ijn.com/wp-content/themes/nanomag-child/customized.css?1485552417">


                    <link rel="shortcut icon" href="/wp-content/uploads/2016/05/favicon-1.jpg" type="image/x-icon" />       
    
				<meta property="og:image" content="https://www.ijn.com/wp-content/uploads/2016/05/vfd.jpg" />		
			<style type='text/css'>Default CSS Comment</style>
<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v4.7.3 - wordpress-advertising.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->


<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="It seems possible to speak about Martin Luther without mentioning anti-Semitism. Eighty-seven straight minutes of speaking, in fact."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.ijn.com/sanitizing-martin-luther/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sanitizing Martin Luther - IJN | Intermountain Jewish News" />
<meta property="og:description" content="It seems possible to speak about Martin Luther without mentioning anti-Semitism. Eighty-seven straight minutes of speaking, in fact." />
<meta property="og:url" content="http://www.ijn.com/sanitizing-martin-luther/" />
<meta property="og:site_name" content="IJN | Intermountain Jewish News" />
<meta property="article:tag" content="martin luther" />
<meta property="article:section" content="Columns" />
<meta property="article:published_time" content="2017-01-26T08:19:38-07:00" />
<meta property="og:image" content="https://www.ijn.com/wp-content/uploads/2016/05/vfd.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="269" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="It seems possible to speak about Martin Luther without mentioning anti-Semitism. Eighty-seven straight minutes of speaking, in fact." />
<meta name="twitter:title" content="Sanitizing Martin Luther - IJN | Intermountain Jewish News" />
<meta name="twitter:image" content="https://www.ijn.com/wp-content/uploads/2016/05/vfd.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="IJN | Intermountain Jewish News &raquo; Feed" href="http://www.ijn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="IJN | Intermountain Jewish News &raquo; Comments Feed" href="http://www.ijn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="IJN | Intermountain Jewish News &raquo; Sanitizing Martin Luther Comments Feed" href="http://www.ijn.com/sanitizing-martin-luther/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ijn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.ijn.com/wp-content/plugins/all-in-one-event-calendar/cache/e72844e1_ai1ec_parsed_css.css?ver=2.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='aqpb-view-css-css'  href='https://www.ijn.com/wp-content/plugins/aqua-page-builder/assets/stylesheets/aqpb-view.css?ver=1485552417' type='text/css' media='all' />
<link rel='stylesheet' id='srp-layout-stylesheet-css'  href='https://www.ijn.com/wp-content/plugins/special-recent-posts-pro/css/layout.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.ijn.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.ijn.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.11' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.ijn.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://www.ijn.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.ijn.com/wp-content/themes/nanomag/css/font-awesome.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='gumby-css'  href='https://www.ijn.com/wp-content/themes/nanomag/css/gumby.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='carousel-css'  href='https://www.ijn.com/wp-content/themes/nanomag/css/owl.carousel.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css'  href='https://www.ijn.com/wp-content/themes/nanomag/css/owl.theme.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.ijn.com/wp-content/themes/nanomag-child/style.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementplayer-css'  href='https://www.ijn.com/wp-content/themes/nanomag/css/mediaelementplayer.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://www.ijn.com/wp-content/themes/nanomag/css/responsive.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://www.ijn.com/wp-content/themes/nanomag/custom_style.php?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://www.ijn.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.ijn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.ijn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ijn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ijn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ijn.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='https://www.ijn.com/wp-content/plugins/wppas/templates/js/advertising.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.ijn.com/wp-admin/admin-ajax.php?action=wppas_asyncjs&#038;ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://www.ijn.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ijn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ijn.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://wp.me/p5CtBf-lgL' />
<link rel="alternate" type="application/json+oembed" href="http://www.ijn.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ijn.com%2Fsanitizing-martin-luther%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ijn.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ijn.com%2Fsanitizing-martin-luther%2F&#038;format=xml" />
<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;}
		</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
        

<script type="text/javascript" charset="utf-8"
 src="https://www.hebcal.com/hebcal/?v=1&amp;cfg=e2&amp;nh=on&amp;nx=on&amp;year=now&amp;month=x&amp;ss=on&amp;mf=on">
</script>
<script type="text/javascript"
 src="https://www.hebcal.com/i/calendar-2.0-min.js">
</script>
<link type="text/css" rel="stylesheet"
href="https://www.hebcal.com/i/jec-grey-min.css">
<style type="text/css">
#myCalendarContainer table { width: 800px }
#myCalendarContainer table td.dayHasEvent { height: 80px }
#myCalendarContainer table td.dayBlank { height: 80px }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-4831295-1', 'auto');
  ga('send', 'pageview');
 
</script>
              	
<!-- end head -->
</head>
<body class="post-template-default single single-post postid-81763 single-format-standard" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="content_nav">
        <div id="nav">
	  	<ul id="menu-main" class=""><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21259"><a href="http://www.ijn.com/news/">News<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21275"><a href="http://www.ijn.com/news/local/">Local<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21276"><a href="http://www.ijn.com/news/national/">National<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21274"><a href="http://www.ijn.com/news/israel/">Israel<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21273"><a href="http://www.ijn.com/news/international/">International<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21277"><a href="http://www.ijn.com/news/presidential-elections/">Presidential Elections<span class="border-menu"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21293"><a href="http://www.ijn.com/news/presidential-elections/2016-presidential-elections/">2016 Presidential Elections<span class="border-menu"></span></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21260"><a href="http://www.ijn.com/opinion/">Opinion<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21279"><a href="http://www.ijn.com/opinion/columns/">Columns<span class="border-menu"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21291"><a href="http://www.ijn.com/opinion/columns/view-from-denver/">View from Denver<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21290"><a href="http://www.ijn.com/opinion/columns/view-from-central-park/">View from Central Park<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21289"><a href="http://www.ijn.com/opinion/columns/reflections/">Reflections<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21282"><a href="http://www.ijn.com/opinion/columns/conservative-lens/">Conservative Lens<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79607"><a href="http://www.ijn.com/opinion/columns/snapshot/">Snapshot<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21286"><a href="http://www.ijn.com/opinion/columns/liberal-lens/">Liberal Lens<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21283"><a href="http://www.ijn.com/opinion/columns/dear-tzviling/">Dear Tzviling<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21284"><a href="http://www.ijn.com/opinion/columns/jewish-on-earth/">Jewish on Earth<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21285"><a href="http://www.ijn.com/opinion/columns/jewish-parenting/">Jewish Parenting<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21281"><a href="http://www.ijn.com/opinion/columns/books/">Books<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21288"><a href="http://www.ijn.com/opinion/columns/movie-magic/">Movie Magic<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21287"><a href="http://www.ijn.com/opinion/columns/life-in-tel-aviv/">Life in Tel Aviv<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21280"><a href="http://www.ijn.com/opinion/columns/ancestral-discovery/">Ancestral Discovery<span class="border-menu"></span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21292"><a href="http://www.ijn.com/opinion/editorials/">Editorials<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21822"><a href="http://www.ijn.com/opinion/blogs/">Blogs<span class="border-menu"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21622"><a href="http://www.ijn.com/opinion/blogs/rocky-mountain-jew/">Rocky Mountain Jew<span class="border-menu"></span></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21257"><a href="http://www.ijn.com/features/">Features<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21306"><a href="http://www.ijn.com/features/holiday-features/">Holiday Features<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21262"><a href="http://www.ijn.com/todays-life/">Today&#8217;s Life<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21310"><a href="http://www.ijn.com/todays-life/denver/">Denver<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21309"><a href="http://www.ijn.com/todays-life/boulder/">Boulder<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21311"><a href="http://www.ijn.com/todays-life/intermountain/">Intermountain<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21258"><a href="http://www.ijn.com/leisure/">Leisure<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21307"><a href="http://www.ijn.com/leisure/culture/">Culture<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21308"><a href="http://www.ijn.com/leisure/sports/">Sports<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21256"><a href="http://www.ijn.com/business/">Business<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21261"><a href="http://www.ijn.com/special-sections/">Special Sections<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21294"><a href="http://www.ijn.com/special-sections/boulder-issue/">Boulder Issue<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21295"><a href="http://www.ijn.com/special-sections/dollars-sense/">Dollars &#038; Sense<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21296"><a href="http://www.ijn.com/special-sections/education-culture/">Education &#038; Culture<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21297"><a href="http://www.ijn.com/special-sections/generations/">Generations<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21298"><a href="http://www.ijn.com/special-sections/home-issue/">Home Issue<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21299"><a href="http://www.ijn.com/special-sections/israel-independence/">Israel Independence<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21300"><a href="http://www.ijn.com/special-sections/jfs-at-140/">JFS at 140<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21302"><a href="http://www.ijn.com/special-sections/lchaim-fall/">L&#8217;Chaim (Fall)<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21303"><a href="http://www.ijn.com/special-sections/lchaim-spring/">L&#8217;Chaim (Spring)<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21301"><a href="http://www.ijn.com/special-sections/kosher-living/">Kosher Living<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21304"><a href="http://www.ijn.com/special-sections/shavous-youth/">Shavous Youth<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21305"><a href="http://www.ijn.com/special-sections/very-important-people/">Very Important People<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21263"><a href="http://www.ijn.com/obituaries/">Obituaries<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19195"><a href="http://www.ijn.com/contact/obituaries/">Submit an obituary<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3522"><a href="https://www.ijn.com/product/ijn-subscription/">Subscribe<span class="border-menu"></span></a></li>
</ul>   </div>
    </div>    
<div id="sb-site" class="body_wraper_full">     			

<!-- Start header -->
<header class="header-wraper">

<div class="header_top_wrapper">
<div class="row">
  
<div id="top_custom_menu"><div class="menu-top-header-container"><ul id="menu-top-header" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19838"><a href="http://www.ijn.com/about-us/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19851"><a href="http://www.ijn.com/about-us/staff-members/">Our Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3771"><a href="http://www.ijn.com/about-us/newsstands/">Newsstands</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79469"><a href="http://www.ijn.com/about-us/job-openings/">Job Openings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2735"><a href="http://www.ijn.com/community-directory/">Community Directory</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19284"><a href="http://www.ijn.com/community-directory-organizations/">Jewish Mountain West Organizations</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19271"><a href="http://www.ijn.com/congregational-directory/">Jewish Mountain West Congregations</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37520"><a href="http://www.ijn.com/kosher/">Kosher</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2734"><a href="http://www.ijn.com/contact/">Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39422"><a href="http://www.ijn.com/contact/pr-info/">PR Info</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3769"><a href="http://www.ijn.com/contact/birth/">Birth</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3768"><a href="http://www.ijn.com/contact/barbat-mitzvah/">Bar/Bat Mitzvah</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3770"><a href="http://www.ijn.com/contact/letter-to-the-editor/">Letter to the Editor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3772"><a href="http://www.ijn.com/contact/obituaries/">Submit an Obituary</a></li>
</ul>
</li>
</ul></div></div>
  
<div class="six columns header-top-left-bar">

  
</div>

<div class="six columns header-top-right-bar">

<a class="open toggle-lef sb-toggle-left navbar-left" href="#nav">
        <div class="navicon-line"></div>
        <div class="navicon-line"></div>
        <div class="navicon-line"></div>
        </a>
        
        
<span id="custom_logo_top">IJN</span>
        
      <div id="search_block_top">
	<form id="searchbox" action="http://www.ijn.com/" method="GET" role="search">
		<p>
			<input type="text" id="search_query_top" name="s" class="search_query ac_input" value="" placeholder="Search here">
           <button type="submit"> <img src="https://www.ijn.com/wp-content/themes/nanomag/img/search_form_icon_w.png" alt=""> </button>
	</p>
	</form>
    <span>Search</span>
    <div class="clearfix"></div>
</div>


  
    <ul class="social-icons-list top-bar-social">
      <li><a href="https://www.facebook.com/IntermountainJewishNews/" target="_blank"><img src="https://www.ijn.com/wp-content/themes/nanomag/img/icons/facebook.png" alt="Facebook"></a></li>                                        <li><a href="https://twitter.com/ijn_colorado" target="_blank"><img src="https://www.ijn.com/wp-content/themes/nanomag/img/icons/twitter.png" alt="Twitter"></a></li>                                                     </ul>  
      
  <a href="/my-account" id="login_but_top"><span>LOG IN</span></a>



<ul id="top_custom_icons">
  <li id="searchh_mob"><img src="/wp-content/uploads/2016/04/searchh.png"></li>
  <li><a href="/product/ijn-subscription"><img src="/wp-content/uploads/2016/04/subscr.png"></a></li>
  <li><a href="/my-account"><img src="/wp-content/uploads/2016/04/person.png"></a></li>
</ul>


<div class="clearfix hidemeonmobile"></div>
</div>

</div>
</div>

 
<script>
jQuery( document ).ready(function() {

  jQuery("#searchh_mob").click(function() {
    jQuery("#search_block_top").toggleClass("showme_please");
  });
  
});
</script>
 
 
        
<div class="header_main_wrapper"> 
  <div class="row">                          
<!--

    <div id="left_header_widget">
      
            	<div id="ad-left-sidebar" class="primary-sidebar widget-area" role="complementary">
      		<div>			<div class="textwidget">test left ad</div>
		</div>      	</div>
            
      
    </div>
     
-->
    <div id="header_logo">                 
                           
      <a href="http://www.ijn.com/">
                   
            <img src="/wp-content/uploads/2016/05/logo.jpg" alt="" id="theme_logo_img" />
              </a>
      
    </div>
      

          
    
    <div id="right_header_widget">
            	<div id="ad-right-sidebar" class="primary-sidebar widget-area" role="complementary">
      		<div>			<div class="textwidget"><div  class="paszone_container paszone-container-4203   " id="paszonecont_4203" style="overflow:hidden; max-width:572px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-4203 " id="4203" style="overflow:hidden; max-width:572px; max-height:109px;  "><div class="wppasrotate rotating_paszone wppasrotate1031509342 proadszoneholder-4203" style="" ><div class="pasli pasli-78689 "  data-duration="8000" bid="78689" aid="4203"><a class="wpproaddlink" href="http://www.ijn.com?pasID=Nzg2ODk=&amp;pasZONE=NDIwMw==" target="_blank" ><img src="https://www.ijn.com/wp-content/uploads/2016/08/banner-CommunityCalendar.png?pas=20354269211701272126" alt="IJN House Ad &#8211; Calendar" border="0"  /></a></div><div class="pasli pasli-78695 "  data-duration="8000" bid="78695" aid="4203"><a class="wpproaddlink" href="http://www.ijn.com?pasID=Nzg2OTU=&amp;pasZONE=NDIwMw==" target="_blank" ><img src="https://www.ijn.com/wp-content/uploads/2016/08/banner-PostComments.png?pas=7410149671701272126" alt="IJN House Ad &#8211; Comments" border="0"  /></a></div><div class="pasli pasli-78696 "  data-duration="8000" bid="78696" aid="4203"><a class="wpproaddlink" href="http://www.ijn.com?pasID=Nzg2OTY=&amp;pasZONE=NDIwMw==" target="_blank" ><img src="https://www.ijn.com/wp-content/uploads/2016/08/banner-RMJblog.png?pas=14622288461701272126" alt="IJN House Ad &#8211; Blog" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate1031509342 = $(".wppasrotate1031509342").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate1031509342").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate1031509342").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate1031509342.setPause($($slideElement).data("duration"));},});});});</script></div>
		</div>      	</div>
            
    </div>

<div class="cleary"></div>

      <div id="temp_and_date">
      
        <div id="date_header">Friday, January 27, 2017 - <script type="text/javascript" charset="utf-8"
 src="//www.hebcal.com/etc/hdate-en.js"></script>
</div>
        <div id="temp_header">      
    
          <script src="https://www.ijn.com/wp-content/themes/nanomag-child/jquery.zweatherfeed.min.js" type="text/javascript"></script>
                <div id="weather_header"></div>
          
          <script type="text/javascript">
          jQuery(document).ready(function () {
          	jQuery('#weather_header').weatherfeed(['2391279'],{
          		unit: 'f',
          		woeid: true
          	});
          });
          </script>  

        </div>
        
        <a id="thepaper_link" href="/my-account/">Print Edition</a>

      </div>  <!-- temp_and_date -->

                            
  </div>
</div>







</div>

                
<!-- end header, logo, top ads -->

              
<!-- Start Main menu -->
<div id="menu_wrapper" class="menu_wrapper menu_sticky">
<div class="menu_border_top_full"></div>
<div class="row">
	<div class="main_menu twelve columns"> 
        <div class="menu_border_top"></div>
                            <!-- main menu -->
                           
  <div class="menu-primary-container main-menu">
<ul id="mainmenu" class="sf-menu"><li id="menu-item-21259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.ijn.com/news/">News<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-21275" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/news/local/">Local<span class="border-menu"></span></a></li>
	<li id="menu-item-21276" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/news/national/">National<span class="border-menu"></span></a></li>
	<li id="menu-item-21274" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/news/israel/">Israel<span class="border-menu"></span></a></li>
	<li id="menu-item-21273" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/news/international/">International<span class="border-menu"></span></a></li>
	<li id="menu-item-21277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.ijn.com/news/presidential-elections/">Presidential Elections<span class="border-menu"></span></a><ul class="sub-menu">		<li id="menu-item-21293" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/news/presidential-elections/2016-presidential-elections/">2016 Presidential Elections<span class="border-menu"></span></a></li>

					</ul></li>

					</ul></li>
<li id="menu-item-21260" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://www.ijn.com/opinion/">Opinion<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-21279" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://www.ijn.com/opinion/columns/">Columns<span class="border-menu"></span></a><ul class="sub-menu">		<li id="menu-item-21291" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.ijn.com/opinion/columns/view-from-denver/">View from Denver<span class="border-menu"></span></a></li>
		<li id="menu-item-21290" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/opinion/columns/view-from-central-park/">View from Central Park<span class="border-menu"></span></a></li>
		<li id="menu-item-21289" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/opinion/columns/reflections/">Reflections<span class="border-menu"></span></a></li>
		<li id="menu-item-21282" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/opinion/columns/conservative-lens/">Conservative Lens<span class="border-menu"></span></a></li>
		<li id="menu-item-79607" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/opinion/columns/snapshot/">Snapshot<span class="border-menu"></span></a></li>
		<li id="menu-item-21286" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/opinion/columns/liberal-lens/">Liberal Lens<span class="border-menu"></span></a></li>
		<li id="menu-item-21283" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/opinion/columns/dear-tzviling/">Dear Tzviling<span class="border-menu"></span></a></li>
		<li id="menu-item-21284" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/opinion/columns/jewish-on-earth/">Jewish on Earth<span class="border-menu"></span></a></li>
		<li id="menu-item-21285" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/opinion/columns/jewish-parenting/">Jewish Parenting<span class="border-menu"></span></a></li>
		<li id="menu-item-21281" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/opinion/columns/books/">Books<span class="border-menu"></span></a></li>
		<li id="menu-item-21288" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/opinion/columns/movie-magic/">Movie Magic<span class="border-menu"></span></a></li>
		<li id="menu-item-21287" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/opinion/columns/life-in-tel-aviv/">Life in Tel Aviv<span class="border-menu"></span></a></li>
		<li id="menu-item-21280" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/opinion/columns/ancestral-discovery/">Ancestral Discovery<span class="border-menu"></span></a></li>

					</ul></li>
	<li id="menu-item-21292" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/opinion/editorials/">Editorials<span class="border-menu"></span></a></li>
	<li id="menu-item-21822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.ijn.com/opinion/blogs/">Blogs<span class="border-menu"></span></a><ul class="sub-menu">		<li id="menu-item-21622" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/opinion/blogs/rocky-mountain-jew/">Rocky Mountain Jew<span class="border-menu"></span></a></li>

					</ul></li>

					</ul></li>
<li id="menu-item-21257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.ijn.com/features/">Features<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-21306" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/features/holiday-features/">Holiday Features<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-21262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.ijn.com/todays-life/">Today&#8217;s Life<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-21310" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/todays-life/denver/">Denver<span class="border-menu"></span></a></li>
	<li id="menu-item-21309" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/todays-life/boulder/">Boulder<span class="border-menu"></span></a></li>
	<li id="menu-item-21311" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/todays-life/intermountain/">Intermountain<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-21258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.ijn.com/leisure/">Leisure<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-21307" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/leisure/culture/">Culture<span class="border-menu"></span></a></li>
	<li id="menu-item-21308" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/leisure/sports/">Sports<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-21256" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/business/">Business<span class="border-menu"></span></a></li>
<li id="menu-item-21261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.ijn.com/special-sections/">Special Sections<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-21294" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/special-sections/boulder-issue/">Boulder Issue<span class="border-menu"></span></a></li>
	<li id="menu-item-21295" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/special-sections/dollars-sense/">Dollars &#038; Sense<span class="border-menu"></span></a></li>
	<li id="menu-item-21296" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/special-sections/education-culture/">Education &#038; Culture<span class="border-menu"></span></a></li>
	<li id="menu-item-21297" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/special-sections/generations/">Generations<span class="border-menu"></span></a></li>
	<li id="menu-item-21298" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/special-sections/home-issue/">Home Issue<span class="border-menu"></span></a></li>
	<li id="menu-item-21299" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/special-sections/israel-independence/">Israel Independence<span class="border-menu"></span></a></li>
	<li id="menu-item-21300" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/special-sections/jfs-at-140/">JFS at 140<span class="border-menu"></span></a></li>
	<li id="menu-item-21302" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/special-sections/lchaim-fall/">L&#8217;Chaim (Fall)<span class="border-menu"></span></a></li>
	<li id="menu-item-21303" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/special-sections/lchaim-spring/">L&#8217;Chaim (Spring)<span class="border-menu"></span></a></li>
	<li id="menu-item-21301" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/special-sections/kosher-living/">Kosher Living<span class="border-menu"></span></a></li>
	<li id="menu-item-21304" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/special-sections/shavous-youth/">Shavous Youth<span class="border-menu"></span></a></li>
	<li id="menu-item-21305" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.ijn.com/special-sections/very-important-people/">Very Important People<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-21263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.ijn.com/obituaries/">Obituaries<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-19195" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.ijn.com/contact/obituaries/">Submit an obituary<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-3522" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.ijn.com/product/ijn-subscription/">Subscribe<span class="border-menu"></span></a></li>
</ul><div class="clearfix"></div>
</div>                             
                            <!-- end main menu -->
                                                           
                          
                        </div>
                                           
                    </div>   
                    </div>
                    


            </header>

<!-- begin content -->            
<section id="content_main" class="clearfix">
<div class="row main_content">
<div class="content_wraper three_columns_container">
        <div class="eight content_display_col1 columns" id="content">
         <div class="widget_container content_page"> 
           
                               <!-- start post -->
                    <div class="post-81763 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-opinion category-view-from-denver tag-martin-luther" id="post-81763" itemscope="" itemtype="http://schema.org/Review">
                                    
                                                        <div class="breadcrumbs_options"><a href="http://www.ijn.com">Home</a> <i class="fa fa-angle-right"></i> <a href="http://www.ijn.com/opinion/">Opinion</a> <i class="fa fa-angle-right"></i> <a href="http://www.ijn.com/opinion/columns/">Columns</a> <i class="fa fa-angle-right"></i> <span class="current">Sanitizing Martin Luther</span></div><div class="single_post_title heading_post_title">
                               <h1 itemprop="name" class="entry-title single-post-title heading_post_title">Sanitizing Martin Luther</h1>
                                <p class="post-meta meta-main-img"><span class="vcard post-author single_meta meta-user"><span class="fn"><img alt='Hillel Goldberg' src='https://www.ijn.com/wp-content/uploads/2016/05/Rabbi-Hillel-Goldberg_avatar_1463697247-90x90.jpg' class='avatar avatar-90 photo' height='90' width='90' /><a href="http://www.ijn.com/author/hillel/" title="Posts by Hillel Goldberg" rel="author">Hillel Goldberg</a></span></span><span class="post-date updated"><i class="fa fa-clock-o"></i>Jan 26, 2017</span><span class="meta-cat"><i class="fa fa-book"></i><a href="http://www.ijn.com/opinion/columns/" rel="category tag">Columns</a>, <a href="http://www.ijn.com/opinion/" rel="category tag">Opinion</a>, <a href="http://www.ijn.com/opinion/columns/view-from-denver/" rel="category tag">View from Denver</a></span><span class="meta-comment"><a href="http://www.ijn.com/sanitizing-martin-luther/#comments"><i class="fa fa-comments"></i> 1</a></span></p>                                <div class="love_this_post_meta"><a href="#" class="jm-post-like" data-post_id="81763" title="Like"><i class="fa fa-heart-o"></i>Like</a></div>                               </div>
                               
                               <div class="clearfix"></div>
                                <div class="post_content"><p><span class="wpsdc-drop-cap">I</span>s it possible to speak about Hitler without mentioning the Jews? Is it possible to speak about Jefferson Davis without mentioning slavery? Is it possible to speak about Babe Ruth without mentioning baseball?</p>
<p>Yet, it seems possible to speak about Martin Luther without mentioning anti-Semitism. Eighty-seven straight minutes of speaking, in fact.</p>
<p>Martin Luther — he who said that Jews wallow in devil’s feces like swine. He who said that synagogues should be set on fire, that Jewish prayer books should be destroyed, that Judaism is heresy, that Jews kill children <em>en masse</em>, and “We are at fault for not slaying them.”</p>
<p>Luther’s hatred of Jews and Judaism goes on and on. He equates the Talmud with the genitals of a pig. Yet, it was possible in Denver for learned and no doubt perfectly decent scholars of Luther to speak of him for an hour-and-a-half with nary a syllable devoted to Luther’s anti-Semitism.</p>
<p>I refer to five speakers from universities and theological seminaries on a panel presented by the American Society of Church History, “In the Footsteps of Bainton: Luther Biographies from 1983 to 2017: A Roundtable.”</p>
<p>I acknowledge that Luther can and does mean much spiritually to great swaths of humanity, and that they find meaning and truth in plumbing the teachings of this influential figure in the history of Protestant Christianity. I also note that Luther’s merits, whatever they may be, cannot be disengaged from his hatred and ugliness toward the Jews.</p>
<p>Not to mention, his influence cannot be separated from the segment of Western European thought that, in significant part, yielded teachings that justified the Holocaust.</p>
<p>And so, even as I was educated by listening to five learned historians of Luther analyze many aspects of the many biographies of Luther, I was also stunned that only some three minutes before the end of the session was the topic of Luther’s anti-Semitism mentioned — a 10-second mention, in a question from the audience, not by a member of the panel.</p>
<p><span class="wpsdc-drop-cap">T</span>he panel on Luther that I attended was at the annual meeting of the American Historical Assn. in Denver, Jan. 5-8, 2017. For decades I have been a member of the AHA, chartered more than 225 years ago by no less than Congress. Not fully engaged in academic life since 1985, I could never afford the time or money to attend one of its annual meetings.</p>
<p>But as long as it was coming to Denver, I decided to indulge myself.</p>
<p>Indeed, it was a delight. I could stop virtually any attendee and learn about a specific research interest. It wasn’t the interests per se that moved me — a politically insurgent faith healer on the US-Mexican border, a Bolshevik Revolution that no one wants to own — it was that people still take ideas and past events with utter seriousness, something I don’t often see from my perch in the newspaper business. For me, attendance at the annual meeting of the AHA was like a resurrection, as I stepped back into a previous chapter in my personal history.</p>
<p>I attended the session on Luther Biographies not because I had a faith interest or even a historical interest in Luther, and surely not because I brought any preconception as to what would be said. Rather, I attended because I am interested in biography, specifically about how the same person can emerge so differently in the hands of different biographers. Methodologically, I was interested in how one subject, in this case Luther, emerged through the lenses of biographers of diverse interests, backgrounds and goals.</p>
<p>And so it was.</p>
<p>I learned that Luther, all else aside, was quite a self-promoter, a master exploiter of the new technology of the time — printing.</p>
<p>I learned why different biographies of Luther might appeal to undergraduate students, and why other biographies might appeal to more serious students.</p>
<p>I learned why, for literary power alone, an old biography of Luther was still the winning choice.</p>
<p>I learned why Luther, as opposed to other founders of the Reformation, attracted so many biographers — some 90 in all — while other theologians did not.</p>
<p>I learned how some Catholics tried to reconceptualize Luther as a faithful Catholic, and how others saw him as nothing short of revolutionary. Such is the inevitable effect of multiple biographies.</p>
<p>All well and good.</p>
<p>All the standard fare for an academic presentation on an influential historical figure.</p>
<p>A salient part of that influence, however, was totally overlooked. I know too much history to know that the attribution of an enormous and complex event like the Holocaust to a single cause is likely wrong. Martin Luther did not cause the Holocaust. I also know that some causes are far more influential and determinative than others, and that ideas in history count. The ideas of Martin Luther, in significant part, did cause the Holocaust. Writings by and about Luther published during the Third Reich amply bear this out.</p>
<p>At the American Historical Assn., however, this crucial aspect of Luther’s life merited silence.</p>
<p><span class="wpsdc-drop-cap">K</span>eep in mind, I was at a session not on one or another aspect of Luther’s life or thought. “Specialization” did not characterize this session. It was on the totality — on biography, on Luther’s whole life. In that totality, five church historians did not, could not, would not — take your pick — mention his virulent anti-Semitism even once.</p>
<p>Even given the fact that different biographies will emphasize different aspects of a complex life, one cannot justify a session on the biographies of Luther — the state of the field — without mentioning his anti-Semitism.</p>
<p>It may be blasphemous to use the phrase “garden-variety anti-Semitism.” But even if it isn’t, Luther’s extreme hatred of Jews and Judaism was anything but garden-variety. Jews, he said, called Mary a whore, Jesus a bastard and if “they could kill us, they would gladly do it.” (Excuse me? In Western history, who killed whom?) Luther said, Jews “administer poison to someone from which he could die in an hour, a month, a year, ten or twenty years. They are able to practice this art.” The hatred oozes. The very title of one of Luther’s books is <em>On The Jews and Their Lies</em>.</p>
<p>I expected more of the premier historical association in the United States of America, whose publication, the <em>American Historical Review</em>, is a model of exactitude, comprehensiveness and fairness.</p>
<p><em>Hillel Goldberg can be reached at <a href="mailto:hillel@ijn.com" target="_blank">hillel@ijn.com</a> </em></p>
<p>Copyright © 2017 by the Intermountain Jewish News</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-81763" class="share-facebook sd-button share-icon no-text" href="http://www.ijn.com/sanitizing-martin-luther/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-81763" class="share-twitter sd-button share-icon no-text" href="http://www.ijn.com/sanitizing-martin-luther/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-81763" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.ijn.com/sanitizing-martin-luther/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.ijn.com/sanitizing-martin-luther/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.ijn.com/sanitizing-martin-luther/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div> 
                                      
                                                                  
                                
                                
                                <hr class="none" />
                                                                 <div class="tag-cat">                                                               
                                   <span class="tag_title">TAG</span><a href="http://www.ijn.com/tag/martin-luther/" rel="tag">martin luther</a>                                                           
                                </div>
                                                            
              <div class="clearfix"></div>
                                
                          
                          
                            <div class="share-post">
        <ul class="blog-share-socials">
        <li class="facebook">
          <a title="Facebook"  href="http://www.facebook.com/share.php?u=http://www.ijn.com/sanitizing-martin-luther/" target="_blank"><i class="fa fa-facebook"></i>Facebook</a>
        </li>
        <li class="twitter">
          <a title="Twitter"  href="http://twitter.com/home?status=Sanitizing Martin Luther%20-%20http://www.ijn.com/sanitizing-martin-luther/" target="_blank"><i class="fa fa-twitter"></i>Twitter</a>
        </li> 
        <li class="googleplus">
          <a title="Google Plus"  href="https://plus.google.com/share?url=http://www.ijn.com/sanitizing-martin-luther/" target="_blank"><i class="fa fa-google-plus"></i>Google+</a>
        </li>
        <li class="linkedin">
          <a title="LinkedIn"  href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.ijn.com/sanitizing-martin-luther/&title=Sanitizing Martin Luther" target="_blank"><i class="fa fa-linkedin"></i>Linkedin</a>
        </li>
        <li class="tumblr">
          <a  title="Tumblr" href="http://www.tumblr.com/share/link?url=http://www.ijn.com/sanitizing-martin-luther/&name=Sanitizing Martin Luther" target="_blank"><i class="fa fa-tumblr"></i>Tumblr</a>
        </li>
        <li class="pinterest">
          <a title="Pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.ijn.com/sanitizing-martin-luther/" target="_blank"><i class="fa fa-pinterest"></i>Pinterest</a>
        </li>
        <li class="mail">
          <a title="Mail" href="mailto:hillel@ijn.com?subject=Sanitizing Martin Luther&body=http://www.ijn.com/sanitizing-martin-luther/" target="_blank"><i class="fa fa-paper-plane"></i>Mail</a>
        </li>
    </ul>

             <div class="clearfix"></div>
             
              </div>
                            
                           
                            <div class="postnav">
                                       
                            <span class="left">
                                                                   <i class="fa fa-angle-double-left"></i>
                                    <a href="http://www.ijn.com/tehran-children-teach-today/" id="prepost"><span>Previous Post</span>&#039;The Tehran Children&#039; — what they teach today</a>

                                                                </span>
                                
                                <span class="right">

                                                                    <i class="fa fa-angle-double-right"></i>
                                    <a href="http://www.ijn.com/abortion/" id="nextpost"><span>Next Post</span>Abortion</a>
                                                                </span>
                                
                                
                                
                            </div>
               
                            <hr class="none">
                        
                        
                            
                                  
                            <div class="auth">
                            <div class="author-info">                                       
                                 <div class="author-avatar"><img alt='Hillel Goldberg' src='https://www.ijn.com/wp-content/uploads/2016/05/Rabbi-Hillel-Goldberg_avatar_1463697247-90x90.jpg' class='avatar avatar-90 photo' height='90' width='90' /></div> 
                                    <div class="author-description"><h5><a itemprop="author" href="http://www.ijn.com/author/hillel/">Hillel Goldberg</a></h5>
                                <p>IJN Executive Editor | hillel@ijn.com</p>
                                
                                      <ul class="author-social clearfix">
                              
                               
                                                               <li><a href="https://www.ijn.com/opinion/columns/view-from-denver/" target="_blank"><img alt="" src="https://www.ijn.com/wp-content/themes/nanomag/img/icons/website.png"></a></li>
                                                                                                                                                                                                                                                                                               
								                              
                                                                                                                               </ul>
                                </div>
                                 </div>
                            </div>
                                                        
                                                        
                                            

                  
   
                    <div class="related-posts">
                      
                      <div class="widget-title"><h2>Related articles</h2></div>
                      <div class="clearfix"></div>
                       

                        
                    </div>                  
              					<hr class="none" />
                    <!-- comment -->
                    
<div id="comments" class="comments-area">

	
			<h4 class="comments-title">
			One thought on &ldquo;<span>Sanitizing Martin Luther</span>&rdquo;		</h4>

		<ol class="commentlist">
				<li class="comment even thread-even depth-1" id="li-comment-83546">
		<article id="comment-83546" class="comment">
			<header class="comment-meta comment-author vcard">
				<img alt='' src='http://2.gravatar.com/avatar/ec701d45baf94f2da57267eccdfecc27?s=44&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/ec701d45baf94f2da57267eccdfecc27?s=88&amp;d=blank&amp;r=g 2x' class='avatar avatar-44 photo' height='44' width='44' /><cite class="fn"><a href='http://www.jackadler.com' rel='external nofollow' class='url'>Jack Adler</a> </cite><a href="http://www.ijn.com/sanitizing-martin-luther/#comment-83546"><time datetime="2017-01-27T10:05:04+00:00">January 27, 2017 at 10:05 am</time></a>			</header>

			
			<section class="comment-content comment">
				<p>I&#8217;m a child survivor of the holocaust.  I speak to student, civic and church groups and our military.  I also speak at Auschwitz for the March of the Living. Whenever I speak, I mention Martin Luther, as the one who provided Hitler, the blueprint for the holocaust.</p>
<p>Please view the film my son made called SURVIVING SKOKIE.</p>
<p>Thank you..</p>
							</section>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://www.ijn.com/sanitizing-martin-luther/?replytocom=83546#respond' onclick='return addComment.moveForm( "comment-83546", "83546", "respond", "81763" )' aria-label='Reply to Jack Adler'>Reply</a> <span>&darr;</span>			</div>
		</article>
	</li><!-- #comment-## -->
		</ol><!-- .commentlist -->

		
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sanitizing-martin-luther/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.ijn.com/wp-comments-post.php?wpe-comment-post=ijn" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='81763' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a26d951d45" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="122"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->                    
                    </div>
                  <!-- end post --> 
        <div class="brack_space"></div>
        </div>
        </div>
          <!-- Start sidebar -->
                    <!-- end sidebar -->

          <!-- Start sidebar -->
          <div class="four columns content_display_col3" id="sidebar"><div id="wppas_custom_widgets-2" class="widget wppaszone"><div class="margin-bottom"></div></div><div id="ai1ec_agenda_widget-2" class="widget widget_ai1ec_agenda_widget">

	<a href="/calendar/"><div class="widget-title"><h2>Community Calendar</h2></div></a>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					ai1ec-today">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;1-27-2017&#x2F;">
						<div class="ai1ec-month">Jan</div>
						<div class="ai1ec-day">27</div>
						<div class="ai1ec-weekday">Fri</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-78591
									ai1ec-event-instance-id-4022
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;family-friday-shabbat-boulder&#x2F;&#x3F;instance_id&#x3D;4022"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												5:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											Family Friday Shabbat (Boulder)
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

				<div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#ffbf00" title="Children &amp; Youth"></span></div>
	
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;family-friday-shabbat-boulder&#x2F;&#x3F;instance_id&#x3D;4022"
		   class="ai1ec-load-event"
			>Family Friday Shabbat (Boulder)</a>
					</span>

	
	<div class="ai1ec-event-time">
					Jan 27 @ 5:30 pm – 7:30 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Child-friendly Kabbalat Shabbat service led by Rabbi Marc Soloway with music, story and prayer. Followed by a vegetarian Shabbat dinner. At Bonai Shalom.</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-79698
									ai1ec-event-instance-id-3921
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;fourth-friday-kabbalat-shabbat&#x2F;&#x3F;instance_id&#x3D;3921"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												6:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											Blues &amp; Gospel Shabbat (B&rsquo;nai Ha...
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

				<div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#6600aa" title="Holidays &amp; Religious"></span></div>
	
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;fourth-friday-kabbalat-shabbat&#x2F;&#x3F;instance_id&#x3D;3921"
		   class="ai1ec-load-event"
			>Blues &amp; Gospel Shabbat (B&rsquo;nai Ha...</a>
					</span>

	
	<div class="ai1ec-event-time">
					Jan 27 @ 6:30 pm – 8:30 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Fourth Friday Kabbalat Shabbat service at B&#8217;nai Havurah, in December with Shabbat melodies influenced by gospel and blues.</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-39529
									ai1ec-event-instance-id-3891
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;shabbat-sparks-albuquerque&#x2F;&#x3F;instance_id&#x3D;3891"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												6:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											Shabbat Sparks: Wellness (Albuqu...
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

				<div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#6600aa" title="Holidays &amp; Religious"></span></div>
	
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;shabbat-sparks-albuquerque&#x2F;&#x3F;instance_id&#x3D;3891"
		   class="ai1ec-load-event"
			>Shabbat Sparks: Wellness (Albuqu...</a>
					</span>

	
	<div class="ai1ec-event-time">
					Jan 27 @ 6:30 pm – 8:30 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Monthly Friday evening Shabbat Sparks event held at B&#8217;nai Israel in Albuquerque. In January with a discussion on &#8216;What&#8217;s Happening to My Bones?&#8217;.</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;1-28-2017&#x2F;">
						<div class="ai1ec-month">Jan</div>
						<div class="ai1ec-day">28</div>
						<div class="ai1ec-weekday">Sat</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-80876
									ai1ec-event-instance-id-3702
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;mountain-minyan-snowmass&#x2F;&#x3F;instance_id&#x3D;3702"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												11:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Mountain Minyan (Snowmass)
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

				<div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#6600aa" title="Holidays &amp; Religious"></span></div>
	
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;mountain-minyan-snowmass&#x2F;&#x3F;instance_id&#x3D;3702"
		   class="ai1ec-load-event"
			>Mountain Minyan (Snowmass)</a>
					</span>

	
	<div class="ai1ec-event-time">
					Jan 28 @ 11:00 am – 12:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Ski in/ski out special Shabbat morning service hosted by Aspen Jewish Congregation. Meeting at 11 a.m. at Elk Camp Lodge in Snowmass.</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-77886
									ai1ec-event-instance-id-4089
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;rabbis-tisch-rodef&#x2F;&#x3F;instance_id&#x3D;4089"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												12:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											Rabbi&rsquo;s Tisch (Rodef)
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

				<div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#6600aa" title="Holidays &amp; Religious"></span></div>
	
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;rabbis-tisch-rodef&#x2F;&#x3F;instance_id&#x3D;4089"
		   class="ai1ec-load-event"
			>Rabbi&rsquo;s Tisch (Rodef)</a>
					</span>

	
	<div class="ai1ec-event-time">
					Jan 28 @ 12:30 pm – 1:30 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Tisch with Rabbi Gerson following Rodef Shalom&#8217;s Shabbat morning services, with song and discussion.</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-81739
									ai1ec-event-instance-id-4090
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;shabbat-endings-rodef&#x2F;&#x3F;instance_id&#x3D;4090"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												4:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											Shabbat Endings (Rodef)
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

				<div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#6600aa" title="Holidays &amp; Religious"></span></div>
	
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;shabbat-endings-rodef&#x2F;&#x3F;instance_id&#x3D;4090"
		   class="ai1ec-load-event"
			>Shabbat Endings (Rodef)</a>
					</span>

	
	<div class="ai1ec-event-time">
					Jan 28 @ 4:30 pm – 6:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Close out Shabbat with Rabbi Gerson, marking the beginning of Shevat with a seder of fruit from the seven species.</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-81510
									ai1ec-event-instance-id-4046
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;night-100-dinners-hea&#x2F;&#x3F;instance_id&#x3D;4046"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												6:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											Night of 100 Dinners (HEA)
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

				<div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#ff1491" title="Arts, Culture &amp; Social"></span></div>
	
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;night-100-dinners-hea&#x2F;&#x3F;instance_id&#x3D;4046"
		   class="ai1ec-load-event"
			>Night of 100 Dinners (HEA)</a>
					</span>

	
	<div class="ai1ec-event-time">
					Jan 28 @ 6:30 pm – 11:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">HEA Sisterhood event, with dinner parties taking place across Denver, finishing with dessert and a concert at the synagogue.</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-80667
									ai1ec-event-instance-id-3571
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;womens-karaoke-night-tje&#x2F;&#x3F;instance_id&#x3D;3571"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												7:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											Women&rsquo;s Karaoke Night (TJE)
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

				<div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#ff1491" title="Arts, Culture &amp; Social"></span></div>
	
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;womens-karaoke-night-tje&#x2F;&#x3F;instance_id&#x3D;3571"
		   class="ai1ec-load-event"
			>Women&rsquo;s Karaoke Night (TJE)</a>
					</span>

	
	<div class="ai1ec-event-time">
					Jan 28 @ 7:30 pm – 9:30 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">A night of karaoke and socializing with Jewish women. At The Jewish Experience.</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-80670
									ai1ec-event-instance-id-3579
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;rocky-mountain-jewgrass-10th-anniversary-concert&#x2F;&#x3F;instance_id&#x3D;3579"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												8:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Rocky Mountain Jewgrass 10th Ann...
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

				<div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#ff1491" title="Arts, Culture &amp; Social"></span></div>
	
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;rocky-mountain-jewgrass-10th-anniversary-concert&#x2F;&#x3F;instance_id&#x3D;3579"
		   class="ai1ec-load-event"
			>Rocky Mountain Jewgrass 10th Ann...</a>
					</span>

	
	<div class="ai1ec-event-time">
					Jan 28 @ 8:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Rocky Mountain Jewgrass celebrates 10 years with a concert and CD release party hosted by Swallow Hill. At Daniels Hall.</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-81401
									ai1ec-event-instance-id-4014
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;temple-emanuel-annual-event&#x2F;&#x3F;instance_id&#x3D;4014"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												8:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Temple Emanuel Annual Event
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

				<div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#800517" title="Annual Dinners, Luncheons &amp; Meetings"></span></div>
	
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;event&#x2F;temple-emanuel-annual-event&#x2F;&#x3F;instance_id&#x3D;4014"
		   class="ai1ec-load-event"
			>Temple Emanuel Annual Event</a>
					</span>

	
	<div class="ai1ec-event-time">
					Jan 28 @ 8:00 pm – 10:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Temple Emanuel&#8217;s annual event, honoring Diana Anderson, with musical guest David Broza.</div>
	
</div>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="http&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;calendar&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
							<div class="ai1ec-subscribe-dropdown ai1ec-dropdown ai1ec-btn
	ai1ec-btn-default ai1ec-btn-xs">
	<span role="button" class="ai1ec-dropdown-toggle ai1ec-subscribe"
			data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-icon-rss ai1ec-fa-lg ai1ec-fa-fw"></i>
		<span class="ai1ec-hidden-xs">
							Add
						<span class="ai1ec-caret"></span>
		</span>
	</span>
			<ul class="ai1ec-dropdown-menu ai1ec-pull-left" role="menu">
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
				data-placement="right" title="Copy this URL for your own Timely calendar or click to add to your rich-text calendar"
				href="http&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events">
				<i class="ai1ec-fa ai1ec-fa-lg ai1ec-fa-fw ai1ec-icon-timely"></i>
				Add to Timely Calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in your Google Calendar"
			  href="http://www.google.com/calendar/render?cid=http&#x25;3A&#x25;2F&#x25;2Fwww.ijn.com&#x25;2F&#x25;3Fplugin&#x25;3Dall-in-one-event-calendar&#x25;26controller&#x25;3Dai1ec_exporter_controller&#x25;26action&#x25;3Dexport_events&#x25;26no_html&#x25;3Dtrue">
				<i class="ai1ec-fa ai1ec-icon-google ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Google
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in MS Outlook"
			  href="webcal&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-windows ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Outlook
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in Apple Calendar/iCal"
			  href="webcal&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-apple ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Apple Calendar
			</a>
		</li>
		<li>
						<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title="Subscribe to this calendar in another plain-text calendar"
			  href="http&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-calendar ai1ec-fa-fw"></i>
				Add to other calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title=""
			  href="http&#x3A;&#x2F;&#x2F;www.ijn.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&xml=true">
				<i class="ai1ec-fa ai1ec-fa-file-text ai1ec-fa-lg ai1ec-fa-fw"></i>
				Export to XML
			</a>
		</li>
	</ul>
</div>

					</div>
	 
</div>



<div class="margin-bottom"></div></div><div id="rec-recent-posts-2" class="widget post_list_widget"><a href="/opinion/blogs/rocky-mountain-jew/"><div class="widget-title"><h2>Rocky Mountain Jew</h2></div></a><div class="widget_container"><ul class="feature-post-list recent-post-widget"> 
                          <li class="">
<a  href="http://www.ijn.com/yotam-ottolenghis-shakshuka/" class="feature-image-link image_post" title="Yotam Ottolenghi&#8217;s shakshuka">              
<img width="100" height="75" src="https://www.ijn.com/wp-content/uploads/2017/01/ShortTakes_Shakshuka-100x75.jpg" class="attachment-small-feature size-small-feature wp-post-image" alt="A traditional Israeli shakshuka. (The Nosher)" /></a>
 <div class="item-details">
    <span class="meta-category-small"><a class="post-category-color-text" style="color:#" href="http://www.ijn.com/opinion/blogs/">Blogs</a><a class="post-category-color-text" style="color:" href="http://www.ijn.com/opinion/">Opinion</a><a class="post-category-color-text" style="color:#" href="http://www.ijn.com/opinion/blogs/rocky-mountain-jew/">Rocky Mountain Jew</a></span>   <h3 class="feature-post-title"><a href="http://www.ijn.com/yotam-ottolenghis-shakshuka/">Yotam Ottolenghi&#8217;s shakshuka</a></h3>
<p class="post-meta meta-main-img"><span class="post-author"><img alt='Rocky Mountain Jew' src='https://www.ijn.com/wp-content/uploads/2016/04/Rocky-Mountain-Jew_avatar_1461348196-16x16.png' class='avatar avatar-16 photo' height='16' width='16' /><a href="http://www.ijn.com/author/rocky-mountain-jew/" title="Posts by Rocky Mountain Jew" rel="author">Rocky Mountain Jew</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Jan 26, 2017</span></p></div>
   <div class="clearfix"></div>
   </li>

 
             
                          <li class="">
<a  href="http://www.ijn.com/paris-peace-summit-laughable/" class="feature-image-link image_post" title="Paris peace summit definition of exercise in futility">              
<img width="100" height="75" src="https://www.ijn.com/wp-content/uploads/2017/01/Paris_Peace_Conference-100x75.jpg" class="attachment-small-feature size-small-feature wp-post-image" alt="US Secretary of State John Kerry, l, speaks with EU Foreign Policy Chief Federica Mogherini during the Mideast peace conference in Paris on January 15, 2017. (Bertrand Guay/AFP/Getty)" /></a>
 <div class="item-details">
    <span class="meta-category-small"><a class="post-category-color-text" style="color:#" href="http://www.ijn.com/opinion/blogs/">Blogs</a><a class="post-category-color-text" style="color:" href="http://www.ijn.com/opinion/">Opinion</a><a class="post-category-color-text" style="color:#" href="http://www.ijn.com/opinion/blogs/rocky-mountain-jew/">Rocky Mountain Jew</a><a class="post-category-color-text" style="color:#" href="http://www.ijn.com/slider/">slider</a></span>   <h3 class="feature-post-title"><a href="http://www.ijn.com/paris-peace-summit-laughable/">Paris peace summit definition of exercise in futility</a></h3>
<p class="post-meta meta-main-img"><span class="post-author"><img alt='Rocky Mountain Jew' src='https://www.ijn.com/wp-content/uploads/2016/04/Rocky-Mountain-Jew_avatar_1461348196-16x16.png' class='avatar avatar-16 photo' height='16' width='16' /><a href="http://www.ijn.com/author/rocky-mountain-jew/" title="Posts by Rocky Mountain Jew" rel="author">Rocky Mountain Jew</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Jan 19, 2017</span></p></div>
   <div class="clearfix"></div>
   </li>

 
             
                          <li class="">
<a  href="http://www.ijn.com/bigotry-in-beautiful-montana/" class="feature-image-link image_post" title="Bigotry in beautiful Montana">              
<img width="100" height="75" src="https://www.ijn.com/wp-content/uploads/2017/01/Whitefish_Montana-100x75.jpg" class="attachment-small-feature size-small-feature wp-post-image" alt="The normally idyllic Whitefish will soon be inundated with white supremacists for their &#039;March on Jews,&#039; planned for Jan. 15." /></a>
 <div class="item-details">
    <span class="meta-category-small"><a class="post-category-color-text" style="color:#" href="http://www.ijn.com/opinion/blogs/">Blogs</a><a class="post-category-color-text" style="color:" href="http://www.ijn.com/opinion/">Opinion</a><a class="post-category-color-text" style="color:#" href="http://www.ijn.com/opinion/blogs/rocky-mountain-jew/">Rocky Mountain Jew</a></span>   <h3 class="feature-post-title"><a href="http://www.ijn.com/bigotry-in-beautiful-montana/">Bigotry in beautiful Montana</a></h3>
<p class="post-meta meta-main-img"><span class="post-author"><img alt='Rocky Mountain Jew' src='https://www.ijn.com/wp-content/uploads/2016/04/Rocky-Mountain-Jew_avatar_1461348196-16x16.png' class='avatar avatar-16 photo' height='16' width='16' /><a href="http://www.ijn.com/author/rocky-mountain-jew/" title="Posts by Rocky Mountain Jew" rel="author">Rocky Mountain Jew</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Jan 05, 2017</span></p></div>
   <div class="clearfix"></div>
   </li>

 
             
                          <li class="">
<a  href="http://www.ijn.com/top-ten-anti-israel-un-actions-2016/" class="feature-image-link image_post" title="Top Ten most anti-Israel UN actions of 2016">              
<img width="100" height="75" src="https://www.ijn.com/wp-content/uploads/2016/12/Peter_Thomson-100x75.jpg" class="attachment-small-feature size-small-feature wp-post-image" alt="General Assembly President Peter Thomson wore the Palestinian flag to mark the UN&#039;s International Day of Solidarity with the Palestinian People. November 29, 2016." /></a>
 <div class="item-details">
    <span class="meta-category-small"><a class="post-category-color-text" style="color:#" href="http://www.ijn.com/opinion/blogs/">Blogs</a><a class="post-category-color-text" style="color:" href="http://www.ijn.com/opinion/">Opinion</a><a class="post-category-color-text" style="color:#" href="http://www.ijn.com/opinion/blogs/rocky-mountain-jew/">Rocky Mountain Jew</a></span>   <h3 class="feature-post-title"><a href="http://www.ijn.com/top-ten-anti-israel-un-actions-2016/">Top Ten most anti-Israel UN actions of 2016</a></h3>
<p class="post-meta meta-main-img"><span class="post-author"><img alt='Rocky Mountain Jew' src='https://www.ijn.com/wp-content/uploads/2016/04/Rocky-Mountain-Jew_avatar_1461348196-16x16.png' class='avatar avatar-16 photo' height='16' width='16' /><a href="http://www.ijn.com/author/rocky-mountain-jew/" title="Posts by Rocky Mountain Jew" rel="author">Rocky Mountain Jew</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Dec 23, 2016</span></p></div>
   <div class="clearfix"></div>
   </li>

 
            </ul>
</div>
<div class="margin-bottom"></div></div><div id="text-7" class="widget widget_text"><a href="http://www.ijn.com/product/ijn-subscription"><div class="widget-title"><h2>Subscribe to the IJN</h2></div></a>			<div class="textwidget"><p><a href="http://www.ijn.com/product/ijn-subscription/"><img src="https://www.ijn.com/wp-content/uploads/2016/05/subscribe.png"></a></p>
</div>
		<div class="margin-bottom"></div></div></div>          <!-- end sidebar -->
          
       
        
</div>    
</div>
 </section>
<!-- end content --> 
<!-- Start footer -->
<footer id="footer-container">

    <div class="footer-columns">
        <div class="row">
                        <div class="four columns"><div id="text-2" class="widget widget_text"><a href="http://www.ijn.com/about-us/"><div class="widget-title"><h2>About Us</h2></div></a>			<div class="textwidget"><p>The Intermountain Jewish News is a weekly independent newspaper founded in 1913, covering the Jewish communities of the Front Range.</p>
<p>The IJN is a member of the American Jewish Press Association, Colorado Press Association and National Newspaper Association. The IJN has garnered many first place awards in news writing, features, profiles, arts and criticism, editorial writing, special sections and graphic design.</p>
</div>
		</div></div>
            <div class="four columns"><div id="text-9" class="widget widget_text"><div class="widget-title"><h2>Advertising</h2></div>			<div class="textwidget"><a href="http://www.ijn.com/about-us/staff-members/lori-aron/" target=_blank">Lori Aron</a>, <a href="mailto:lori@ijn.com">lori@ijn.com</a> <br>
<a href="http://www.ijn.com/about-us/staff-members/larry-hankin/" target=_blank">Larry Hankin</a>, <a href="mailto:larry@ijn.com">larry@ijn.com</a> <br>
<a href="http://www.ijn.com/about-us/staff-members/rabbi-hillel-goldberg-phd/" target=_blank">Hillel Goldberg</a>, <a href="mailto:hillel@ijn.com">hillel@ijn.com</a></div>
		</div><div id="widget_contact_info-2" class="widget widget_contact_info"><div class="widget-title"><h2>Contact Us</h2></div><div class="confit-address"><a href="https://maps.google.com/maps?z=16&#038;q=1177+grant+street,+#200+denver,+colorado+80203" target="_blank">1177 Grant Street, #200<br/>Denver, Colorado 80203</a></div><div class="confit-phone">303-861-2234</div><div class="confit-hours">info@ijn.com</div></div><div id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://www.facebook.com/IntermountainJewishNews/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View IntermountainJewishNews&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/@IJN_Colorado/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View @IJN_Colorado&#8217;s profile on Twitter</span></a></li><li><a href="https://plus.google.com/u/0/110652575243318374667/" class="genericon genericon-googleplus" target="_blank"><span class="screen-reader-text">View 110652575243318374667&#8217;s profile on Google+</span></a></li></ul></div></div>
                                    <div class="four columns"><div id="text-13" class="widget widget_text"><div class="widget-title"><h2>Subscriptions</h2></div>			<div class="textwidget">Print: Carol Coen, <a href="mailto:carol@ijn.com">carol@ijn.com</a> <br>
Digital: Shana Goldberg, <a href="mailto:shana@ijn.com">shana@ijn.com</a></div>
		</div><div id="text-11" class="widget widget_text"><div class="widget-title"><h2>GET THE IJN’S FREE NEWSLETTER</h2></div>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//ijn.us2.list-manage.com/subscribe/post?u=b5794f916b0b1a0843f84d972&amp;id=4562dfaa39" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_b5794f916b0b1a0843f84d972_4562dfaa39" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div><div id="text-10" class="widget widget_text">			<div class="textwidget"><center><img src="https://www.ijn.com/wp-content/uploads/2016/08/ijn-footer-logo.png"></center></div>
		</div></div>
     		        </div>
    </div>
            <div class="footer-bottom">
        <div class="row">
            <div class="six columns footer-left"> Copyright IJN 2016</div>
            <div class="six columns footer-right">                  
                                        <ul id="menu-foot" class="menu-footer"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="http://www.ijn.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19864"><a href="http://www.ijn.com/about-us/terms-of-use/">Terms of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://www.ijn.com/calendar/">Community Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="http://www.ijn.com/community-directory/">Community Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19213"><a href="http://www.ijn.com/legal-notices/">Legal Notices</a></li>
</ul>             
             </div>
        </div>  
    </div>
      
</footer>
<!-- End footer -->
</div>
<div id="go-top"><a href="#go-top"><i class="fa fa-chevron-up"></i></a></div>
	<div style="display:none">
	<div class="grofile-hash-map-7c27c4b129061adacb6d0f10d43c0588">
	</div>
	<div class="grofile-hash-map-ec701d45baf94f2da57267eccdfecc27">
	</div>
	<div class="grofile-hash-map-2f65a35d687e52072f533370fcf3726b">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.ijn.com\/sanitizing-martin-luther\/":81763};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/sanitizing-martin-luther/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://www.ijn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://www.ijn.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='wp_pro_add_style-css'  href='https://www.ijn.com/wp-content/plugins/wppas/templates/css/wppas.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='https://www.ijn.com/wp-admin/admin-ajax.php?action=wppas_php_style&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.ijn.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ijn.com/wp-content/plugins/aqua-page-builder/assets/javascripts/aqpb-view.js?ver=1485552417'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.ijn.com\/wp-admin\/admin-ajax.php","nonce":"50f36cf728"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ijn.com/wp-content/themes/nanomag/js/post-like.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.ijn.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/sanitizing-martin-luther\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/www.ijn.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.ijn.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.11'></script>
<script type='text/javascript' src='//www.ijn.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/sanitizing-martin-luther\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.ijn.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.11'></script>
<script type='text/javascript' src='//www.ijn.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/sanitizing-martin-luther\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.ijn.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.11'></script>
<script type='text/javascript' src='http://www.ijn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ijn.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ijn.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ijn.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.ijn.com/wp-content/themes/nanomag/js/marquee.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.ijn.com/wp-content/themes/nanomag/js/superfish.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.ijn.com/wp-content/themes/nanomag/js/owl.carousel.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.ijn.com/wp-content/themes/nanomag/js/jquery.pageslide.min.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.ijn.com/wp-content/themes/nanomag/js/mediaelement-and-player.min.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.ijn.com/wp-content/themes/nanomag/js/fluidvids.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.ijn.com/wp-content/themes/nanomag/js/jquery.sticky.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.ijn.com/wp-content/themes/nanomag/js/waypoints.min.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.ijn.com/wp-content/themes/nanomag/js/jquery.infinitescroll.min.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.ijn.com/wp-content/themes/nanomag/js/jquery.slimscroll.min.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.ijn.com/wp-content/themes/nanomag/js/jquery.knob.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.ijn.com/wp-content/themes/nanomag/js/jquery.bxslider.min.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.ijn.com/wp-content/themes/nanomag/js/custom.js?ver=1.4'></script>
<script type='text/javascript' src='http://www.ijn.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"https:\/\/www.ijn.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ijn.com/wp-content/plugins/wppas/templates/js/wppas.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.ijn.com/wp-content/plugins/wppas/templates/js/jquery.bxslider.min.pas.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.ijn.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ijn.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'83051929',post:'81763',tz:'-7',srv:'www.ijn.com'} ]);
	_stq.push([ 'clickTrackerInit', '83051929', '81763' ]);
</script>
</body>
</html>

